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METHODOLOGY
 Construction of a database

 Create and provision a base
CONSTRUCTION OF A DATABASE
FWhat is an EDT database?

An EDT database is a file containing all the useful information to produce the
timetables for a school year. Every year you are going to create a new database, it
is recommended to explicitly name the base by including the year (for example,
EDT_2014_2015.edt). Working on several bases for the same school year is a source
of error and should be avoided, unless willing done so (for example, for an
institution that wishes to distinguish middle school from high school). The data is
presented in the form of lists (subjects, teachers, classes, groups, rooms,
students, legal guardians, users...), that are enhanced when the authorized users
work on the base. When made available for all users, the database should be as
complete as possible, so that everyone will find the elements that they are looking
for. 

FSafeguards and archiving
EDT conducts automatic safeguards of the database regularly. It is highly
recommended that you conduct manual safeguards on an external support (USB
stick, removable disc...) at strategic moments (for example, just before an
operation that you may have doubts concerning the outcome) to protect against
a computer incident.

It is equally important that the institution keeps every year’s data base in its final
state on an external support: it will be used to consult former data and help
construct the base for the following year. The command File > Archive and
compress a base allows you to easily archive all of the data in a *.zip file thus saving
space.

1 -  Choose a method

 If you have an EDT database from a previous year and want to recuperate
specific EDT data (teacher availability, customization of complex courses, etc.)
we recommend the construction of your new base using the base from a
previous year.

 If you do not have an EDT base from a previous year you can create a new file
and enter your data or import it from a text file.

FMain stages of the construction
With the Network version, you must first create a new file from Server
Administration. Once created you can launch one of the construction commands
by using the Client that is connected to the base. 

With the Single-user version, click directly on the button corresponding to your
choice from the software’s home screen.

Method No. 1: create using a previous base
After indicating which base to use, EDT allows you to select the data to be
retained: in general, you will keep the pedagogical constraints and teacher
availability. Only retain the courses in a situation where you have constructed
elaborate alignments that are still valid, and re-position (render unplaced) them. 

Method No. 2: create a new file
After creating a base, you must enter the data or import it from a text file.
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 Construction of a database

 Parameterize the time grid

 Times

Mid-day and non-working half-
days

 Calendar

Manage the year by periods
2 -  Parameterization of the time grid  

The parameterization of the time grid
should be done once the base is created
(except if you have recuperated last
year’s base in Single-user version).

The time grid allows the specification of: 
 the first day of the week,
 the working days,
 a customized cycle,
 the number and duration of the time

sequences (lunch break, options and
activities included),

 the division of sequences necessary to
construct your courses (for example:
the division of a sequence of
60 minutes into 2 allowing the
construction of courses of 30, 60, 90
minutes, etc.).

Afterwards, you can always convert your
base's time grid by activating the
command File > Utilities > Convert the
time grid parameters.

3 -  Specify the institution's parameters

They are specified by using the menu Parameters > INSTITUTION’S PARAMETERS.
Only specify optional parameters if you need them.

FTimes
 Times displayed on the screen: enter all the times and tick the times to be

displayed,
 Times printed on timetables: if needed, you can differentiate the end of a course

from the beginning of the following course.

The designation by no means influences the elaboration of the timetable.

FMid-days and non-working half-days in the institution
 the mid-day is used to delimit the end of the morning and the beginning of the

afternoon,
 the non-working half-days (for example, Wednesday afternoon) are half-days

where EDT will not place a course.

FCalendar 
The calendar allows the specification of:
 the first and last day of the year,
 the vacations and holidays (automatic calculation depending on the zone),
 alternating weeks (F1, F2).

FOPTIONAL – Periods 
If your timetable considerably varies during the year, create periods (trimesters,
semesters or three week class trips, etc.). If your modifications only concern a few
courses (replacements, canceled courses, exceptional courses, etc.), use the tag
Daily management and absences.
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 Construction of a database

Half-board

 Recess

 Split-sites
FOPTIONAL – Half-board 
If you want EDT to choose the time slots where the teachers and classes will have
lunch, activate the half-board. If you want to choose the time slots, you should use
unavailability in the grids for the teachers and students. You can also combine the
two possibilities.

FOPTIONAL – Recesses 
If you wish that some of your 2 hour or longer courses do not overlap the recesses,
activate and specify the recesses. You can specify the concerned courses in the list
of courses.

FOPTIONAL – Sites 
If you wish to install an automatic management of transit between sites, activate
site management.
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 Preparation of the data

 Enter the pedagogical 
constraints

 Enter the time constraints
PREPARATION OF THE DATA
No matter how you have constructed your database, you now have your subjects,
classes and teachers. It is not necessary to create your groups, they will be
automatically generated by EDT. 

Before creating your courses, you must now enter or verify the resource
constraints and eventually create a room group.

The base's subjects and the resources are classified by tab in the work group
Timetable. They are always available in the form of lists.

1 -  Enter the resource constraints

All the entered constraints are stringently observed during the automatic
placement.

FThe subjects
Start by entering the subject constraints and eventually use the pedagogical
weights to improve them.
 Subject constraints : to render incompatible 2 subjects (in a half-day, for one

or two days), prohibit the succession of 2 subjects, limit the number of course
hours for the same subject (in a half-day, or a day), impose the order of subjects
in the week or specify a minimum time lapse between courses of the same
subject.

 Pedagogical weights : to limit the number of course hours of “hard” subjects
in a half day or day.

FThe teachers and the classes
Unavailability and wishes : unavailability allows the specification of time slots
for every resource where no course should take place.

Place in unavailability the time slots where 
no course should take place.

Place in optional unavailability the time slots 
that can be released as a last resort during the 
resolution of placement failures.

Place the wishes in the zones where the 
teachers prefer to give courses.
9
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 Preparation of the data

Use the room groups
 Time maximum : to restrict the number of course hours in a half day and/or
day.

 Guaranteed free slots, only for the teachers : to guarantee the number of
free half days and/or days in a week.

 Maximum of working half-days : to restrict the number of working half-days
of each of the classes or every teacher, tick the concerned half-day (Morning or
Afternoon) then in the drop down list choose the maximum number of half days
in which EDT can distribute the courses. 

 Flexible working hours : to guarantee that some teachers or classes do not
always begin on the first hour or finish on the last hour of every day.

FThe rooms and courses
 Unavailability and wishes : every room and course has its own unavailability

grid. This makes it possible to prohibit a placement of a course in some time
slots, without having to arbitrarily choose a place among the possible places for
this course.

2 -  Room organization

FCreate the room groups
Create the room groups when you have interchangeable rooms (workshops,
languages labs, normal classrooms) and wish to exploit to a maximum the
potential of the restricted rooms. The management of the room groups is
conducted using the tab Timetable > Rooms.

FAllocate preferential rooms
You can allocate a preferential room to the teachers and/or classes, by using the
list of their resources.

To impose a course placement in the morning, place the 
unavailability in the afternoon for all the afternoons.
10
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 The 2 types of courses

Complex courses: practical cases

Use the room groups
COURSE CREATION
In EDT, a course is an activity that uses at least one resource during a specified
period. Depending on the case, you will create simple or complex courses.

FThe types of courses
The simple courses are composed of one or two teachers (in the case of co-
teaching) of the same subject, an entire class and eventually a room.

The complex courses are composed of several teachers and/or several rooms and/or 
several classes. Generally, these courses correspond to several teaching seances (in 
the case of language alignments, group rotations in Biology, Chemistry, 
Technology...). You will find numerous examples of complex courses in this guide.

FChoose a method to create the courses
You have several options for the creations of courses. 

You can:
 create all your courses by using the commands that help accelerate the entries;
 modify the courses from a previous year.

These various methods are detailed in the following pages.

FWhen to specify the complex courses?
Specify the complex courses, meaning, specifying who sees who and how, will
allow detailed timetable printing of your resources and the export towards
PRONOTE. Most of the specifications can be conducted after the placement of the
courses. However it is easier to do while making your entries, when you have all
the elements in hand.

FWhen to allocate the rooms to the courses?
 If you have no problems with the rooms, allocate them after the drafting of the

timetable.
 If you have problems with rooms, allocate the room groups to the courses

before the placement and distribute the courses to the rooms when the
timetable has been drafted from the tab Timetable > Rooms > Manage the room
groups . 

1 French course = 
1 teaching seance 
with Mrs Dupont.

1 French course = 
1 co-teaching seance 

with Mrs Dupont and Hayse

OR

1 course of LL1 = 2 teaching seances =
1 French seance with Mrs Dupont + 1 Spanish seance with Mrs Hayse
11
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 Course creation

 Analyze the constraints

 Create a course

 Indicate a co-teaching course
FVerify the coherence of the data during the data entry
You can launch the constraint analyzer (menu Placement) regularly, for example,
at the outcome of the data entry of the courses in all of a class levels, for the
detection of possible incoherences which would render the placement of the
courses impossible.

Method No. 1: create the courses manually

The command Edit > New course [Ctrl + N] allows the creation of a course while
specifying its contents and characteristics. You can create several copies of the
same course or the same course for several classes in a single operation.

FAllocate a subject
One and only one subject can be allocated to a course. For the complex courses,
beforehand create generic subjects (example: LL1 (Living Language 1) for an
alignment of languages).

FInsert the resources
 In a simple course, insert the class and teacher, or the teachers of the same

subject in the case of co-teaching.
 In a complex course, insert all the teachers and the concerned classes; you will

later specify for every teacher the subject which he or she teaches, the class or
classes in which he or she sees the students and the room where his/her course
will take place.

All your alignments (languages, options...) must be created with entire classes.
The groups and the parts will automatically be created by EDT.

FOptional characteristics 
 Enter the courses unavailability. It can be conducted in the creation window, or

in the constraints' display . 
 Choose the course’s site. For this purpose, it is necessary to have activated site

management in Parameters > INSTITUTION'S PARAMETERS > Split-sites. If you
have already allocated a room to the course, do not allocate a site to it, it will
automatically conform to the room's site.

 Observe the recesses. Only available when recess management is activated in
Parameters > INSTITUTION'S PARAMETERS > Recesses. 

 Choose the periods where the course will manifest. Only available if you have
created the periods in Parameters > INSTITUTION'S PARAMETERS > Periods.

 Render the courses variable. Only available if you have created the periods in
Parameters > INSTITUTION'S PARAMETERS > Periods. If you render a course
variable, it can change places from one period to the other.
12
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 Course creation
FAccelerate the entries

Creation of several 
copies of the same 
course.

By choosing a course per 
class, you create a series 
of simple courses with 
the same teacher.

You can combine 
both methods.
13
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 Course creation

Modify the resources using the 
course form

 Enter certain characteristics in 
the list
You can also use both of the following commands:

Method No. 2: modify the existing courses

The course's resources are modified by using the course form.

The other characteristics of the course (Frequency, Alternation, Weights, etc.)
must be specified in the list of courses, using the contextual menu available by a
right-click on the course.

FIn multi-selection
It is possible to make the same change on an entire series of selected courses.

Edit > Duplicate allows the rapid 
production of identical courses from a single 
course. Then, you just have to modify the 
different characteristics from the course's form. 
In multi-selection, you can rapidly replace a 
class by another in a set of courses.

Edit > Transform the selection 
allows the transformation of an existing 
course into several courses with different 
durations and frequency (Weekly/Fortnight). 
Useful when transforming a service into a 
course.

Click on + to add a resource.

Double-click on an existing 
resource to replace it.

Click-and-drag the resource 
outside the form to remove it from 
the course.

The changing of a teacher applies 
to the 14 selected courses.
14
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 Specifications of complex courses

Specification of complex courses
SPECIFICATIONS OF COMPLEX COURSES
Use the command Edit > Specify the complex courses [Ctrl + R] to display the
specification window where you will:
 indicate the teacher's subject;
 specify who sees who and why;
 choose a distribution mode;
 customize the teaching seances if necessary.

1 -  Create the teaching seances

FUnlocking of the seances
When possible, unlock the seances. By default, the seances are locked: during the
placement, EDT cannot invert or move the seances inside the complex course. If it
is not essential that the seance remains arranged exactly as indicated during the
specification, un-tick the option Lock the seances to give EDT the possibility of
permuting the courses in fortnights or of modifying the order of the seances. 

FPrinting the complex courses
You can specify the printing options at this stage or do it for a whole series of
courses from the list of the courses.

By default EDT displays the group 
names to be used or created. You 
can modify this proposition.

2 Choose the distribution 
mode that corresponds 
to the seance 
organization. 

3 If needed customize the seances, 
directly on the grid or in the seance 
form.

1 For every teacher, specify his/her 
subject, the classes or class parts 
and eventually his/her room.
15
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 Specifications of complex courses

Manage the links between parts
2 -  Automatic generation of class groups and parts

During the specification of complex courses, EDT automatically generates class
groups and parts. 

Let's take for example a course of Living Language 2 (LL2) composed of 1 seance of
German (combining the German students of 3A and 3B) and of 2 seances of
Spanish (one for the Spanish students of 3A, the other one for those of 3B). Every
class is divided into parts: a part of the class takes German, the other Spanish.
When they are with their LL2 teacher, the students form groups, which can
consist of several parts (the German group) or in only one (the 2 Spanish groups).
In short, the group defines itself by reference to the course, whereas the part
defines itself with by reference to the class to which the students belong.

FNames of the groups and the parts
EDT generates the groups and the parts following the naming rules specified in
Parameters > OPTIONS > Resources. 

FManagement of the links between parts
EDT automatically creates links between the parts which could have students in
common: these links prevent the parts from having a class at the same time. They
are displayed in Timetable > Classes > .

If you know that two parts of a class have no students in common (for example, no
LL2 German students take Greek), double-click on the link to delete it: EDT will
now have the possibility of placing both courses at the same time to optimize the
timetable.

When the students have been placed into groups, EDT takes into account the
students.

3 -  Verify that the courses are sufficiently specified

The courses that are insufficiently specified are not printed and are not
exploitable for the roll call and homework notebook in PRONOTE. You can find
these courses from the list of the courses using the commands Extract > Extract
the courses insufficiently specified for the printing of timetables and Extract >
Extract the courses insufficiently specified for PRONOTE.
16



METHODOLOGY 
 Elaboration of the timetable

 Analyze the constraints
ELABORATION OF THE TIMETABLE

1 -  Verify the database

At this stage, your courses must be entered.

This first stage consists of verifying if the entered data does not contain in-
coherencies which would prevent the placement.
1. Make sure all the courses are entered and that there are no duplicates:
 per teacher: Timetable > Teachers > . The potential occupation rate (POR)

and the number of annual overtime hours (AOH) are good indications of
potential errors (example: a negative AOH which would have for origin a
forgotten course). 

 per class: Timetable > Classes > . Example of an indication of an error: two
half-classes do not have the same number of course hours.

2. Launch the constraint analyzer.
3. Correct the errors or the entry in-coherencies highlighted by the analyzer.

When no in-coherencies are detected, you can begin the placement.

2 -  Manual placement or automatic placement?

Ideally, would be to allow EDT to place all the courses. The less you manually place
the courses, the better quality of the timetable. The manual placement should be
reserved for exceptional cases, where you have only a single available time slot for
a given course. In the majority of the cases, it is both possible and preferable to
allow EDT to place the course and to indicate the constraints, even the tightest,
which are connected with it: the choice of two time slots are always better than
one.

To avoid manual placement, remember that you can:
 Choose the half-day for a course

If a course must necessarily be placed in
the morning, do not arbitrarily position it
in one of the days of the week: paint every
afternoon on the grid in red for the
unavailability of the course .

 Manage rooms having tight constraints
The availability of the gyms, pools and
other specialized infrastructures are
sometimes imposed upon the institution.
Before placing the courses manually, verify
if there are no exchangeable time slots
between the classes. 
For example, if two 8th grade classes have
the choice of two time slots for the
swimming pool, do not place the courses:
instead create a room “Pool”, paint all the
unavailability on the grid in red with
the exception of the two available time
slots and allocate them to the concerned
courses.

Unavailability of a course (that must 
take place in the morning)

Unavailability (of the Pool)
17
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 Elaboration of the timetable

 Place a course manually

 Launch an automatic placement
3 -  Place the courses that only have a single place possible

1. Conduct an extraction of the courses to be manually placed: place the sorting
cursor on the column No. Places and select the courses that have just a single
place possible.

2. Using the tab Timetable or Schedule , activate the diagnosis mode
(Placement > Switch into diagnosis mode). It allows the visualization of all the
placement possibilities for a given course: place your courses on the free time
slots (indicated by white bands). All the constraints relating to a given place are
indicated in the course form and materialized in the grid by blue bands. 

3. Select placed courses (in the list or from the grid with the command Edit >
Select all in the grid), right-click and launch Lock in the same place so that they
do not move during later calculations.

4 -  Evaluate the base

In this stage, the Automatic Placement and the Automatic Solver are used to
highlight the difficulties which are not detected by the constraint analyzer. This
stage can lead directly to the elaboration of the timetable if your base does not
present major difficulties.
1. Launch the automatic placement using the command Placement > Launch the

automatic placement, without modifying the calculation criteria, nor the
placement options. 

2. At the end of the calculation, EDT displays the number of non slotted courses.
In the list of the courts, they are displayed in red. Conduct an extraction.

3. Browse in this list of non slotted courses by sorting it successively by teachers,
classes and rooms. A resource which appears very often will be treated as a
matter of priority in the placement.

At the end of this stage, if more than 95% of the courses are placed, it is likely that
the resolution and optimization tools will allow the finalization of your
timetable. Otherwise, re-position all the courses and move on to the next stage.
The placement by series in all cases simplifies the elaboration of your timetable. 

You can directly follow the evolution of the 
placement from the automatic placement window.
18
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 Elaboration of the timetable

 Launch an automatic placement

Use the solver
5 -  Launch the course placement by series

The placement by series consists by gradually placing the most difficult to the
simplest courses. At this stage, all the courses are re-positioned, with the
exception of the locked courses because they have only one possible place.

FThe order of the series of courses
Placement is made, series of course by series of course, in the following order:
1. the complex courses,
2. the courses with less than 5 possible places (number to be adjusted according

to your base),
3. the long courses and the co-teaching courses,
4. the remaining courses.

This order can be modified according to the type of institution (for example, in
vocational training, the long courses are often the most numerous and the most
difficult to be placed). It is important to first process the courses that consume
the most resources.

FThe stages to follow for every series
1. Conduct an extraction of the concerned courses: only the extracted data is

taken into account for the automatic placement.Use the short cuts and the
predefined extractions from the menu Extraction (extract the complex courses,
the co-teaching courses, the personalized accompaniment courses, etc.).

2. Launch an automatic placement.
3. If courses are non slotted, re-position the courses and launch an automatic

placement by ticking the option Solve the failures (2 attempts). 
4. If un-slotted courses remain, use the solving tools to resolve them (see below).

Do not engage in another series until all the courses of the current series are
placed.

5. Once all the course in the series are placed, select them, right-click and launch
Lock non re-positionable. The yellow lock impedes the course from returning to
unplaced without needing to assign a determined slot. This allows EDT to shift
it while placing other courses and avoids re-positioning it inadvertently.

6. Save your base under a new name, to be able to return to the previous stage of
the placement at any time.

6 -  Use the solving tools

A number of tools are at your disposal to solve the un-slotted courses: you can use
the one with which you feel the most comfortable or, better still, use them in a
complementary way.

FThe automatic solver 
It is an essential tool: the automatic solver resolves most of the failures by trying
other combinations which the calculator does not take the time to explore.
1. Conduct an extraction of un-slotted courses and launch Solver > Launch the

automatic solver. Commence with the standard methods, in the observance of
all the constraints.

2. If it is not enough, continue by the advanced method, by increasing gradually
the level of search: the higher the level is raised, the more the search will be long
and detailed.

3. If non slotted courses remain, put all of them in diagnosis (see below) to
understand which constraints prevent the placement and from finding a
solution.
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Diagnose a course

 Permute two courses

 Place and arrange

 Use the step by step solver
4. Only loosen your constraints as a last resort and, once more, proceed gradually,
beginning with the constraints which seem to have the least priority among
those whom the mode diagnosis will have helped you to identify as
problematic.

FThe diagnosis mode 
Use the diagnosis mode when you do not have many courses to place. It is used
course by course, allowing you to visualize all the potential places on the
timetable of a resource and all the constraints relative to a given place on the
course form.
1. On the grid of a tab Timetable or Schedule , double-click on the course to

be diagnosed.
2. Move the matrix of the course (green frame) on the grid to see which

constraints weigh on the course on the various places: from there, it becomes
possible to envisage a solution, which takes the shape of a displacement,
permutation, or as a last resort, a targeted loosening of a constraint. 

The diagnosis mode also allows to act directly in the timetable grid notably
through the following commands, which is particularly useful to understand why
a course is un-slotted.

Permutation and displacement
The combination [Alt + click] on an empty cell of the timetable grid allows the
identification of all the courses that can be placed there. 

[Alt + click] can be equally used on a placed course. In this case, EDT indicates the
courses that can be placed there:
 framed in white if the permutation can be conducted in observance of all the

constraints,
 framed in light blue if a constraint is not respected.

Click on one of the courses to open the permutation window.

Place et arrange 
Using the diagnosis mode, the command Place and Arrange allows you to place a
course on a non-free place by entrusting EDT with the duty of replacing the
problematic courses in the observance of the constraints.
1. Put the course in diagnosis and move the matrix of the course into the desired

place.
2. Launch Placement > Place and arrange the course in diagnosis.

FThe step by step solver 
The step by step solver only concern the simple or undistributed courses. It
proposes solutions which respect all the course unavailability and resources but
do not necessarily observe the constraints linked to the subjects, the time
maximum or recesses. That is why it is recommended to use it when the other
tools have been unsuccessful.
1. Select a non slotted course and launch Solver > Launch the step by step

solver … > … by replacing a maximum of 1 course.
2. If the course is not placed in this round, begin again by selecting 2 then 3

courses.
3. Once the course has been placed, begin again with each of your non slotted

courses, while respecting the search levels.
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Use the room groups

 Specification of complex courses

 Place the students in the groups

Optimize the timetables

 Create annual Study Hall 
courses
7 -  Finalize timetables

If not already done…
 allocate rooms to the courses using the course forms. If you have allocated

room groups to the courses, you must distribute the rooms of each group in the
courses using the tab Timetable > Rooms> . Save your base under a new name
before this operation.

 specify the complex courses to allow the detailed printing of timetables and the
transfer towards PRONOTE.

 allocate the students to their classes and groups. If the student's options are
filled in and the subjects of these options have been used during the
specification of the complex courses, you can automatically allocate the
students to their groups using the tab Timetable > Groups > . For this, select
the groups and launch the command Edit > Automatically allocate the students
to the selected groups. 

Remark: the personalized accompaniment groups are filled using the tab Daily
management and absences.

8 -  Optimize the timetables

This phase consists of improving the occupation of the teachers or classes. If you
also wish to distribute the number of students or classes in Study Hall in a more
standardized way, conduct it before the optimization of timetables (Optimize >
Optimize the study halls). 

FOptimize the timetables of the teachers or classes 
1. Launch the optimization for the teachers or classes via the menu Optimize.
2. Classify the criteria according to your priorities.
3. Launch optimization.
4. Interrupt the optimization when you wish.

The optimization is made by successive attempts: each explores more complex
combinations and lasts longer that the previous one. The main improvements are
realized in the first 3 attempts. It can be 10 to 15 attempts for a more elaborate
optimization.

9 -  Create the Study Hall courses

The tab Timetable > Course> lists, time slot by time slot, all the students that
do not have a course. Select the parameters to be taken into account (lunch break,
regime, hours of authorized departures, etc.), then click on a time slot to create
the corresponding Study Hall courses.

For every criterion, a graph allows the monitoring of 
the evolution during the optimization.
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 Distribution of the timetables

 Print the timetables

Dispatch the timetables by e-
mail

 Parameterize the printing of the 
group courses

 Publish the timetables in HTML

Operating EDT-PRONOTE on a 
single base
DISTRIBUTION OF THE TIMETABLES

1 -  Print the timetables or dispatch them via e-mail 

Using the tab Timetable , click on this button  to open the printing window.

FThe different types of output

Using the printing window, select the type of output: 
 Printer for a classic paper printout,
 PDF to generate a PDF file,
 E-mail to dispatch an e-mail of the timetable to all the recipients having an e-

mail address,
 iCal to export in an iCal format the daily timetable (only by using the tab Daily

management and absences),
 HTML to publish HTML pages.

FThe printing options
You directly indicate from the list of courses what you wish to edit for the courses
in a group.

Then you customize the page layout in the printing window.

2 -  Publication of the timetables in HTML 

You can publish the timetables of the teachers, classes, rooms and class
committees on your Intra-net or Internet site. The command Internet > HTML
Publication> Creation of HTML pages allows the specification of your content
parameters, arrangement and presentation and then for generation of timetables
in the HTML format.

3 -  Publication on the Internet with PRONOTE.net

If you use PRONOTE.net you can publish in the Web Spaces, the timetables and all
the daily modifications such as the non ensured courses, the replacements and
the dates of the class committees in addition to all the data managed by
PRONOTE (grade sheets, report cards, absences, etc.).

For this purpose, the PRONOTE base has to contain information from EDT: the
most effective way is to build the PRONOTE database using the information from
EDT then to connect the EDT Client and PRONOTE from this database to continue
to work.
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 Modifications throughout the year

 Modify the weekly timetable

 Plan the class committees

 Organize the parents/teachers 
meetings
MODIFICATIONS THROUGHOUT THE YEAR

1 -  Modification of the annual timetable

By default, if you make modifications in the annual timetable during the year, the
modifications are taken into account in the daily timetable beginning on the
current week. For these changes to be effective before or after this week, go to
Parameters > INSTITUTION’S PARAMETERS > Daily management and select the
week concerned.

2 -  Occasional modifications

The tabs Timetable of the week  and Schedule per week  enable occasional
arrangements in the timetable without fundamentally changing the annual
timetable. They are available in the tab Daily management and absences. 

In the tab Class committee, you can develop the class committee schedule by
canceling certain courses if necessary.

In the tab Meetings parents/teachers, you can develop the parents/teachers
meetings’ schedule by taking into account everyone’s desiderata.
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Getting Started
Single-user Version

In Single-user version only one user at a time can connect to the database
in Modification. 

For the users of the Network version, the Single-user version (Evaluation
version) allows working on a copy of the EDT or PRONOTE database
without disturbing the other users.
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 Factsheet 1 Install the application
THINGS TO KNOW: to install the application, you have to download it from the Index Education Web Site.

1 -  Download the application 

The application is designed to function under Windows (10, 8, 7 or Vista), but
can be installed on a Mac or Linux workstation via the software Wine or
Crossover.

Download the application from the Index Education Internet site,
www.index-education.com, rubric EDT > Downloads > Last update follow the
installation assistant directives by choosing Registered version.

2 -  Register the license

You can work for 8 weeks without registering your license. After this period, it is essential to register your license to be
able to continue to work.

From the software’s home page, click on the button Automatically register your license or launch the command File >
Utilities > Automatically register your license. If it is the first time you are installing EDT on the workstation, you will need
your invoice: an invoice number and the client reference will be requested. 

If you are acquiring additional rights (extension VS, Consultation version) or changing workstations, you must re-register
your license. 

Remark: if automatic registering is not possible, you should send your request by e-mail or fax. Once you have received your
registration code, enter it by launching the command File > Utilities > Enter you registration code.

3 -  Use the Consultation version

The Consultation version is an additional acquisition: it allows the consultation of a copy of a database from an unlimited
number of workstations.
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FInstall the Consultation version
Install the Consultation version on a workstation that is
accessible for all the workstations that you wish to
render the consultation possible.

Proceed in the same manor as the Registered version but
during the installation, choose the Consultation version. 

At the completion of the installation, a shortcut is
created on the Desktop: copy this shortcut on every
workstation in Consultation version.

FLimit the access to the data
You can define two Consultation modes, each one
associated with a password. 

 1. From the Registered version, go to the menu
Parameters > Consultation modes. 

 2. Tick Personalized consultation.
 3. Define the Mode 1: if needed, associate it with a password and tick the authorizations. 
 4. Define the Mode 2, if necessary.

FPlace a copy of the base in Consultation
For security reasons, we advise you to place a copy of the base in Consultation, and not the file that you work on. 

 1. From the Registered version, proceed with a new registration of the license (if you have acquired the Consultation
license at a later time), then launch the command File > Create a consultable copy of the base and save a copy of the
base under another name.

 2. From the Consultation version, open the copy of the base with the command File > Open a base.

FAccess in Consultation 
The users that connect using the shortcut crated on every Consultation workstation must enter a password if specified in
Consultation modes.

 4 - Plan the safeguard and archiving of data 

By default, a safeguard of the base is conducted every hour (24 safeguards) and a archive is created every day (15 archives).
You can modify the modifier frequency and the destination folder of the safeguards and archives in Parameters >
OPTIONS > Safeguard and archive.

To safeguard the data at another time, two commands should be remembered:
 while working: File > Save,
 at the end of every important stage: File > Create a copy of the base (by naming the base differently so that you can

return to any stage).
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Video: Create a new file
 Factsheet 2 Open a base
THINGS TO KNOW: to open a base which you have been working on the last few days, use the command File > Reopen a
base.

1 -  Open an existing base

From EDT’s homepage interface

2 -  Open a recently opened base

To open a recently opened base, use the command File > Reopen a base.

3 -  Open a compressed base

To open a compressed base (*.zip), use the command File > Recuperate a compressed base.

4 -  Open an example base

The example base allows you to familiarize with EDT. To open, from the software’s homepage, use the command File >
Open the example base.

5 -  Open a safeguard/archive of the base

To open a safeguard/archive of the base, use the command File > List of the safeguards and archives. Select the file, then
click on Open.

2 Double-click 
on the file.

1 Choose the folder 
where you have saved 
your file.
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 Factsheet 3 Save the data
THINGS TO KNOW: it is essential to regularly save the database and to make copies using different names after the
important stages. The functions of safeguard and archiving double the precautions. 

1 -  Save your work as you progress

The saving of data is manual. We recommend you regularly save the entries and the modifications by activating the
command File > Save or by using the shortcut [Ctrl + E].

Wherever you are in EDT Single-user

2 -  Save the base under another name

It's better to save the database under a new name after every important stage of the timetable development; so you can
go back in time when needed.

Wherever you are in EDT Single-user

1 As soon as the modifications are 
made, the mention modified follows 
the name of the opened base in the 
title bar.

2 Once the modifications are 
saved, they disappear.

At every save, EDT makes a copy
of the base. To find your data as

it was before the save, open the base
that has the extension *.bak saved 
next to the base.

2 Enter the new name of the 
base.

3 Click on Save.

1 Choose the folder where you 
save this year’s EDT 
databases. 
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FWhen to save the database under a new name?

3 -  Create a copy of the base

For all your routine duplications (safeguard, update of the consult-able base, etc.), it is preferable to use the command 
File > Create a copy of the base. So that you can continue to work on the base without renaming it.

4 -  Archive and compress a base

The command File > Archive and compress a base allows the compacting of a base with all the secondary documents
(standard letters, photos, dispatched mail, etc.). The archive is a *.zip file and is named by default Base’sName.zip.

5 -  Automatic safeguard and archiving 

The automatic safeguard allows the making of a copy of the base at regular intervals. The file generated by the automatic
safeguard bears the same name as the base but its extension is *.sauv.

Menu Parameters > OPTIONS > Safeguard and archiving

Example of names Stage when you must save the base under a different name
incoming_year_V1 After recuperating the data from a previous base.

incoming_year_V2 After the entry of the teachers’ constraints.

incoming_year_V3 After course creation.

incoming_year_V4 After the entry of the pedagogical constraints.

incoming_year_V5 After verifying the coherence of the constraints with the constraint analyzer.

incoming_year_V6 After the placement and the locking of the first courses.

incoming_year_V7 After the placement of the first complex courses.

incoming_year_V8 After the placement of all the courses.

incoming_year_V9 After the distribution of rooms in the courses.

incoming_year_V10 After the optimization of the timetables.

2 Choose the frequency of the saves.

3 Archiving is activated by default: EDT 
makes a copy of the base every day. It 
is discouraged to deactivate it.

4 Tick the data you want to archive at 
the same time as the base.

5 Indicate the time of the save and the 
number of retained archives; the 
older archives will be replaced by the 
new ones.

1 The automatic safeguard is activated 
by default. It is discouraged to 
deactivate it.

Direct access to archives
Launch the command File > 

List of the safeguards and archives
to open the stored bases.
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Network Version 

In the Network version several user and teachers can connect
simultaneously to the database according to their authorizations. 
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 Factsheet 4 Install the EDT Network version
THINGS TO KNOW: to use EDT Network, you must install two applications: EDT Server, the application that manages the
data, and EDT Client, the application which all the users work with. Also install the EDT Relay, which will serve as an
intermediary, if you wish to prevent a direct connection between the clients and the machine which shelters the server.

1 -  The different applications

Remark: if you are working on a base that is common to both EDT and PRONOTE, you must connect using the Server
PRONOTE.

 2 - Download the applications

The application is designed to function under Windows (10, 8, 7 or Vista), but can be installed on a Mac or Linux
workstation via the software Wine or Crossover.

Download the application from the Index Education Internet site, www.index-education.com, rubric EDT > Downloads >
Last update follow the installation assistant directives by choosing Registered version.

Things to know: 
 it is advisable to install the Server on a Windows Server 2008 or 2012 (32 or 64 bits) workstation;
 the applications Server and Relay are Windows services;
 if you choose to install the Client on a shared drive and install shortcuts on the other user’s workstations, be careful

to connect for a first time to the Server from the Client installed on the shared disk and then, on all the other
workstations, all the sub-directory and files of the directory C:\ProgramData\IndexEducation\ accessible for all the
users with complete control.
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 3 - Register the license

You can work for 2 weeks without registering your license. After this period, it is essential to register your license to be
able to continue to work.

From the Administration Server’s homepage, click on the button Register your license or, after the activation of the base,
from a Client connected in SPR, launch the command File > Utilities > Automatically register your license. If it is the first
time you are installing EDT on the workstation, you will need your invoice: an invoice number and the client reference will
be requested. 

If you are acquiring additional rights (extension VS, Consultation version, additional users) or changing workstations, you
must re-register your license. 

Remark: if automatic registering is not possible, you should send your request by e-mail or fax. Once you have received your
registration code, enter it by launching the command File > Utilities > Enter you registration code.

 4 - Elementary rules of security

FLocation of the database
The database must be saved on a disk (preferably NTFS) of the workstation where the Server is installed. The installation
of the Server on a partition different from the system partition is a plus for safety measures. This precaution allows the
safe installation of the database on the same partition.

FChoice of passwords
Every user must has their own identifier and password. One the base is created and activated, the administrator can
define a minimum length and a syntax (upper/lower case, letters /numbers, etc.) from a Client in the menu Parameters >
OPTIONS > Security.

FControlling the IP addresses
By default, all the IP addresses connecting to the Server are controlled (blockage after several erroneous identifier or
password entries, limitation of the number of connections per second, etc.).

The level of control Average chosen by default is generally sufficient for a normal network. It can be modified from the
Administration Server in the pane Security parameters, tab Address management; it is not recommended to deactivate it.

The tab Security parameters > View the connections allows the visualization of the latest connections, and if necessary,
the suspended IP addresses. In case of a problem, this list of connections can also allow you to verify if an intrusion
attempt is in progress.

 5 - Additional protection

The encryption of data and the non-circulation of passwords on the frame guarantee a sufficient level of security.
However, in the case of particularly hostile environment or if you allow the use of Client outside the institution (accessing
the database via the Internet), additional protections allow a defense from hostile actions. 

FNetwork security
To ensure the security of your internal network, you must:
 have a router equipped with a firewall configured with a high protection level;
 regularly update your operating system;
 equip you workstations with an anti-virus that is frequently updated.

FUtilization of the Relay EDT
To prevent the direct connection between the Clients and the workstation that harbors the Server, you can use the Relay.
This additional application acts as an intermediary between the Client and the Server. Its use is recommended if you allow
the use of the Client outside the institution and the Server is not on a workstation that is isolated from the network. 
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FRestriction of IP addresses that can connect to the Server
For maximum security, you can limit the access to the Server to a few workstations and specify the workstation from
which the Relay can connect to the Server. From the Administration Server, use the pane Security parameters, tab Address
management.

Remark: to enter a single IP address, and not a series of addresses, enter the same address in the column From and To. 

FRestriction of IP addresses that can connect to the Relay
The restriction of IP addresses can also be conducted for the Relay from Administration Relay in the pane Security
parameters. 

Prohibit all the addresses is ticked: only the 
addresses indicated below (privileged or 
controlled) are authorized to connect to the 
Server. 

If you activate the Filtering of the applications, the Relay 
can only connect to the Server from the addresses that 
you have specified. For greater security, you can also 
prohibit these addresses from connecting as a Client.

The Privileged addresses, in blue, 
are those that are considered as 
sure: no control is conducted for 
their connections.

The Controlled addresses, in green, are 
authorized to connect but are subject to 
controls (blockage after erroneous 
authentication, limitation of connections 
per second, etc.).
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 6 - Plan the safeguard and archiving of data 

In the Network version, every modification is automatically saved.

By default, a safeguard of the base is conducted every hour (24 safeguards) and an archive is created every day (15
archives). You can modify the modifier frequency and the destination folder of the safeguards and archives from the
Administration Server in the pane Safeguards et archives. Tor safeguard the data some other time, notably after every
important stage, a command should be remembered: File > Create a copy of the base (by naming the base differently so
that you can return to any stage).

 7 - Connect the Clients to the Server 

Transfer the coordinates of the Server 
(visible from the Administration Server 
in the Publication parameters).
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FWhen using the Relay 
The connection between the Relay and the Server is conducted once the base has been created and activated.

 1. Connect the Relay to the Server: from the Administration Relay, in the tab Choice of server, transfer the IP address and
the Server’s port No. (visible from the Administration Server in the tab Publication parameters).

 2. Connect the Client to the Relay: use the command Add the coordinates of a new server during the launching of the
Client and transfer the IP address and port No. of the Relay (visible from the Administration Relay in the pane
Publication parameters).

 8 - Administrate the Server / Remote Relay 

You can manage the Server and the Relay from another workstation than the one on which the application was installed.
The procedure given below the Server is the same for the Relay.

FDownload the application for remote administration
Download the application once the base has been created and activated. The license must be registered.

 1. From the Client connect in SPR, launch the command Assistance > Download Remote Administration: your browser
opens the download page of EDT products.

 2. Under every application you will find a link Download Remote Administration: download the application that
interests you.

 3. Install the application on the workstation that you will be using for remote administration.

To delete the button, modify the 
connection parameters to the 
Server or create a shortcut on 
the desktop, position cursor on 
the button: the three commands 
appear.

Once the parameters have 
been specified, a button 
appears: it allows the 
connection to the 
database when it is 
activated.
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FAuthorize remote administration from the application 
From Administration Server, go to the panel Remote Administration.

Remark: if you want to remotely administer several workstations, all the addresses of these workstations must be
authorized. If the address are in a sequence, leave the tick By block and choose the mask that is appropriate. If the addresses
are not in a sequence, tick By range and enter the concerned addresses.

FConfigure the Remote Administration application 
From the Remote Administration application, go to the tab List of the servers and enter the information concerning the
Server. Once the informations entered, all the commands of the Administration Server will be available.

Verify if the port is 
open and that it is 
not already use. 
Modify if necessary.

Enter the address of 
the workstation 
where the remote 
administration 
application is 
installed.

Transfer the name of the domain or 
IP address of the Server (visible from 
the Administration Server in the 
pane Publication parameters).

If you have modified it, transfer the 
administration port number (visible 
from the Administration Server in 
the pane Remote Administration).
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 9 - Using the Consultation version 

There is a surcharge for acquiring the Consultation version: it allows the consultation of the database from an unlimited
number of workstations.

 1. Proceed with a new registration of the license (if you have acquired the Consultation license at a later stage).
 2. Verify that authorizations of the group Consultation are suitable. If you need to distinguish the authorizations given

to the users, create other groups by assigning the type CONSULT.
 3. In this group, create the users that connect exclusively in Consultation Mode ( Create the user groups). The other

user can connect in Consultation Mode when they do not need to modify data and want to save a license.
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 Factsheet 5 Create and provision a base
THINGS TO KNOW: first you must create a new file from the Administration Server. Then, from the Client
connected to the base, you provision the base: with the data from a previous year or with data from a text file. 

1 -  Create a new file from the Server

From the Administration Server

2 Click on the button Create a 
new file.

4 Choose the folder where you 
save your EDT base.

5 Enter the name of the created 
base.

6 Click on Save.

1 To be able to create a new base 
the Server must be shut down.

7 Once the base is created, click 
on the button Activate to 
render the base accessible 
from the Client.

3 Take time to parameterize the 
time grid ( Parameterize the 
time grid), particularly the 
number of sequences which 
have to cover the whole day, 
including the lunch break.
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 2 - Provision the base from a Client

To provision the base, you can recuperate the data from a previous base or text files. You can combine the different
imports.

FWith last year’s data
You can initialize your database with a previous base. In this case, you choose the data you want to recuperate. 

This method is appropriate if you already have used EDT last year and if your parameters are still valid (subject
constraints, teacher unavailability, customized complex courses, etc.). 

From the Client connected to the new file:
 1. Launch the command File > From EDT > Initialize the base using the base from the preceding year.
 2. Indicate the folder where your previous base is saved, then select the *.edt file. Click on Open.
 3. You must transfer to Exclusive Usage mode. Click on Yes.
 4. Enter the dates of the current year, then choose the data to be retained before validating. 

The procedure is identical to the Single-user version.
 5. Save the base under another name.

Remark: if you want to modify the time grid, use the command File > Utilities > Convert the time grid parameters ( Convert
the parameters of the time grid).

FWith a text file or by entering the data
It is more effective to directly recuperate the data from an EDT base:
by entering the data directly in the lists;
by importing the contents of a text file using copy-paste ( Import a text file by copy-paste).
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 Factsheet 6 Open/Activate a base from the Server
THINGS TO KNOW: so that the users can connect to the base from Client, the base has to be open and activated from
the Administration Server.

1 -  Open a base

From the Administration Server

FOpen a recently opened base
To open a recently opened base, use the command File > Reopen a base or the button .

FOpen a compressed base
To open a compressed (*.zip) base, use the command File > Reopen a compressed base.

 2 - Activate the base

From the Administration Server

FAdd a Server to activate two bases
To work simultaneously on two bases, for example, on a base that is being used and on another base to prepare the
following year, you have to add a server and activate a second base.

1 Click on the button 
Open a base.

3 …then click on the 
button Open.

2 Select your file…

1 The open base is displayed 
in the banner.

2  Click on the button Activate to render 
it accessible to the Clients.
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From the Administration Server

Then you can activate a base from every Server. So that the users can connect to the base of their choice, enter the IP
address and the TCP ports of both Servers in the connection parameters of the Clients.

FDelete a Server 
To delete a Server, the corresponding Windows Service must first be shut down.

From the Administration Server, menu Assistance > Administration of Windows parameters > Windows Services

A panel with tabs 
appears to the left 
and allows the display 
of both servers. Right-
click to modify the 
designation.

1 To shut down a service, right-click on 
the associated schedule, then launch 
the command Shut down the service.

Names of the services
In the service manager, you will

find the EDT applications under the 
following names: 
 Index - EDT Server 260,
 Index - Relay EDT 260.
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From the Administration Server, once the service is shut down

 3 - Shut down the activation

To launch some commands (open/rename a base, register the license, etc.), you must shut down the activation of the base.

From the Administration Server

Remark: so that the base is no longer loaded on the Server, you must use the command File > Close the base, once the
activation is shut down.

2 Select the Server to be deleted, 
right-click, then launch the 
command Delete.

Click on Shut down the activation. It is not necessary that the Clients 
disconnect: EDT alerts and automatically disconnects them.
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 Factsheet 7 Replace the activated base from Client
THINGS TO KNOW: the Client must be connected to the activated base. The Server will be shut down, then automatically
restarted.

1 -  Replace the activated base by another base

From the Client, the connected user must be a SPR

2 Select the base to consult…

1 With the command File > Consult a 
base saved on this workstation, 
you can consult all the bases 
without disrupting the work of the 
other users.

7 … then click on the button 
Transfer.

6 The base must be transferred on 
the server: indicate in which 
directory…

3 … then click on the button Open.

5 The command File > Activate the 
consulted base allows to replace 
the activated base by the 
consulted base.

4 The base is in consultation.
44



Getting Started > Network Version 
 2 - Replace the activated base by a safeguard/archive of the base 

From the Client, the connected user must be a SPR

3 EDT suggests you rename the 
base (if you do not, it will 
replace the current base): all 
the users are disconnected, 
then automatically 
reconnected to this new base.

2 Select the ones you wish to 
consult, right-click, and then 
launch the command Activate.

1 The list of the safeguards and 
archives of the current base are 
displayed.
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 Factsheet 8 Connect to a base from  Client
THINGS TO KNOW: Client is the application from which the various users are going to modify or to consult the data
according to their granted rights. From its launching, the Client allows the connection to the activated base.

1 -  Connect to a base

Prerequisite: the connection between the applications has to be established ( Create and provision a base).

 2 - Choose an entrance mode and enter your identifier

All users need their identifier and password to access the data:
 those users in Administrative mode are specified by the SPR in User Administration: the users can modify it with the

command File > Utilities > Change the password if the SPR grants the authorization ( Allocate a password to the
user);

 those users in Teacher mode are automatically generated: subsequently, the SPR can modify them from Client on
every teacher’s form ( The identifiers and passwords of the teachers). Every teacher can also modify it.

The password of the SPR must be specified during the first activation of the Server.

The user rights are described in the sections, Users in “Administrative mode” ( Users in “Administrative Mode”) or User
in “Teacher mode” ( Users in “Teacher Mode”).

2 The activated bases are 
displayed in the selection 
window: click on the base 
that you want to connect to.

1 Double-click on the shortcut 
installed on your desktop.

To have direct access to this 
base in the future, create a 
shortcut on your desktop.

1 Tick the suitable entrance 
code:
 Administrative, for the 

SPR and the authorized 
staff members of the 
institution;

 Teacher, for the teachers.

2 Enter your identifier and 
password.

3 The administrative users can 
choose to connect in 
Modification mode or in 
Consultation mode. 
Consultation mode allows the 
saving of a license in 
Modification mode (only with 
the additional version of 
consultation).
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FReserve a modification license for the SPR
So that a modification license is always available for the SPR (supervisor), tick the corresponding option in the Publication
Parameters of the Server.

FChange connection
Once connected to the base, to change the entry or connection mode, you must launch the command File > Change
connection.
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 Factsheet 9 Save the data
THINGS TO KNOW: the data either entered or modified is automatically saved as you go. The safeguard and archive
functions allow you to return if you want a previous version of the base. 

1 -  Save the base under a new name

It is preferable to save the database under a new name after every important stage of timetable development; so you can
go back in time at any moment.

From the Administration Server

FWhen to save the database under a new name?

Example of names Stage in which you must save the base under a different name
incoming_year_V1 After constructing your base by recuperating the data from a previous base.

incoming_year_V2 After entering the teacher constraints.

incoming_year_V3 After the creation of courses.

incoming_year_V4 After entering the pedagogical constraints.

incoming_year_V5 After verifying the coherence of the constraints with the constraint analyzer.

incoming_year_V6 After the placement and locking of the first courses.

incoming_year_V7 After the placement and locking of the first complex courses.

incoming_year_V8 After the placement of all the courses.

incoming_year_V9 After the distribution of rooms to the courses.

incoming_year_V10 After the optimization of the timetables.

3 Enter the new name of the 
base.

1 The database must be open, 
but the Server must not be 
activated.

2 Launch the command File > 
Save as.

4 Click on Save.
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 2 - Create a copy of the base

For all your duplications (safeguard, transfer of workstation to workstation, etc.), it is preferable to use the command
File > Create a copy of the base accessible from the Administration Server or Client. For this, it is not necessary to
deactivate Server.

 3 - Archive and compress a base

The command File > Archive and compress a base allows you to compress and archive a base easily. To launch it the server
must not be activated. The file is saved in a *.zip extension, and will be named Base’sName.zip.

 4 - Safeguard and automatic archiving

 The automatic safeguard allows the automatic save of a copy of the base at regular intervals. The file that is
generated by the automatic safeguard has the same name as the base, but its extension is *.sauv.zip.

 The automatic archiving allows a daily saving of a copy of the base in a dated folder. You specify the time of the
archiving and the number of archives to be kept in Archives. The file that is generated by the automatic archiving has
the same name as the base, but its extension is *.arch.zip.

From the Administration Server, tab Safeguards and archives or from the Client (menu Parameters)

 5 - Particular case of the Exclusive Usage mode

When users are working in Exclusive Usage mode ( Working in Exclusive Usage mode), they must save the data as they
progress with the command File > Save or quickly with the keyboard shortcut [Ctrl + E].

1 Choose the lapse of time between two safeguards and modify, 
if necessary, the destination directory of the files.

3 Tick the data that you want to archive 
at the same time as the base.

4 If necessary, modify the files’ 
destination directory.

2 Indicate the time of 
the save and the 
number of retained 
archives; the oldest 
archive will be 
replaced by the new.

Direct access to archives
From Client, launch the command

File > List of the safeguards and 
archives to consult an archive and 
eventually activate it ( Replace the 
activated base by a safeguard/archive
of the base).
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 Factsheet 10 Working in Exclusive Usage mode
THINGS TO KNOW: this mode, specific to the Network version is restricted to the SPR and authorized administrators. It
allows you to be the only one working on the base. When an administrator transfers to Exclusive Usage mode, the other
users connected to the base automatically transfer to Consultation mode.

1 -  Activate the Exclusive Usage mode

The launching of some commands (automatic placement, timetable optimization, modification of the institution’s
parameters, import/export, distribution of teachers and automatic generation of the courses, etc.) automatically activate
the Exclusive Usage mode and modify the connection mode of the other users after an alert.

To transfer to Exclusive Usage mode without launching one of these commands, launch the command File > Utilities >
Enter into the mode “Exclusive Usage”.

 2 - Save the modifications

The automatic save does not operate in Exclusive Usage mode. If you want to keep the modifications made, you must
think of saving them regularly with the command File > Save or the keyboard shortcut [Ctrl + E].

If you save as you go, when quitting the Exclusive Usage mode, EDT suggests reverting to the previous version of the data
or save the modifications that you have made.

 3 - Quit the Exclusive Usage mode

Remember to quit Exclusive Usage mode when finished working so that the other users can reconnect in Modification
mode. For that, click on Quit the Exclusive Usage mode in the banner or launch the command File > Utilities > Quit the mode
“Exclusive Usage”.

This banner reminds you 
that you are in Exclusive 
Usage mode.
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User Management

In the Network version we differentiate between the teacher and
administrative users. Every user has the rights for their profile (for the
teacher) or their group (for the administrative).
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 Factsheet 11 Users in “Administrative Mode”
THINGS TO KNOW: the users in “Administrative Mode” are the non-teaching users. The SPR, or Supervisor, manages these
users by using the Client via the command File > User Administration.

1 -  Introduction of the SPR

FIdentifier and password of the SPR
By default, a single user is specified: the SPR or Supervisor. The administrator’s identifier is “SPR”: it cannot be changed. 

From first use, it is requested to specify a password with at least 8 characters for the SPR. It can be modified later using
the Client, in File > User administration > Display the users, display the user group named Administration, then enter a new
password in the column Password, for the SPR.

FActions/Commands reserved for the SPR

From Server Administration
 specify/modify the connection parameters ( Create and provision a base);
 specify/modify the security parameters ( Create and provision a base);
 open, rename, activate a database ( Open/Activate a base from the Server).

From the Client
User management:
 administer and consult the rights of the teachers and administrative users (see below);
 display the connected users ( Display the connected users).

Manage the base and timetables:
 modify the automatic placement preferences in Parameters > PLACEMENT.

2 -  Create the user groups

All the users of the same group share the same rights to the base. It is up to the SPR to create as many groups as needed
for the user profile specifications.

By default, there exists three groups of users:
 an Administration group, which is attributed the type ADMIN, in which the SPR is integrated by default. Only this

group can be the type ADMIN. The users allocated to this group have almost all the rights to the base (except those
reserved for the SPR). The authorizations cannot be modified.

 a Modification group, which is attributed the type MODIF. The users allocated to this group can modify the base’s
data according to their specified authorizations.

 a Consultation group, which is attributed the type CONSULT. With the supplementary Consultation version, the users
allocated to this group can consult data according to their specified authorizations ( The authorization profiles).

Remark: if you work on a PRONOTE base, other user groups are created by default and you manage the users’ rights from
PRONOTE Client and from EDT Client on the same interface.
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FEnter a new group and indicate its type

From the Client, menu File > User administration >

FDefine the rights for the group
For every group, you specify what the rights will be in modification (for the groups of the type MODIF) or what data is
available for consultation (for the groups of the type CONSULT).

From the Client, menu File > User administration >

2 By default, the newly created group is given the type MODIF. With a 
double click, modify the type of group: MODIF for the users that can 
modify the data, CONSULT (only with the Consultation version) for users 
that can only consult the data.

1 Click on the creation line 
to enter a new group, 
then validate with the 
key [Enter].

1 After selecting 
a group…

2 … select a 
category.

3 Tick all the authorizations accorded 
to the users of the group.

Tick this option to automatically disconnect the users 
of this group according to the time of inactivity.
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) 
3 -  User management

FCreate a user
You create a new user directly in the user group that he will be allocated to.

From the Client, menu File > User administration >

FAllocate a password to the user

From the Client, menu File > User administration >

FDelete a user

From the Client, menu File > User administration >

2 Click on the creation line to enter the identifier 
that the user connects to the base with, then 
validate with the key [Enter].

1 Select the 
group in which 
the user will 
belong.

3 Enter the name and first name, then 
validate with the key [Enter]. The user 
is displayed in the list.

1 Enter here the user’s password: by default, it must be 
composed of at least 8 characters.

2 By default, the password is locked: the user cannot 
modify the password. To authorize the modification, 
double-click on the red lock.

Length and syntax
of the passwords

The minimal length and the syntax 
(lower case/capital, letters/digits, etc.
of the passwords is to be set in 
Parameters > OPTIONS > Security.

Select a user then 
use the key [Delete] 
on the keyboard.
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FChange a user’s group

From the Client, menu File > User administration >

FRecuperate the users
If you just changed version of EDT, you can recuperate the already defined users and profiles.

From the Client, menu File > User administration

Remark: by default, the file *.profiles is found in C:\ProgramData\IndexEducation\EDT\SERVER\VERSION 26-0
(2015)\FR\Servers\ Server Number\.

1 Click-and-drag the user onto the users of his/her 
new group, the release the click when the 
identifier is displayed on a green background.

2 The user is now displayed in the new group.

4 Click on Open.

3 If one of the users already exists 
in the base, their rights can be 
updated.

1 Click on the button 
Recuperate the users.

2 Select the file *.profiles that 
contains the user’s rights.
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4 -  Display the connected users

From the Administration Server

You can also schedule an automatic user disconnection after a certain lapses of inactivity ( Define the rights for the
group).

5 -  Specify the messaging profiles

The SPR can configure different messaging profiles so that the users can easily recuperate the connection parameters
that suit them ( In Network version).

From the Client, menu Internet or Assistance > Manage the e-mail dispatching profiles

You will continually know 
how many licenses are used.

1 To display the connected 
users, click here.

2 The connected users 
are displayed here.

3 To disconnect a user, select him/her, right-click, 
launch the command Disconnect the user.

1 Create as many 
profiles as 
different 
parameters.

2 Select a 
profile…

3 … and specify the connection parameters.
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 Factsheet 12 Users in “Teacher Mode”
THINGS TO KNOW: the users of “Teacher Mode” are all the teachers whose name is indicated in the list of the teachers.
Depending on the profile they are allocated to, they can consult the daily timetable, enter their unavailability or their
desiderata for the parents/teachers meetings, search for and reserve a free room, modify a room allocated to a course,
consult the absences of the other teachers, etc.

1 -  The identifiers and passwords of the teachers

The identifiers and passwords of the teachers are automatically managed. They appear in every teacher’s information
form.

From the Client, tab Timetable > Teachers >

The password is randomly generated. The SPR can generate a password at any moment with the command Edit >
TEACHERS > Modify the selected teachers > Password.

It can also generate identifiers with different compositions (name, mix of name and first name, randomly).

FPersonalization of the identifier and password
When connected in Teacher mode, a teacher can personalize their identifier and password by using the commands File >
Utilities > Changer identifier or File > Utilities > Modify the password. In this case, the password is no longer visible. It is
replaced by stars ***** in the list. 

FHow to transmit the identifiers and passwords to the teachers?
From the list of the teachers, click on the button  and choose the standard letter Connection to the teachers to print
and/or dispatch by e-mail a personalized letter containing the identifier and password for all the selected teachers.

4 A double click opens a window 
where you can modify the data: 
enter a new password or identifier.

1 Select the teacher to 
visualize his/her form.

2 By default, the teacher’s connection 
identifier is the family name…

3 …and password that is composed of a combination of 
8 characters. This password is not visible. Roll the 
cursor over the dots to make the tool-tip appear.

Length and syntax
of the passwords

The minimal length and the syntax 
(lower case/capital, letters/digits, etc.
of the passwords is to be set in 
Parameters > OPTIONS > Security.
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2 -  The authorization profiles

The rights of the teaching users depends on the profile to which they are allocated. You can create as many profiles as
necessary.

FCreate and specify the profiles

From the Client, tab Timetable> Teachers >

FAllocate the teachers to a profile
In the teacher information form, you can modify the profile by using a double-click. To rapidly modify the profile of several
teachers, the use of the context menu is more suitable.

From the Client, tab Timetable > Teachers >

1 A click on the creation line 
allows you to enter a new 
profile.

3 Click on the category to 
deploy the authorization 
details.

4 Tick the rights of the teacher allocated to this profile.

2 Select the profile that you 
want to specify.

Rights for the rooms
So that a teacher can reserve 

oms, plus allocate authorizations 
nked to rooms, you should open 

e room reservations.( Allow 
om reservations [Network 

ersion]).

1 Select the professors to 
whom you wish to 
allocate the same 
profile then make a 
right-click and choose 
the command Modify > 
Authorization profile.

2 Double-click on the new 
profile of the selected 
teachers. They will share 
the same rights in the base.
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Parameters specific to the institution

These parameters are defined by the SPR or a user from the
Administration group. 
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 Factsheet 13 Parameterize the time grid
THINGS TO KNOW: the time grid corresponds to the grid where all the timetables are displayed. Only the SPR or an
administrator can parameterize the time grid; the parameter screen is automatically displayed during the creation of the
base.

At the creation of the base

Remark: when you choose the number of sequences, do not take into account the class committees or the parents/teachers
meetings that may take place at the end of the day, EDT independently manages this grid.

FConvert the parameters of the time grid
Before proceeding to the conversion of the time grid, we recommend that you save the base under a new name to retain
the initial base. To modify the time grid once the base has been created, launch the command File > Utilities > Convert the
time grid parameters. 

Window Convert the time grid of the base

Remark: if the number of sequences per day has decreased, the courses can be re-positionned and placed in failure. If the time
step has been modified, the courses whose duration is no longer compatible with the new time step will see their duration
reduced to the closest compatible length.

6 The dividing of a 
sequence allows the 
construction of courses 
with different 
durations. You divide 
your sequences of one 
hour into 2 to construct 
courses of 30 min, 1:30, 
2:30, etc., into 4 to 
construct courses of 
45 min, 1:15, etc.

2 The shadowed days will 
never appear in EDT. The 
others can be masked by 
every user. You can make 
a day appear/disappear 
in a click. 

1 Select the first day of 
your week.

4 The number of sequences must 
include the mid-day break: if you 
have 4 hours of courses in the 
morning and 4 hours of courses 
in the afternoon with a 2 hour 
break, choose 10 sequences.
The users can mask the first and 
last sequences if not needed ( 
Parameterize the timetable 
grids).

5 The duration of a sequence 
allows the service calculations: 
if your course lasts 55 minutes 
with a five minute break 
between courses, leave the 
length of the sequence at 60 
minutes.

3 Choose a cycle 
specification. 

To modify the number of 
sequences, add or remove 
sequences at the beginning 
or ending of the day.
60



Getting Started > Parameters specific to the institution 
 Factsheet 14 Identity, headers and signatures
THINGS TO KNOW: only the SPR or an administrator can compose the headers and mail signatures.

1 -  Identity

Menu Parameters > INSTITUTION’S PARAMETERS > Identity

2 -  Headers

You can prepare several headers. You can place them on the top of the standard letters ( Customize the header) or you
can wait till the last moment to decide which headers to use when printing the timetables or mail dispatches ( Dispatch
a standard letter).

FSpecify a by default header

Menu Parameters > INSTITUTION’S PARAMETERS > Header

The institution’s name is used 
for printing (you can display it 
in the document headers).

Enter the institutions number.

2 To insert a logo, click on 
Modify, then designate the 
appropriate image (*.bmp, 
*.jpg, *.jpeg or *.png).

1 Choose to display or not to display 
an image in the selected header.

The modifications are displayed 
as you go in the preview.

3 Choose to display or not to 
display a text.

4 Enter the text that will be 
displayed under or to the 
right of the logo as desired.
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FCreate other headers

3 -  Signatures

An electronic signature can be integrated at the base of the standard letter by the insertion of a variable. This electronic
signature can correspond to the digitalized signature of the principal or vice-principal.

Menu Parameters > INSTITUTION’S PARAMETERS > Signatures

2 Specify the 
characteristics of the 
selected header as 
you did for the main 
header.

1 Click on New to 
create the headers.

1 Select a signature.

2 Click on Add, then designate 
the appropriate image (*.bmp, 
*.jpg, *.jpeg or *.png).
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 Factsheet 15 Times 
THINGS TO KNOW: the time designations are visible on your grids; they are just visual markings, meaning that they do not
change the conception of the timetable at all. On the other hand, they facilitate the legibility of timetables on the screen
and are essential on the printed timetables which you will transmit.
Only the SPR or an administrator can enter the time designations.

1 -  Enter the time designations in the institution’s parameters 

Menu Parameters > INSTITUTION’S PARAMETERS > Times displayed on the screen

1 If the day begins at 8:15 am: enter 8:15 here or 
8h15, then validate with the key [Enter].

3 Do not erase a time that you 
do not want to see on your 
grid; un-tick it: even if times 
do not appear in the grids, 
they must be entered because 
they can appear in the course 
characteristics. 

2 Verify on the 
preview grid.

4 You want to see 9:15 (and so 
on 10:15, 11:15): tick the option 
Recuperate the entry on the 
following times before 
entering 9:15 or 9h15.

5 Verify the 
preview grid.
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2 -  Modify the time designations directly on the timetable grid

From any timetable grid

3 -  Specify the time designations to print

Menu Parameters > INSTITUTION’S PARAMETERS > Times printed in the timetables

6 13:15: you do not want to see it 
on your grids. Un-tick it.

8 The ending times are only used 
for printing, which is why they 
are shadowed here.

7 Verify the preview 
grid.

You can also modify the time 
designations in the grid: 
double-click on the designation 
to activate the grid.

3 Verify on the preview grid.

1 Tick Times printed in the 
timetables.

2 The printed designations are the 
same as the screen designations. 
You can modify the course’s 
ending times, as in the case of a 
beginning hour of a course that 
does not correspond to the 
ending hour of the preceding 
course.
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 Factsheet 16 Mid-day and non-working half-days
THINGS TO KNOW: when you specify the mid-day, you indicate to EDT what should be considered as half-days during the
calculation of free half-days, to what corresponds a morning or the afternoon for the compliance of the time maximums,
etc.
Only the SPR or an administrator can specify the half-day.

1 -  Indicate the mid-day

Menu Parameters > INSTITUTION’S PARAMETERS > Mid-day and non-worked 1/2 days

2 -  Specify the non-worked half-days

Menu Parameters > INSTITUTION’S PARAMETERS > Mid-day and non-worked 1/2 days

1 Indicate the mid-day break.

2 If the break is by half hours, tick and choose the hours accordingly 
( Enter the time designations in the institution’s parameters).

2 If the teachers do not have a course on 
Wednesday morning, tick this box so that 
Wednesday is not considered as a free day. 
Only the free half-day will be counted.

1 Click on a half-day to indicate that it is 
non-workable: it is displayed with black 
hatching. EDT will not place a course in 
this half-day.
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 Factsheet 17 Calendar 
THINGS TO KNOW: the easiest way to specify the calendar is to automatically recuperate the calendar of the zone. Only
an administrator can specify the school year.

1 -  Recuperate the vacation dates

Menu Parameters > INSTITUTION’S PARAMETERS > Calendar

2 -  Customize the alternation of the weeks

Menu Parameters > INSTITUTION’S PARAMETERS > Calendar

The designations are displayed in the Web 
Spaces published with PRONOTE.net.

A direct click on the grid renders 
the day a holiday/working day.

Double-click on a week to change its 
alternation (from F1 to F2 or from F2 to F1). 
By default, the modification is transmitted 
to the rest of the year.

Eventually enter other designations (A/B, 
etc.): you will find them on various printings 
(calendar, timetables, etc.).

Double-click to 
change the color.
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THINGS TO KNOW: there are different ways to manage the half-board. You can decide what time the students and
teachers have lunch by blocking a slot (by the entry of unavailability) in the timetable. You can also allow EDT to
apportion those concerned in different services: this is only valid if the mid-day break is longer than the minimum time for
lunch.

Possibility No.1: block a slot in the timetable

Tab of unavailability of the classes and teachers

1 Choose the red brush.

2 Only the classes 
having lunch 
between 12:00 
and 13:00 have 
been selected.

5 In the same way as above, 
paint the slot where the 
students will be lunching in 
red.

4 Only the classes 
having lunch 
between 13:00 
and 14:00 have 
been selected.

3 Paint the slot where the 
students will be lunching in 
red: EDT will not place their 
courses here.

Teachers’
lunch break

 the same fashion, choose 
e time slot when the 
achers wish to have lunch.
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Possibility No.2: apportion of the individuals in the different dinning services 

This feature guarantees that all will have time for lunch (one hour and thirty min. for example) while placing the courses
in the time slot usually reserved for the half-board (for example 12:00 - 14:00). During the course placement, EDT blocks a
slot in the timetables by distributing students and teachers into the services that you have specified.

Only the SPR or an administrator can activate the half-board management.

Menu Parameters > INSTITUTION’S PARAMETERS > Half-board

FSpecify the resources that do not have lunch certain days of the week

Tab Timetable > Classes or Teachers >

1 Activate with a click the 
first service.

3 In the same way specify a 
second service and 
eventually others.

2 Limit the time of the first 
service by clicking and 
dragging the extremities 
of the green rectangle.

4 If there are days not 
concerned by the half-
board, un-tick them.

5 By default, EDT balances the services, that is to say ensuring that the same 
number of classes have lunch at every service, but you can specify for every 
service a maximal number of classes going to lunch.

4 Validate.

1 Select the resources, 
here the classes of 3rd 
and 4th, that should 
not be taken into 
account in the half-
board certain days of 
the week.

2 Right-click, then 
choose the command 
Modify > Half-board.

3 Un-tick the day where the classes do 
not have lunch in the institution.
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 Factsheet 19 Recess
THINGS TO KNOW: this optional feature allows to you to prohibit the overlapping of the recesses with the chosen courses
during the automatic placement. Only the SPR or an administrator can specify the recesses. The authorized users choose
the courses that must comply with the recesses.

1 -  Specify the time of the recesses

Menu Parameters > INSTITUTION’S PARAMETERS > Recesses

2 -  Choose the courses that should not overlap the recesses

Tab Timetable > Course >

1 Among the 
existing by 
default 
recesses, tick 
those that you 
want to 
activate…

4 … or click and drag 
the bar in the grid.

3 Double-click to modify 
the time of the recess…

2 … then, eventually, create 
other recesses.

Conditional display
The column Re. (for 

ecess) only appears in the lists 
 at least one recess is ticked.

e same applies for the 
mmand Modify > Activate 
cess compliance in the 
ntextual menu.

1 Select the 
courses that 
should not 
overlap the 
recesses
[Ctrl + click].

2 Right-click, then 
launch the 
command Modify > 
Activate recess 
compliance: EDT 
will not overlap 
these courses with 
a recess.
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 Factsheet 20 Split-sites
THINGS TO KNOW: this optional feature allows to you to manage the constraints pertaining to the split teaching sites:
anticipate the time needed for transit between the two sites, limit the number of trips between the two sites during the
same day, etc. Only the SPR or an administrator can activate site management. The authorized users allocate the courses
or rooms of the sites.

1 -  Specify the sites and the possible transit

Menu Parameters > INSTITUTION’S PARAMETERS > Split-sites

1 Activate site 
management.

3 Indicate if the site 
changes must be made at 
certain times.

2 Enter the name of the 
sites. If you allocate a 
color to them, the users 
can choose to display the 
courses in the color of the 
site.

5 Double-click on Duration 
to implement a delay 
between two courses in 
split-sites.

4 Specify the maximum number of site changes 
per day for the teachers and classes. 
If you do not want to authorize a site change 
per day, select 0.
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2 -  Allocate the courses or rooms to the sites 

FAllocate the courses to the sites
Allocate the courses to the sites if you plan to allocate the rooms to the courses after placement.

Tab Timetable > Course >

FAllocate the rooms to the sites
You can also allocate the room to the sites at any time. If a course does not have a site but a room with a site, it acquires
the site associated with the room. 

Tab Timetable > Rooms >

1 Select the courses that take place 
at the same site [Ctrl + click] then 
right-click and choose the 
command Modify > Site.

2 With a double-click 
allocate the courses 
to the site.

1 Select the rooms that 
belong to the same site 
[Ctrl + click] then right-
click and choose the 
command Modify > Site.

2 Double-click to 
allocate the 
rooms to the site.

Conditional display
The column Sites appears in the 

t if site management is activated. 
e same applies for the command 
odify > Site in the contextual menu.
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 Factsheet 21 Manage the year by periods
THINGS TO KNOW: this feature allows to you to manage the lessons that do not take place throughout the year
(trimester, semester) or to temporarily rearrange a time table, over several weeks (during the class outings for example).
Only the SPR or an administrator can specify the periods. The authorized users specify the course period and can
authorize course placement changes from one period to another.

1 -  Specify the periods

Menu Parameters > INSTITUTION’S PARAMETERS > Periods

FCreate a customized division

1 Choose the type 
of division.

4 EDT authorizes two different divisions of the year: 
you can create a second division, either Biannual 
or Customized (in this case, you specify all the 
periods).

2 EDT automatically creates three periods during the breakdown 
by trimesters: these cursors allow you to modify them.

3 By default, every period is 
associated with the alternation 
which corresponds to it: 12/36 for a 
trimester, 18/36 for a semester.

Exceptional modifications
of the timetable

ake your punctual modifications of 
e timetable (canceled course, 

iffered, etc.) in the module Daily 
anagement and absences 

 Absences and replacements).

1 Choose a division: Customized.

2 Double-click on a week to create two 
first periods.

The button Assemble the periods allows 
the reuniting of two non-consecutive 
periods that have the same timetable, 
for example before and after a 
temporary arrangement.

3 Double-click on another week to 
create three periods
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2 -  Specify the by default division of every class

If you have created several divisions, every class has a by default division. 

Tab Timetable > Classes >

Remark: nothing prevents you from creating courses by semesters for a class whose by default division is by trimester.

3 -  Specify the period of the courses (before placement)

Tab Timetable > Course > or at the creation of the course

1 Select the classes that 
have the same 
division then right-
click and choose the 
command Modify > 
Division.

2 Double-click on the 
by default division 
followed by these 
classes.

1 Select the courses 
that have the same 
period, then right-
click and choose the 
command Modify > 
Periods if possible. 2 Un-tick with 

a click the 
periods in 
which the 
courses do 
not take 
place.
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4 -  Authorize the changing of place of the courses (before placement)

By default, the courses are stationary: they have the same place all year. To authorize EDT to change the place of a course
from one period to another, you must render the courses variable.

Tab Timetable > Course > or the creation of a course

5 -  Only work on one period

Once you have created the periods, a period bar is displayed on the bottom of the screen.

Tab Timetable

While working on one period, you only see:
 the courses taking place in this period;
 the resources that are present over this period in the course form;
 the unavailability entered for this period.

While working on one period, some modifications are only effective in this period:
 the entry of unavailability;
 the allocation of the resources to the courses;
 the creation, duplication, transformation, deletion and some course modifications (place, duration, frequency,

discipline, weights, alternation, designation, site, modalities, compliance of the recesses). Attention, some
characteristics are always modified over the entire year: subject, placement properties stationary/variable, export
status, locking/unlocking.

2 Right- click, then choose the 
command Render variable.

1 Select the courses that you 
want to render variable.

During the manual placement
You can always coerce the changing 

f a stationary course’s place in a period.

Click on a period so you will 
only work on this period.
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6 -  Freeze the timetable in a period

Only the SPR or an administrator can freeze the timetable in a period.

Menu Parameters > INSTITUTION’S PARAMETERS > Periods

A double-click on this column seals 
the period: you can no longer modify 
the corresponding timetable in the 
tab Timetable (modifications remain 
possible week by week in the tab 
Daily management).
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Getting Started
Imports

Data import is possible from:

 a text file ( Import a text file by copy-paste),

 another EDT base ( Import the modifications made on a copy of the 
base),

 a LDAP directory ( Import from a LDAP),

 a SQL base ( Import in SQL from a database).
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Video: Import teachers
from a spreadsheet
 Factsheet 22 Import a text file by copy-paste
THINGS TO KNOW: importing the data from a text file allows you to economize the entry of data by recuperating it from
other software (Word, Excel, etc.). This way you can import, the teachers, the ETM (Elementary Training Module), the
classes, the students, the courses, the rooms and even a schedule.

1 -  Copy-paste the data

From your text or spreadsheet editor

2 In EDT (in any display), paste [Ctrl + V] 
the previously copied data.

1 In your text file, 
copy [Ctrl + C] 
all the selected 
data.
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2 -  Cross reference the data

In the import window

FImports during the course of the year
At any moment, you can import data from a text file, either by copy/paste as earlier described, or by launching the
command File > IMPORTS/EXPORTS > Others > Importer a text file (the file must be saved with the extension .txt).

FHow to save the parameters for a later import?
You can safeguard the cross references that you have specified. So, if you have to re-import the same type of list, you will
not have to cross reference all the columns.

In the import window

FConsult the import report
At the end of the import, EDT suggests you consult the created import report, the modified data, etc. At any moment you
can find the report of the last imports with the command File > IMPORTS/EXPORTS > Others > View the import report.

1 In the import window, specify 
the type of imported data.

4 Specify the sign that separates the resources of the same type in the 
same cell (for example, the comma between Spanish and US History).

2 Indicate the field 
separator: in general 
it is a question of 
tabulation.

3 Associate every 
column with an EDT 
rubric: for example, 
in the drop-down 
menu of the column 
which contains the 
first names, choose 
the field First name.

If a column 
should not be 
imported, 
choose Field 
ignored.

So that you will not 
import the titles.

The data in red is 
an unexpected 
format by EDT. A 
tool tip explains 
why.

1 Before importing the file, 
save the parameters by 
naming an import format.

2 To find these parameters, you open 
the corresponding format.
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 Factsheet 23 Import the modifications made on a copy of the base
THINGS TO KNOW: you can integrate into the opened base the timetables modified elsewhere on a copy of this base. In
particular, this allows work on a part of the timetable, in Network version, without disrupting the work of the daily users
of the activated base.

1 -  Make a copy of the base

From the open base, activate the command File > Create a copy of the base, then save this copy on the support of your
choice. 

2 -  Work on the copy of the base

If you are in the Network version, you can download a Single-user Evaluation version; you will have all the features of EDT
for 8 weeks and can work on this copy while leaving the base activated.

3 -  Import the modified timetables in the open base

5 Click on Next.

4 Tick the classes whose timetable 
you wish to recuperate.

2 Select the base that contains 
the timetables to be imported. 

1 By choosing the classes’ timetables, 
you will import all the courses of the 
indicated classes.

3 Click on Open.
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FImport results
At the end of the import, EDT suggests that you consult the import report for the courses that are imported, deleted, etc.

9 Click on Import.

8 Specify for the processing of the courses if 
they must be added to or replace the 
existing courses. In this second case, you 
can choose to retain certain courses 
(locked courses, courses in common with 
other classes, exceptional sessions).

6 Select the period to be imported. If 
your base is divided into trimesters, 
you can recuperate a timetable of just 
one trimester.

7 Click on Next.

Click on Validate import.
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 Factsheet 24 Merge two EDT bases
THINGS TO KNOW: if two people are working on different bases to prepare a section of the timetable, the merge allows
the uniting of the two timetables. If you manage two different bases (for example, one for a high school, one for middle
school), at any moment you can merge the bases to group the data.

1 -  Integrate the data of the second base

The two bases must have a matching calendar (beginning and ending dates for the year, holidays and week specification
(F1/F2), the same time grid and identical periods, (trimesters, semesters, etc.). 

Remark: the list of courses of the final base contain the exact sum of courses of the two bases. The courses that are not
compatibles with the timetable of the open base are displayed in red in the list of the courses. As for other data, all that did
not exist in the open base are integrated. If some resources exist in the two bases, they will form a single copy in the final
base.

2 -  Name the base resulting from the merge

To keep the two original bases, activate the command File > Save as and rename the base resulting from the merge.

1 From the open base…

4 Click on Open to merge 
the bases.

3 The data of this second base 
will be integrated into the 
open base.

2 … launch the command File > 
IMPORTS/EXPORTS > From 
EDT > Merge with…

Merge or import ?
If the second base is a copy of the

first, it is better suited to import the 
modifications into the open base 
( Import the modified timetables in 
the open base).
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 Factsheet 25 Import from a LDAP
THINGS TO KNOW: you can recuperate the teachers and students from a LDAP (Lightweight Directory Access Protocol)
directory (active directory, openldap).

Menu File > IMPORTS/EXPORTS > Others > Import in LDAP

4 Once the rubrics are 
specified, click on Import.

1 Choose the type of data to 
import (teachers, students).

2 Parameterize the connection 
to the LDAP Server and identify 
yourself with your login and 
password.

3 Associate each column with an 
EDT rubric while eventually 
applying a filter to only import 
certain data.
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 Factsheet 26 Import in SQL from a database
THINGS TO KNOW: you can recuperate the data via SQL (Structured Query Language: MySQL, SQL server, Oracle).

Menu File > IMPORTS/EXPORTS > Others > Import in SQL

5 If the imported columns contain several types of 
data (for example, courses containing several 
teachers, teachers with several subjects, etc.), 
indicate the sign that separates them.

6 Once all the cross references are 
established, click on Import.

1 Choose the type of 
data to import.

If some data does not correspond to 
the expected format, it will be 
displayed in red: hover the cursor 
over it to discover the reason for 
the problem in a balloon display.

3 Enter your query and click on 
Execute the query.

2 Parameterize the connection to the SQL 
Server by using the assistant if necessary.

4 Associate each column with an 
EDT rubric. If a column should 
not be imported, select Field 
ignored.
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Exports

You can export:

 a text file data ( Export the data in the form of a text file),

 the timetables in an iCal format ( Export in an iCal format).

For photo export, see the chapter Resource management ( Export the
photos).
85



Getting Started > Exports 
 Factsheet 27 Export the data in the form of a text file
THINGS TO KNOW: you only export the data that you choose.

Possibility No. 1: copy-paste a list

In all the lists

Possibility No. 2: export a type of data

Menu File > IMPORTS/EXPORTS > Others > Export a text file

Click on this button to copy the list 
as displayed on the screen, then 
paste it with the shortcut [Ctrl + V] 
in another software.

4 Visualize the data that will 
be exported.

2 Choose the export format 
and the separator to be used.

3 Only the extracted data is exported 
by default. Choose the columns by 
customizing the list.

6 Launch the export.

1 Choose the type to export: 
you export one type at a time.

5 Select the sign that will 
separate several teachers (or 
several classes or rooms) in 
the same course.
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FHow to save the parameters for an ulterior export?
You can safeguard all the chosen options (file format, selection of fields to export, etc.). This way, if you have to re-export
the same type of data, you will not have to parameterize the export. 

In the export window

1 Before exporting the file, 
save the parameters by 
naming a format.

2 To find these parameters 
for a future export, open 
the corresponding format.
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 Factsheet 28 Export in an iCal format
THINGS TO KNOW: you export in an iCal format the daily timetables. The *.ics files generated by EDT can be read by most
of the personal agendas and pocket computers such as PDA or PALM as well as by the applications managing the calendars
such as Microsoft Outlook or Google Calendar. The iCal data can also be published on the Internet via a Web Server.

Menu File > IMPORTS/EXPORTS > Others > Export in an iCal format

By default, the *.ics files generated per resource is found in the following folders:
 in Single-user version: C:\ProgramData\IndexEducation\EDT\Single-user\Version 26-0 (2015)\US;
 in Network version: C:\ProgramData\IndexEducation\EDT\CLIENT\Version 26-0 (2015)\US.

1 You can print the timetables of 
the selected resources, the 
resources are displayed in the 
list (Extraction) or all of the 
resources of the same type.

4 By default, EDT exports the timetable 
of all the weeks of the year: you can 
turn off the weeks in the ruler.

5 Click here: EDT will ask to 
indicate a folder in which the 
files should be generated.

2 Tick the information that will 
appear in the name of the 
event and eventually 
differentiate them from those 
that will appear in details.

3 Tick the courses to be printed 
or not, for example the 
canceled courses.

From the printing window
When you launch a timetable 

rinting in the work group Daily 
metable, you can also generate *.ics 
les by choosing iCal as as the type of 
utput ( Announce an updated 
metable).

With PRONOTE.net
The teachers can generate their

timetables in an Ical format and 
synchronize it with their agenda from
Teachers Web Space.
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 Factsheet 29 Display of the data in the lists
THINGS TO KNOW: all the data is displayed in lists, and the information is divided into columns. You can totally customize
these lists, either lastingly by organizing the columns, or just for a simple manipulation, by performing extractions to
only see the data that interests you.

1 -  Display or mask the columns 

All the columns are not displayed by default. Display the customization window of the list to choose the columns to
be displayed.

In all the lists

2 -  Arrange the columns

In all the lists

1 Click on the wrench to display 
customization window.

2 With the aid of the arrow buttons, 
specify if the selected column 
should be hidden (to the left) or 
displayed (to the right).

1 In the list of the Displayed 
Columns, select the 
column to be moved.

2 Use the arrows to place 
the columns where they 
should appear.
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3 -  Extract the data in the list

When you are working, it is often pratical only to display certain data, for example all the courses that need a type of lab,
all the teachers that teach the same class, etc. To do this in EDT, you conduct extractions from the lists: only the extracted
data appears.

FExtract all the data
Launch the command Extract > Extract all or even faster: simultaneously hold down the keys [Ctrl + T] on the keyboard.

FExtract the data from a list displayed on the screen

In all the lists , for example in the teachers’ list

FExtract the data from a list in another display 

In the tab Classes to extract according to the classes, in the tab Courses to extract according to the courses, etc.

1 Select the data that you 
want to extract…

2 …then launch the command Extract > 
Extract the selection or even faster: 
simultaneously hold down the keys 
[Ctrl + X] on the keyboard.

1 The menu Extract allows you to launch 
predefined extractions in the displayed list 
or, as here, in another list.

2 EDT switches to the tab Teachers and 
only displays the teachers who teach 
the students in the class 5A, selected 
in the previous stage.

[Ctrl + U]:
a very useful shortcut!

On a resource: Extract the courses of the
selection [Ctrl + U] allows the display in
the list of courses of just the courses of a
teacher or class.
On a course: Extract the resources of the
selection [Ctrl + U] allows the display in
every list of just the resources. present in
the course.
91



Timetable > Resource management 
FExtract the data according to your needs
The command Extract > Specify an extraction allows the combination of several extraction criteria.

In the tab Classes to extract the classes, in the tab Courses to extract the cours, etc.

FHow to know how much data is extracted in the lists?

In all the lists

For example, you can 
extract the math course of 
the 3rd level (grade) placed 
after 3 pm.

1 Here, 5 teachers have been extracted: the 
list only displays these 5 teachers out of 
the 30 teachers saved in the base.

2 Here, all the teachers have been extracted: the list 
displays the 30 teachers saved in the base.
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 Factsheet 30 Enter the teachers’ information

1 -  Complete the information form

Tab Timetable >Teachers >

2 -  Appoint the homeroom teachers

Tab Timetable > Classes >

1 Once the teacher is selected, click on the 
pencil to display the edit window: in this 
window, you can enter and modify the 
information.

2 If you need to communicate 
with the teachers via e-mail, 
their e-mail address must be 
entered.

3 Specify the accepted 
communication channels 
for every teacher. 

1 Select the class for 
which you must indicate 
a homeroom teacher.

3 Choose the teacher, 
then validate.

2 Double-click in the 
column Homeroom 
Teacher.
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3 -  Allocate a preferential subject to a teacher

If the preferential subject has been specified, it is allocated by default to the course which contains the teacher and
specified by default for the teacher in the complex courses specification window.

Tab Timetable > Teachers >

Remark: if your base already contains courses, you can automatically allocate the preferential subject to the teachers in
accord with their courses. For this, launch the command Edit > Automatically allocate the preferential subject to the
selected teachers: EDT will allocate the subject most often taught to the teacher’s preferential subject.

If the Preferential subject column is not 
visible, transfer it from hidden to displayed 
columns by customizing the list.

2 Double-click on the 
subject to be allocated 
to the teacher.

1 Double-click in the 
column Preferential 
subject.
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4 -  Allocate a preferential room to a teacher

A preferential room of a teacher:
 can be rapidly allocated to all his/her courses (see below);
 is taken into account during the automatic allocation of rooms in a group when possible.

Tab Timetable > Teachers >

FAllocate a teacher’s preferential room to all his/her courses
In the tab Timetable > Course > , select all the teacher’s courses, right-click and choose the command Allocate the
preferential rooms to the teachers. If the room is already occupied, EDT will inform you that the room cannot be allocated
to all the courses.

2 Double-click on the 
room to be allocated 
to the teacher.

If the Preferential room column is not 
visible, transfer it from hidden to displayed 
columns by customizing the list.

1 Double-click in the 
column Preferential 
room.
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 Factsheet 31 Enter information concerning the students and their legal guardians
THINGS TO KNOW: it is in the student form that you enter the coordinates of the student and his/her legal guardians.

1 -  Student identity

Tab Timetable > Students >

Remark: the student’s photo can be imported into this form, but you can save a lot of time and effort by importing and
allocating them automatically ( Allocate the photos).

2 Click on the pencil to display the edit 
window: in this window, you can 
enter and modify information.

1 Once the student is 
selected, click on the tab 
Identity and studies.

3 If you need to communicate 
with the students via e-mail, 
their e-mail address must be 
entered.

4 Specify the accepted 
communication channels 
for each student. 

You can enter the relevant 
social security and insurance 
information.
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2 -  Studies

FHistorical record of changes
EDT stores the changes of a group and class along with the date of the modification.

Tab Timetable > Students >

FHalf-board and departure authorizations 
To be able to choose the students that should be taken into account during the permanent population calculation, specify
the regime and students’ departure authorizations.

4 In the window that is displayed, you can 
visualize the group where the student was, plus 
the date of departure from this group. You can 
manually modify the dates if needed.

2 … EDT displays the class, groups and eventually 
the personalized accompaniment groups where 
the student is currently found.

3 Click on Historical record of changes 
to consult the eventual changes that 
were made.

1 In the tab Identity and studies…
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Tab Timetable > Students >

Indicate the student’s departure authorization:
 Institution’s schedule: those who begin and 

end with your hourly grid,
 Habitual times: those who begin and end the 

student’s annual timetable,
 According to the ensured courses: can change 

every week.

Verify by clicking the 
button that the regime 
corresponds to lunch and 
tick the concerned days. 

Multi-selection
Select several students to allocate 

the same regimes or the same departure 
authorizations in a single operation.
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3 -  Legal guardians

This tab presents the information concerning the two legal guardians of the student, and eventually other guardians.

Tab Timetable > Students >

2 … click on the pencil to display the edit window: in 
this window, you can enter and modify information.

By clicking on the corresponding icon, specify if the guardian accepts 
(green check) or refuses (red cross) to be contacted:
 by e-mail, if an e-mail address has been entered,
 by paper mail.

By clicking on the corresponding icon, specify what type of information 
the guardian accepts (green check) or refuses (red cross) to receive. By 
default, the principal guardian accepts all types of information:
 the information linked to parents-teachers meetings (desiderata, 

convocations, etc.),
 the informations linked to the student (scholastic certificate, 

timetable modification, etc.),
 the administrative information (vacation dates, cafeteria, etc.).

1 Once the student is selected, 
click on the tab Guardians…

You can also enter other 
contacts. They indicate 
the student's non legal 
guardians. They will 
follow the same 
procedure and receive e-
mail or mail.

For example, in the case of reconstituted families, you can indicate 
whether or not the two guardians should have a common convocation.

3 Specify the types of information 
and communication channels 
accepted by every guardian. 
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FDispatching a single mail to the same address
If the guardians reside at the same address, you probably wish to send a single mail. For this, launch the command Edit >
Reinitialize all the recipients > Meetings and mail. EDT ensures that a single mail is generated if both guardians are living
at the same address.

By inserting the variable Civ Stat+ First Name+ Name of guardians over the address, you can also include the name of the
second guardian in the mail (and on the labels).

If the guardians have different names:

Mrs. Bernard Chantal and Mr. Bernard Pierre

12, Moulin Street

New York 10453

If the guardians have the same name:

Mr. and Mrs. Bernard Pierre

12, Moulin Street

New York 10453 

FReconstituted families: so that a guardian does not receive mail concerning one of the children

1 Simply specify the 
different options…

2 … according to the selected 
students. On the other 
hand, the accepted 
communication channels 
remain the same.
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 Factsheet 32 Manually create the class parts
THINGS TO KNOW: a class part aggregates some students from the same class, for example those who take German.
In 95% of the cases, you do not create the class parts: EDT does it automatically when you specify the complex courses
( Specify the composition of the groups). You can only create the parts if you know in advance that the parts cannot be
occupied at the same time. This situation is rare; in general, the students of the same class are occupied by different
activities but work at the same time.

1 -  Create a partition

The partition corresponds to the division of the class: a same class can be divided several times in different ways.

Tab Timetable > Classes >

2 -  Create the class parts

Tab Timetable > Classes >

1 Select the class to 
be divided.

2 Enter the name of the 
partition and validate 
with the key [Enter] on 
the keyboard.

Create the division quickly
To create a partition ‘‘Splitting” 

d both corresponding class parts, 
lect the class in the list. Right-click, 
en choose the command Create the 
litting.

2 Enter the name of the parts 
here: by default, EDT 
displays the name of the 
class before those of the 
parts, therefore there is no 
need to make reference to 
the class in the designation 
of the parts.

1 The class and the partition are selected.

Display of the names
of the parts

You can modify the display of the 
names of the parts in Parameters >
OPTIONS > Resources.
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 Factsheet 33 Manage the links between parts
THINGS TO KNOW: the existence of a link between two parts indicates that they cannot take place at the same time: they
have (or can have) students in common. 

1 -  Manage without the students

Tab Timetable > Classes >

Remark: to remove all the manual links that are not justified, select the concerned classes and use the command Edit > Delete
the optional links.

1 Any part of the class…

2 … generally has no link with 
the parts of the same 
partition: they do not have 
students in common.

3 On the other hand, there are 
by default links between 
parts of different partitions 
(a student can be in the part 
3AGREC and in the part 
3AAGL9 at the same time). If 
you know that two parts will 
never have a student in 
common, you can remove 
their link with a double-click.
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2 -  Manage with the students

If you put the students in the class parts ( Place the students in the groups), the links are automatically added as you go
in accord with the students: two parts of the class with students in common cannot have a course at the same time.

Tab Timetable > Classes >

Remark: the links are placed in real time and EDT takes into consideration the entries/departures of students in the groups.
If an automatic link is displayed in gray, it means that it does not cover the whole year. Hover over the link to display the
dates.

FThe case of the parts from the personalized accompaniment groups
The links are automatically managed by EDT and cannot be modified.

This part has 3 students in 
common with the selected part in 
the list to the left; these two parts 
cannot have a course in common. 
You cannot remove the link.
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 Factsheet 34 LUEI (Local Units for Educational Inclusion) management
THINGS TO KNOW: the management of students enrolled in the LUEI is made easy with the automatic creation of a part
per student and the notion of Affiliated Class.

 1 - Create a specific class with all the LUEI students
All the LUEI students must first be grouped in an LUEI class. 

Create this new class in Timetable > Classes > .
 1. Click on the first line Create a class and enter the name of the LUEI class.
 2. Add the LUEI students to the LUEI class.

 2 - Launch the creation of a part per student

Once the LUEI class is created, split this class
in as many parts as there are students. For
this, select it, right-click, then launch the
command Create the partition Students.

Once the partition created and a student is
added to the class, a part corresponding to
him is automatically created.

 3 - Place the students in an affiliated class 

To ease the communication with the LUEI
students and their legal guardians, every
student is then affiliated to a defined class,
generally the one that has the most courses
in common. Therefore all the information
concerning the class is transmitted to the
students and parents.

 1. On the student’s line, double-click in the
column Affiliated Class.

 2. In the selection window, double-click on
the class.

EDT created as many 
parts as there are 
students in the class. 
Each part bears the 
first and last name of 
the student...

... and contains the student.

If the column 
Affiliated Class 
does not appear, 
click on the 
wrench to chose 
the columns to be 
displayed.
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 4 - Assign the LUEI students to the courses

So that every LUEI student has their
personalized timetable and appear on the
roll call sheet, you must allocate them to
the courses that they are taking. 

To do this, you allocate to the concerned
courses the class parts that contain them.

FSimplified allocations of splitting
The allocation of the students to two class parts created after a splitting has been simplified:

 1. In the tab Timetable > Classes > , select the class, right-click, then launch the command Create the partition
Splitting.

 2. To automatically allocate to the two parts created, right-click on the class and launch the command Automatically
allocate the students to the split parts.

The students are distributed by alphabetic order.

Select all the 
courses to allocate 
the student to all 
the courses in a 
single operation. 

Add the class parts that 
contain the student.
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 Factsheet 35 Put the students in their class and groups
THINGS TO KNOW: the distribution in the groups can be done automatically in accord with the options.

1 -  Put the students in the classes

Tab Timetable > Classes >

FPut the students in the classes according to the previous year’s classes

Tab Timetable > Students >

Remark: if the column Class of the previous year is not displayed, customize the list  and transfer it to the Displayed
columns.

1 Select the class.

3 Select the students of 
the class [Ctrl + click].

4 Click on Validate.

2 Click here to display the list of students.

By ticking this box, you 
will first display the 
students without a class.

1 Sort the list in the column Class of the previous 
year and select all of the students of a class.

2 Right-click and launch 
Modify > Class.

3 Double-click 
on the class 
of this year’s 
students.
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FClass population
EDT uses the population of the class’ number of students except if you manually entered the population in the column
Ent. pop. of the list of classes.

FChange the class for a student

2 -  Place the students in the groups

The command Edit > Automatically allocate the students to the selected groups automatically puts the students in the
groups according to their options and the subject of the course. To use this feature, the student options must correspond
to the course subject or the teaching seances (complex courses).

Tab Timetable > Groups >

2 Select the new class, 
then validate.

4 Validate the class change.

1 Double-click on 
the original class.

3 If the parts have already been created, tick 
those in which the student will be a member.

The student options are displayed 
in the list of the students.

The subjects of the teaching seances are displayed in 
the specification window of the complex courses.

1 Select the groups to be 
filled.

2 Right-click and launch 
Automatically allocate 
the students.
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FAdd students manually
You add students to the groups by “filling” the class parts that compose the group. 

Tab Timetable > Groups >

Remark: to fill the personalized accompaniment groups, go to the work group Daily management and absences 
( Modify the personalized accompaniment groups).

1 Click on the arrow 
to deploy the class 
parts that compose 
the group.

3 Click on the add line to 
display the students of 3C.

4 Select the students to add to 
this group [Ctrl + click].

5 Click on Validate.

2 Select a part: here, 
the students from 
3C.
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Video: Configure the teachers’
unavailability
 Factsheet 36 Enter the time constraints
THINGS TO KNOW: every teacher, class and room has a grid in which you can enter all the time constraints, by choosing
the most appropriate or by combining them. All the constraints are respected by EDT during the automatic placement but
you can always change them manually.

1 -  The unavailability

The unavailability allows prohibiting the course placement in some slots of the resource’s timetable.

Tab Timetable > Teachers or Classes or Rooms or Courses >

FOptional unavailability and wishes
With the orange brush , you enter the unavailability that can, as a last resort, be ignored during the automatic solving
of failures (with your authorization) ( Loosen the constraints): indicate in this manor the demands which are of a lesser
degree, no half-days.

With the green brush , you enter the wishes, meaning the time slots where you prefer that EDT places the courses.
Wishes are not guaranteed during the automatic placement.

1 Once the resources selected, click 
on the red brush.

2 Drag the brush over the zone 
where the resources should not 
take place: EDT will not place any 
course this afternoon.

Unavailability common for all
You can select several resources and 

allocate with the brush the same unavailability
for all. The shared unavailability (for example, 
the noon break) can be applied to the standard
grid of the teachers or classes (Edit > Standard
grid): every new resource will have this 
unavailability by default.
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FEnter the unavailability and the wishes in the schedule

Tab Timetable > Teachers or Classes or Rooms >

2 -  The other time constraints

FThe time maximum

Tab Timetable > Teachers or Classes >

FThe flexible working hours

Tab Timetable > Teachers or Classes >

1 In the unavailability schedule, select one or several teachers.

2 Enter the 
unavailability for every 
teacher, as in the 
timetable.

3 EDT accounts for every 
time slot, the number 
of teachers for which 
the unavailability and 
wishes were entered. 
By dragging the mouse, 
a tool tip indicates the 
number of unavailable 
teachers in rapport 
with the number of 
selected teachers.

4 On the other hand, a color code allows you to rapidly 
visualize the unavailability rate in each time slot:
 red, if the rate is superior to 75%,
 dark pink, if the rate is between 25% and 75%,
 light pink, if the rate is inferior to 25%.

2 … and/or per half-day.

1 To regulate the number of course 
hours of the teachers or classes, 
specify an hourly maximum per day… 

1 You can guarantee a teacher will not commence his/her 
work day before 9 am at least two days a week. 

2 In the same way, you guarantee that he/she will not 
finish the day after 4 pm for at least one day a week. 

In the list of the teachers
You can equally modify the selected 

teacher’s constraints in the list by using the
commands Modify from the contextual 
menu, accessible with a right-click.
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FThe guaranteed free slots

Tab Timetable > Teachers >

FThe maximum of working half-days

Tab Timetable > Teachers or Classes >

3 -  How these constraints are highlighted during the placement?

On any timetable grid

1 You can guarantee a number of free days and half-days for every teacher: 
1 day and 2 half-days equivalent of 4 half-days thus 2 will be in the same day.

3 This number includes the unavailable half-days that you have 
eventually entered in the teacher’s grid. Whereas, it does not 
include the non worked half-days of the institution.

2 This number does not include the days ticked in 
Parameters > INSTITUTION’S PARAMETERS > 
Mid-day and 1/2 non worked half-days.

Unavailability
or guaranteed free slots

If the place of the free half-days do not
matter to the teacher, it is better to use
the guaranteed free slots in place of 
unavailability.

You can also limit the number of 
working half-days by specifying if 
it is in the morning or afternoon.

4 In this place, the blue bands indicate that there exists a 
constraint (other than unavailability); by placing the course 
matrix in this place, an icon indicates the nature of the 
constraint in the course form. Here, the course will be placed 
in one of the teachers’ guaranteed free slots.

3 … looking at the course 
form: here, the class 
has an unavailability.

1 In a teacher’s timetable, his/her 
unavailability is seen in dark red.

2 When looking for 
a place for a 
course, you know 
if another 
resource has 
unavailability…

Automatic placement 
The constraints are strictly followed

during the automatic placement.
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 Factsheet 37 Enter the pedagogical constraints
THINGS TO KNOW: the pedagogical constraints allow specification of the constraints linked to the subjects to construct
timetables that meet your requirements.

1 -  Enter the constraints among the subjects

The constraints are always imposed on a pair of subjects: they will be incompatibles during the same day, half-day, one
after the other, etc., or these subjects’ course hours must not exceed a certain number of hours.

Tab Timetable > Subjects >

Remark: if the subject A and the subject B are identical, the constraint imposes on the same subject.

FSpecify the incompatibility between two courses of two subjects

Tab Timetable > Subjects >

3 … the subject B with 
which you wish to 
define constraints.

2 Click here to 
select…

1 Select a 
subject A.

1 The two subjects 
are selected.

2 By default, two linked subjects are incompatible during the same day: 
these classes will not have a Math and a Phys Ed course the same day.

3 To remove the 
constraint in the 
totality of the 
classes, click on 
the pencil…

4 … and select the operation, then validate.

Subject incompatible with
itself

By default, during the same day 
every subject is incompatible with 
itself, meaning that EDT prohibits a
same class to have two distinct 
courses of the same subject in the 
same day.
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al
FSpecify a minimum delay between two courses of the same subject
You can chose the number of half-days between two courses of the same subject.

Tab Timetable > Subjects >

FSpecify the succession of two courses of the same subject

Tab Timetable > Subjects >

3 … then enter the number of half-days to be observed 
between two courses of the same subject.

1 Select two subjects, 
eventually the same ones.

2 In the case of a multi-selection, 
click on the pencil… 

3 … then click on the pencil of the 
constraint: here, the prohibited 
succession between two subjects B-A.

4 Tick the chosen option: for these classes EDT will 
never place a Phys Ed course (B) followed by a 
Math course (A). On the other hand, it can place a 
Math course (A) followed by a Phys Ed course (B).

1 The two subjects are 
selected.

2 Select one or several 
classes…

Other entry displays
In Timetable > Classes > , you can 

so enter all the subject constraints.
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FSpecify the weekly order between the courses of two different subjects

Tab Timetable > Subjects >

FSpecify a daily hour maximum
This constraint applies to a single subject.

Tab Timetable > Subjects >

3 In the case of a multi-selection, 
click on the pencil… 

4 … and select the desired operation, then validate.
In our example, the courses of PHYSICAL EDUCATION 
(subject A) will always be placed before the courses 
of PHYSICS LAB (subject B).

1 The two subjects 
are selected.

2 Select one or 
several classes.

1 Select a subject A. 2 The same subject must be selected as the subject B.

3 As an example, for 
the classes of 3rd 
and 4thlevel, a daily 
hour maximum can 
be specified for an 
Literature course 
(2 hours per day). 

4 Double-click to modify the number of daily hours. Then you 
can also distribute the number of hours per half-day.
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2 -  Limit the pedagogical weight of a day

To limit the number of “heavy” subject course hours in the same day, you specify the weight of the subjects and limit the
pedagogical weight of a day.

Tab Timetable > Subjects >

Allocation of the same pedagogical weight to several selected subjects is performed simultaneously by the command
Edit > SUBJECTS > Modify the selected subjects > Pedagogical weight.

Tab Timetable> Classes or Students >

1 Select the classes for which the 
subject weight will be worth.

2 Click here to allocate a weight 
for the subject LITERATURE.

5 You can limit the weight of the 
days, the mornings and 
afternoons. These limits apply 
to all the institution’s classes.

With a pedagogical weight limit 
blocked at 5, the selected classes 
cannot have these three 3 subjects 
in the same afternoon(2 + 2 + 2 > 5).

4 For every class, the pedagogical 
weight per week is calculated 
for all the courses.

3 Double-click on the desired 
weight and allocate a weight in 
accord with the expected results.

EDT calculates the pedagogical weight 
every for the morning, afternoon and 
day.

When the weight exceeds the defined limit, it 
is displayed in red.
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3 -  How are these constraints highlighted during the placement?

On any timetable grid

In this place, the blue bands 
indicate that there exists a 
constraint; by placing the 
course matrix in this place, an 
icon indicates the nature of 
the constraint in the course 
form. Here, the subject is in red 
so it is a subject constraint: if 
you put the course in this 
place, there will be too many 
Math courses during the day. 

Automatic placement 
The constraints are strictly 

llowed during an automatic 
lacement.
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 Factsheet 38 Allocate the photos
THINGS TO KNOW: you can import the photos (*.jpg, *.jpeg, *.bmp or *.png) of the teachers, students and staff in EDT. The
rosters are automatically composed for every class.

1 -  Automatically allocate the photos

All the photos must be in the same folder and systematically named (National number [only for the students], Name.First
name, First name.Name).

To allocate the photos, activate the command File > IMPORTS/EXPORTS > Others > Import and automatically attribute the
photos > of the teachers or the students or the staff (in Class committees). The automatic attribution window is displayed.
Ensure that you:
 specify the folder where the photos are located;
 indicate the syntax used to name the photos;
 indicate if you want the photos to be automatically reduced.

2 -  Allocate a photo manually

Tab Timetable > Students > or

FRetouching a photo
Once inserted, you can crop the photo, regulate the luminosity and contrast. To conduct these operations, return to the
identity form, then click on the button situated next to the photo.

FDelete a photo
To delete the photo of a teacher or student, go to the tab Timetable > Teachers > or Timetable > Students > . Select
the resource. Right-click, then launch the command Modify > Photos > Delete.

To delete the photo of a staff member, go to the tab Class committee > Staff > . Select the resource. Right-click, then
launch the command Modify > Photos > Delete.

1 Select the resource 
in the list.

3 Double-click on the photo to allocate 
it to the selected resource.

2 Right-click, then launch 
Modify > Photos > Attribute.
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3 -  Export the photos

You can export the photos by using the command File > IMPORTS/EXPORTS > Others > Export the photos > of the teachers
or students or staff (in Class committee). The export window is displayed.

 1. Ensure that you indicate:
 the folder where you want to export the photos to,
 the syntax used to name the photos.

 2. Then click on the button Launch the export.

4 -  Available rosters

 Tab Timetable > Teachers > : teachers’ roster arranged by subject or by alphabetical order.
 Tab Timetable > Classes: pedagogical team roster and classes’ student roster .
 Tab Timetable > Groups > : groups’ student roster.

FCustomize the roster of the students and teachers
You can also create customized rosters of the students and teachers.

For the students

Tab Timetable > Students >

For the teachers
You must conduct an extraction from the list of the teachers. In the tab Timetable > Teachers > , select the teachers that
you want to extract, then launch the command Extract > Extract the selection or simultaneously press on the keys
[Ctrl + X] of the keyboard.

From the tabs, click on to print or edit a PDF of the roster.

1 Select the students. 2 The concerned students’ photo 
appear on the right.
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 Factsheet 39 Use the room groups
THINGS TO KNOW: the room group is a concept specific to EDT. It designates under a generic name a set of rooms that
answer the same needs and are interchangeable (gymnasiums, labs, technological rooms, etc.). The use of the room
groups allows the reservation of a room adapted for a course without deciding in advance which specific room will be
allocated.

FExample
You only have 3 sciences laboratories.

You create a room group LABS with 3 for the number of rooms and insert in the SCIENCES courses as many occurrences of
the room group LABS that the course requires. 

The group LABS can never be solicited beyond its size: if in a time slot, you have already reserved a lab, EDT will allow you
to reserve a maximum of two for the other courses.

Stage 1: create a room group

The rooms that compose the room groups can be entered before or after the elaboration of the timetable.

Tab Timetable > Rooms >

GROUP
VIDEO PROJECTOR 

Lab 2

Lab 3

projector 03

projector 04 room A

GROUP
LABS

Lab 1

pool

projector 01

projector 02

room C room Droom B

2 As in the case of the rooms, the 
room groups are created in the 
list of rooms. Only difference: 
the number of rooms. A room 
group always has several 
rooms. The room group 
appears in bold.

1 Enter the rooms of the group. 
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Stage 2: allocate a group occurrence to the courses during their creation

In a course, you place an occurrence for the room group; you indicate to EDT that you need a certain type of room for this
course without specifying which course. During the course placement, EDT verifies if the number of rooms of the group
used in the same time slot is not superior to the number of rooms specified for this group.

From the course form

Stage 3: link the rooms to the group

For a room to be linked to a group, it must:
 have all its unavailability including those in the group;
 not be linked to another group;
 be on the same site as the group, if site management is activated.

Tab Timetable > Rooms >

1 Click on + Rooms to display 
the room window.

2 Instead of allocating the room Lab 1 or Lab 2 or Lab 3, 
allocate an occurrence for the room group LABS.

1 Select the room group. 2 Click-and-drag to add it to the group.

3 The room is displayed in the list 
of rooms allocated to the group.

Once the room is allocated to the group, 
the room group is preceded by an arrow.
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FLink the rooms to the group after course placement
If you link rooms to the group after the courses allocated to the group have been placed, EDT calculates the number of
rooms necessary to answer the group’s needs.

Tab Timetable > Rooms >

Stage 4: specify the occupational priorities

During course distribution to the rooms, EDT takes into account the following occupational priorities.

FTeachers’ preferential room
If you have allocated preferential rooms to the teachers ( Allocate a preferential room to a teacher), EDT prioritizes the
courses of a teacher in his/her preferential room.

FClasses’ preferential room
In the tab Timetable > Classes > , you can specify a preferential room for a class. EDT prioritizes the courses of a class in
its preferential room.

A click on the arrow of the room 
group displays in italics the rooms 
that are linked to the group.

1 Select the room 
group.

2 The reference <<necessary room>> 
appears for every room that the 
group needs.

3 The rooms that can cover the group’s 
needs are displayed with a green dot: click-
and-drag a room to allocate it to the group. 
It will replace <<necessary room>>.

4 A partially free room (orange dot) does not 
cover the total needs of the group: there must 
be at least two partially free rooms to replace 
a necessary room.
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FPrioritize the use of rooms
EDT prioritizes the use of rooms at the top of the list.

Stage 5: launch course distribution to the rooms

Tab Timetable > Rooms >

FCancel the distribution

Tab Timetable > Courses >

With the arrows, place at the top 
of the list the rooms that you 
wish to be occupied the most.

1 At this stage, all the rooms 
should be linked to the group.

2 Launch the distribution: EDT replaces the group occurrences in 
the courses by the rooms that you have linked to the group.

1 Select all the courses where there 
is a room of the group: the course 
form compiles the data.

2 Select all the rooms, right-click and 
launch Replace by their group.
122



Timetable > Resource management 
Other examples of room groups utilization

FManage rooms with a variable capacity
Example: a workshop can reception 2 sophomore classes but only one junior class.

You create a group of 2 rooms (workshop_A and workshop_B) and insert:
 1 group occurrence in the sophomore course;
 2 group occurrences in the junior course.

In your timetables, a sophomore course will have for a room workshop_A or workshop_B, a junior course will have for a
room workshop_A and workshop_B.

FLimit the number of simultaneous courses of the same subject
Example: prevent the placement of more than 2 courses of Phys Ed at the same time. 

You create a room group GYM2 with2 for the number of rooms and insert an occurrence of GYM2 in all the Phys Ed courses.
Once the timetable completed, you delete the group of all the courses.

FLimit the classes having courses of the same subject simultaneously
Example: limit to 6 the number of classes that will have Phys ED at the same time.

You create a room group GYM6 with 6 for the number of rooms and insert as many occurrences of the group GYM6 as the
courses contain classes in all the Phys Ed courses. Once the timetable completed, you delete the group of all the courses.

FUnique room 
Example: you have 2 music teachers but only one room. 

You create an unique room MUSIC and allocate the room MUSIC to all the music courses, but no teachers. Once the courses
placed, you allocate the teachers to the courses according to their wishes.

FLink a room group to another room group
You can link a room group to another room group. In this case, you link all the rooms of the group to the selected group in
the list. The courses which you have allocated an occurrence of the linked group will have a room linked to this group.

This allows the use of specialized rooms (those of the linked group) when they are not occupied, for courses of the selected
group.

During the distribution of the courses, EDT allocates the specialized rooms to the courses that require them, but these
rooms are used for other courses the rest of the time.

Example: in the group of 16 normal rooms, 4 are larger and therefore their use should be prioritized for certain courses.
Create 2 room groups: one of 12 NORMAL, and one of 4 LARGE, then link the group LARGE to the group NORMAL.
 In all the courses where any room will do, insert an occurrence of the group NORMAL.
 In all the courses that require a larger room, insert an occurrence of the group LARGE.

During the courses distribution, EDT will allocate large rooms to courses that require them, but these rooms will be used
as normal rooms the rest of the time.

2 In the list, the linked group is displayed 
in italic and bold, above the rooms that 
compose it.

1 When you link the room group to 
another room group, it is necessary to 
accumulate the number of rooms of 
both groups.
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 Factsheet 40 Arrange the data by family
THINGS TO KNOW: the families allow classifying your data according to your own criteria. They facilitate the management
of long lists and can be used as criteria for an extraction.

1 -  Create a family and its rubrics

Menu Parameters > GENERAL PARAMETERS > Families

2 -  Specify the rubrics where the data can be found

In the lists of subjects, teachers, classes, students, room, courses

2 Tick the data that can be 
classified according to 
the type Profession.

3 Enter the name of the rubrics 
here and validate every time with 
the key [Enter] on the keyboard.

1 Enter the family name (here Profession), then 
validate with the key [Enter] of the keyboard.

The guardians can now be 
arranged by families. To display 

the guardians’ families, go to the tab 
Timetable > Students > .

1 In this column (recognizable by its 
arrow), double-click on the selected 
line to display all the available rubrics 
by family.

3 Click on the button Validate.

2 Under every family, tick 
one or several rubrics 
where the selected 
resource is found. 

Column Families
If you cannot see Families, 

display the customization window
of the list and transfer it to the
Displayed Columns ( Display or 
mask the columns).
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3 -  Display a family in the list

In the lists of subjects, teachers, classes, students, room, courses

2 … right-click, then select the 
command Modify > Family.

3 With a click classify the selected teachers 
in the rubric Discipline > Language.

1 Or, in multi-selection [Ctrl + click]…

4 Click on the button 
Validate.

Click on this column, then in the menu 
select the desired family.
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4 -  Aggregate the data by family

Tab Timetable > Subjects or Teachers or Classes or Students or Rooms or Courses

1 Click on the button ABC.

Inside a rubric, the data is sorted 
according to the column where 
the sorting cursor is found.

3 The data is aggregated 
per rubric.

2 Select a family, here 
named Discipline, in 
the drop-down menu.
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 5 - Enter the equipment

Tab Timetable > Equipment >

Remark: if you have a list of equipment in an Excel file, you can import them by using copy/paste ( Import a text file by
copy-paste).

FAllocation of equipment to the courses
The allocation of equipment is then conducted from the course form. It can be assigned annually from the tab Timetable
just as any other resource (voir page 135) or reserve at a given moment from the tab Daily management and absences (voir
page 236).

2 … specify those 
who can reserve.

1 As for the room groups, indicate the number 
of occurrences for this type of equipment…

Entering the equipment managers allows 
rapidly contacting them by e-mail by clicking 
on the button @ in the tool bar.
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 Factsheet 41 The 2 types of courses
THINGS TO KNOW: in EDT, a course is usually what you call a course: a teacher before a class. But it is also a set of seances
that take place in parallel or always follow one another; in EDT we speak in terms of simple and complex courses.

1 -  The simple course

A simple course is a course where the teacher (or several teachers, in the case of co-teaching) sees the entire class for a
single subject. 

2 -  The complex course

The complex course allows the representation of all situations whether you want them to work in parallel or one after the
other, the students from one or several classes, with one or several teachers, every second week, etc. The most common
example is the alignment of languages.

When the teacher (GAUDIN) sees 
all the class (4A), you create a 
simple course.

When several classes (4A and 4B) 
have a foreign language course at 
the same time, you create a 
complex course with as many 
seances as there are languages 
(German, Italian, French).

When a class is divided into 
2 groups who change teachers in 
the middle of the course, you 
create a complex course of 
4 seances, with a total duration 
of the 2 seances that follow each 
other.
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 Factsheet 42 Create a course
THINGS TO KNOW: be it a simple or a complex course, the creation of a course obeys the same principle: we associate a
teaching duration with all the necessary resources (the subject, teacher, class and eventually a room), even if there are
several of the same type (two teachers for a co-teaching course, several teachers and classes for a language alignment).

1 -  Create a first course

Menu Edit > COURSES > New course or shortcut [Ctrl + N]

FIf it is a co-teaching course

After the creation of courses indicate that it is a co-teaching course ( Indicate a co-teaching course).

3 … and 
choose the 
teacher.4 Insert in the 

same manner 
the class and 
room.

6 Create the 
course.

2 With a click, display the 
teachers’ window…

5 Paint in red the time zone where you do not 
want your course to be placed: this is the 
unavailability of the course.

1 Indicate the duration 
and the frequency of 
the course.

In the same fashion add 
several teachers 
[Ctrl + click].
131



Timetable > Manual creation of courses 
FIf it is a complex course

After course creation specify who sees who and in what order ( Specification of complex courses).

FIf it is a fortnight course

FIf the year is divided into periods (trimesters, semesters)

FIf you manage remote sites

1 Add a generic 
subject that you 
have created 
beforehand in the 
list of subjects.2 Then insert all the 

teachers and 
concerned classes.

1 In the course creation 
window, choose F as a 
frequency to allow 
EDT the choice of a 
fortnight F1/F2 
allowing it to coerce 
one fortnight or the 
other.

2 Once placed in the grid, the course 
will always occupy half of the time 
slot: to the left in week one F1, and 
on the right in week F2.

1 If the course does not take place throughout 
the year, un-tick it or the periods where it 
should not take place.

2 If the course takes place in several periods, 
indicate if it should always have the same 
place (Stationary place) or if it can change 
places in function of the periods (Variable 
place).

1 If you want to take into account the constraints 
linked to the travel between sites during the course 
placement and prefer to manage the rooms after the 
placement, indicate the site where the course should 
take place.

2 If you put a room directly in a course 
when it is created, you do not need to 
specify its site, it will inherit the 
room’s site.
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Video: Create several simple
courses all at once
FIf you do not want the courses to overlap the recesses

2 -  Accelerate the entry of the courses

These commands allows you to rapidly create similar courses that you can then differentiate by using the course form.

FCreate several copies of a course

Course creation window

FCreate the same course for different classes

Tab Timetable > Classes >

If you have activated the recesses
( Recess) and do not want this 
course to overlap them, tick the 
option Comply with the recesses.

In a single operation create all of a 
teacher’s courses; you can then specify 
course by course the concerned class 
using the course form ( Modify the 
resources using the course form).

3 Click on Create.2 In the course creation window, 
add the subject and teacher, 
then select A course per Class.

1 Select the concerned 
classes, right-click, then 
choose New course.
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FDuplicate a course

Tab Timetable > Courses >

FAutomate the creation of animation hours for the homeroom class
Before you can create an hour of homeroom class animation automatically for several classes simultaneously, you must
specify a homeroom teacher for every class ( Appoint the homeroom teachers).

Tab Timetable > Classes >

3 You will find the two courses in the 
list: you can modify their resources 
using the course form.

2 Launch the command 
Duplicate.

1 Select the course and 
right-click.

Duplication of a placed course
If the original course is placed, in 

contrast the duplicated course is 
unplaced.

1 Once you have allocated a 
homeroom teacher to 
every class, select all the 
classes [Ctrl + A].

2 Right-click, then choose 
Create an hour of 
homeroom class 
animation.
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 Factsheet 43 Modify the resources using the course form
THINGS TO KNOW: at any moment you can add, replace or delete a course resource. Notably because this allows you to
differentiate courses that were created in series.

1 -  Modify the subject and the resources in the course form

Once you can select a course (list , timetable , schedule )

2 -  Rapidly find the desired resource

In the resource selection window, during the adding or replacing of a resource

Click on the + to add a resource.

Double-click on the resource to replace it.

Click-and-drag the resource outside the course 
form: when it is displayed in red, release the 
click to delete it. You can also use the key delete 
[Del] on the keyboard.

Click on a course to 
display its form. If you make a teacher replacement

using his/her timetable, you will be
switched to the timetable of the 
replacement at the end of the operation

The options in the boxes to tick can be 
accumulated.

EDT proposes the free resources 
(without courses, without 
unavailability): you can broaden the 
search by choosing the constraints to 
be ignored. In this case, the nature of 
the constraints is displayed in the 
column Diagnostic.
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3 -  Modify several courses at the same time

To conduct the same modification in several courses, use the course form in multi-selection.

Tab Timetable > Courses >

The menu Aggregate 
allows the sorting of 
the displayed resources 
in pop up menus that 
fold and unfold. 

3 The resource on which you 
double-click is allocated to 
the selected courses.

2 In the course form, click on the + of the 
resource to be added or replaced.

1 Select the courses to be modified 
in the list [Maj + click]. Last modification

in a course
To obtain the date, time, name of the 
person who performed the modification
as well as the nature of this modification
open the customization window of the 
list of the courses , then transfer the 
columns Modified the, Modified by and
Modif. Origin among the Displayed 
columns.
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 Factsheet 44 Design a course in the grid
THINGS TO KNOW: by designing a course in the grid, you place the course by creating it. Only proceed in this manner for
the courses whose place is imposed and lock the course after its creation.

From all the timetable grids

1 Select one of the 
course’s resources, 
here the teacher.

5 Then you specify the class using 
the course form. 

3 Double-click in the center of the frame 
to confirm the creation of the course.

2 In the grid: click-and-drag 
on the beginning and 
ending of the course that 
you want to create.

4 The course is created and 
placed.
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 Factsheet 45 Indicate a co-teaching course
THINGS TO KNOW: a co-teaching course is a course in which several teachers see a single class. The contrary to complex
courses, all the resources are grouped in a single room for a single seance.

Tab Timetable > Courses >

FCo-teaching in the complex courses
If the seance in co-teaching is part of a complex course, indicate it during the specification of the course ( Co-teaching
in a complex course).

2 You will find the co-
teaching icon in the 
course form.

1 Once the course has 
been created, double-
click in the column Co.

Beforehand you have created a 
course with at least two teachers.
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 Factsheet 46 Enter certain characteristics in the list
THINGS TO KNOW: once the course has been created, while working in the list of the courses, you can enter or modify the
characteristics for a series of courses in a single operation: for example, specify on which site all the Phys. Ed. courses take
place, ensure that the 2h courses do not overlap the recess, etc. Certain characteristics such as alternation and the
weighing can only be modified by using the list.

Tab Timetable > Courses >

FWhat is course alternation?
Course alternation corresponds to a number of weeks when the course takes place out of the total number of weeks (by
default 36, this number can be modified in Parameters > GENERAL PARAMETERS > Alternation). It is used to calculate the
teachers’ services. By default:
 a weekly course that takes place all year round has an alternation of 36/36;
 a weekly course that takes place in only a trimester has an alternation of 12/36;
 a fortnight course that takes place all year round has an alternation of 18/36, etc.

You can modify the alternation. For example, if a weekly course should only count in the teacher’s services 4 weeks out
of 5.   

1 Use the sorting cursors to 
assemble all the concerned 
courses: here the sorting is in 
the column Duration, it 
allows you to rapidly find all 
the 2h courses.

2 Select the concerned courses.

3 Right-click, then choose the 
command Modify > Activate 
recess compliance.

Enter the resources
The subject, teachers, classes and 

om of a course are entered or modified 
clusively from the course form.

1 By default, the alternation of this 
weekly course is 36/36. A double-
click in this column displays the list 
of the alternations.

2 Double-click on an alternation 
to allocate it a course…

3 … or click on New to enrich the 
list.
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To specify a different alternation in accord with a teacher in a co-teaching course, go to the tab Timetable > Teachers >
Courses and modify the alternation of the course directly in the list of the courses of every teacher.

FHow to weigh a course?
In the same fashion as alternation, the weight is used to modulate the accounting method of the courses. It is the
coefficient, which EDT multiplies the course with, to obtain the number of hours for the teacher’s renumeration. By
default, the weight of a course is 1. It can be modified.

   

2 Double-click on the weight to 
allocate it to the course. Only the 
courses having a weight in 
conformance with STSWEB (green 
rectangle) can be transferred.

The button New allows 
the enrichment of the list.

1 A double-click in this cell displays 
the list of the weights.
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 Factsheet 47 Create annual Study Hall courses
THINGS TO KNOW: you can create Study Hall courses in the time slots where the students are without courses. Once
imported into PRONOTE, these courses will allow you to take a roll call in these time slots.

1 -  Choose the accounting method for the students without courses

Tab Timetable > Courses >

FCount the students based on the departure authorizations 
If you want to count the Study Hall based on the departure authorizations, they must have been entered beforehand in
Timetable > Students > ( Half-board and departure authorizations).

1 Indicate if you want the 
students to be counted based 
on the departure 
authorizations (see below)…

2 … or in accord with the criteria 
relative to the time slots and 
the students’ regimes.

3 For a base divided into half-
hours, a time step of 2 gives the 
Study Hall one hour.

4 For each time slot, EDT displays 
the class number and, in 
parentheses, the number of 
concerned students.

The verticals divisions represent 
the weeks F1 and F2.
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2 -  Create a Study Hall course

Tab Timetable > Courses >

Remark: to create several Study Halls in the same time slot, repeat the operation by only selecting a part of the students each
time. You can then allocate a room or surveillant to every course.

1 Click on the course 
to be created.

2 Tick the classes or 
class parts to be 
taken into account 
and click on Create 
a Study Hall 
course.

3 The Study Hall courses are displayed in the list.

4 Tick Study Hall schedule.

5 Select the courses 
to display their 
form.

6 Add a room and/or 
a surveillant.
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3 -  Generate the staff’s schedule

Every staff member has their own annual and weekly timetable grid. The Study Hall to which you allocate a staff member
is displayed on their grid.

Tab Timetable > Staff >

The staff’s timetables can 
be printed and dispatched 
via e-mail, etc.

The Study Hall courses can be modified 
from a staff member’s grid.
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 Factsheet 48 Specify the subject
THINGS TO KNOW: if you have allocated a generic subject to the course, specify for every teacher the taught subject.

Course specification window [Ctrl + R]

Remark: if the preferential subject of a teacher is entered ( Allocate a preferential subject to a teacher), it is allocated, by
default, to every teacher. 

2 Allocate to the teacher, 
the subject that he/she 
teaches. 

1 Double-click on a generic subject.
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 Factsheet 49 Specify the composition of the groups
THINGS TO KNOW: you specify the composition of the groups, EDT automatically generates them.

1 -  Designate the students that every teacher sees

Course specification window [Ctrl + R]

FCourses in half-classes
Once created, it is always the same half-classes (students A-M/M-Z or girls/boys) that are used for the courses in half-
classes. If your half-classes are composed differently, tick Class part and allow EDT to generate two class parts in which
you can distribute the students to your liking. 

2 -  Validate the group suggested by EDT

2 Specify the students that the teacher sees by ticking:
 the class parts if the teacher only sees some of 

the students of each class, as in the case here;
 the half-classes if for this course, the class is 

divided into two groups for this course (students 
A-M/M-Z or girls/boys);

 a full class if the teachers sees the full class of 
students.

1 If the by default composition is not suitable, 
double-click in this column for clarification.

In the column Group’s name, you can 
visualize the groups suggested by EDT, 
at the outcome of the specification.
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FCase No. 1: the group already exists
If a group was already generated for the same combination (teacher - subject - public), EDT will reuse this group.

If the combination is different, EDT suggests a new group by default: it is up to you to replace the suggested group with
an existing group.

Remark: if this rapprochement has not been made during the specifications, you can do it in the list of the groups. To indicate
that it involves a single group, select the two identical groups, right-click and launch the command Identify the groups. 

FCase No. 2: the group does not yet exist
EDT suggests the creation of a new group named using the naming rules defined in the parameters. If the name does not
suit you, you can modify it in the specification window.

Remark: instead of modifying the groups’ names every time, modify the naming rules. By contrast, the groups and parts
already created will not be modified.

Menu Parameters > OPTIONS > Resources

EDT suggests the 
existing group, you 
have nothing to do.

Double-click on the 
suggested group and 
select in the list the 
existing group to be 
used.

Double-click on 
the suggested 
group and enter a 
new name.

The Classes references corresponds 
to what was entered in the column 
Reference in the list of the classes.
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 Factsheet 50 Choose a distribution mode
THINGS TO KNOW: choose a distribution mode indicates to EDT the way the allocated resources must be distributed so
that the complex courses reflect the envisaged courses (for example, for a course of LL1, this translates into a course of
French, a course of Spanish and a course of Italian).

Course specification window [Ctrl + R]

A seance per teacher (S)

All the teachers see the same group during the total duration of the courses.
This is the case in language alignments ( Create a language alignment).

A seance per teacher for every fortnight (SF)

Every teacher sees a group in week F1 and the other in week F2 ( Courses in
fortnights).

Every teacher changes group in the middle of the course (A)

Every teacher sees a group and changes group in the middle of the course 
( Permute the groups in the middle of the course).

Every teacher changes group in the middle of the course and alternates
every fortnight (AF)

Every teacher changes group in the middle of the course and in one week out
of two, begins with the other group.

1 Choose the 
distribution 
mode that suits 
your needs.

2 EDT generates the corresponding 
teaching seances…

3 … and creates the group thus the 
class parts that compose it.
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The teacher changes class every fortnight (CF)

The class sees a teacher in week F1, the other teacher in week F2 ( Courses
in fortnights).

3 groups for 2 classes (3G)

Each one of the three teachers sees a group. When you close the
specification window, EDT suggests to duplicate this course twice and
permute the groups ( Make a rotation 3 groups 2 classes).

FUnlock the seances
If it is not necessary that the seances are in the exact order that you have designated inside the complex courses, un-tick
the option Lock the seances : at the time of placement, EDT can eventually invert the weeks and permute the courses
that follow each other to optimizer the timetables.

The option Lock the seances not being ticked, 
the group [3DP#A] can just as well begin with 
Economics as with Computer Applications.
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 Factsheet 51 Customize the seances 
THINGS TO KNOW: if no by default distribution mode suit your needs, select one that is the closest to your requirements
and then customize the seances.

Take for example an hour Mathematics course followed by another
course of one hour in fortnights for each half of the class.

1 -  Begin with a similar case

Course specification window [Ctrl + R]

1 If the course does not take place in a 
full class for all its duration, specify 
the distribution of the students.

2 Choose the 
distribution mode 
that handles the 
most complex part 
of the operation. 
Here, we chose A 
seance per teacher 
for every fortnight.

3 EDT generates the 
groups and the 
parts…

4 … and two seances 
in fortnights.

You have allocated a subject, 
teacher, class and room.
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2 -  Modify the duration of a seance

3 -  Duplicate a seance

4 -  Modify the frequency of a seance

1 Double-click on the 
seance to display the 
green frame and drag 
the borders up or 
down to borders to 
modify the course 
duration.

2 After confirmation, 
the new duration is 
taken into account.

3 In the same way 
modify all the 
seances that need to 
be changed.

2 After confirmation, the 
seance is duplicated, 
with all the resources.

1 Right-click on the 
seance to be 
duplicated, then 
select Duplicate 
the seance.

2 After confirmation, the new 
frequency is taken into account.

1 Double-click on the seance and 
drag the green frame border to 
the left or right to choose a 
weekly frequency or by 
fortnight.
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5 -  Empty the seance

Remark: from the same contextual menu, you can also delete a seance.

6 -  Add the resources

7 -  Verify that all the resources of the complex course are used

1 Right-click on the seance and 
select Empty the seance.

2 Select the resources to be deleted in this 
seance. Here, the classes and parts.

3 After confirmation, the seance 
remains, without the resources 
that were allocated.

To allocate one of the initial 
resource to a seance, click-and-drag 
it from the complex course form.

To add resources that were not in the 
complex course or to remove a resource, 
use the form of the concerned seance.

If a red exclamation point 
appears in front of a resource, 
this means it is not used in any of 
the seances: allocate it to the 
seances or delete it.
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Video: Align the language
courses
 Factsheet 52 Create a language alignment 
THING TO KNOW: to create a language alignments, you create a single course. All the students are occupied at the same
time: for example, 4 classes are united to form the groups of different languages.

Menu Edit > Specify the complex courses or shortcut [Ctrl + R]

3 Choose the 
distribution mode 
One seance per 
teacher.

2 Specify the classes seen 
by every teacher.

4 EDT creates the 4 teaching seances with 
the necessary class parts and groups.

You have allocated a generic subject, the 
concerned teachers and classes. 

1 If necessary modify the subject: if the 
teachers have a preferential subject, it 
will be allocated by default.
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 Factsheet 53 Permute the groups in the middle of the course
THINGS TO KNOW: when two groups change teachers for the second hour, you create a single course. All the students are
occupied at the same time: for example, a class is divided into 2 to study music and plastic arts.

Menu Edit > Specify the complex courses or shortcut [Ctrl + R]

FSo that the order of the groups change each week
Choose the distribution mode The teachers change groups half way through the course and alternate every fortnight: in
week F2, it is the group 2 that will have music the first hour.

2 Choose the 
distribution mode 
The teachers 
change groups half 
way through the 
course (A).

You have allocated a generic subject, 
the 2 teachers and the class. 

1 If necessary modify the subject: if the 
teachers have a preferential subject, it 
will be allocated by default.

3 EDT creates the 4 teaching seances with the necessary class parts 
and groups: the group 1 will have music the first hour, plastic art 
the second hour, and the group 2, the inverse.
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 Factsheet 54 Courses in fortnights
THINGS TO KNOW: if two teachers see the full class every second week in the same time slot, you create a single course.

Menu Edit > Specify the complex courses or shortcut [Ctrl + R]

3 In week F1 (A), the students of 
3D will have mathematics…

1 If necessary modify the taught 
subject for each teacher.

4 … in week F2 (B), they 
will have physics.

2 Choose the 
distribution mode 
The teachers 
change class every 
fortnight (CF): EDT 
creates the 
teaching seances.

You have allocated a generic subject, 
the 2 teachers and the class. 
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FOther case: the teachers see a group one week out of two

3 Choose the 
distribution mode 
One seance per 
teacher for each 
fortnight (SF): EDT 
creates 4 teaching 
seances.

1 If necessary modify the taught 
subject for each teacher.

2 By default, it is a half-class <D> <4D> 
that is allocated to each teacher.

4 In week F1, the students of group A 
will have mathematics…

5 … in week F2, they will have physics. 
And inversely for the group B.
159



Timetable > Complex courses: practical cases 
 Factsheet 55 Make a rotation 3 groups 2 classes
THINGS TO KNOW: the most frequent case is when 2 classes are divided into 3 groups for 3 subjects: biology, technology,
ecology, with a rotation of the groups with 3 teachers.

1 -  Specify the first course

Menu Edit > Specify the complex courses or shortcut [Ctrl + R]

2 Choose the 
distribution mode 
3 groups for 
2 classes (3G).

3 EDT creates 3 teaching seances where 
each teacher sees a part of each class.

You have allocated a generic subject, the 
3 teachers and the 2 classes. 

1 If necessary modify the subject: if the teachers have 
a preferential subject, it will be allocated by default 
to each of the teachers.
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2 -  EDT generates the two other courses

When closing the specification window

Tab Timetable > Courses >

When you close the specification window, 
EDT proposes to duplicate this course twice 
by permuting the groups. Click on Yes.

Two other courses have been 
created and specified so that 
each teacher sees each group.
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 Factsheet 56 Plan personalized accompaniment 
THINGS TO KNOW: to be able to vary the composition of the groups each week ( Modify the personalized accompaniment
groups), you must indicate if it is a personalized accompaniment course in the specification window.

Menu Edit > Specify the complex courses or shortcut [Ctrl + R]

3 EDT creates as many teaching seances as there are teachers: in every teaching seance 
there is a group constituted of parts from each class. You specify week after week the 
students that compose these groups ( Modify the personalized accompaniment groups).

You have allocated a generic subject, all the 
concerned teachers and classes.

1 You can specify here the taught 
subject for every teacher.

2 Tick the case 
Personalized 
accompaniment, 
then choose the 
distribution mode 
One seance per 
teacher (S).
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 Factsheet 57 Co-teaching in a complex course
THINGS TO KNOW: the co-teaching can be applied to any seance of a complex course.

In the window Edit > Specify the complex courses [Ctrl + R]

You have allocated a generic subject, all 
the concerned teachers and classes.

1 Select the teachers that have the course together, 
right-click and launch Place in co-teaching.

2 The two teachers 
are united in the 
same seance.

3 After specifying 
the groups, choose 
the distribution.

4 You visualize two seances, but the co-teaching icon, the selection 
rectangle and the form to the right indicate that it is in fact the same.
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FAdd co-teaching directly from a seance

2 … and double-
click on the 
teacher co-
teaching.

3 The seance is automatically placed in co-
teaching. It appears under the form of two 
seances, one for each teacher.

1 In the seance 
form, click on the 
+ next to the 
Teachers…
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Video: What courses to
place manually?
 Factsheet 58 Place a course manually
THINGS TO KNOW: you manually place the courses whose place is imposed (the Phys. Ed. courses for example).

1 -  Place a course (that does not yet have a place) 

In all the tabs or

Remark: in the list of the courses, the placed courses are displayed in black with the symbol in the column State.

3 Drag the course’s green frame to the 
place chosen for the course. A double-
click places the course in this spot.

2 Double-click on the 
course to be placed.

1 Click on the button to 
display the unplaced courses 
of the selected teacher.
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2 -  Lock the course in this place

So that EDT does not displace this course during future placements, it is necessary to lock the course.

Once the course is selected

3 -  Re-position a course

In all the tabs or

1 Right-click, then 
choose Lock in the 
same place.

2 A red lock appears: 
EDT will never 
displace this course 
during an automatic 
placement.

Automatic locking
In My preferences > PLACEMENT >

Manual placement of the courses, you 
can choose to automatically lock courses
placed by hand.

1 Double-click on 
the course to be 
displaced (it must 
not be locked).

2 Drag the green 
border to its 
future place 
and double-
click: the 
course is 
placed.
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FAdd a buffer zone for courses pending placement
During the construction of your timetable, you sometimes need to put a course «on hold», the time needed to clarify a
situation. In all the displays  of the work group Timetable a buffer zone is now available for this purpose on the right
edge of your screen.

This buffer zone tampon allows you to set aside courses while still having them visible. It is no longer necessary to add a
Saturday!

 1. In order to see this zone, tick the option Pending.
 2. In the grid, select the course to be placed on hold and drag it into the la zone Pending (or right-click and launch the

command Put on hold). 
 3. The course is automatically re-positioned, but still appears under the form of a colored rectangle. Of course, a course

placed on hold disappears in the timetables of all the resources that compose it!

 4. To replace a course put on hold, select it, position the green frame in the wanted slot and double-click.
168



Timetable > Manual placement 
4 -  Re-position the courses 

FRe-position a course using the grid

In all the tabs or

FRe-position a series of courses using the list

Tab Timetable > Courses >

So that certain courses are not re-positioned during this manipulation
During the development of the timetable, you will need to regularly re-position series of courses. So not to re-position the
courses placed by EDT by inadvertence, it is preferable to render these courses “non re-positionable”. For this, select these
courses, right-click, then choose Lock non re-positionable: a yellow lock is displayed in the courses.

Remark: the courses with a red lock are by definition non re-positionable.

1 Right-click on the course.

2 Choose Re-position: the 
course now appears in the list 
of the courses with the 
symbol (Unplaced).

1 Select [Ctrl + click] the 
courses to re-position.

2 Right-click, then choose 
Re-position: the courses 
are displayed with the 
icon in the list.
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 Factsheet 59 Parameterize the timetable grids
THINGS TO KNOW: to enhance comfort, you can customize the grids to your needs.

1 -  Choose the days, time slots and the displayed information

In all the tabs

2 -  Display several grids punctually

In all the tabs

Click on the star wheel to change the 
contents and the aspect of the 
courses, the disposition of the grids 
or those of the schedules. These user 
preferences are retained from one 
session to another.

2 Drag the resources from the course form into the 
grids: you can display timetables side by side…

1 Display up to 4 grids 
on the same screen.

4 … and the 
room, 
plus that 
of the 
selected 
class (to 
the left).

3 … of the 
teacher…
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 Factsheet 60 Modify the duration and the frequency of a course
THINGS TO KNOW: the duration and frequency modifications are made directly in the grid. To modify the other
characteristics, use the course form ( Modify the resources using the course form) or the contextual menu of the list of
the courses ( Enter certain characteristics in the list).

1 -  Change the duration of a course

 In all the tabs or

2 -  Change the frequency of a course

In all the tabs or

1 Double-click on the 
course to display 
the green frame.
Pull the border to 
extend or reduce 
the course 
duration.

2 After confirmation, the course 
duration is modified.

The white slots indicate 
that the course can take 
place in this time slot.

1 Pull the border of 
the frame inward…

2 … and the course 
transfers to fortnights.

Last modification
on a course

 obtain the date, time, name of the 
erson who made the modification, plus 
e nature of this modification, open the 
stomization window in the list of the 
urses, then transfer the columns 
odified the, Modified by and Original 
odif. among the Displayed columns.
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 Factsheet 61 Diagnose a course
THING TO KNOW: the diagnostic tools highlight the possible places for a course (diagnostic in the grid), and the reasons
why it is not possible for all the other places (diagnostic in the course form).

1 -  Diagnostic in the grid: the possible places

In all the tabs or

FSignification of the colors and the patterns
The place is not possible. Another course resource has unavailability or is already occupied. In this latter case, if
you coerce the placement, at least one other course will be re-positioned.

The resource has unavailability: if you decide to coerce the placement, first verify the course form (see below)
making sure there are no other constraints in this place.

This half-day is non worked in the institution. You can coerce the placement in this place.

The place is possible: the course can begin on the large white slot.

The place is possible if you neglect certain constraints. To know which ones, view the course form (see below).

The place is possible: it is the recommended place by EDT according to the values of the calculation criteria.

If the information only pertains to fortnights, only half of the cell is highlighted. 

1 A double-click on the course displays its matrix in green.

2 All the slots where the course can take place are indicated.
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FDisplay the number of unavailable resources per time slot
This feature allows the evaluation of the situation of a course and to choose the lesser evil if necessary. It is only available
using the tab Courses.

Tab Timetable > Courses >

3 Two course resources 
are already occupied 
by another course…

4 …the course form indicates these 
resources in red. To view the details, 
select the resource, right-click and 
select View the problematic courses.

6 Here, you know that two 
course resources have 
unavailability (which are 
not the courses).

1 Select the course: it involves 
a course in failure that EDT 
could not place.

2 Activate the diagnostic and 
drag the green frame on the 
time slot to diagnose.

5 A click on the course transfers it to 
the corresponding timetable (here, 
that of the homeroom class 
animation teacher).
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2 -  In the course form: the resources’ constraints

In all the tabs or

FSignification of the colors and patterns

1 Drag the course 
matrix in the grid…

2 … the course form summarizes the constraints 
for the place where the green frame is found.

2 Right-click on a resource that is in red 
and launch View the problematic 
courses to obtain the details of the 
courses preventing this placement.

1 By clicking on this button, you can obtain the 
signification of the colors and the icons.
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 Factsheet 62 Indicate the problematic courses
THINGS TO KNOW: the highlight of the problematic courses allows the enrichment of the course form diagnostic 
( Signification of the colors and patterns).

In all the tabs ou

3 Click on this button…

1 You are looking for a new place 
for this Literature course.

2 In this place there are pedagogical 
constraints (blue bands).

4 … to highlight the 
problematic courses, 
meaning those that 
create the constraint. 
Here, it is specified 
that there are too 
many Literature 
courses in the same 
day: the user defined 
the subject 
constraints to this 
respect.
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 Factsheet 63 Permute two courses
THINGS TO KNOW: this command allows the view of all the courses that can permute with the selected course and conduct
the permutation with the course of your choice.

1 -  Identify the courses that can permute

In all the tabs or

2 -  Permute the courses

In all the tabs or

1 Select the course that should permute, then with 
another click on the course while pressing at the 
same time the key [Alt] of the keyboard. The courses 
that it can permute with will be highlighted.

2 If the frame 
boarder is 
white, the 
course can 
permute while 
complying with 
all of the 
constraints.

3 If the frame 
boarder is blue, 
you must 
ignore certain 
constraints to 
be able to 
permute with 
them (here, 
there are too 
many courses 
of the subject 
in the day).

Mentioning Excepting ro
The courses framed in blue 

mentioning Excepting room can 
permute but their room is not free 
the new place.

1 Click on the course that you 
want to permute with the 
course to be displaced.

2 EDT displays the details of the two courses 
(with the constraints to be ignored if 
needed). Click on the button Permute.

3 The courses have 
been inverted.
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 Factsheet 64 Find courses that can fill a gap
THINGS TO KNOW: this command allows you to invert the timetables. If you want to occupy a resource that remains free
in a particular time slot, you can find all the courses that can occupy this place.

1 -  Identify the courses that can fill a gap

In all the tabs or

2 -  Fill the gap

In all the tabs or

1 Click on the beginning 
of the gap while at the 
same time pressing on 
the key [Alt] of the 
keyboard. The courses 
that can fill this gap are 
highlighted.

3 If the courses are framed in blue, you must 
ignore certain constraints to put them in this 
place (EDT displays the icons corresponding to 
the concerned constraint).

2 If the frame is white, the 
course can fill the gap while 
complying with all the 
constraints.

Mentioning Excepting room
The courses framed in blue 

mentioning Excepting room can fill 
the gap but their room is not free in the
new place.

To fill the gap, displace the 
course chosen for this place 
( Re-position a course).
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 Factsheet 65 Analyze the constraints
THINGS TO KNOW: analyze the constraints means verifying the feasibility of your timetable. You can launch the constrain
analyzer at any time to detect inconsistent situations, most of the time due to the entry of contradictory constraints.
This stage is essential before launching an automatic placement; it allows the anticipation of placement failures.

1 -  EDT analyzes the constraints 

Menu Placement > Launch the constraint analyzer

2 -  Solve a problem

From the Constraint analyzer window

1 Follow the progression of the 
analyzes…

2 … once EDT detects a problem, 
it stops the analyzes and 
submits it to you.

1 EDT suggests one or several ways to 
solve the problem.

2 Implement one of the suggested 
solutions (here, by removing 
unavailability).

3 Relaunch the verification to see if 
your modification is effective.
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Video: Starting automatic
placement
 Factsheet 66 Launch an automatic placement
THINGS TO KNOW: during an automatic placement, EDT only looks to place the courses extracted from the list of the
courses: this allows you to choose what courses you want to launch automatic placement for (the complex courses, for
example).

1 -  On which courses to launch a placement?

By placing your courses in series, you will save time in the drafting of the timetable. Progressively place the courses from
the most difficult to the easiest.

For detailed information of the different stages of the timetable development, consult the methodology situated in the
beginning of this book ( Elaboration of the timetable).

2 -  Placement preferences

Menu Placement > Launch auto-placement, in the tab Placement preferences

3 -  Calculation criteria

By default, the calculation criteria are balanced: the value which is allocated to them is rather high so that every criterion
is efficient and rather low so that a criterion does not exercise its influence to the detriment of another. That is why it is
recommended to keep the by default values during the first calculation. 

If you have time to make simulations and you consider that one criterion is more influential than the others, you can
change its weight in the tab Calculation criteria. Do not modify too many criteria at the same time; you will not be able to
identify which ones influenced the results.

5 Distributing the courses of the same subject in 
fortnights over 2 weeks aims at having the same 
number of hours every week: if there are 5 English 
courses with 2 in fortnights, EDT will place a 
course in F1, and the other in F2, if possible.

1 If you want EDT to make every 
effort so that the half-hour 
courses complement each 
other, do not tick this option.

2 Indicate if the last morning 
time slot and the first 
afternoon time slot are not 
considered as gaps: in this case, 
EDT will not fill them as gaps 
situated in the middle of a half-
day.

4 Grouping the courses 
into fortnights in the 
same time slot aims to 
avoid a gap one week 
out of two.

3 Choose the way you prefer the 
courses to be grouped.

6 You can loosen the time maximum constraints by using the average over two weeks.
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Please note: 
 If you allocate a nil value to a criterion, it is not taken into account; if you allocate a negative value, you will obtain the

inverse effect. For example, if you give a negative value to a criterion Privilege the free 1/2 days, EDT will fragment the
timetables to a maximum.

 Except for particular consideration, allocate in Penalize the gaps (Class) a value inferior or equal to that of Penalize
the gaps (Teacher). As the number of class hours is generally superior to those of the teachers, the higher this criterion
value is for the classes, the more the teachers timetables risk being penalized.

4 -  Placement options

Before launching the placement, you can indicate the handling of the courses in failure, meaning the courses that EDT
failed to place “during the first attempt”.

1 In the tab Information, click 
on Customize calculation 
criteria.

2 Double-click on a value to 
modify it.

To return to the by default 
values.

The values between ticks are the maximum limits for 
testing which we recommend during the calculation.

3 This option allows you to find, with the command Extract > 
Extract the family of displaced courses, all the courses whose 
place was changed during the placement. 

1 Stop the placement at the first failure allows you to 
comprehend and manually solve every failure.

2 You can also request that EDT explores more combinations 
(2 attempts of failure solving): in this case, the placement will 
take longer. Only tick this option for a small series of courses.
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5 -  Placement development

Menu Placement > Launch auto-placement

6 -  What to do with courses in failure? 

At the outcome of automatic placement, there can be courses that EDT did not succeed in placing: we speak in the terms
of course in failure .

Tab Timetable > Courses >

FUse the failure solver
To solve these failures, you can launch the failure solver, either by ticking this corresponding option before relaunching a
placement ( Placement options), or by launching the command Solver > Launch the automatic solver ( Standard
method) for a deeper exploration: in both cases, EDT displaces the courses to try other combinations.

FAnalyze the failure to solve manually
After 2 or 3 solver attempts, especially if you are at the start of placement, we recommend that you stop the solver to look
for the reasons of the failure in the timetable grid. With the EDT diagnostic tools ( Diagnose a course), you can identify
the problem and react in consequence.

1 Once the preferences and 
option have been chosen, click 
here to launch the placement.

2 As you go, EDT displays the state of the 
manipulated courses: the number of placed 
courses and the number of courses in failure, 
those that it did not manage to place.

3 While watching the running of the computer, you will have a good 
idea of the complexity of the problems to be solved (the courses 
reclassification has to be made every 50 courses; the smaller this 
number, the greater the difficulty to resolve the situation).

Sort the courses in the column State to 
view the remaining courses in failure.

Incoherent constraints
If the  displays in the column 

Number of places, incoherent constraints
subsist in the base: launch the constraints
analyzer to detect and correct them.
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 Factsheet 67 Use the solver
THING TO KNOW: at every stage of the timetable development, the courses can be placed in failure.The automatic solver
resolves most of the failures by trying other combinations which the calculator does not take the time to explore. It also
allows the loosening of your constraints: only use it as a last resort! If ever this is not enough, use the step by step solver.

1 -  Use the automatic solver

FStandard method

Menu Solver > Launch the automatic solver

FAdvanced method

In the automatic solver window

2 First choose the standard method.

3 Do not liberate any optional 
unavailability during this stage.

4 Launch the search.

1 During the resolution of the first 
failures, leave comply with all 
constraints active.

The higher the level, the longer and 
deeper the search: use the advanced 
method when you only have a few 
courses to be placed.

Statistically
If half of the failures are resolved

after the first attempt, it generally 
foresees a complete resolution.
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FLoosen the constraints
In most cases, EDT manages to place the courses without obliging you to loosen the constraints: the unfeasible
constraints are located with the constraint analyzer and it is rare that the achievable constraints render the placement
impossible because of a combinatorial too long to be explored. 

In the automatic solver window

2 -  Use the step by step solver

The step by step solver is used when the other tools have not found a solution. It proposes solutions that comply with all
the course unavailability and resources but do not necessarily comply with the constraints linked to the subject, time
maximum or recesses. 

1. Select a course in failure and launch Solver > Launch the step by step solver… > … by replacing a maximum of 1 course.
2. If the course is not placed in this round, begin again while selecting 2 then 3 courses.
3. Once the course is placed, begin again with each one of your courses in failure, making sure you comply with the search

levels.

1 Tick Loosening.

3 Customize the loosening: for 
example, by limiting the number 
of flexible half-days.

2 The red lock indicates that the 
constraint remains: you remove it 
with a double-click.

4 You can equally authorize the course 
placement in the optional unavailability 
(orange places).
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 Factsheet 68 Place and arrange
THINGS TO KNOW: this command allows you to place a course in a non free place by entrusting EDT with the care of
replacing problematic courses in compliance with the constraints.

1 -  Choose the place of the course

In all the tabs or

2 -  Place the course and arrange the timetables

In all the tabs or

2 … and 
displace the 
green frame 
on the 
chosen place.

1 Double-click on the 
course to put it in 
diagnostic…

Use the diagnostic grid
The course diagnostic grid 

 Display the number of unavailable 
sources per time slot) allows you to 

hoose the place in accord with the 
umber of occupied resources.

This option allows you to find, 
with the command Extract > 
Extract the family of the 
displaced courses, all the courses 
whose place was changed during 
the arrangement.

1 Launch the command Placement > Place 
and arrange the course in diagnostic.

2 Eventually loosen 
the constraints.

3 Launch the search and the 
placement.
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 Factsheet 69 Optimize the Study Halls
THINGS TO KNOW: this optimization consists of distributing in a uniform manner the number of students or classes in
Study Hall. For this, EDT modifies the timetable in compliance with the constraints, without depositioning a single
course. It's better to conduct this optimization before the teachers’ timetable optimization and especially before
creating the Study Hall courses

Menu Optimize > Optimize the Study Hall

2 Choose the time slots 
to be taken into 
account.

3 Start with the 
Standard method.

1 EDT displays per time slot the 
number of Study Hall classes.

4 EDT indicates:
 the maximum 

number of classes 
reached (9 classes 
on 2 occasions);

 the average of 
number of classes in 
Study Hall (2,9).

The optimization will 
smoothen the 
difference.

5 Launch the optimization.
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 Factsheet 70 Optimize the timetables
THINGS TO KNOW: when the courses are placed, you can ameliorate the quality of your timetables. Start by launching an
optimization: EDT augments the free half-days and reduces the gaps and isolated courses. You then can modify your
timetables one by one in according to your preferences.

1 -  Launch a general optimization

During a general optimization, EDT concentrates on the teachers’ timetables or those of the classes: the choice is yours.

Menu Optimize

FTo specify teacher by teacher the number of tolerated gap hours
In the list of the teachers, you can specify in the column T.G.H. the number of tolerated gap hours for every teacher. By
default, the number of hours is fixed at 2 hours for all.

1 Unless specified otherwise, the other timetables
(here, those of the classes) will absolutely not be degraded.

2 Classify the criteria in accord 
with their priority: here 
liberating half-days for the 
teachers will be the prime 
objective.

3 Launch the optimization: you will interrupt 
it after several attempts (5 to 7). Be patient, 
your timetables will only get better!

4 As the optimization moves 
forward, EDT displays the 
results: these ameliorations 
are always acquired even in 
case of an interruption.

A gap is a free time slot 
surrounded by courses whose 
duration is at least equal to a 
time step.

A course is considered as 
isolated when it is alone in a 
half-day and whose duration is 
inferior to 2 time sequences.
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2 -  Optimize a resource’s timetable

In all the tabs

3 -  Monitor the results of the optimization

Tab Timetable > Teachers >

5 Launch the optimization.

2 Click on the button Optimize.1 Select your resource.

4 Modify your priorities 
in global preferences.

3 Enter the number of tolerated gap hours.

1 Display the list in the 
mode Statistics.

3 Verify the number of free 
half-days for every teacher.

2 Compare the number of tolerated 
gaps and the number of remaining 
gaps after the optimization.

Optimization
for the classes

This display equally exists
in the list of the classes.
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 Factsheet 71 Parameterize the printing of the group courses
THINGS TO KNOW: before distributing your timetables, you must indicate what you want to view in the group courses.

Tab Timetable > Courses >

FIn the classes’ timetables
According to the chosen options, here is how you will visualize your courses in your prints.

Without grouping the seances                                                                                 By grouping the seances

1 If you do not find the columns Class and 
Teacher, display them via the customization 
of the list window .

3 Right-click and select Modify > Printing class’ 
timetable: name of public and seances or 
Printing teacher’s timetable: name of public.

2 Select the concerned courses 
[Ctrl + click].
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FIn the teachers’ timetables
According to the chosen options, here is how you will visualize your courses in your prints. 

Option “No preference”
If you choose No preference, it is the

options (tab Contents) chosen during the
printing that will be taken into account 
( Print the timetables).
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 Factsheet 72 Print the timetables
THINGS TO KNOW: you can print the timetables of the teachers, classes, groups or every student. You can also print the
timetable of every room.

1 -  Launch the printing

In all the tabs

2 -  Parameterize the printing of the fortnight courses

To manage the fortnight courses, you can:
 either display the weeks in the timetables; 
 or generate a timetable for every week.

2 Click on the button Print.

1 Select the resources 
for which you want to 
print a timetable.

3 Choose the output.

4 Specify the printing 
parameters (see below): the 
preview evolves according to 
the chosen parameters.

5 Before printing, you can use 
preview to verify the 
rendition.
194



Timetable > Distribution of the timetables 
FDisplay the weeks in the timetable

FGenerate a timetable for every week

In the tab Contents, 
tick Fortnight.

1 In the tab Page, click 
on Insert…

2 … and select 
Fortnight. This will be 
displayed in the grid 
title.

3 In the tab Layout, tick 
A grid per fortnight.
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3 -  Optimize the printing

FThe colors
All the color presentation options adopt those that are associated with the subjects and classes. If you want to modify
the colors, do it beforehand using the list of data.

Tabs Timetable > Courses > and Classes >

These options are proposed in the Presentation tab in the printing window.

No color Background in color > 
Subject Background in color > Classes Text in color
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Recommended for black 
and white printing.

Generally we choose to color the courses in accord with 
the Subject for class’s timetables and the Class for 
teacher’s timetables.

Practical for “economical” 
color printing.

1 Double-click on 
the color to be 
modified…

2 … and select 
a new one.
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FGain space
These options are proposed in the tab Layout in the printing window.

Print several timetables on the same page
You can print several timetables on the same page. For example, you can group the timetables of all the members of the
same pedagogical team on two or three pages. For this, select the concerned teachers before launching the printing, select
the desired number of timetables per page and set the orientation, portrait or landscape.

Ignore the grids without courses
Tick the option Ignore the grids without courses allows you not to print an empty grid if the selection has one.

Ignore the slots without courses
This option avoids printing empty lines: if a class or teacher never has a course after a certain time, the timetable will stop
at this time, even if other courses in the institution may take place later. 
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 Factsheet 73 Dispatch the timetables by e-mail
THINGS TO KNOW: to dispatch the timetables by e-mail, proceed as for a print. You first must enter the electronic
addresses of the teachers, students and guardians to whom you wish to send their timetables ( Verify that the recipients
can receive the e-mail).

In the printing window, here, the teachers’ timetable

FE-mail parameters

In the printing window, once you have selected E-mail

FChoice of recipients

After clicking on the button Print/Dispatch on the bottom right of the printing window

3 You can attach a PDF of the 
timetables. Every PDF can be 
protected and you can render it 
printable or not.

2 Tick E-mail.

1 As for the printing, only the 
timetables of the selected resources 
will be dispatched by e-mail.

To display the timetables in the e-mail 
body.

1 You can personalize the message for every type of 
recipient (Teachers and/or Others).

2 Enter the object and the contents of the e-mail to 
which the timetables will be attached.

To attach an additional file to the e-mail.

4 Validate to dispatch the e-mail and 
eventually launch the printing.

2 If you enter the address of other recipients, 
they will receive all the timetables.

3 If you are not sure that all the recipient 
teachers have an electronic address, you 
can program EDT to print the timetables 
for those without an address.

1 If you are dispatching timetables to the teachers, 
everyone will only receive their own.

Students’ timetables
By launching the command File > 

Print using the tab Timetable of the 
students, you can dispatch their child’s 
timetable to every guardian.
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 Factsheet 74 Print a schedule
THINGS TO KNOW: for the schedules of several rooms, the printing options allow you to print on a minimum number of
pages. Schedule printing is also available for the teachers and classes.

In all the tabs , here in the tab Rooms

2 You print the schedule of the selected day for all 
the selected rooms, the rooms displayed in the 
list (Extraction) or all the rooms of the base.

4 Specify the schedule’s 
presentation and 
contents: the options are 
very similar to timetable 
printing ( Parameterize 
the printing of the 
fortnight courses).

1 Click on the 
button Print.

5 The preview evolves 
according to the chosen 
parameters.

6 Before printing, you can use the 
preview to verify the rendition.

3 Choose the output (paper 
or PDF) and modify the 
printer parameters if 
necessary.
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 Factsheet 75 Publish the timetables in HTML
THING TO KNOW: the annual timetables can be generated in an HTML (Hypertext Markup Language) format and
integrated into your Internet site. If you have PRONOTE, the publication of the timetables is easier and effectual with
PRONOTE.net.

1 -  Create the HTML pages

From all the timetable grids , menu Internet > HTML publication > Creation of HTML pages

1 Specify the contents and 
appearance of the 
publication.

The by default parameters allow 
you to obtain a good rendition in 
the majority of cases. You can 
verify the rendition with the 
button Preview.

2 Generate the HTML pages.

3 The files are generated in a folder 
NameOfTheBase_html created in 
a folder the contains your EDT 
base: by no means should you 
modify the tree structure and the 
contents of this folder.

From the printing window
You can also create the HTML pages 

y choosing the type of output HTML.

Generated files
EDT generates a .png file per 

metable and a .html file per type 
f resource (teacher, class, student, 
om).
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2 -  Regenerate the pages of the timetables that have been modified

From all the timetable grids , menu Internet > HTML publication > Management of the HTML pages

The HTML pages are generated locally. It is up to you to update your site.

3 -  Change the destination folder of the HTML pages

Menu Internet > HTML Publication > Parameters of the HTML pages

2 You can choose to 
update the HTML 
pages of all the 
modified timetables 
or just the selected 
timetables.

1 EDT displays the number of modified timetables since the last generation of HTML 
pages. For every type of resource, these modified timetables are displayed in red.

Click on Modify.

Choose the new 
destination folder.
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 Factsheet 76 Customize parameters linked to the absences
THINGS TO KNOW: if the motives specified by default do not suit your needs, you can modify them and create others. On
the other hand, if you know in advance the weeks of the year the timetables will undergo modifications, you can preselect
them.

1 -  Customize the absence motives

FSpecify the labels that are displayed on the annual courses 

Menu Parameters > GENERAL PARAMETERS > Course labels

3 A double-click in a 
column allows the 
customization of 
the designation.

1 Create new tickets if 
needed.

2 For the same modification, you can discern what is written in 
the timetables of the teachers, classes and rooms.
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FDefine the absence motives

Menu Parameters > GENERAL PARAMETERS > Absences

2 -  Specify the exceptional weeks in the calendar

Menu Parameters > INSTITUTION’S PARAMETERS > Daily management

The absences are 
displayed in the 
grids in the color of 
the motive.

1 Click on New, 
enter the 
Designation of 
the motive and 
validate with 
the key [Enter].

2 Indicate the status of the motive. If it is a motive linked to:
 an absence of a teacher or staff member, tick a status among 

those proposed in the column Teachers;
 an absence of a class, tick the status Class in the column Classes;
 an absence of a teacher and a class (a class trip, for example), tick 

Chaperon in the column Teachers and Class in the column Classes.

3 Double-click in this column to attacher a 
label with the motive: when an absence 
is entered with this motive, it is the by 
default label that is displayed on the 
timetables. It can always be modified.

1 Click here, then enter a 
designation to indicate a 
period that you are going 
to preselect. Validate with 
the key [Enter].

2 Highlight the concerned 
week or weeks.
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FHow to use the preselected weeks?

Tab Daily management and absences > Classes >

3 -  Automatically lock the elapsed weeks

Menu Parameters > INSTITUTION’S PARAMETERS > Daily management

1 To rapidly access 
the preselect ions of 
the weeks, click on 
the tool ruler, then 
select the 
concerned period.

2 The week specified 
beforehand is 
automatically 
selected.

If the option 
Automatically lock the 
elapsed weeks is ticked, 
only the seances of the 
current week or the future 
weeks can be modified.
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 Factsheet 77 Enter an absence of a teacher or staff member
THINGS TO KNOW: you enter the absences directly in the timetable grids. EDT updates the weekly timetables and counts
the absence hours and the non ensured courses per period, per motive, etc.

Tab Daily management and absences > Teachers >

Remark: as a result of an absence entry the non ensured courses are counted in Daily management and absences > Teachers
or Classes or Course > . The absences are counted according to the status of the absence motive: Administrative ( ),
Chaperon ( ) ou Staff ( ).

5 Hold left-click-and-drag, brush over the concerned period: it will 
adopt the absence motive’s color and EDT will list it in the 
bottom pane. From this pane, you can search for a replacement 
( Search for a substitute at the entry of an absence).

In the teacher/staff’s 
weekly timetable, a 
white mask indicates the 
absence duration.

In the concerned classes’ weekly 
timetable, the label Teach. absent is noted 
in the course; you can customize this label 
( Customize the labels).

4 Select the concerned 
week or weeks.

2 Verify that the option 
ABSENCES is selected. 

3 Choose the absence motive
( Customize the absence motives).

1 Select the absent 
teacher or staff 
member.

List of the non ensured courses
The courses where the teacher has 

been entered as absent are counted in the
non ensured courses: Daily management >
Teachers or Classes or Courses > .
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 Factsheet 78 Enter the absences of a class
THINGS TO KNOW: you enter the absence of a class when a class or group is absent (linguistic visit, class outing, internship
“discovery of corporate business”, etc.). The entry of a class’s absence is not counted as an absence for the teachers
liberated by this absence.

Tab Daily management and absences > Classes >

4 Hold left-click-and-drag, brush over the 
concerned period: it will adopt the absence 
motive’s color and EDT will list it in the 
bottom pane. 

2 Choose the absence motive 
( Customize the absence motives).

3 Select the concerned 
week or weeks. 

1 Select the absent class.

Locate the teachers liberated
by a class absence

EDT allows you to detect the teachers liberated by
a class absence in the display Schedule of 
privileged replacements slots, in the teachers’ 
window available during a substitute search
( Search for a substitute from a course) or in the
display Replacement allocation ( Search for a 
substitute from the replacement allocation 
table).

Update the timetables
The label Absence is listed in 

e courses of the class. These 
urses are counted as non ensured 
urses.
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 Factsheet 79 Specify the options of the replacement
THINGS TO KNOW: the replacement options allow you to filter the available teachers when looking for a substitute 
( Filter the available teachers).

Tab Daily management and absences > Teachers >

2 Click on Allocate to specify the subjects that 
this teacher can teach for replacements.

1 The green tick indicates that this teacher 
is a potential substitute.

3 With the help of the brush, enter the slots where this 
teacher must be proposed as Priority 1 or 2.

4 The numbers indicate the 
number of the potential 
replacements for which 
this slot is already 
privileged.

During the search
These specifications will help you to

rapidly find the replacement but they wil
not prevent you from choosing a 
replacement that does not have the 
status or to choose a mathematics 
teacher to replace a French teacher.
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FIn multi-selection: to improve distribution of the privileged replacement slots

2 Hover the cursor over a time slot to display the number 
of teachers for which this slot privileged.

1 Once several teachers are 
selected [Ctrl + click], 
their timetables are 
displayed on line: you can 
paint the privileged slots 
in regards to the already 
entered slots and the 
summary is displayed at 
the bottom of the 
schedule.

Schedule of the privilegied slots
In the tab , the number of teachers 

liberated by a class absence is equally 
displayed by hovering the cursor: you know 
the number of substitutes ready to replace!
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 Factsheet 80 Search for a substitute
THINGS TO KNOW: the search for a substitute is available from different displays. No matter what display, you can sort
the potential substitutes in accord with multiple criteria.

1 -  Search for a substitute at the entry of an absence

Tab Daily management and absences > Teachers >

3 EDT suggests the 
available teachers 
corresponding to 
the criteria of your 
choice (see below).

2 Click on the course of the teacher to be replaced: it is imperative that he/she 
be entered as absent beforehand ( Enter an absence of a teacher or staff 

7 To develop the pane, 
double-click on the icon.

8 The 2 replaced hours are 
specified.

5 The weekly timetable is 
updated. The name of the 
substitute appears.

6 In the lower pane, the name of 
the substitute is equally 
displayed. From this pane you 
can modify the course subject, 
dispatch mail to the chosen 
substitute, etc.
As in our example, if the symbols 
+++ appear, this signifies that 
for the moment the 
replacement is only partial.In 
this case, only 2 hours have been 
replaced.

4 Double-click on the 
chosen substitute.

1 Select the option 
REPLACEMENTS.
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FFilter the available teachers

Window Available teachers

1 In the drop down menu choose a filter to be applied. You can 
display:
 the free teachers: all the teachers without courses or 

unavailability,
 the non absent teachers without an occupational 

monitoring: those who eventually have courses or 
unavailability in this time slot.

Or among the teachers indicated as potential substitutes 
( Specify the options of the replacement):
 the free substitutes having priorities: the potential 

substitutes whose privileged replacement slots coincide 
with the course;

 the free substitutes present: those who already have a 
course (in the day or half-day);

 the free substitutes present having a gap;
 the substitutes liberated by a class absence.

2 You can still limit the list of the teachers whose subjects are specified 
in the replacement options ( Specify the options of the 
replacement) and/or those who are on the same pedagogical team as 
the teacher who is absent and/or the substitutes that are teachers of 
the same subject and/or discipline.

3 Only the teachers in bold can replace the selected course 
for the entire duration; the others are available for the 
duration that is displayed in the column Potential.

Request for replacement
In this window you can print or dispatch 

-mail) a replacement request to the teachers of 
our choice ( Dispatch a replacement request).
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2 -  Search for a substitute from the replacement allocation table

Tab Daily management and absences > Teachers >

3 -  Search for a substitute from a course

In Daily management and absences, in all the tabs

4 Tick here to allocate the teacher DOUCET to the course of BACHELET. His/Her name 
will take the place of the absent teacher in the weekly timetable grids. From these 
grids, you can modify the course’s subject ( Modify or cancel a seance).

3 Before allocating a substitute, you can dispatch a replacement request 
to the teachers of your choice ( Dispatching the request from the 
replacement allocation table).

2 Filter the eventual substitutes 
according to the criteria of your 
choice. A menu allows you to 
refine your choice (see above).

1 Choose the period: EDT displays 
in the columns of the courses 
that the teacher is absent.

For more efficiency
The shorter the period, the

quicker the table is displayed.

2 Double-click on the absent teacher, 
crossed out in the course form.

3 EDT suggests eventual substitutes, 
filtered according to your criteria
( Filter the available teachers).

4 Double-click and allocate 
a substitute to the 
seance. You can equally 
dispatch a replacement 
request to some 
teachers ( Dispatch a 
replacement request).

1 Once the teacher is selected, 
click on a seance.
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In Daily management and absences, in all the tabs

2 From the tab Weekly 
Schedule, select the 
seances [Ctrl + click].

3 Double-click on the 
absent teacher, crossed 
out in the course form…

1 On the ruler, you can choose 
several weeks.

4 … and allocate a substitute in all of the seances with a double-click.

Replacement without absence
You can replace a teacher who was 

ot entered as absent: in this case, the 
placed teacher will not be counted as 

bsent.
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 Factsheet 81 Dispatch a replacement request
THINGS TO KNOW: before allocating a substitute, you can dispatch a replacement request to the teachers of your choice.

1 -  Dispatching the request from the replacement allocation table

Tab Daily management and absences > Teachers >

2 -  Dispatch the request from the available teachers selection window

When looking for a substitute, this window is displayed as soon an absence is entered ( Search for a substitute at the
entry of an absence). 

1 If the replacement request must not 
be dispatched to some teachers, cross 
out the envelope with a click on the 
corresponding line.

2 Double-click on the envelope on the top of the column: EDT suggests to 
print ( Dispatch a standard letter) or dispatch by e-mail ( Dispatch a 
standard letter by e-mail) a personalized replacement request for every 
teacher that is displayed with the icon .

2 Click on Dispatch the requests to 
print or dispatch by e-mail a 
personalized replacement request 
to every teacher that is displayed 
with the icon .

1 In the list of potential substitutes, 
highlight with a click the teachers’ 
envelope to whom you would like 
to send a replacement request to.

Standard letter
You can modify the suggested by 

fault replacement request in Mail > 
dition of standard letters. In this 
splay, you equally can create new 
andard letters: by choosing Teachers - 
eplacement request as a Category.
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 Factsheet 82 Allocate a class to Study Hall
THINGS TO KNOW: the allocation of students to Study Hall allows the timetable edition to be more precise. Furthermore,
the classes allocated to Study Hall can be counted in the classes that are without a course: ( Manage the classes not
having a course) you then know, hour by hour, how many students are in Study Hall.

1 -  Allocate a class to Study Hall following an absence entry

Tab Daily management and absences > Teachers >

2 -  Allocate a Study Hall class from the allocation table

Tab Daily management and absences > Teachers >

1 Proceed as for a replacement entry ( Search 
for a substitute at the entry of an absence).

2 Double-click on Study Hall: 
the course’s students will 
be counted in the students 
in Study Hall ( Print the 
list of the students in 
Study Hall).

Annual Study Hall courses
To put a class in Study Hall in a slot

where it does not have a course, you can
create annual Study Hall courses in the 
tab Timetable ( Create annual Study 
Hall courses).

1 The course whose teacher was absent is displayed 
in the columns according to the selected period.

2 Tick the first line in the 
list: Study Hall.The 
students of this course 
will be counted with the 
students in Study Hall
( Print the list of the 
students in Study Hall).
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3 -  Allocate a Study Hall class from a course

In Daily management and absences, In all the tabs

In Daily management and absences, in all the tabs

1 Select a seance. 2 Right-click, choose Modify then Place in Study Hall: 
the course’s students will be counted with the 
students in Study Hall ( Print the list of the 
students in Study Hall). Course cancellation

If you put the students of a 
Study Hall course without entering
the teacher’s absence beforehand,
the course is canceled but the 
teacher’s absence is not counted.

3 … and put the students in Study Hall for two 
consecutive weeks in a single operation.

2 This way, you can select several seances 
of the same course [Ctrl + click]…

1 On the ruler, you can highlight several 
weeks: EDT displays a line per week.
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 Factsheet 83 Manage the classes not having a course
THINGS TO KNOW: among the classes not having a course in a slot, we distinguish the classes that never have a course, the
classes that have a course that does not take place (non replaced teacher absence, class absence, displaced course, etc.)
and the Study Hall classes whether it is an exceptional allocation ( Allocate a class to Study Hall) or a Study Hall course
( Create annual Study Hall courses).

1 -  Allocate the classes not having a course

Tab Daily management and absences > Classes >

2 -  Print the list of the students in Study Hall

Tab Daily management and absences > Students >

4 In the yellow slots, the selected 
class does not have a course.

2 Specify the criteria of 
your search.

3 EDT displays, hour by hour, the number of unoccupied classes 
and students (calculated according to the entered population 
for the classes if the student management is inactive).

1 By default, you are in the 
current week.

A click in a time slot displays 
the details of the classes 
and its population.

2 A click on a time slot 
displays the list of the 
unoccupied students.

1 Specify the criteria for 
the search.

3 Print the list.
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 Factsheet 84 Defer the modifications of the annual timetable
THINGS TO KNOW: if you modify the annual timetable after the beginning of the school year (tab Timetable), you defer
the modifications into the weekly timetable beginning with the date you wish to choose. 

Possibility No. 1: specify a date in the parameters

Menu Parameters > INSTITUTION’S PARAMETERS > Daily management

Remark: the button Reinitialize the weekly timetable erases the historical record; all the weeks of the year become again
similar to the annual timetable.

Possibility No. 2: choose a date during the modification

Tab Timetable > Teachers >

Select which week you wish to begin 
the deferring of the modifications 
made in the annual timetable.

During the modification in 
the annual timetable, you 
can modify the date to be 
taken into account.
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 Factsheet 85 Create an exceptional seance
THINGS TO KNOW: you create an exceptional seance by drafting it directly in the timetable.

In Daily management and absences, in all the tabs or

FCreate a new seance by ignoring some constraints
In the tab Daily management and absences > Courses > , you create a new seance in accord with the available rooms in
the same way as you create a course in accord with the available rooms ( Create a seance in accord with the free rooms).
In this display, you may ignore some of the constraints (unavailability, half-board, etc.).

To go back and delete 
the seance, click here.

6 Then specify the subject, teacher 
and room from the course form.

4 In the 
confirmation 
window, click 
on Yes.

5 The seance is 
created and 
placed.

2 Select the 
concerned week.

1 Select one of the seance’s resources, 
here the class.

3 In the grid, 
click-and-drag 
from the 
beginning to 
the end of the 
seance, then 
double-click to 
create the 
seance.

Holidays
You can enter the exceptional 

ances in holidays.
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 Factsheet 86 Modify or cancel a seance
THINGS TO KNOW: you modify a seance as you modify a course in a work group Timetable.

In Daily management and absences, in all the tabs or

FCancel all the day’s courses
To cancel all the courses of a day, select one of the courses in that day. Right-click, then choose the command Cancel the
courses of <day of the week> is displayed. In the same menu, the command Restore the courses of <day of the week > is
displayed brings back the original timetable.

FCancel all the week’s courses
To cancel all the courses of a week, select one of the courses in that week. Right-click, then choose the command Cancel
the courses of the week. In the same menu, the command Restore all the courses of the week brings back the original
timetable.

FCancel a series of courses
In the tab Courses > , you display all the courses taking place in the highlighted weeks and you can cancel all the selected
courses in a single operation. For this, right-click, then choose the command Cancel the courses.

2 Click on a seance to 
reveal its form.

4 Enlarge or reduce the 
seance by pulling the 
green frame...

5 … or cancel the seance by 
using the command of the 
contextual menu, 
accessible by a right click.

3 To modify the subject, add, 
replace or remove a resource, 
proceed as you did in the 
course form ( Modify the 
resources using the course 
form).

1 The modifications are 
made in the selected 
week.

It also works for the 
weekly schedule

You can conduct all the specific
timetable modifications in the 
weekly schedule.
222



Daily management and absences > Modify the weekly timetable 
 Factsheet 87 Search for a free room for a seance
THINGS TO KNOW: from the seance form, you can display all the free rooms in this time slot.

In Daily management and absences, in all the tabs or

FSearch criteria for a room

2 With a click on the 
rubric +Rooms, display 
the room’s window.

1 Display the course 
form by selecting the 
seance.

3 The non occupied rooms in the time 
slot are listed: allocate with a double-
click the room of the seance.

1 Enlarge the search by also 
displaying the rooms 
having unavailability in 
this time slot.

2 EDT displays in the 
column Diagnostic the 
type of unavailability 
entered for this room.
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 Factsheet 88 Create a seance in accord with the free rooms
THINGS TO KNOW: you can ignore some constraints linked to the rooms during this search.

Tab Daily management and absences > Courses >

Displayed in white are the places in which the rooms 
are available for the duration of the seance with the 
number of rooms responding to your criteria.

6 Select the subject.

2 Specify the duration of 
the seance and insert 
the concerned resources 
by clicking on the +.

5 Select the room.

7 Click here to create and place 
the seance with its room.

1 Select the concerned 
week.

3 Launch the search.

4 Choose with a click the time slot: the 
available rooms are displayed on the right.
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 Factsheet 89 Change a course’s room in the schedule
THINGS TO KNOW: you can change a course’s room using its course form ( Modify the resources using the course form)
but some may prefer using the schedule.

Tab Daily management and absences > Rooms >

1 Select the week of the concerned day.

4 … and drag it to 
the green frame 
of the new room. 

3 Double-click on 
the course you 
want to change 
rooms for…

EDT indicates the free rooms 
in the initial time slot of the 
course and suggests other 
time slots during the day.

5 A double-click 
changes the 
course’s room. 

2 Select the course’s 
room and the 
anticipated rooms 
for the exchange.
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 Factsheet 90 Displace a seance in the same week
THINGS TO KNOW: the features of the diagnostic mode indicate the possible time slots for a seance.

In Daily management and absences, In all the tabs or

3 The mention Course displaced 
appears in the seance. This 
modification only applies to 
the selected week.

The mention Course 
canceled appears over 
the old seance.

After modification, the course form is 
duplicated ( In the timetable grids).

2 Drag the green frame to its 
new place, then double-click to 
place the seance.

1 A double-click on a series 
displays in white the possible 
places.
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FDisplace several seances in a single operation

In Daily management and absences, in all the tabs

FDefer all the courses of a day or part of the days to another day

Tab Daily management and absences > Classes or Teachers > or

1 Select several seances of the same course [Ctrl + click], then click 
again on one of the seances to activate the diagnostic mode.

2 In a single movement displace 
the green frames to the 
chosen place then double-
click to confirm their places.

1 Right-click and 
launch the command 
Defer the courses...

2 Specify the date 
of the concerned 
courses.

5 Specify which 
day the courses 
must be 
deferred to.

3 Only leave in blue the 
part of the concerned 
day.

6 If the class has 
courses on the 
chosen date, 
you can cancel 
all the courses 
or only cancel 
the problematic 
courses.

7 Validate the 
deferment.
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 Factsheet 91 Displace a seance into another week
THINGS TO KNOW: the tab Weekly schedule allows you to view when the seances can take place in a glance.

In Daily management and absences, in all the tabs

1 Select the 
seance to be 
displaced… 

2 … then click on the button Displacer 
into another week in the course form.
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3 Select the week on which you 
wish to move the seance.

4 Displayed in blue are the 
places where the seance can 
be displaced if you ignore the 
constraints. 

7 If you want 
to displace 
this seance 
here, all 
you need 
to do is 
choose a 
substitute. 

5 Displayed in white are the 
places where the seance can 
be displaced in the chosen 
week. 

6 In this place, the habitual teacher is not 
available, but 13 other teachers can give 
the course. A click displays the available 
teachers and rooms in this slot.
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 Factsheet 92 Follow all the modifications of the timetables
THINGS TO KNOW: in all cases, EDT reviews the modifications.

1 -  In the timetable grids

In Daily management and absences, in all the tabs or

2 -  List of the modifications per teacher/per class

Tab Daily management and absences > Teachers or Classes >

2 After a modification, the form duplicates, 
on one side the initial seance… 

3 … and on the other, the new seance, 
here with the substitute teacher.

1 The numbered tabs allow the display of different 
seances. The labels that are displayed in the seances 
can be customized ( Customize the labels).

To cancel the 
modifications.

1 For the chosen 
week of the year… 

2 … you display all the timetable 
modifications of the selected class.

List of the non ensured 
courses

The courses where the teacher is 
entered as absent are counted in
the non ensured courses: Daily 
management > Teachers or 
Classes > .
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 Factsheet 93 Modify the personalized accompaniment groups
THINGS TO KNOW: to modify the students of a group in accord with the weeks, you must first indicate to EDT that it
concerns a personalized accompaniment group ( Plan personalized accompaniment).

1 -  Specify the composition of the group for a series of weeks

Tab Daily management and absences > Groups >

1 Select the concerned 
group; it is displayed 
with the icon .

3 Select the seances where the 
group is composed of the same 
students, right-click, then 
launch Modify the students.

2 Highlight the weeks 
to be displayed in the 
grid.

4 Tick the students that will be 
in this group for the seances.

5 Validate.

Enter the groups 
by the teachers

 you authorize them, the teachers can 
ecify the composition of their groups 

om the Teachers Web Space published 
ith PRONOTE.net.
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2 -  Extend the group composition to the other seances

To extend the group composition, specify the composition of the group by using as a model a previous week.

Tab Daily management and absences > Groups >

1 Click on Modify the students and 
choose Allocate the students to 
another week.

2 Choose the week that should be 
used as a model then validate.
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 Factsheet 94 Customize the labels
THINGS TO KNOW: a modified seance is displayed with a corresponding label after the modification. You can modify the
by default label and create new ones. For the absence, the designation of a label can vary in accord with the timetables
(teacher, class, room).

1 -  Modify the label that is displayed in a seance

In Daily management and absences, in all the tabs or

2 -  Differentiate the designations in accord with the timetable

Menu Parameters > GENERAL PARMAMETERS > Course labels

5 Click on Validate 
to perform the 
modification.

1 By default, a label is 
displayed in the modified 
seance: Teach. absent, 
Accompaniment, etc.

2 Right-click, then choose 
the command Modify the 
label.

4 Choose the most suitable 
label: in this case, it is the 
label Seance cancellation 
that replaces Canceled 
course in the teacher’s 
timetable.

3 Indicate the 
chosen label 
that should 
appear in all 
the courses 
linked to the 
same 
absence. 

Depuis la fiche cours aussi
Vous pouvez également modifier 
l’étiquette de la séance sélectionné
depuis la fiche cours.

Also from the course form
You can also modify the label o

the selected seance from the course
form.

1 You can create all the 
necessary labels…

3 In both cases, you can 
differentiate the labels in accord 
with the timetables, for 
example: Displaced Course on 
those of the teachers, Remedial 
seance on those of the classes.

2 … or modify the designations that are 
displayed by default in the timetables.

Publication with PRONOTE.ne
These labels appear on the 

timetables published on the Internet with
PRONOTE.net.
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 Factsheet 95 Allow room reservations [Network version]
THINGS TO KNOW: if you authorize them, the teachers can reserve a free room for one or several weeks. The teachers
connect to the base via Client in mode Teacher or in their Web Space published with PRONOTE.net.

1 -  Authorize room reservation for the teachers

Tab Timetable > Teachers >

2 -  Open the rooms for the reservations

In any tab of Daily management and absences > Rooms

FOpen all the rooms for all users
To open all the rooms for unrestricted reservations, select all the rooms [Ctrl + A]. Right-click, then choose the command
Modify > Modify the teachers and staff who can reserve the selection.

1 The authorization 
will be given to all 
the teachers with 
this profile ( The 
authorization 
profiles).

3 Then tick these two 
options so the 
teachers can reserve 
the rooms open for 
reservation (see 
below).

2 Select the category 
Daily management 
and teacher’s 
absences.

4 Validate.

1 By default, the rooms cannot be reserved. 
To open a room for reservation select it…

2 … then double-click on the 
column Can be reserved by.

3 Only the teachers 
whose profile 
contains the 
authorization 
Reserve a room are 
suggested. Click 
those that can reserve 
this room.

Open all the rooms
for all the teachers

To open all the rooms for reservations 
without restrictions, select all the room
[Ctrl + A]. Right-click, the choose the 
command Modify > Modify the teacher
that can reserve the selection. In the 
selection window, tick on all the teacher
by ticking on the top of the column.
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3 -  Connect in Teacher or Student Administration mode: how does it work?

The users look for and reserve a room in the tab Daily management and absences > Rooms >  the same way as you create
a course depending on the free rooms ( Create a seance in accord with the free rooms).
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 Factsheet 96 Reserving equipment [Network version]
THINGS TO KNOW: if you grant authorizations, the users can reserve equipment that was entered beforehand in
Timetable > Equipment > .

 1 - Authorizer the users to reserve equipment

 For the teachers: in the tab Timetable > Teachers > , rubric Room and equipment reservations, tick Reserve rooms and
equipment for his/her courses and/or Reserve rooms and equipment for the new courses.

 For the administrative users: from the menu File > User administration, select the group and in the tab EDT, rubric
Equipment, tick Access equipment.

 2 - Open the equipment for the reservations

In the tab Timetable > Equipment >  or Daily management and absences > Equipment, double-click in the a column Can
be reserved by to specify the users who can borrow this equipment.

3 -  Connect in Teacher or Student Administration mode: how does it work?

Tab Daily management and absences, after having selected a course

According to equipment availability the users also can reserve using the tab Daily management and absences >
Equipment> .

2 Select the equipment 
and if required, 
indicate the number 
of occurrences that 
you need.

1 Click on + 
Equipment.
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 Factsheet 97 Announce an updated timetable
THINGS TO KNOW: with a few clicks, for every resource you edit an updated weekly timetable with the canceled courses,
the replacements, etc. For the announcement, you choose the appropriate format: paper (printer), PDF, HTML ( Publish
the timetables in HTML), iCal or e-mail. 

In all the tabs (from Daily management and absences > Classes in our example)

1 From the tab Timetable, 
click on the button Print.

4 By default, EDT prints the timetable of 
the displayed week: you can choose 
another week on the ruler.

5 Specify the presentation of the timetable: to the right, a preview 
of the page layout evolves according to the chosen parameters.

6 In the tab Contents, you can choose 
the data to print in the timetables. 
For example you can choose to 
display the canceled courses, among 
others.

2 You can print the timetables of the selected resources, of the 
displayed resources in the list (Extraction) or all resources of this 
type (here, the classes).

3 Choose the output (paper, PDF, E-mail, 
HTML or iCal). If you choose E-mail, 
afterwards you can specify if you want 
to dispatch the timetables to the 
students or their guardians.

Publication in real time
With PRONOTE and 

PRONOTE.net, you can publish the
updated timetables in real time.
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 Factsheet 98 Dispatch an e-mail with regard to a seance
THINGS TO KNOW: after making the modifications in your timetable ( Follow all the modifications of the timetables), to
rapidly notify the teacher, students, and guardians of a change of room or time for example, you can dispatch an e-mail
from the course form.

As soon as a seance is selected

1 Click on the icon @ to 
display the e-mail editor.

The button Insert a course rubric 
allows you to insert in the text of 
the type of rubrics «Teachers’ 
names», «Date», «Rooms», etc., 
that are automatically replaced by 
the data specific to the course 
during the editing of the e-mail.

5 By clicking on the button 
Preview at the bottom of 
the window, you can 
visualize the e-mail before 
dispatching and also verify 
the transmitted 
information.

3 Enter an object, then the e-mail 
body.

4 You can use this e-mail as a 
Model by naming it, then 
by saving it at the same 
time as you dispatch it.

2 Tick the concerned recipients. Attention, the e-
mail addresses of the Teachers, Guardians and 
Students must be entered in the work group 
Timetable (tabs Information form ).
The e-mail address of a Room manager must be 
entered in the tab Timetable > Rooms > .

E-mail of a room manager
In the tab Timetable > Rooms >

if you do not find the column E-mail, 
displayed in the customization window
of the list  transfer it among the 
Displayed Columns 
( Display or mask the columns).
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 Factsheet 99 Parents/Teachers meetings

THINGS TO KNOW: EDT generates the meetings according to the subjects and wishes of the parents and teachers. The
desiderata are either entered directly by the participants via their PRONOTE.net Web space, or the transfer into EDT of
the wishes indicated in the paper information form: only the meetings wanted by at least one of the participants are
created by EDT. The schedule of the meetings are then generated on the same principle as the timetables, by manual and/
or automatic placement.

1 -  Define a session

Tab Parents/Teachers meetings > Meeting sessions >

1 Create a session, by 
specifying a date, time 
slot and the by default 
duration of the 
meetings.

If the Period is specified 
as a Complete year, the 
composition of the 
classes is taken into 
account according to the 
date of the session. On 
the other hand, if the 
session is specified for a 
specific period, all the 
students who were in 
these classes at a given 
moment during period 
will be taken into 
account.

By default, EDT will not 
generate a meeting if 
the guardians did not 
emit the wish to meet 
the teachers.

2 Indicate the classes 
concerned by the session.

3 If needed, specify the time needed to pass from one room to another 
(inter-meetings), also an eventual break without a meeting to add some 
maneuvering time for late arrivals (click-drag on the grid).
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2 -  Indicate the concerned classes for a session

Once you allocate classes to the session, EDT automatically generates all the potential meetings: for every class, a
meeting between each teacher and guardians for every student. Go to Parents/Teachers meetings > Meetings >  to
visualize them.

Tab Parents/Teachers meetings > Meeting sessions >

FIf the legal guardians want separate meetings

Tab Parents/Teachers meetings > Students >

2 … and select [Ctrl + click] 
the classes concerned by 
this session.

3 Validate.

1 Click on the 
line add.

Class parts
Do not forget to allocate the 

udents to the class parts; if not, some 
eetings will not be generated.

3 … then tick the option These 
two guardians wish to be 
convened separately…: if the 
desiderata of the parents and 
teachers coincide, EDT 
generates two meetings with 
each teacher.

1 Display the Guardians of the 
concerned student.

2 Click on the pencil…

4 Validate.
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 Factsheet 100 Manage the desiderata and unavailability
THINGS TO KNOW: from EDT, you print the forms from which every teacher and every parent specifies their wishes. Once
entered in the software, this information is taken into account during the meeting placement.

1 -  Edit the information form (to be filled in by the participants) 

Tab Parents/Teachers meetings > Guardians or Teachers >

1 Choose the information form.

2 Here you will print all the 
information forms of all 
the teachers of the 
session.

3 Specify the additional 
information requested: 
unavailability, wanted 
duration for some 
meetings, etc. 

4 Launch the printing.

Every participant indicates if a meeting is… 
 … priority : the meeting will be placed in priority 

by the calculator.
 … wished : the meeting will take place if there are 

available places.
 … optional : the meeting will not take place if both 

the teachers AND guardians think that the meeting 
should be optional.

 … refused (only for the teachers): the meeting will 
not take place no matter what the desiderata of the 
guardians.
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 2 - Generate the desiderata and unavailabilities

If you have PRONOTE.net and work with a Client EDT connected to a PRONOTE base, you can propose that the teachers
and guardians anter their desiderata and unavailabilities directly from their Web space. If not, you can edit the
information forms to be filled in by the participants and manually fill in the desiderata and unavailabilities in EDT.

FWith PRONOTE.net

Tab Parents/Teachers meetings > Guardians or Teachers >

Remark: by default, only the teachers can refuse a meeting from their Web space; to authorize the parents, in the
parameters of the Parents Web space in PRONOTE, rubric Parents/Teachers meetings> Desiderata, tick the option
Authorize the choice « No meeting ».

FWithout PRONOTE.net
 1. Edit the information form: from the tab Parents/Teachers meetings > Guardians or Teachers > , launch the

command File > Print and, in the printing window, tick Information form to fill in.
 2. Transcribe the desiderata in the tab Parents/Teachers meetings > Guardians or Teachers >  an the unavailabilities

in the tab Parents/Teachers meetings > Guardians or Teachers > .

1 On the entry display of the parents, the desiderata 
of the teachers for the student is indicated, and 
inversely in the teachers’ entry display.

2 If you transcribe the desiderata manually, tick this box so the 
entry is validated and that EDT generates the meetings that 
should take place. (The choice of the participants is displayed 
using a thumbtack.).

3 If the participants enter their 
desiderata via the Web spaces, you can 
follow the progress of the entries in 
this column:

 entry in progress,
 entry completed.

4 Every participant indicates if a meeting is… 
 Optional: the meeting will not take place if the teachers 

AND the guardians believe the meeting is optional;
 Wished: the meeting will take place to the extent that 

there are possible places;
 Priority: the meeting will be placed as a priority by the 

calculator;
 Refused (No meeting): the meeting will not take place no 

matter what the desiderata of the other participant.
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 3 - Generate the meetings’ schedule

When you have allocated the classes to the session, EDT automatically generates all the potential meetings. According to
the desiderata of the participants, only some meetings are taken into account. To elaborate the schedule, you use the
same functions as those used for the placement of the courses.

FUpdate the meetings in case of changes
At every data modification (changing of class, new guardian, etc.), you must update the list by launching the command
Edit > Update the sessions’ meetings from the tab Parents/Teachers meetings > Meetings > .

FManually place some meetings 
You can place the meetings manually from the tab Parents/Teachers meetings > Meetings > .

 1. Select the meeting.
 2. Click-drag the green frame on the wanted time slot and double-click to place the meeting.
 3. Right-click on the meeting and launch the command Lock  so that EDT will not re-position it during the automatic

placement. (In My preferences > PLACEMENT > Meetings placement, you can choose to automatically lock the
manually placed meetings).

FGenerate the meetings’ schedule 
 1. In the list of the meetings, conduct an extraction of the meetings to be placed.
 2. Launch the command Placement > Launch an automatic placement.
 3. If there are meetings that remain in failure, verify the occupancy rate of the teachers (TOR) in the tab : if it is

superior to 100 %, the number of planned meetings is too important for the specified time slots.

The meetings will be placed by priority in the following order:

Teachers Guardians

1.

2.

3.

4.

5.

6.

7.

8.
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4 -  Transcribe the unavailability into EDT

Tab Parents/Teachers meetings > Guardians or Teachers>

1 Select the participant whose unavailability will be transcribed.

2 Drag the brush onto the time slot 
when the participant is not 
available for a meeting: no meeting 
will be placed in this slot by EDT.
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 Factsheet 101 Generate the meetings schedule
THINGS TO KNOW: when you allocate the classes to the session, EDT automatically generates all the potential meetings
( Indicate the concerned classes for a session). In accord with the participants desiderata, only some meetings will be
taken into account. To construct the schedule, you use the same features as those used for course placement.

1 -  What meetings are taken into account for the placement?

Tab Parents/Teachers meetings > Meetings >

Remark: the meetings noted as optional by the teachers AND guardians , plus the meetings for which No meeting  was
ticked ( Generate the desiderata and unavailabilities), are not taken into account for the placement.

FExtract the meetings

2 Once the list is updated, all the meetings 
in the list marked or are taken into 
account for the generation of the 
schedule.

1 At every data modification (change of 
class, new guardian, etc.), you must 
update the list by launching the command 
Edit > Update the session’s meetings.

1 To launch a placement in only a part of 
the meetings, you must first extract 
them from the list. For this, you must 
select the meetings to be placed before 
launching the command Extract the 
selection or…

2 … Specify an extraction to choose 
in accord with the criteria the 
meetings to extract.
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2 -  Allocate the room to the teachers

Tab Parents/Teachers meetings > Teachers >

2 Allocate the room to the 
teacher by a double-
click.

EDT displays next to every 
room the number of 
teachers already occupying 
it for the meetings.

1 Double-click in the 
column Room.
247



Parents/teachers meeting > Organize the parents/teachers meetings 
3 -  Manually place some meetings

Tab Parents/Teachers meetings > Meetings >

1 Select a meeting: by default, it is the grid of 
the teacher that appears. 
In our example, you can place the meeting 
between the teacher ALBERT and the 
guardians of the student Amelie BESNIER.

In dark blue: the pause specified 
for all the participants.

To display the non placed 
meetings of the teacher.

In gray: the guardians are 
unavailable or already occupied in 
another meeting.

You can also add a second grid, for 
example, to display the meetings’ 
schedule ( Parameterize the 
timetable grids).

3 Once the meeting is placed, 
right-click and launch the 
command Lock so that EDT 
will not displace it during the 
automatic placement. It is 
displayed with a red lock .

2 Displace the green frame to 
the desired place and place the 
meeting with a double-click.

In red: the teacher 
is unavailable.

Automatic Locking
In My preferences > PLACEMENT > 

Meeting placement, you can choose to 
automatically lock the meetings that are 
hand placed.
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4 -  Generate the meetings’ schedule

Menu Placement > Launch an automatic placement

5 -  Visualize and print the meetings’ schedule

Tab Parents/Teachers meetings > Meetings >

3 The meetings in failure could not be 
placed. Verify the Teachers’ occupation 
rate (TOR) in the tab : if it is superior to 
100 %, the number of projected meetings 
is too large for the defined time slot.

2 … and launch the calculation: EDT only 
places the meetings extracted from the list.

1 Choose your 
placement 
preferences…

Priority order
EDT places the meetings in

the following order of priority:
Teachers - Guardians

1. Priority - Priority
2. Priority - Wished
3. Wished - Priority
4. Priority - Optional
5. Optional - Priority
6. Wished - Wished
7. Wished - Optional
8. Optional- Wished.

Status of the 
placement

s for the courses, the 
eetings are displayed as 

nplaced or placed .

1 The general schedule can 
be presented per room…

2 … and printed room by room. 
To do this, use the printing 
window, tick Aggregate per 
room, then One room per page.

Dispatch the convocations
From the tab of the teachers and 

guardians, activate the command File > Print to
edit the schedule for every participant in the 
format of your choice: paper, e-mail, PDF or iCa
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 Factsheet 102 Appoint the representatives
THINGS TO KNOW: by default, EDT allocates the teachers to the class committee. The student representatives and
guardian representatives can also be automatically allocated if you previously entered them in every class.

1 -  The student representatives

Tab Class committee > Student representatives >

Remark: you can also appoint the student representatives directly from the committee form ( Add or remove the
participants).

2 -  The guardian representatives

Tab Class committee > Guardian representatives >

3 Click on the class to 
display the students.

5 Click on Validate.

1 Make sure that this option All 
the student representatives is 
selected.

2 Click on the add line.

4 Select student 
representatives 
[Ctrl + click].

4 Tick the guardian 
representatives.

3 Deploy per class.

1 Make sure that this option All 
the guardians is selected.

2 Click on the add line.

5 Click on Validate.

You can also appoint the guardian 
representatives from the tab 

imetable > Classes > . If the column 
uardian representative is not displayed, 

ustomize the list and transfer it 
mong the Displayed Columns.
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 Factsheet 103 Create a class committee session 
THINGS TO KNOW: if you already have created and planned a class committee session (for the first trimester for example),
you will save time by duplicating this session ( Duplicate a session).

1 -  Specify the times and dates of the session

Tab Class committee > Committees >

2 -  Create the class committee of the session

Tab Class committee > Committees >

1 Click on the 
creation line.

2 Indicate the dates of the 
session and specify a time 
slot. Indicate the necessary 
time step: for committees of 
1 hr 15 min, split your sessions 
into 4.

5 Click on Create.

4 You can eventually modify the 
time designations in the 
schedule.

3 Indicate the by default 
duration of the committees 
and if necessary the number 
of simultaneous committees 
not to exceed. Also indicate by 
default if the presence of the 
teachers is indispensable or 
not ( Indicate if the 
teachers’ presence is 
indispensable).

Session in two slots
If you want to place the 

mmittees between 1 pm and 2 pm 
en between 5 pm and 7 pm, create 

6 hour session that begins at 1 pm 
en enter for all the committees an 
availability from 2 pm to 5 pm.

1 Select the 
session.

4 Select the concerned classes [Ctrl + 
click].

5 Click on Validate: EDT creates all 
the corresponding committees and 
allocates the teachers and 
guardians that you have designated 
( Appoint the representatives).

3 Most of the time, you create a 
committee per class.

2 Right-click, then choose the 
command Add a committee.
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 Factsheet 104 Duplicate a session 
THINGS TO KNOW: you can permute the committees to generate a different schedule.

Tab Class committee > Committees >

FPermutation during the day 

FPermutation in the session

1 Select the session 
to be duplicated.

2 Right click, then choose the 
command Duplicate.

3 Modify the 
beginning date.

4 Specify if you 
want to re-
position or keep 
the committees 
and permute 
them (see 
below).

The first committee of the 
day of the initial session is 
transferred into the last 
position in the new session 
and the other committees 
rise.

Re-positioned committees
According to the unavailability of the

participants or committees ( Enter the 
unavailability), some committees can be 
re-positioned following the permutation.

The first committee of 
the day of the initial 
session is transferred 
into the last position 
and the other 
committees are placed 
following an inversed 
order.
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 Factsheet 105 Appoint a committee chairman
THINGS TO KNOW: the committee chairman is always indispensable. He/she cannot be allocated to two committees
placed at the same time.

Tab Class committee > Committees >

FThe qualified staff members to preside

Tab Class committee > Staff >

The teachers: all the teachers having courses 
with the class have been allocated to the 
committee. The class’ homeroom teacher 
appears in a separate rubric.

The representatives: if you have appointed 
the student and guardian representatives for 
this class ( Appoint the representatives), 
they have been automatically allocated to the 
committee.

1 Select a session, then a 
committee to display its form.

2 Click on the + to select a chairman among the 
qualified staff members, then validate.

Add or remove the participants
Using the same principle, you can add 

ll types of participants. 
o delete a participant, select him/her and 
se the key [Del].

2 Tick the column Chmn to indicate that 
this person can preside a committee.

1 Enter here the staff members susceptible 
to attend the class committee.
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 Factsheet 106 Enter the unavailability
THINGS TO KNOW: the calculator will not place any courses in the unavailable slots.

1 -  The participants

Tabs Class committee > Teachers, Staff, Student representatives and Guardian representatives >

2 -  The committees

Tab Class committee > Committees >

1 Select the participant, here 
a teacher.

2 Drag the brush over the slot where the 
teacher cannot attend a committee…

3 … and/or recuperate 
the entered 
unavailability from the 
teachers’ timetable.

1 For all the selected 
committees…

2 …you can prohibit the placement on Wednesday 
by painting the corresponding slots in red.
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 Factsheet 107 Indicate if the teachers’ presence is indispensable 
THINGS TO KNOW: if the presence of some teachers is not compulsory and you have a lot of committees to be placed in the
same period, you can facilitate the elaboration of the schedule by specifying which teachers are concerned.

1 -  Choose a by default option at the creation of the session

In the session creation window

2 -  Specify case by case using the committee form

In the selected committee form

The presence of the teachers can be indispensable 
by default, non-indispensable or indispensable in 
accord with the taught subject. It is always possible 
to make adjustments later (see below).

If you choose to render the teachers indispensables 
According to the subjects, click on this button, tick the 
subject whose teachers must be present and validate.

When several 
committees are 
selected, the dot 
becomes gray if the 
teacher is 
indispensable in 
only some 
committees.

A double-click adds or 
removes the dot.

The blue dot 
indicates that a 
participant is 
indispensable: the 
chairman and 
homeroom teacher 
are always 
indispensables.
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 Factsheet 108 Manage the problematic courses
THINGS TO KNOW: EDT announces that courses overlap the session. By default, all these courses are called priority,
meaning that the calculator will not place a committee on a course that is occupying one of the participants. You can lift
this constraint by ignoring certain courses or by canceling them to liberate the slots.

1 -  Manage all the problematic courses of a session

Tab Class committee > Committees >

2 -  Manage the problematic courses case by case

Tab Class committee > Committees >

2 … the problematic courses are 
displayed here. To change the priority 
of these courses, click on the pencil.

1 Once you have selected 
a session…

3 Select the desired option and validate. 
You can cancel all the problematic 
courses or render them non-priority.

By default, the canceled courses that partially overlap 
the session are entirely canceled. So that the courses can 
take place in the part of the slot where there is no 
committee, click on this button after elaborating the 
schedule. For example, if a course takes place from 4 pm 
to 6 pm and the session starts at 5 pm, you can maintain 
the course from 4 pm to 5 pm.

To modify the status of course priority, 
double-click on its icon until the icon of 
the desired status is displayed.

                 Priority course
                 EDT will not place a committee
                 having resources in common
                 with the course.

                 Non-priority course
                 EDT will place as a last 
                 resort a committee in this time slot
                 that is occupied by a course.

                 Canceled course
                EDT can place the committees in 
                this slot. The canceled courses will
be mentioned as Class committee.
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3 -  Manage the problematic courses of a teacher

 From the committee form

4 -  Consult the list of courses replaced by the class committees

The courses replaced by the class committees are non priority courses that EDT could not retain.

Tab Class committee > Committees >

Right-click on a teacher allows you to render 
priority, non-priority or to cancel his/her 
problematic courses for the session.

1 Once you select a session… 2 … the courses replaced by the 
committees are displayed here.
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 Factsheet 109 Generate the schedule for the class committees
THINGS TO KNOW: you can manually place the committees or let EDT calculate the schedule. In both cases, the
manipulations are identical to those described in course placement.

1 -  Manually place some committees

Tab Class committee > Committees >

FLock the committee in the chosen place
So that a committee is not displaced during a future automatic placement, right-click on the committee and select
Lock .

2 -  Launch an automatic placement

Menu Placement > Launch auto-placement

1 Select the session and 
committee that you want to 
place: the unplaced committees 
are displayed with the icon .

3 Drag the green 
frame onto the slot 
where you want the 
committee to take 
place. Then double-
click in the center of 
the frame: after 
confirmation, the 
committee is placed.

2 EDT displays in white the places where all the participants are available; 
the diagnostic features ( Placement assistance: the diagnostic mode) 
allow you to know why the other places are not available.

Launch the calculation: only the extracted 
committees, meaning those that are 
displayed in the list, will be placed.

Rules of placement
EDT will never place in the same time

two committees with the same chairman, 
the same room or the indispensables 
participants in common. Likewise, EDT wil
never place a committee on a priority 
course or an unavailability.
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 Factsheet 110 Placement assistance: the diagnostic mode
THINGS TO KNOW: if you manually place some committees or search to resolve the failures after an automatic placement,
the diagnostic features allow you to know what constraints weigh on each place.

1 -  Transfer to diagnostic mode

Tab Class committee > Committees >

2 -  Identify the indispensable teachers

1 Select the session and 
committee, here 3A.

2 The grid transfers to diagnostic mode. 
When possible, the green matrix is 
found directly on a free place.

To mask the courses or to only 
display the priority courses.

The unavailability is 
displayed in red…

The digits indicate the number of unavailable 
teachers in this slot:
 in red, when presence is indispensable,
 in orange, when presence is not

… and the free 
slots in white.

1 Drag the green frame onto 
the place to be diagnosed: 
here, 3 indispensable 
teachers and 3 non required 
teachers are occupied.
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3 -  Visualize the problematic courses and committees

2 The committee form 
indicates who these 
teachers are, while 
keeping the same color 
code (red: presence 
indispensable; orange: 
presence dispensable).

3 The symbols to the right, next to 
the teachers, indicate the reason 
for their unavailability in this slot.

Motives for unavailability

               Indispensable in another committee

               Occupied in another locked committee

               Occupied in a priority course

               Unavailable

1 Display a 
second grid.

2 Drag an unavailable resource 
from the form onto the 
second grid to display its 
timetable. This way you 
know which course or 
committee already occupies 
the diagnosed slot.
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 Factsheet 111 Dispatch the convocations
THINGS TO KNOW: once the class committees are placed, you can dispatch the personalized convocations to the
participants.

Tab Class committee > Committees >

FBy e-mail  

FBy using a standard letter  

1 Click on the session.

2 Select [Ctrl + click] 
which committees you 
want to dispatch 
convocations for.

3 Dispatch the convocations directly 
from the course form: via e-mail, by 
using a standard letter.

The recipients can be the 
committee participants or 
others that you have an e -mail 
address for.

The inserted variables are 
automatically replaced by the 
appropriate values during the 
dispatch.

The standard letters are proposed 
by default. You can modify them in 
Communication > Mail >  
( Prepare the standard letters). 
Eventually un-tick the participants 
that you do not want to dispatch a 
convocation to.

The standard letters can be 
printed, edited in a PDF format 
or dispatched by e-mail.
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 Factsheet 112 Print the attendance sheets 
THINGS TO KNOW: the attendance sheet is destined to be signed by all the participants.

Tab Class committee > Committees > 

FOther printable documents
From the tab Committees > :
 List of the committees,
 Committee table per chairman,
 Convocations to the committees.

From the tab Committees > :
 Committee schedule.

3 Verify the printing 
parameters and modify 
if needed.

1 Select the committees 
and click on this button.

4 Modify the page layout 
options and the columns 
to be printed if those by 
default do not suit your 
needs.

2 Select the attendance 
sheets.

5 Click on Preview before 
printing.
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 Factsheet 113 Prepare the standard letters
THINGS TO KNOW: a standard letter is a model that contains variables that EDT replaces by appropriate data during the
printing.

1 -  Customize the by default standard letters

By default standard letters are proposed for all common mass mailings. 

Tab Communication > Mail >

FInsert a variable

1 The category of a by default standard 
letter cannot be modified. It indicates 
the context of the dispatch. Position the 
cursor above to view the list of the 
displays from which you can dispatch. 

2 The contents of the selected letter is 
displayed on the right. You can modify 
it and use the layout buttons.

Click on the button Insert (or right 
click in the letter body) and choose 
the variable to be inserted: in the 
mail, it is displayed between the 
chevrons, for example 
«CourseToReplace» for the list of 

Click on the button Insert (or right-
click in the letter body) and choose 
the variable to be inserted: in the 
mail, it is displayed between the 
chevrons, for example 
«CourseToReplace» for the list of 
courses to replace. 
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FCustomize a variable of the type “List”

FCustomize the header
The headers are specified in Parameters > INSTITUTION’S PARAMETERS > Headers ( Identity, headers and signatures).

3 Click on Validate. The text 
is inserted in the letter.

4 The variables will be replaced by 
adapted information during the 
printing of the letter.

1 Choose the list Customized.

2 Insert the variables in the 
order of your choice.

If several headers have been 
specified, you can choose 
one of them in the menu or 
select Variable if you prefer 
to choose the header when 
preparing the edition of the 
mail ( Dispatch a standard 
letter).
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2 -  Create a new standard letter

FBy duplicating an existing standard letter

Tab Communication > Mail >

FStarting with a blank page

Tab Communication > Mail >

Select the standard letter and click 
on Duplicate the selection: a copy is 
created with the same category.

1 Click on Edit a standard letter, enter 
a clear and distinctive designation, 
then validate with the key [Enter] of 
the keyboard.

2 Choose a category, meaning the 
potential recipient (here, Teacher) 
and the context of the dispatch: you 
will have access to this letter only in 
this context (here, during the entry 
of a replacement). The available 
variables will depend on the chosen 
category.
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3 -  Recuperate the previous year’s standard letters

The standard letters are recuperated automatically when you construct your EDT base using the base from the previous
year.

Tab Communication > Mail >

Remark: the folder in which the standard letters are kept:
C:\ProgramData\IndexEducation\EDT\SERVER\PREVIOUS YEAR’S VERSION\US\Server\Server number\Mail.

To manually recuperate them, click on the 
button Recuperate the standard letters.
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 Factsheet 114 Dispatch a standard letter
THINGS TO KNOW: the button displays the available standard letters for this context (display, selected data, etc.).
Make sure your potential recipients (the teachers, the students, their guardians and the staff) accept this channel of
communication and that the necessary information to be dispatched has been entered.

Tab Timetable > Teachers >

Remark: depending on the displays, you can find the button in different places: in the summary of absences table to
inform a substitute of the courses to be replaced, in the committee form to dispatch a convocation to the participants, etc.

1 Select the teachers that you 
want to dispatch this mail to.

3 By default, the mail is only edited for the 
selected teachers.

4 Choose the output: Printer / E-mail or PDF 
(see below).

6 If the selected standard letter has a 
variable header ( Customize the header), 
you choose the appropriate header here.

5 Choose the standard letter to be used; in 
this context, it is the category of letters 
Miscellaneous that are proposed.

7 After eventually verifying the edited mail 
using Preview, launch the printing.

2 Click on the button Dispatch mail.

To edit a standard letter if none of the 
suggested letters suit your needs.

Traces of the dispatches
All the dispatched mail is 

kept in the tab Communication >
Mail > .
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Communication > Mail 
 Factsheet 115 Print the labels with the addresses
THINGS TO KNOW: you can print the labels for the envelopes at the same time as the mail or independently, when you
want to.

1 -  Only print the labels

From the lists of the teachers, classes or students

2 -  Print the labels with the mail

In the mail printing window

2 Click on the button Print the labels.

3 Specify the label format and their 
presentation, then click on Print.

1 Select the people 
you want to print 
the labels for.

2 To modify the labels format, 
display the configuration 
parameters.

1 Tick this option 
before printing the 
mail: EDT informs 
you when you must 
put the correct 
paper in the printer.
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You can edit and dispatch e-mail on the fly ( Edit and dispatch an e-
mail) or dispatch via e-mail all the printable documents by choosing the
output E-mail, for example a standard letter ( Dispatch a standard
letter by e-mail) or a timetable ( Dispatch the timetables by e-mail).
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Communication > E-mail 
 Factsheet 116 Parameterize the electronic messaging service
THINGS TO KNOW: EDT automatically uses the characteristics of the e-mail account configured in Outlook Express. On the
other hand, if you use another messaging service software, this stage is necessary to enter the account parameters to
dispatch the e-mail from EDT.

1 -  In Single-user version

Menu Internet > Parameters e-mail

2 -  In Network version

From Client , menu Internet > Parameters e-mail

Options allow you to mask the 
addresses of the recipients and 
to keep a copy of every 
dispatched e-mail in a mail box.

1 Enter the information 
concerning your messaging 
service.

2 Enter the information 
concerning the SMTP server 
(to be found in your 
messaging service 
software).

To be augmented if you receive 
the message “Delay exceeded”, 
during some dispatches.

2 If the messaging service 
profiles have been specified 
( Specify the messaging 
profiles), recuperate those 
that fit your needs: you can 
recuperate all the 
corresponding connection 
parameters.
If not, enter the information 
concerning the SMTP server 
(to be found in your 
messaging service 
software).

1 Enter the information 
concerning your messaging 
service.

Options allow you to mask the 
addresses of the recipients and 
to keep a copy of every 
dispatched e-mail in a mail box.

Can be augmented if you receive 
the message «Delay exceeded» 
during some dispatches.
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Communication > E-mail 
 Factsheet 117 Edit and dispatch an e-mail
THINGS TO KNOW: you can select different categories of recipients: teachers, parents, staff, etc.

1 -  Verify that the recipients can receive the e-mail

In all the information forms

2 -  Dispatch an e-mail to the selected recipient

As soon as a resource is selected in a list

1 To be able to dispatch an e-mail to 
a resource, they first must accept 
this channel of communication 
( Legal guardians)…

2 … and their e-mail address must 
be entered.

1 Once the recipient is selected, click on the 
button @ in the rapid access tool-bar.

2 Edit the e-mail (object, 
attached document, text) in the 
window that is displayed.

3 If you specify this e-mail as a 
model and save it, you can reuse 
it in the future.
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-
 

3 -  Dispatch an e-mail to the people concerned by a course or committee

As soon as you have selected a course or committee

By clicking on this button, you can dispatch an e-mail 
to all those concerned by this course, if it is about an 
annual timetable or a weekly timetable ( Dispatch 
an e-mail with regard to a seance).

Traces of the dispatched e-mail
You can keep a copy of every dispatched e

mail in the mail box to be entered in Internet >
Parameters e-mail ( Parameterize the 
electronic messaging service).
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Communication > E-mail 
 Factsheet 118 Dispatch a standard letter by e-mail
THINGS TO KNOW: all the standard letters can be dispatched by e-mail; you just have to choose E-mail as the type of
output.

Tab Timetable > Teachers >

Remark: if some recipients do not have an e-mail address, EDT suggests to print the mail instead.

1 Select the teacher that you 
want to dispatch this mail to.

3 Choose the output E-mail.

4 Choose the standard letter to be 
used; in this context, it is the 
letters of the category 
Miscellaneous that are proposed.

6 Add an introduction text 
so that the e-mail received 
does not appear empty.

5 Enter the 
object of 
the e-mail.

7 Launch the printing, after 
eventually verifying the 
edited mail using Preview.

2 Click on the button 
Dispatch mail.
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Communication > Messaging Service 
 Factsheet 119 Internal messaging
THINGS TO KNOW: several features allow you to communicate with the teachers and staff (and also with the students and
their guardians if you are connected to PRONOTE).

1 -  Disseminate information

Information is transmitted to a group of recipients without waiting for a response. The recipients receive a notification
when they connect ( Read the notifications). They can indicate that they are aware of the information in the form of an
acknowledgment of receipt.

From a list of resources, here the tab Timetable > Teachers >

4 Highlight the 
period during 
which the 
information 
should remain 
published.

1 Select the concerned teachers, then click 
on the button Disseminate information.

2 Give the 
information a 
title.

3 Enter and format 
the text.

To establish who has 
read or not read the 
information
( Consult the 
acknowledgments of 
reception).
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Communication > Messaging Service 
FDisseminate information on a individual basis

Tab Communication > Messaging service> , in the window Disseminate information

FConsult the acknowledgments of reception

Tab Communication > Messaging service>

FModify or delete an information
In the tab Communication > Messaging service > , select the information, right-click and choose the command Modify or
Delete.

2 Tick the recipients.

1 Click on the tab Recipients on 
an individual basis.

2 PRONOTE counts the 
acknowledgments of 
reception per type of 
recipient: a click on a 
line displays the details.

1 Select the 
information, then 
click on the tab 
Returns.
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2 -  Conduct a survey

A survey allows asking a question to a group of recipients and to analyze the responses (freely or predetermined). The
recipients receive a notification when they connect ( Read the notifications). The sender cant analyze the responses as
the participation in the survey progresses.

Tab Resources > Classes >

FTypes of surveys
 Nominal survey: the responses of those polled appear next to their identity.
 Anonymous survey: the responses are collected, but the identity of those polled is not revealed.

FTypes of questions
 Unique choice: the recipient can only choose one response among those proposed. By default, The responses Yes and

No are proposed. You can replace them bu other responses by double-clicking directly on them.
 Multiple choice: the recipient can choose several responses among those proposed.
 Response to be entered: the recipients must edit their responses.

6 Highlight the period 
during which the 
survey should remain 
published., and 
validate.

1 Select the concerned classes 
and click on the survey icon.

2 Indicate the type of 
survey (see below).

3 Tick the recipients.

4 Enter and format the 
text.

5 Choose the type of 
question (see below) 
and where necessary, 
enter the possible 
answers.
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Communication > Messaging Service 
FConduct a survey on a individual basis

Tab Communication > Messaging service> , in the window Conduct a survey

FConsult the results of the survey

Tab Communication > Messaging service>

If you are not connected 
to a PRONOTE base, you 
cannot conduct a survey 
with the students and 
parents.

1 Click on the tab Recipients on 
an individual basis.

2 Tick the recipients.

3 … except if the survey is anonymous 
(here, we have the global results, 
without the listing of the teachers).

2 PRONOTE groups the results per 
type of recipient: a click on a line 
displays the details…

1 Select the survey and click 
on the tab Returns.
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Communication > Messaging Service 
3 -  Launch a discussion 

Once the internal messaging service is activated in the menu Parameters > OPTIONS > Communication, the users (teachers
and staff) can launch discussions. A notification informs the participants of the new messages ( Read the notifications).

From a list of resources, here the tab Resources > Teachers >

You can add 
additional 
interlocutors.

2 Edit and format 
the message, 
then validate.

1 Once the recipients have been selected, 
click on the button Begin a discussion.
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Communication > Messaging Service 
FContinue the discussion
You will receive a notification ( Read the notifications) when one of the participants responds.

Tab Communication > Messaging service>

FOnly answer a single participant

The responses are displayed 
above the original message.

To answer all the 
participants.

Position the cursor on this icon to display in the 
tool-tip the list of those invited to participate 
in the discussion.

1 Click on the discussion to display all 
the messages and select the person 
that you want to answer.

2 Enter and dispatch your message 
to only this participant.
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Communication > Messaging Service 
FAdd someone to the discussion
You can invite a a new participant during the discussion.

FArchive the discussions
By default, the discussions are automatically deleted after 45 days. This duration can be modified in Parameters >
OPTIONS > Communication. every user can archiver the discussions that they want to retain beyond this duration.

1 Click on the + sign and select the 
type of interlocutor to involve in 
the conversation.

2 Tick the teacher and validate.

3 Edit your message: it will be sent 
to the person that you just added 
as well as all the recipients already 
participating in the discussion.

2 To find this discussion, select 
Archives in the drop down menu.

Find the messages that were 
interrupted while editing in Drafts.

1 Select the discussion, right-
click and launch Archive.
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FCopy the contents of a message
Copy-paste is active: you can copy the contents of a message and paste it in a word processor or other applications.

4 -  Read the notifications 

From the Client EDT, if the notifications are activated in the menu Parameters > OPTIONS > Communication, every user has
a notification when they receive information, a survey or a message from a discussion.

Remark: the notifications can also appear in the window on the bottom of the screen, with or without an audible signal
according to the options ticked in Parameters > OPTIONS > Communication.

3 Paste the text where you want it 
[Ctrl  + V].

1 Select the message (it is framed in 
blue).

2 Right-click and launch Copy the 
text of the selected message.

The butterfly is lite with the 
number of notifications. 
Click on the butterfly to 
directly access the contents.
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Glossary

ABSENCES: an EDT module allowing the management of
the absences and the replacements of the teachers.

ALIGNMENT: an alignment represents several
simultaneous courses in which the students of one or
several classes all work at the same time but not all
together. The most frequent example is a Living Language
course.

ALIGN THE CLASSES: to ensure that different classes have
a course at the same time no matter what their teaching
seance subject is.

ALIGN THE COURSES: command of the menu Edit that can
transform several simple courses into a single complex
course, whose different teaching seances will take place at
the same time.

AOH (Annual overtime hours): number of overtime hours of
a teacher, calculated by EDT according to the formula
Weighted duration + AOH - Provision.

AUTOMATIC PLACEMENT: calculation tool allowing the
placement of all the courses extracted from the base in
observance of all the constraints.

AUTOMATIC SOLVER: tool capable of placing most of the
courses left in failure by an automatic placement, or if not
resolved, identify the reason for the failure.

BASE: a *.edt file is often designated by the word base, or
database, because it contains all of your timetable’s data.

CALCULATE: see Automatic placement.

CALCULATED POP. OF A CLASS: population calculated by
EDT in function of the number of students inserted in the
class when student management is active.

CALCULATION ASSISTANT: tool detecting the errors and
entry incoherences causing failures during an automatic
placement.

CALENDAR: all the days of your school year highlighting
the holidays, school vacations and the fortnight weeks F1
and F2. Can be printed.

CLASS: an assemblage of students grouped under an
administrative name.

CLASS PART: set composed of some of students in the
same class. A part can compose or be a component of a
group (see Group).

CLIENT: Network Version application from which the users
work and send their queries to the Server.

COMMITTEES: EDT module allowing the creation and
placement of class committees per session.

COMPLEX COURSE: course mobilizing several occurrences
per type of resources (several teachers, several classes…). In
opposition with Simple Course.

CONSTRAINTS: used for resources and courses. Resource
constraints restrain the use of resources in the courses
(unavailability, wishes, time maximum, pedagogical
weights…). Course constraints restrain the placement of
courses.

CONVERT A BASE: command in the menu File that allows
the modification of the time grid (1st day of the week,
number of sequences, time step) of an existing base.

COORDINATOR: teacher in charge of organizing and
hosting the meetings with the teachers connected to the
same sector of activity.

CO-TEACHING: course ensured by two or more teachers.

COURSE: activity mobilizing at least one of the
institution’s resources for a unique reason (subject),
during a precise duration. 

COURSE FORM: graphic representation of one or several
courses where all the resources and the main
characteristics are presented. It allows the modification of
course contents and supplies diagnostic aid.

COURSE IN FAILURE: course that could not be placed by
the EDT automatic calculator. Is displayed in red in the list
of the courses.

CUSTOMIZATION OF A COURSE: way to specify the
teaching seances of complex courses when the by default
distribution modes of EDT do not correspond to the
situation.

DEPOSITION A COURSE: render a course unplaced; it
remains in the list of courses, but no longer occupies a
specified slot in the timetable.

DIAGNOSTIC MODE: you are in diagnostic mode when a
course is framed in green in a timetable or schedule. In this
mode, EDT indicates the possibles places for a course in a
grid, and the eventual constraints of the resources in the
form.

DISPLACE A COURSE: change the place of a course in the
timetables.

DISTRIBUTION MODES: allows the specification of
sequencing for seances of complex courses.

DISTRIBUTION OF THE SERVICES: module to help the
formation of pedagogical teams.

DIVISION: the way the school year is divided for the
specification of the periods which can be trimester,
semester or customized.

ECA (Extra curricula activity): activities ensured by the
teachers outside of the course hours. Can be under the
responsibility of the institution (EEC-A) or the regional
education authorities (A-ECA).

ELECTION MODALITY: qualify the way a subject is situated
with regard to the program of a ETM;
C = option Compulsory, O = option Optional, 
X = option Optional with a personalized aid,
N = option Neutral (C or O), S = common base.
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ETM: Elementary Training Module.

ETM POPULATION: number of students enrolled in a ETM.

EXCLUSIVE USAGE MODE: allows the performance of some
operations in the base (data import, automatic placement,
etc.); it requires that a single user be connected in
Modification mode (the other connected users transfer to
Consultation mode). Reserved for users of the
Administrative group.

EXTRACTION: data displayed in a list; it can represent all
the data, a portion of data or no data at all, in accord with
the selected extraction criteria.

F1, F2: weeks of the courses that alternate in fortnights
(weeks A and B can also be used).

FAMILY: an EDT concept allowing the grouping of teachers
or subjects according to your criteria and facilitating the
sorting of lists.

FILE: see Base.

FIXE: see Stationary course.

FREQUENCY OF A COURSE: indicates if the course is weekly
(W) or in fortnights (F1 or F2).

GAP: framed free slot of a course whose duration is at least
equal to a time step.

GFS (Guaranteed free slots): to guarantee a number of free
days or half-days for a teacher.

GROUP: set composed of one or several parts of a class
having a course in common (see Class Parts). Generally, the
groups are automatically generated by EDT in accord with
the created courses. 

IP (address): computer’s identifying address in a network
or on Internet allowing the direct transfer of data.

ISOLATED COURSE: only course in a half-day and the
duration is inferior to 2 time sequences.

LINKS BETWEEN PARTS: specifies that the two parts have
students in common so that EDT will never place at the
same time a course with parts having a link.

LOCK: protect a course so that it cannot be modified or
moved.

LOOSEN THE CONSTRAINTS: option of the failure solver
giving EDT authorization to modify value of the
constraints of your choice to resolve the failures.

MEETINGS: module allowing the generation and
placement of parents/teachers meetings.

MHD (Maximum working half-days): to guarantee that the
teachers will not exceed a certain number of working half-days.

MODALITY OF THE COURSES: qualifies the courses.

NON WORKING HALF-DAYS: specific half-days in the
institution which you prohibit EDT to place a course. Are
not compatible with the teacher’s free half-days.

OCCUPATION: number of placed or unplaced course hours,
of a resource. Takes into account the alternation of courses.

OPTIMIZATION: feature allowing a better organization of
the courses by penalizing gaps and isolated courses while
augmenting the number of free half-days.

OPTIONAL UNAVAILABILITY: orange slots that have the
same function as the unavailability, but can be liberated
during the solving of failures to unblock a situation.

PEDAGOGICAL TEAM: teaching staff for a class.

PEDAGOGICAL WEIGHTS: values associated with the
subject, per class, to specify their importance. Allows the
calculator to distribute the subjects in a day while
observing the entered limits.

PERIOD: designates a set of weeks (from 1 to 52) in which
the timetable is constant. Changing the period only makes
sense if there is a modification of the timetable.

PERSONALIZED ACCOMPANIMENT: course in a group in
which the students can vary from one seance to another
(we also speak of personalized aid).

PLACE & ARRANGE: command allowing the placement of a
course in an occupied slot while guaranteeing the
replacement of the problematic course in observance of all
the constraints.

POP. ENTRY OF A CLASS: population entered by the users.

POT (Potential occupation rate): relation between the
created courses for a resource and its available slots (slots
without unavailability).

PROHIBITED SUCCESSIONS OF SUBJECTS: constraints
applied to an association of subjects to prohibit their
coupling in the timetable in one way or an other.

PRONOTE: student management software (enter notes,
enter absences, edition of the report cards, publication on
the Internet…) developed by Index Education.

PROVISION: number of working hours in a teacher’s
workload.

PS (Potential substitute): indicates that a teacher can
replace another for an absence.

RELAY: Network Version application that allows access to
EDT Server, when for security reasons you want to avoid
EDT Clients having access to the machine harboring the
EDT Server.

REPLACEMENT OPTIONS: indicates privileged time slots
and subjects of a potential substitute.

RESOURCES: human and material data that is needed to
create courses: teachers, classes and class parts, groups
and rooms.

ROOM GROUP: an EDT concept indicating a set of
interchangeable rooms (laboratories, gymnasiums…)
allowing the optimization of room management.
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SERVER: Network Version application for access to a base
and execution of the Client queries.

SERVICE: set of courses reuniting the same students of a
level for the same subject. Usually one allocates the same
teacher per service, but this is not compulsory.

SESSION: designates the determined lapse of time in
which EDT places a series of class committees or parents/
teachers meetings.

SIMPLE COURSE: course mobilizing a single occurrence per
type of resources (one teacher, one class, one room…). In
opposition to a Complex course.

SPECIFY A COURSE: indicates which teachers have courses
with what class for which subject in the complex courses.

STATIONARY COURSE: course that the calculator keeps in
the same place one period after another. In opposition to a
Variable course.

STEP BY STEP SOLVER: feature capable of finding solutions
by de-positioning one, two or three courses. These de-
positioned courses must have at least one place elsewhere.

STUDY HALL COURSE: course grouping the students who
are in the same institution and do not have a course. Allows
taking a roll call in PRONOTE.

SUBJECT: reason why you mobilize different resources.

SUBJECT INCOMPATIBILITIES: constraints applied to an
association of subjects so that the courses of these
subjects do not take place in the same half-day, day or on
two consecutive days.

TAD (distribution table of averages per discipline): total
number of weekly course hours per institution, distributed
by discipline; allows recognition of the number of course
hours per teacher and the number of overtime hours to be
performed.

TCP (Transmission Control Protocol): connection protocol
used in a network version by the Clients and the servers to
communicate when the connection is established. This
protocol requires that the IP addresses between the server
and the Clients be known.

TCP LISTNING PORT: data input and output circuit that
allows a connection with the server and Client.

TEACHING SEANCE: simple course (one teacher). A complex
course is usually made up of several teaching seances.

TM of the resources (Time maximum): regulates the
number of course hours per day of a resource.

TM of the subjects (Time maximum): limits course duration
for a class, per day and/or half-day, of a subject or
association of subjects.

TRANSFORM THE SELECTION: Edit menu command
allowing use of an existing course to produce several
courses with different durations while being composed of
the same resources.

UDP (User Datagram Protocol): connection protocol used
in a Network version by the Clients and servers to
announce their presence to other network members. 

UDP LISTNING PORT: data input circuit number that
allows Clients and servers to reception the queries sent by
a workstation having an output port with the same
number.

UNAVAILABILITY: red slots which allow you to prohibit EDT
from placing a course.

UNLOCK A COURSE: remove the lock from the course so
that it can be displaced and/or depositioned by the
calculator.

VARIABLE COURSE: course that the calculator can change
places from period to another. In opposition to a Stationary
course.

WEIGHT: coefficient by which course duration is multiplied
for the accounting in the teachers services.

WISH: green slots where you want EDT to give priority
placement to the courses.
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 End User License Agreement
End User License Agreement

The present license agreement for use is concluded between you, natural 
or legal person, “the end user”, and INDEX EDUCATION S.A registered in 
the RCS of Marseille N B 384 351 599 whose head office is situated Rue 
Marc Donadille– Zone la Baronne – 13013 Marseille – France - creator, 
developer and editor of the Software.
The terms of the present contract apply to the installation, the use of the 
Software and its Documentation whatever the formula of acquisition of 
the license including a free trial.
The present contract defines the rights and/or the limitations which you 
accept by marking the proposal “I accept the terms of the license 
agreement”.
If you disagree with clauses and conditions of this contract, you do not 
have the right to install or to use this Software.

Definitions
By the Software term, INDEX EDUCATION perceives all the Software 
applications in an executable version of which you have acquired the 
license as well as their respective documentations.
By the term Documentation, INDEX EDUCATION perceives all the 
operational documents, in any material form, concerning the Software.
By the term License Holder, we perceive the natural or legal person which 
legally acquired the user license of the Software.
On the condition of accepting the following clauses and term, INDEX 
EDUCATION grants you, as a license holder or user of the trial version, a 
non-exclusive license to use the Software and the documentation 
according to the indications in the present contract.

As license holder or user of the trial version, you are not 
authorized to:

- Modify, translate, reproduce, dismount, dismantle, nor divert in anyway 
the source code of the Software or the documentation which 
accompanies it.

- Use the Software as base of preparation for other IT programs or related 
works.

- Sell, offer in sub-license, distribute, grant rights, to make available for 
third party use the totality or part of the Software.

- Put the totality or a part of the files of the Software at the disposal of 
users on an Internet page under the form of a separate, reusable or 
transferable file.

Conformity with the specifications
INDEX EDUCATION guarantees that the supplied Software functions 
according to the specifications of the product.The designers and 
programmers have exercised the highest standards of care. This does not 
exclude that the Software, because of its technicality can possibly contain 
errors likely to implicate its perfect state of functioning. 
INDEX EDUCATION will endeavor to correct to correct any error which 
might be communicated and which would be revealing of a defect of 
conformity of the common and non modified version of the Software in 
the announced specifications. INDEX EDUCATION reserves the right to bill 
the Customer for any service carried out by INDEX EDUCATION following 
the communication of an error by the Customer which may prove 
thereafter attributable to the equipment, to a modification of the 
Software, or to a Software not supplied by INDEX EDUCATION.

Liability limitation
With the exception of the actions other than bodily injury as far as they 
are based on a fault or negligence on behalf of INDEX EDUCATION, the 
responsibility of INDEX EDUCATION to the Client for direct damage under 
any provision of this Agreement (in whatever form of the instituted 
action, contractual or tort) on no account can exceed the amount of the 
fee paid by the Client to INDEX EDUCATION for the Software or the 
services giving rise to the instituted action. Certain jurisdictions and 
regions do not allow the exclusion or limitation of incidental or 
consequential damages, the limitations included in the present contract 
are not inevitably applicable to certain clients.
ON NO ACCOUNT CAN INDEX EDUCATION BE HELD LIABLE FOR 
WHATEVER CONSEQUENTIAL DAMAGE, IN PARTICULAR, BUT NOT 
NECESSARILY LIMITED TO, THE LOSS OF DATA, LOSS OF PROFITS OR 
OTHER SIMILAR LOSSES, WHATEVER THE ORIGIN EVEN IF INDEX 
EDUCATION HAD BEEN INFORMED ABOUT THE EVENTUALITY OF SUCH 
DAMAGE.

Responsibility of the user
The user is solely responsible for the conservation of his/her data.
INDEX EDUCATION disclaims all liability as for the loss or theft of the 
Software, of its components or loss of user data.

Non-compliance with the obligations
In case of non-compliance with the obligations under the present 
agreement or with prior written notice, without prejudice to any other 
rights, to immediately suspend the execution of its own obligations under 
this agreement, terminate this contract, without effect 15 days after the 
formal notice served.
INDEX EDUCATION can terminate this contract without prior notice in the 
case of receivership or liquidation of the client by the court, as well as in 
all cases where the Customer would cease activity or to be the object of 
any collective procedure.

Termination of the contract by the client
- In the case of a sole license fee (Acquisition or Update), the Client cannot 
demand a refund from INDEX EDUCATION, regardless of the length of use 
of the Software.

- In the case of a periodical license fee (Annual fee, Subscription), the 
termination will only be possible at the end of every annual period. The 
only fees due are those that are outstanding, subject to the eventual 
interest for delay of payment under the obligations of late payment, at 
the expiration of current annual period. The initial license fee will not be 
reimbursed and will be retained by INDEX EDUCATION as an indemnity 
based on a penalty clause.

Transfer
The Software and its documentation are neither transferable nor 
transmittable to any natural or legal person.

Software Proprietary 
The Software remains the exclusive property of INDEX EDUCATION and 
the entitlements related thereto.
All the copies of the Software supplied by INDEX EDUCATION or made by 
the Client or the user of the trial version (whether it is under form legible 
by machine or printed form, and including the documentation, the 
translations, the compilations, as well as the updates) are and remain the 
exclusive property of INDEX EDUCATION.
The Client or user of the trial version recognizes that the Software 
contains confidential information and fabrication secrets of INDEX 
EDUCATION and as a consequence makes accordingly a commitment to 
use the Software only for its own internal needs, not to copy the Software 
other than for purposes of safeguarding, to take all the appropriate 
measures towards persons having access, either by instruction or 
otherwise, to meet the obligations under the terms of this contract.

Protection for the user
To insure the protection of the users in case of judicial liquidation of 
INDEX EDUCATION without business resumption, the sources of the 
major versions of the Software are regularly deposited at the agency for 
the protection of the programs in Paris.

Disputes
With the exception that the Client has an obligation to pay INDEX 
EDUCATION all sums due, none of the parties will be responsible for 
whatever breach may occur in the execution of its obligations having for 
origin causes beyond their control.
If any measure of this contract is declared invalid for whatever reason by 
the court of a competent jurisdiction, the other measures remain valid.
Any action, in whatever form, finding its origin in the present contract, 
can be instituted by one of the parties no more than two (2) years after the 
occurrence of the event by establishing the basis.

For the French versions:
The Software can contain several versions of the present user license 
agreement, on various supports in particular the user documentation and 
the updates. In case of ambiguity or contradiction, it is necessary to 
consider the electronic version in the French language of the user license 
agreement included in the last version of the Software as the version 
being the valid reference and prevailing over any other version.

For the foreign versions:
Contracts in foreign languages are translations: in case of disputes, the 
contract which prevails is the contract in the French language.
THIS USER LICENSE AGREEMENT IS SUBJECT TO FRENCH LAW.
ANY LEGAL DISPUTE CONCERNING THE EXECUTION OR THE 
INTERPRETATION OF THE PRESENT CONTRACT MUST BE SUBJECTED TO 
THE EXCLUSIVE COMPETENCE OF THE COMMERCIAL COURT OF 
MARSEILLE.
All the costs undertaken by INDEX EDUCATION in or out of the courts of 
justice, in the eventuality that INDEX EDUCATION would be involved in a 
legal procedure or a judicial process with the user, will be paid for by the 
user.
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 Terms of sale
Terms of sale

Free trial of the software
The trial version named Evaluation version, can be downloaded from our 
site is granted free of charge. The user has a limited number of weeks, 
starting from the creation of a database to try the main features of the 
Software. At the end of this period, by sending an order, they will receive 
the registration code allowing them to use additional features (printing, 
export...); the data entered in trial phase will be usable.
Failing to order, the trial version will no longer be usable and the data 
entered will no longer be accessible.

Acquisition
The acquisition of a software license shall take effect on the date of the 
installation by the client and remains in effect for a undetermined 
duration except termination according to the measures described in the 
license agreement.
On the other hand, free assistance supplied by Index Educations support 
service, in no matter what form (Telephone, electronic or by fax) is only 
valid during the year following the acquisition date during office hours 
(9:00-12:00 & 14:00-17:00) from Monday to Friday.

Annual subscription update and assistance
In the case of license acquisition, the client can benefit from an 
Subscription service update and assistance. This service allows, when was 
signed and paid by the client, to automatically benefit from all the 
Software updates as well as assistance for every year the subscription is 
signed.
In the event the client no longer wants to sign this annual subscription, 
they just have to send back the INDEX EDUCATION renewal request 
mentioning the cancellation. The canceled subscription can be on no 
account resumed, the client who wants to acquire a new version of the 
Software will have to subscribe to the Update service described below.

Update service
The acquisition of the license gives the rights to benefit from the Update 
service. This service includes the update of the product and its 
documentation as well as assistance for one year. The fee for the update 
depends on the version of the originally acquired Software.

Annual license
The annual license is a precept which allows the customer the use of the 
Software license and its documentation for one year. It grants access to 
the assistance and the service provision of all the updates edited during 
the year of the license's validity.

Delivery
The delivery of goods are payable by the client. INDEX EDUCATION will 
replace any product damaged during the transport, notably the 
documentation. The client has five (5) days to return any damaged 
product. Beyond this deadline, the returns will no longer be accepted..

Tariffs
The fee of License and Services as well as the expenses to be paid by the 
client will be those applicable the date on which payment is due, just as 
those announced in INDEX EDUCATION's going rates. The client will be 
notified in at least thirty 30 days of any rate increase after the date of the 
signature. Prior to any rate increase after the date of the signature, the 
client will be given at least a thirty 30 day notice. In the case of non 
acceptance the proposed increase, the client has the possibility to 
terminate the Service, having for object the increase, at the expiry of the 
standing annual period.

Payment and late fees
All the sums due must be paid upon reception of the invoice, the delivery 
of the Software or the provision of the Services. By operation of law and 
without notice of default being required, all sums left unpaid upon 
maturity shall accrue interests at an interest rate of the Bank of France. 

Credits
INDEX EDUCATION uses the following components:
- Delphi Chromium Embedded Framework (Mozilla Public Licence 1.1) 
- Chromium Embedded Framework (New BSD License)
- TinyMCE (GNU Lesser General Public License, version 2.1)
- jQuery (MIT License)
- jScrollPane (MIT License)
- jQuery MouseWheel (MIT License)
- jQuery UI (MIT License)
- jQuery JSON (MIT License)

Warning
This document is not contractual. Information in this document is subject 
to change without prior notice, and under no circumstance engages the 
responsibility of the company INDEX EDUCATION. The software (including 
all the delivered files) described in this instruction manual are subject to 
an end user licensing contract exclusively issued by the company INDEX 
EDUCATION. The software or databases can only be used, copied or 
reproduced in any medium whatsoever, under the terms of the end user 
license. No part of the manual, software and databases can be 
transmitted in any form or by any means, electronic or mechanic, 
including photocopies or recordings, without the written permission of 
the company INDEX EDUCATION. 
INDEX EDUCATION, PRONOTE, PRONOTE.net, ProfNOTE, 
HYPERPLANNING, EDT, EDTVS are registered trademarks of the company 
INDEX EDUCATION. 
All reproduction rights are reserved for all countries, including the United 
States of America and all the Republics of the former Soviet Union.
MS-DOS, Windows, Windows 95, Windows 98, Windows 2000, Windows 
XP, Windows Vista, Windows 7, Windows 8, Windows 10, Windows NT 4, 
Microsoft Word, Microsoft Excel, ìOutlook and Outlook Express are 
registered trademarks of Microsoft Corporation.

Information about the publisher 
INDEX EDUCATION
CS 90001
13388 MARSEILLE CEDEX 13
Telephone: 04 96 15 21 70
Fax: 04 96 15 00 06
E-mail: info@index-education.fr
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