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Methodology
INSTALLATION

Download and install EDT

All EDT applications must be downloaded from our site: www.index-education.com

If you have EDT Single-user, download and install a single application on your workstation: EDT 
Single-user .

If you have EDT Network, download and install several applications:
• the Server EDT ;
• the Client EDT  on every users’ workstation.
For the applications that communicate with each other, you transcribe the coordinates of the 
Server in every Client.
If the Client is installed on workstations that are outside the institution, for security measures, 
you can use Relay EDT  so that the Client does not have direct access to the Server.

For further information
 Client, p. 55

 Recommended configuration, p. 157

 Remote administration, p. 158

 Relay, p. 157

 Security, p. 169

 Server EDT, p. 171

Register the license

Once the applications downloaded and installed, automatically register the license from the 
software with the command File > Utilities > Automatically register your license.

For further information
 License, p. 113
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Methodology
CREATION OF THE DATABASE

Choose your method

If you already have EDT from last year and you want to recover data from EDT (teacher 
unavailability, customization of the complex courses, etc.), we recommend that you begin the 
construct your base by using last year’s base.
If you have EDT in the Network version, you must create an empty base from the Server before 
recovering the EDT date.

For further information
 New base, p. 127

Configuration of the time grid

During the creation of an empty base, you specify: 
• the first day of the week,
• the working days,
• the number and duration of the time sequences: take into account the lunch break and keep 

a duration of 60 minutes even if your class meetings last 55 minutes,
• the breaking down of the sequences needed to construct your courses (example: the breaking 

down of a sequence of 60 minutes into 2 allows you to construct courses 30 minutes, 1 hour, 1 
hour 30 minutes, etc.).

To intervene on these parameters, especially if you have created your base using last year’s base, 
use the command File > Utilities > Convert the time grid parameters.

For further information
 Time grid, p. 197

The first parameters to be entered

These parameters are specified in Parameters > INSTITUTION.
Times: designations that are displayed alongside the grids.
Midday: (morning/afternoon) and non working half-days.
Calendar: vacations and the coordination of the weeks (F1, F2).
Periods (optional): only if your schedule varies during the year (trimesters, semesters, etc.).
Half-board (optional): only if you want EDT to choose the slots when the teacher and classes will 
have lunch.
Recesses (optional): only if you want make sure some courses not to overlap the recesses.
Remote sites (optional): only if you want to take into account the transit time between 
different sites in the conception of the timetable.
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For further information
 Calendar, p. 41

 Half-board, p. 101

 Midday, p. 124

 Periods, p. 143

 Recesses, p. 156

 Split-sites, p. 175

 Time grid, p. 197

User management (Network version only)

Once the base created and put into service, you create the users and specify their rights from a 
Client connected to the base via the menu File > User administration.

For further information
 Administrative user, p. 28

 User group, p. 203
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Methodology
ENTER THE CONSTRAINTS

No matter how you have constructed your base, you have recovered the subjects, classes and the 
teachers. It is not necessary to create the groups; they are automatically generated by EDT. The 
rooms and equipment can be entered directly in the lists or imported from a text document.
The constraints linked to the resources must be entered directly in EDT, before the elaboration 
of the timetable. If you have constructed your base from last year’s base, you may have 
recovered them. In any case, verify them.

The constraints linked to subjects

Enter the subject constraints and eventually use the pedagogical weights to further refine 
them.
Subject incompatibilities: to impose a subject order in the week, specify a minimum lapse of 
time between courses of the same subject, or not have 2 subjects: in succession, in a half-day, in 
one or two days.
Pedagogical weights: to limit the number of course hours of «hard» subjects in a half-day or day.

For further information
 Pedagogical weight, p. 142

 Subject, p. 186

 Subject incompatibilities, p. 187

The constraints linked to classes

To save time, select all the classes that have the same constraints before entering.
• Unavailability: they allow you to specify the ranges where the class cannot have a course, for 

example the lunch break if you prefer placing it rather than allowing EDT to distribute the 
services of the half-board. 

• Wishes: they allow you to specify the ranges where it is preferable that the class has a course 
(without a guarantee during the placement).

• Constraints: to limit the number of course hours and guarantee free ranges while allowing 
EDT to choose the most appropriate slots.

For further information
 Class, p. 44

 Time constraints (teachers, classes), p. 196

 Unavailability, p. 201
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The constraints linked to teachers

The wish forms must be transcribed in EDT under the following configurations:
• Unavailability: they allow the specification of the ranges when the teacher cannot have a 

course;
• Wishes: they allow the specification of the ranges when the teacher would like to have 

courses (without a guarantee during the placement);
• Constraints: they allow the limitation of the number of course hours and guarantee free 

ranges while allowing EDT to choose the most appropriate slots.

For further information
 Teacher, p. 193

 Time constraints (teachers, classes), p. 196

 Unavailability, p. 201

The constraints linked to the rooms and equipment

Rooms and equipments have their own constraints:
• Unavailability: they allow you to specify the ranges when a room or equipment must not be 

used;
• Wishes: they allow you to specify the ranges in which a room/equipment should be used as a 

matter of priority (without a guarantee during the placement);
• Remote sites: if you have activated site management, specify the site of every room.
If you have interchangeable room/equipment (workshops, language labs, normal rooms, etc.) 
and want to exploit a limited potential to its fullest, you can reunite the rooms/equipment by 
group and allow EDT to choose a room or equipment for every course.

For further information
 Equipment, p. 87

 Room, p. 161

 Room group, p. 163

 Split-sites, p. 175

 Unavailability, p. 201
8



Methodology
CREATION OF THE COURSES

The concept of the course in EDT

The course regroups all the resources that must be mobilized in the same time slot: teacher(s), 
students et room(s), even when these resources are distributed in several class meetings.
We are talking about:
• simple course (in blue below) when the full class sees a teacher (or in the case of co-teaching).
• complex course (in green below) when the course reunites several teachers and/or several 

rooms and/or several classes that are distributed in the class meetings (class meetings).

For further information
 Complex courses, p. 58

 Course, p. 69

The method for course creation

There are several methods for the creation of a course:
• update the courses from last year if you have recovered them during the creation of the base 

from last year’s base;
• manually create all the courses with the help of the commands that accelerate the input.

For further information
 New course, p. 128

 Transform into several courses, p. 199

How to accelerate the entry of the courses?

In any case, you work faster by using the extractions, duplication, modification in multi-
selection and keyboard shortcuts.

For further information
 Extract the data, p. 91

 Multi-selection, p. 126

 Shortcuts, p. 173
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The course form and the course’s resources

In the course form, you visualize all the resources of the course. From this form you can add or 
remove a resource, change a resource by another, etc.
• Subject: indicate the subject of the course. For the complex courses, leave Subject non 

specified or choose a generic subject created beforehand.
• Teachers: assign the teacher of the course or all the necessary teachers for the class meetings 

of the complex course.
• Groups/Classes /Parts: allocate the class or all the classes in the case of a complex course; the 

parts and groups are automatically created during the specification of the complex courses.
• Rooms/Equipment: allocate the rooms/equipments or indicate how many rooms of the group 

must be «reserved» for the course.

For further information
 Course form, p. 72

The specification of the complex courses

This stage allows you to print detailed timetables and export to PRONOTE. Most of the 
specifications can be made after the placement of the courses. However, it is easier to enter the 
specifications as you go, since you have the elements in mind.
Use the command Edit > Specify the complex courses [Ctrl + R] to display the specification 
window in which you will:
• specify the subject for every teacher;
• specify the classes or parts of classes seen by every teacher;
• specify the rooms in which every teacher a course;
• modify the names of the created groups if they are not appropriate;
• indicate if it involves personalized accompaniment; 
• (distribution mode) choose the arrangement of the class meetings;
• personalize the class meetings if necessary.

For further information
 Complex courses, p. 58
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The automatic creation of groups and parts

During the specification of the complex courses, EDT automatically generates the groups and 
class parts by following the naming rules defined in Parameters > OPTIONS > Resources. 
EDT automatically creates the links between the parts that may have students in common: 
these links impede the parts from having a course at the same time. It is displayed in Timetable > 
Classes > . If you know that two parts of a class do not have any students in common (for 
example, no Germanist LL2 is a Hellenist), double-click on the link   to delete it: EDT will then 
have the possibility to place the two courses at the same time to optimize the timetable.

For further information
 Class parts, p. 53

 Complex courses, p. 58

 Group of students, p. 96

 Link between the parts, p. 114

Constraints specific to a course

Besides having the constraints of their resources, courses can have their own constraints;
• Unavailability: they allow you to specify the ranges where the course must not take place, for 

example, all afternoons if you want to coerce the placement of the courses in the morning;
• Wishes: they allow you to specify the ranges when it would be preferable that a course be 

placed (without a guarantee during the placement);
• Observation of the recesses: if the recesses have been specified, you can indicate the course 

must not overlap them.
• Periods (trimesters, semesters): if the year is divided into periods, you must indicate in what 

period(s) the course takes place.

For further information
 Periods, p. 143

 Recesses, p. 156

 Unavailability, p. 201
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Methodology
ELABORATION OF THE TIMETABLE

Step 1: verify the data

This first step consists of verifying if the entered data, making sure that incoherences do not 
impede the placement.
Verify that all the courses are entered and that their are no doubles:
• per teacher: Timetable > Teachers > . The potential occupation rate (POR) and the number 

of overtime hours (HSA) are good indications of potential errors (example: a negative AOH 
that has for an origin a forgotten course). You can also print the SA identification form and 
have it validated by the teachers.

• per class: Timetable > Classes > . Example of signs of error: two half-classes that do not 
have the same number of course hours.

Launch the constraint analyzer then correct the identified errors or input incoherences. When 
there are no longer any incoherences, you can begin the placement.

For further information
 Constraint analyzer, p. 63

 Potential occupancy rate, p. 149

Step 2: manually place some courses

Ideally, allow EDT to place all the courses. The less you place the courses manually, the better the 
timetables. The manual placement is reserved for exceptional cases, where you have only one 
slot available for a given course. In most cases, it is possible and preferable to allow EDT to place 
the course and just indicate the constraints. Even with all the conditions that are attached: two 
slots are always better than one. 
1. Conduct an extraction of the courses to be placed manually.
2. From the tab Timetable  or Schedule , activate the diagnosis mode to visualize the 

possibilities of placement. The free slots are indicated by white stripes. All the relative 
constraints having a given place are indicated in the course form and materialize in the grid 
using blue stripes. 

3. Select the newly placed courses, right-click and launch Lock in the same place  so that they 
will not be displaced in ulterior calculations.

For further information
 Locking of the courses in the same place, p. 116

 Manual placement, p. 122
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Step 3: automatic placement and solving failures

The placement by series consists of placing the courses progressively beginning with the most 
difficult to the easiest. At this stage, all the courses are de-positioned, with the exception of the 
locked courses because they only have one possible place.
The placement is conducted by series after series of courses, generally in the following order:
• the complex courses,
• the courses with at under 5  possible places (number to be adjusted according to your base),
• the long courses and the co-teaching courses,
• the remaining courses.
This order can be modified according to the type of institution (for example, in vocational 
schools, the long courses are often numerous and more difficult to place). The important thing 
is to give priority to the courses that need many resources. Another way to detect «problematic» 
resources is first to launch Placement > Launch an automatic placement on the totality of the 
courses: at the outcome, conduct an extraction of the courses in failure then go through it while 
processing successively by teachers, classes and rooms. A resource that appears often should be 
processed with priority for the placement.

FThe steps to be followed for every series
Extract the concerned courses: only the extracted data will be taken into account for the 
automatic placement. Use the shortcuts and predefined extractions from the Extraction
(extract the complex courses, the co-teaching courses, the personalized accompaniment 
courses, etc.).
1. Launch an automatic placement. 
2. If courses are in failure, de- position them and launch an automatic placement by ticking the 

option Resolve the failures (2 attempts). 
3. If there remain courses in failure, use the solving tools (cf. below). Do not begin the next 

series until all the courses of the current series are placed.
4. Once all the courses of a series are placed, select them, right-click and launch Lock non de- 

positionable. The yellow padlock  impedes the courses from returning to unplaced without 
allotting a determined slot. This allows EDT to displace while placing other courses while 
avoiding the de-positioning by inadvertence.

5. Make a copy of the base so that at any moment you can return to an anterior stage of 
placement.

For further information
 Automatic placement, p. 35

 Locking of the non de-positionable courses, p. 117

FThe solving tools
There are some tools at your disposition to solve the courses in failure: you can use the one you 
feel the most comfortable with or better, use them in a complimentary manner.
The automatic solver: this is the tool you first turn to. The automatic solver resolves most of the 
failures by trying different combinations that the calculator does not take the time to explore.
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The option Diagnosis of the grid (tab Course): use this option when there are just a few courses 
to be placed. It is used course by course, allowing you to visualize all the course’s constraints 
relative to a given place. 
Displace the matrix of the course in the grid to see which of the course’s constraints are involved 
in different places: from here, it is easier to envisage a solution, taking the form of a 
displacement, permutation or, as a last resort, a targeted loosening of a constraint. 
The step by step solver, only for the simple or the non distributed courses: it proposes solutions 
that observes all the unavailability of the courses and resources but does not necessarily 
observe the constraints linked to subjects, time maximums or recesses. This is why it is 
recommended to use it only when the other tools have not given the wanted results.

For further information
 Automatic placement, p. 35

 Diagnosis of a course, p. 78

 Solver, p. 174
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Step 4: optimization of the Study Halls and timetables

Optimize the Study Halls allows the distribution in a uniform manner, the number of students 
or classes in the Study Hall.
Optimize the timetables allows you to ameliorate the quality of the timetables (less gaps, 
isolated courses and more free half-days). Launch the optimization for the teachers or classes 
via the menu Optimize and interrupt it at any time (the ameliorations are retained).
The optimization is conducted by successive attempts: each attempt explores more complex 
combinations and lasts longer than the preceding. The main ameliorations are performed in the 
first 3 attempts. You can count up to 10 to 15 attempts for an advanced optimization.

For further information
 Optimize the study halls, p. 132

 Optimize the timetables, p. 132

Step 5: distribution of the rooms in the courses

If you have allocated the room groups to the courses, distribute the rooms of every group for the 
courses from the tab Timetable > Rooms > . Make a copy of the base so that you can return to 
the preceding operation.

For further information
 Room group, p. 163
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ASSIGNING THE STUDENTS

Assigning students to the classes and groups

You place the students in the classes from the tab Timetable > Classes > .
You place the students in the groups from the tab Timetable > Groups > . If the students’ 
options/electives are specified and the subjects of these options have been used during the 
specification of the complex courses, you can automatically assign the students to their groups 
from the tab Timetable > Groups > . For this, select the groups to fill and launch the command 
Edit > Automatically assign the students to the selected groups.

Remark: the personalized accompaniment groups are filled as you go throughout the year from the 
tab Daily management and absences.

For further information
 Group of students, p. 96

 Student, p. 181
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FINALIZATION OF THE TIMETABLES

Create the Study Hall courses

The tab Timetables > Course >  lists slot by slot all the students that do not have a course. 
Select the parameters to be taken into account (lunch break, regime, time for departure 
authorization, etc.), then click on the slot to create the corresponding Study Hall course. The 
creation of the Study Hall course allows you to print the list of students in Study Hall and take 
the roll call in PRONOTE.

For further information
 Study Hall, p. 184

Send the timetables

From the tab Timetable , click on the button . In the printing window choose the type 
output: 
• Printer for a paper printout,
• E-mail to send an e-mail of the timetable to all the recipients with an electronic address,
• PDF to generate a PDF file,
• HTML to edit HTML pages,
• iCal to export the weekly timetables in an iCal format (only from the tab Daily management 

and absences).
If you have PRONOTE.net, everyone can consult their timetable in their Webspace on the 
Internet.

For further information
 E-mail, p. 84

 HTML, p. 104

 ICal, p. 105

 Print, p. 151
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TRANSFER DATA TO PRONOTE 

Create a PRONOTE base with data from EDT

We recommend that you initialize the PRONOTE base with the EDT data. The PRONOTE data 
from last year can be recovered at a latter time.

Transfer of timetable modifications in PRONOTE

The way to proceed differs if you have connection rights to work on a base common to EDT and 
PRONOTE or not: either you directly connect a Client EDT to the PRONOTE base, which becomes 
a unique base (recommended), or you set up an automatic transfer.

FPossibility N°1: work on a common base
Connect a Client EDT to the PRONOTE base, that by doing so becomes a base in common: no need 
to transfer data!
• If you have EDT Single-user, you must acquire connect rights. 
• If you have EDT Network, these rights are already included in your license.

FPossibility N°2: set up an automatic transfer
1. From EDT, launch the command File > IMPORTS / EXPORTS > With PRONOTE or With PRONOTE 

HOSTED > Automatic data save. 
2. If you have PRONOTE hosted, there is nothing to do. If not, from the Server PRONOTE or, 

PRONOTE Single-user, launch the command File > EDT > Automatic recovery of the data and 
make sure that the folder where PRONOTE will look for the files is the one where EDT stocks 
them.

The automatic transfer functions for the timetable modifications and personalized 
accompaniment groups; if the resources are modified in EDT or PRONOTE, it is necessary to 
proceed with a manual import to cross reference the data (in EDT: menu File > IMPORTS / EXPORTS > 
With PRONOTE > Save the data; in PRONOTE: menu File > IMPORTS / EXPORTS > EDT > Recover the 
data). 

For further information
 PRONOTE, p. 153
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WEEKLY TIMETABLE

Alter the annual timetable after the beginning of the academic year

To modify all the weeks to come, you can modify the annual timetable after the beginning of the 
school year. Verify the date from which the modifications will be taken into account in the menu 
Parameters > INSTITUTION > Daily Management.
If the alterations are important and if you do not want to derange the work of the other users, 
it is better to work on a copy of the base with EDT Single-user (including those who have EDT 
Network: download EDT Single-use in the Evaluation on the Index Education Internet site). Once 
the modifications conducted, you can recover them on your initial base by launching the 
command File > IMPORTS / EXPORTS > From EDT > Import the classes'/teachers’ timetables.

For further information
 Copy of the base, p. 67

 Import the modified timetables, p. 106

Conduct occasional modifications in the timetables

The tab Daily management and absences is dedicated to the occasional modifications.
In the timetables  and schedules  of the tab Daily management and absences, you can 
 modify the timetable for one or several weeks.

For further information
 Cancel the courses in the Weekly timetable, p. 42

 Draft a course, p. 83

 Move a course, p. 125

 Sunder a course, p. 191

 Weekly timetable, p. 207

Enter the absences of the teachers/staff

The absences are entered from the tab Daily management and absences > Teachers or Staff > .
You cab configure:
• the absence motives in the menu Parameters > GENERAL > Absences,
• the labels that are displayed in the courses of the absent teachers in the menu Parameters > 

GENERAL > Course labels.
19
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For further information
 Absence motive, p. 24

 Absences, p. 24

 Labels for the courses, p. 112

Manage the replacements

• Occasional substitution: you can look for a substitute during the entry of the absence of the 
teacher, from the course form or from replacement allocation in the tab Daily management 
and absences > Teachers > .

• Long-term substitution (maternity leave, for example): from the tab Timetable > Course > , 
add the substitute to the course as a co-teacher; this way he/she will be able to take the roll 
call and make entries in the homework notebook in PRONOTE.

For further information
 Substitute, p. 188

Manage the Study Hall

To occasionally allocate a class to Study Hall, from a timetable of the tab Daily management and 
absences, right-click on the course and launch the command Modify > Place in Study Hall. 
The students in Study Hall are listed for every time slot in Daily management and absences > 
Students > . 

For further information
 Study Hall, p. 184

Modify the personalized accompaniment groups

You must have indicated that it involves a personalized accompaniment during the creation of 
the complex course. The composition of these groups is specified in Daily management and 
absences > Groups >  (for one or several weeks).

For further information
 Personalized accompaniment (option of the courses), p. 145
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Reserve a room or equipment

If you are authorized and that the room/equipment is open to reservations, the teachers and 
staff can conduct reservations from a Client EDT or from their Webspace published with 
PRONOTE.net.

For further information
 Reserve a room (Network version), p. 159

Communicate by e-mail/instant messaging service

To send a standard letter by e-mail, click on the button  in the tool bar. The standard letters 
available are in accordance with the display and are modifiable in Communication > Mail > . 
Top send a free e-mail, click on the button  in the tool bar.
To engage in a discussion, click on the button  in the tool bar (in network only). 
You can also contact those concerned by a timetable modification or a class committee from the 
course form/committee.

For further information
 Discussion, p. 82

 E-mail, p. 84

 Information (internal messaging service), p. 106

 Survey, p. 191
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MEETINGS AND COMMITTEES

Prepare the parents/teachers meetings

1. Define a meeting session and indicate the concerned classes.
2. If you have PRONOTE.net, you can propose to the teachers and guardians to enter their 

desiderata and unavailability directly from their Webspace. If not, you can edit the 
information forms to be filled in by the participants and transcribed manually the desiderata 
and unavailability in EDT. 
EDT only generates the meetings wanted by at least one of the two parties.

3. Use the manual and automatic placement to generate the schedules of the meetings.

For further information
 Desiderata (parents/teachers meetings), p. 77

 Parent/Teacher meetings, p. 134

Make the schedules for the class committees

1. Create a class committee session (dates, times, concerned classes).
2. Add the participants from the committee form and indicate the teachers whose presence is 

not indispensable by deactivating the blue dot in front of their name.
3. Enter the unavailability of the participants.
4. Eventually cancel the problematic courses.
5. Use the manual placement and automatic placement to generate the schedules of the 

committees.

For further information
 Class committee, p. 46

 Convocation to the class committee, p. 67
22
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Absence motive
A

ABSENCE MOTIVE
The absence motives justify teachers’ absences and those of the classes. There are by default 
absence motives. You can create others.

Create an absence motive
► Menu Parameters > GENERAL > Absences

1. Click on the creation line, enter a designation for the motive and validate with the key 
[Enter].

2. In the window that is displayed, select the status of the motive. If it concerns a motive 
linked:
• to an absence of a teacher or staff member, tick a status among those proposed in the 

column Teachers;
• to an absence of a class, tick the status Classes in the column Classes;
• to an absence of a teacher and a class (class outing, for example), tick Chaperon in the 

column Teachers and Class in the column Classes.

3. Validate. 

4. Eventually double-click in the column Label's name to associate a label to the motive: 
when an absence is entered with this motive, the label is displayed by default in the 
timetables; you can always modify it ( Labels for the courses, p. 112).

Modify the motive of an absence
► Tab Daily management and absences > Teachers/Classes/Staff >  Entry of absences

1. Select a resource in the list on the left.

2. Select the concerned week in the ruler on the bottom right.

3. Select the absence in the bottom table, right-click and choose Modify the motive.

4. In the window that is displayed, select another motif and validate.

ABSENCES
The absences of the teachers, staff and classes are entered from EDT; they have 
ramifications in the timetable. On the other hand the students’ absences are entered from 
PRONOTE.

Enter the absence of a class
When a class is entered absent, its courses are canceled; the room and the teacher become 
available.

► Tab Daily Management and absences > Classes >  Entry of absences

1. Select a class from the list on the left.

2. Select the concerned week or weeks in the ruler on the bottom right. 

3. Select the absence motive in the drop-down menu ( Absence motive, p. 24).
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Absences
4. Click-drag on the time slots when the class is absent: they are displayed in the motive’s 
color. To reduce or delete an absence, repeat a click-drag on these times slots.

5. A line with the summary of the absence is displayed on the bottom of the screen. 
• If it is a class outing, click in the column Chaperon to specify the participating 

teachers: their absence will be automatically taken into account, and their courses 
canceled. 

•  If the Client EDT is connected to a PRONOTE base, in the cases where the 
outing overlaps or borders a meal, you can indicate that you should not plan the 
meals: double-click in the column Noon (and/or Evening if the institution proposes a 
full board accommodation) to reveal a red cross.

Enter the absence of a teacher
When a teacher is entered absent, his/her courses are canceled, the rooms become available 
and the students can be added to the Study Hall lists.

► Tab Daily Management and absences > Teachers >  Entry of absences

1. Select a teacher from the list on the left.

2. Select the concerned week or weeks in the ruler on the bottom right.

3. Select Absences then the absence motive in the drop-down menu ( Absence motive, 
p. 24).

4. Click-drag on the time slots corresponding to the teacher’s absent: they are displayed in 
the motive’s color. To reduce or delete an absence, repeat a click-drag on these time 
slots.

5. A line with the summary of the absence is displayed on the bottom of the screen. You can 
look for a substitute ( Substitute, p. 188) by double-clicking in the column Replaced by 
or directly place the students in Study Hall ( Study Hall, p. 184).

Enter the absence of a staff member
► Tab Daily Management and absences > Staff >  Entry of absences

1. Select a staff member from the list on the left.

2. Select the concerned week or weeks in the ruler on the bottom right.

3. Select Absences, then the absence motive in the drop-down menu ( Absence motive, 
p. 24).

4. Click-drag on the time slots corresponding to the staff member’s absent: they are 
displayed in the motive’s color. To reduce or delete an absence, repeat a click-drag on 
these time slots.

5. A line with the summary of the absence is displayed on the bottom of the screen. If the 
absence covers an hour of Study Hall duties, you can look for a substitute by double-
clicking in the column Replaced by ( Substitute, p. 188).

Modify an absence motive
 Absence motive, p. 24

Modify the wording which is displayed in timetables
 Labels for the courses, p. 112
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Academic year
Delete an absence
► Tab Daily Management and absences >Teachers/Classes/Staff >  Entry of absences

1. Select the resource that is absent from the list on the left.

1. Select the concerned week or weeks in the ruler on the bottom right to display the 
corresponding absences.

2. Select the absence in the table below, right-click and choose Delete. 

Recover the timetables that were modified in PRONOTE
 PRONOTE, p. 153

 See the percentage of non ensured courses using the absence motive
► Tab Daily Management and absences > Teachers >  Summary of non ensured courses per 

motive

1. EDT displays a line per status (Administrative, Personal or Chaperon) with the 
percentage of absences. 

2. Deploy the list by clicking on the numbered buttons on the top right: the percentages 
are displayed in detail per motive.

Also see
 Absence motive, p. 24

ACADEMIC YEAR
The dates in the academic year correspond by default to the scholastic calendar.

Modify the dates of the academic year
 Prerequisite  If the Client EDT is connected to a PRONOTE base and there is data entered in 
the period that you want to delete, you must first delete the data.

► Menu Parameters > INSTITUTION > Calendar

Enter a new beginning date and/or ending date. In the Network version, you transfer to 
Exclusive Usage mode: once you perform the modification, you must remember to save and 
quit Exclusive Usage mode ( Exclusive Usage mode, p. 90).

Also see
 Vacation and holidays, p. 206

ACCESS TO THE SUSPENDED BASE
In the Network version, the access to the base is suspended after several erroneous 
identifications. The access to the base again becomes available after a lapse of time or if the 
SPR manually releases the blocking of the concerned IP address.
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Activity hub
Release the suspended IP addresses
 Prerequisite  It is necessary to be connected as the SPR.

► Server  > Pane Security parameters

► Client  > Menu Server > Security parameters

1. Go to the tab View the connections.

2. Click on the button Refresh to see all the IP addresses.

3. Look at the column State to identify the suspended IP addresses.

4. Click on the button Release the suspended IP.

Modify the number of attempts and the lockout time 
► Server  or Relay  > Pane Security parameters

Go to the tab Address management, the number of attempts and the lockout time depends 
on the Verification level of the non privileged IP addresses. It is not advised to deactivate it.

• Weak level: 1 minute of lockout after 5 attempts 

• Medium level: 1 minute of lockout after 3 attempts

• High level: 5 minutes of lockout after 3 attempts

Remark: if the Clients EDT connect to a PRONOTE base, this configuration must be conducted 
from the Server PRONOTE or Relay PRONOTE.

Also see
 Security, p. 169

ACTIVITY HUB
You can visualize the schedules of all the teachers linked to an activity hub. This allows you 
to plan meetings with all of the participants.

Assemble the teachers in disciplinary hubs
► Tab Timetable > Teachers >   Coordinators of activity hubs

1. Create the hub in the list on the left; click on the creation line, enter the name for the 
activity hub and validate using the key [Enter].

2. Double-click in the column Coordinator pour designate the referential teacher.

3. Double-click in the column Teachers and in the window that is displayed, tick all the 
teachers belonging to the activity hub.

Create a meeting for a disciplinary hub
 Prerequisite  After defining the disciplinary hub.

► Tab Timetable > Teachers >   Coordinators of activity hubs

1. Select the disciplinary hub in the list on the left: the timetables of the associated 
teachers is displayed.

2. On the top ruler, select the week in which you want to organize the meeting. you can 
display the timetables per week or day.
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Administration (group of the type ADMIN)
3. Click on the button  on the top right.

4. In the window that is displayed, specify the duration of the meeting, if needed add the 
other resources, then click on the button Search for free slots: they are displayed in 
white in the grid. the numbers indicate the number of rooms available for every slot.

5. Click on a slot of your choice, and select the wanted room in the list that is displayed on 
the right.

6. Click on Create the course.

ADMINISTRATION (GROUP OF THE TYPE ADMIN)
The users of the Administration group possess all the rights to the base. The authorizations 
of this group are not modifiable.

Also see
 User group, p. 203

ADMINISTRATIVE MODE
By opposition to Teacher mode, the Administrative mode is the mode via which the 
administrative users connect to EDT. 

Also see
 Teacher mode, p. 195

ADMINISTRATIVE USER
In Network version, the administrative users are the users that connect to EDT in 
Administration mode, (by opposition to Teachers mode) ( Teacher, p. 193). By default, 
there is only one user who has all the rights: the SPR. The creation of other users is 
conducted from a Client, once the base is created and in service.

Recover last year’s users with their authorizations 
►  Prerequisite  You must be connected as the SPR.

► Menu File > User administration

1. Click on the button Recover the users on the bottom left.

2. Select the file .profils the contain the user rights. If EDT doesn’t directly open the folder 
where the file is found, search for it in 
C:\ProgramData\IndexEducation\EDT\Serveur\VERSION27-0(2016)\FR\Serveurs\
number-of-Server. Validate.

Create a user
 Prerequisite  You must be connected as the SPR and have created the group in which you want 
to add a user ( User group, p. 203).

► Menu File > User administration, display 

1. In the list on the left, select the group for the user that you want to create.
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Affiliated class
2. In the list on the right, click on the creation line, enter the identifier, surname and first 
name of the user by validating every step with the key [Enter].

Specify the username and password of a user
 Password, p. 139

 Username, p. 204

Change the group of a user
 Prerequisite  You must be connected as the SPR.

► Menu File > User administration, display  or 

Select the user in the list on the left and click-drag or to the new group (it must be displayed 
on a green background at the moment you release the mouse).Specify a username and 
password for a user

Delete a user
 Prerequisite  You must be connected as the SPR.

► Menu File > User administration

Select the user, right-click and choose Delete or press the key [Del.].

Also see
 Disconnection of the users, p. 81

 User group, p. 203

AFFILIATED CLASS
 LUIE (Localized Units for Inclusive Education), p. 118

AFFILIATION OF A LUIE STUDENT TO A CLASS
 LUIE (Localized Units for Inclusive Education), p. 118

AGENDA
 In the Network version, this feature allows the entering of events and displays 

them in the agendas of all concerned. 

Enter an event in the agenda
► Tab Communication > Agenda >  Agenda

1. On the top right choose a display by day, week, month or year.

2. Click where you want to create an event.

3. In the window that is displayed, enter a title.

4. Choose a category in the drop-down menu. You can create new categories by clicking on 
the button . The events will be displayed in the color of their category.
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Align the courses (timetable)
5. Enter the contents.

6. By default, the event is shared. So that it only appears in your agenda, un-tick the 
option  Share with.

7. Indicate those concerned to be added to the users of the group Administration 
(concerned by all the shared events):
• if the event is linked to the classes, click on the button , tick the concerned classes, 

then tick Teachers/Staff to publish in the agenda of the pedagogical teams, Guardians/
Students to publish in the Parents/Students Webspaces if you have PRONOTE.net;

• if the event is not linked to a class, go to the tab Recipient on an individual basis, click 
on the buttons  and tick the recipients.

8. Click on Validate.

Modify several events at the same time (category, publication, etc.)
► Tab Communication > Agenda >  List of the events

1. In the ruler, highlight all the weeks you want to see.

2. Select the events [Ctrl + click] to be modified in the same manner.

3. Right-click and choose the appropriate command.

Authorize the teachers to enter event in the agenda
► Tab Timetable > Teachers >   Authorization profiles

1. Select the concerned profile.

2. In the category Communication, tick See the institution’s agenda and Enter the events in 
the agenda ( Teacher’s profile, p. 195). If you have PRONOTE.net, the teachers can 
consult the agenda and enter the events from Teachers Webspace.

Personalize the agenda
► Tab Communication > Agenda >  Agenda

Click on the button  on the top right and choose the display:

• the courses in the agenda,

• the class committees scheduled in EDT,

• vacations and holidays.

ALIGN THE COURSES (TIMETABLE)
To align the courses, we create a complex course. If the courses already exist, the command 
Align allows reuniting them in a complex course.

Align the courses
 Prerequisite  The courses are unplaced or placed in the same slot.

► Tab Timetable > Course >  List 

► Tab Timetable > Course >  Timetable

1. If necessary, display the timetables of several classes side by side ( Annual timetable, 
p. 32).

2. Select the courses to be aligned [Ctrl + click].
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Alternation of the courses
3. Right-click and choose the command Align.

 Remove a course from an alignment
► Tab Timetable > Course >  List 

► In all the displays  Timetable and  Schedule

1. Select the complex course and use [Ctrl + R] to open the specification window.

2. Select the course in list of class meetings, right-click and choose Transform into a simple 
independent course. Confirm.

ALTERNATION OF THE COURSES
Alternation of a course corresponds to the number of weeks when the course takes place 
over the total number of weeks (by default 36). It is used to calculate the teachers’ services. 

By default:

• a weekly course that takes place all year has for an alternation 36/36;

• a weekly course that takes place in only one trimester has an alternation of 12/36;

• a fortnight course that takes place all year has an alternation of 18/36, etc.

Modify the alternation of a course
► Tab Timetable > Course>  List

1. Double-click in the column Alternation (Alt.).

2.  In the window that is displayed, select:
• an alternation of your choice,
• an alternation calculated according to the effective weeks of the course,
• an alternation automatically calculated according to the frequency and period of the 

course (without taking into account the effective weeks of the course).

Remark: you can also proceed in multi-selection. Select the concerned courses, right-click and 
choose Modify > Alternation.

Modify the alternation for only one of the co-teachers
► Tab Timetable > Teachers >  Courses

Modify the alternation of a course directly in the list of courses of the teacher.

Modify the by default alternation
► Menu Parameters > GENERAL > Alternation

Double-click in the column Numerator to modify the number of weeks or click on the 
creation line to add a new alternation.

ALTERNATION OF THE WEEKS
 Week A/Week B, p. 207
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Annual timetable
ANNUAL TIMETABLE
The annual timetable is constructed and available for consultation in the tab Timetable. 

Develop the annual timetable
1. Create the courses in the base using the method of your choice ( Course, p. 69): you 

indicate which resources must occur at the same time and for what subject, without 
allocating a place for the course.

2. Once the courses are created, allow EDT to find a place for the courses by proceeding in 
series ( Automatic placement, p. 35).

3. When all the courses have a place in the grids, launch the optimization: the calculator 
attempts numerous combinations to ameliorate the timetables (reduce the number of 
gap hours and isolated courses, if possible extricate free half-days) ( Optimize the 
timetables, p. 132).

Find the modifications of the annual timetable in the weekly timetable
If you modify the timetable during the year, the modifications are taken into account in the 
weekly timetable for the rest of the year, starting from the date indicated in Parameters > 
DAILY MANAGEMENT> Placement.

Importer the timetables that were modified in a copy of the base
 Import the modified timetables, p. 106

Send the annual timetables
 E-mail, p. 84

 HTML, p. 104

 Print, p. 151

 PRONOTE.net, p. 154

Customize the display of the timetables
► In all the displays  Timetable

1. Select a resource to display its timetable.

2. Click on the button  on the top right of the timetable to display the user preferences. 
You can modify the contents of the course ( Contents of the courses, p. 66) and modify 
the range of the days and times that are displayed.

Display several timetables side by side
► In all the displays  Timetable

1. Select a first resource to display its timetable.

2. In the drop-down menu on the bottom right, select 2, 3 or 4 EDT.

3. Click-drag a resource from the list on the left or from a course form to display its 
timetable. 
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Archive
ARCHIVE
An archive consists of a database and a set of related files (photos, standard letters, sent 
mail, attached documents). It is a .zip file named by default NameOfTheBase.zip.

IN SINGLE-USER VERSION

Manually archive the base [Single-user version]
► Menu File > Archive and compress a base

1. In the window that is displayed, indicate the base to be archived (if the case, the open 
base) and click on Open.

2. In the window that is displayed, tick the linked files to be archived, then click on Save. 

Open an archive [Single-user version]
► Menu File > Recover a compressed base

1. In the window that is displayed, indicate the archive, then click on Open.

2. In the window that is displayed, choose the folder or decompress the archive, then click 
on Open.

Configure the automatic archiving [Single-user version]
► Menu Parameters > OPTIONS > Safeguards and archives

Tick the option Activate base archiving, then specify the frequency or the time of the 
archiving, the files linked to the archive, the archive folder and the number of archives to be 
retained (if you keep 15 archives, at the 16th archiving, the 1st archive will be deleted).

IN NETWORK VERSION

Manually archive the active base [Network version]
 Prerequisite  You must be connected as an administrator.

► Menu File > Archive and compress a base

In the window that is displayed, choose the folder where the archive is saved, then click on 
Save. You will be transfered to Exclusive Usage mode: once the modification conducted, 
remember to save and quit the Exclusive Usage mode ( Exclusive Usage mode, p. 90).

Configure the automatic archiving [Network version]
Automatic archiving is activated by default; an archive is created every day.

► Server  > Panel Schedule > Pane Safeguards and archives

You can specify:
• the time of the archiving,
• the number of archives stocked: if you keep 15 archives, at the 16th archiving, the 

1st archive will be deleted,
• the linked files to be archived,
• the folder where the archives are stored.
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Area code
Open an archive [Network version]
 Prerequisite  You must be connected as an administrator.

► Client  > Menu File > List of safeguards and archives

1. In the window that is displayed, select an archive and click on the button Consult.

2. You can then choose:
• return to the activated base via the command File > Quit archive consultation;
• replace the activated base by the consulted archive via the command File > Activate 

the consulted archive. EDT proposes to rename the base (if you do not rename the 
base, it will overwrite the current base). All the users are disconnected, then 
automatically reconnected to this new base.

Directly replace the active base by an archive [Network version]
 Prerequisite  You must be connected as an administrator.

► Client  > Menu File > List of the safeguards and archives

1. In the window that is displayed, select an archive, right-click and choose Activate.

2. EDT proposes to rename the base (if you do not rename the base, it will overwrite the 
current base). All the users are disconnected, then automatically reconnected to this 
new base.

AREA CODE

Modify the by default area code
► Menu Parameters > OPTIONS > Communication

Enter the By default area code by preceding it with a +.

ARRIVAL/DEPARTURE DATE (GROUP, CLASS)
The change of date for a student’s class or group is retained by EDT (except if you conduct a 
change throughout the full year). By default, the date retained is the date when you 
conducted the manipulation; you can modify it from the historical records. 

Modify the date arrival/departure date of a group/class
► Tab Timetable > Students >  Form

1. Select the student in the list on the left to make his/her form appear.

2. In the tab Identity and studies, click on the View historical records of the groups or 
classes

3. In the window that appears, in the tab Current year, click on View historical record of the 
groups or classes.

4. In the window that appears, double-click in the column Arrival or Departure to modify 
the dates.
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ASSISTANCE

Request to be contacted by telephone
► Menu Assistance > Request to be contacted by telephone

Once sent, your request will be taken into account and you will be called as soon as possible. 
This service functions from 9 am to 4 pm Monday thru Friday.

Ask a question by e-mail
► Menu Assistance > Contact the support service by e-mail

Complete the form while describing the encountered problem as precisely as possible (name 
of the concerned resources, display, etc.) and add the database as an attached document so 
the technicians can reproduce the incident.

Access the online video tutorials
► Menu Assistance > Video tutorials

The videos will guide you step by step for the most common manipulations.

Participate in the discussion forum
► Menu Assistance > Access the discussion forum

Share your experience and discover tips from the other users.

ATTACHED DOCUMENT

Specify the maximum size of the attached documents for the messaging service
► Menu Parameters > OPTIONS > Communication

In the frame Attached documents, enter the Maximum size (in Kb) of the attached 
documents. (between 0 and 2048 Kb)

ATTENDANCE SHEET
 Class committee, p. 46

AUTHOR OF THE LAST MODIFICATION
In Network version, the author of the last modification of a course is displayed in all the lists 
of courses in the column Modified by. If you do not see this column, click on the button  
on the top right of the list to display it.

AUTOMATIC PLACEMENT
During the construction of the timetable, it is advisable to allow EDT to place a maximum 
number of courses, if possible all the courses.
35



Automatic placement
During an automatic placement, all the users are transferred to Consultation and all the 
courses that are not locked can be displaced. 

VERIFICATIONS AND PRELIMINARY CONFIGURATIONS

Verify the data
► Tab Timetable > Teachers >  List

The potential occupancy rate (POR) and the number of overtime hours (AOH) are good 
indications of potential errors (example: a negative AOH that originates from a forgotten 
course). you also can print the states of the services from the tab Timetable > Teachers > 
and have them validated by the teachers.

► Tab Timetable > Classes >  List

Example indicating an error: two half-classes do not have the same number of course hours.

Verify the feasibility of the timetable
During the automatic placement, all the entered constraints are observed ( Constraints 
effecting the timetable, p. 63). To know if all the courses to be placed and the specified 
constraints are not incompatible, launch the constraint analyzer ( Constraint analyzer, 
p. 63) and if necessary make the corrections.

Specify the placement preferences
► Menu Placement > Launch an automatic placement

In the tab Placement preferences of the window that is displayed, select the wanted 
options:

• Do not count the ranges around the midday as gaps: in this case, EDT does not search at 
all costs to fill the last slot of the morning and the first slot of the afternoon, contrary to 
the gaps during the day.

• Consolidate the courses: from the beginning of the day or around the midday.

• Consolidate the courses in fortnights in the same range: to avoid a gap in one week out 
of two.
Distribute the courses of the same subject in fortnights in the 2 weeks: to have the same 
number of hours in the two weeks. If you have 5 courses with 2 in fortnights, EDT will 
place when possible a course in F1, the other in F2.

• Time maximums of the subjects and/or teachers and classes: you can loosen the 
constraints of the time maximums by taking the average over two weeks.

Customize the calculation criteria
 Calculation criteria, p. 41

PLACEMENT

In most cases, proceed by series of courses to place all of the courses. Process the most 
difficult to place courses first. For example, place in the following order:

1. the complex courses,

2. the courses with less than 5 possibles places (number to be adjusted according to your 
base),
36



Automatic placement
3. the longest course (more than one hour) and those that are in co-teaching,

4. the remaining courses.

This order can be modified according to the type of institution (for example, in vocational 
schools, long courses are often the majority and difficult to place). It is important to process 
the courses that require a lot of resources first.

Launch an automatic placement
The stages that follow must be repeated for every series of courses. Do not go to the following 
stage until all the courses of the series are placed and lock the non de-positionable courses .

► Tab Timetable > Course >  List

1. Conduct an extraction of the series of courses to be placed (the predefined extractions 
of the menu Extract can be very useful): only the extracted courses are taken into 
account by the calculator. ( Extract the data, p. 91)
View the column State: all the extracted courses must be de-positioned , with the 
exception of the locked courses (  or ) ( Locking of the courses in the same place, 
p. 116).

2. Launch the command Placement > Launch an automatic placement.

3. In the window that is displayed, verify and if needed modify your placement preferences 
(see above) and options.
• Stop at the first failure: allows you to understand and solve the failure manually.
• Solve the failures: only activate this option if EDT could not place all the courses of 

the series during the first attempt and that you have worked on just a few courses 
(the option includes the first attempts of the solver and slows down the calculation).

4. Click on the button Launch the calculation you will be transferred to Exclusive Usage the 
time it takes for the calculation.

5. In the list of courses, if will find the extracted courses: in black, the courses that have 
been placed; in red, the course that EDT did not succeed in placing and are said to be in 
failure . Use the tools found below to pour place the last courses of the series before 
moving to the next series.

6. Once all the courses of the series have been placed, select them, right-click and choose 
Lock non de-positionable .: EDT can displace the course but not de-position it.

7. Make a copy of the base so that you can at any moment return to this stage of the 
placement ( Copy of the base, p. 67).

Remark: if you want to cancel the placement of the courses, select them in the list of courses, 
right-click and choose De-position ( De-position, p. 76).

RESOLUTION FOR THE COURSE IN FAILURE

Identifier the courses in failure XXX 
► Tab Timetable > Course >  List

Sort the list by clicking on the column State. The courses in failure  are displayed in red at 
the top of the list.

Lancer the automatic solver
 Solver, p. 174
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Automatic placement
Modify a timetable to resolve a failure
 Diagnosis of a course, p. 78

 Pending, p. 142

 Permute two courses, p. 144

 Place and arrange, p. 148
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B

BAK
The file NameOfTheBase.bak is a copy of the base automatically made before the last save.

Open a copy .bak [Network version]
Select the type of file .bak in the browser during the opening of the base ( Open a base, 
p. 131).

Open a copy .bak [Single-user version]
1. Click on the button  in the tool bar.

2. In the window that is displayed, select the extension .bak, specify which folder where 
the file is found and click on the button Search.

3. Select the wanted copy .bak and click on the button Open the selected file.

4. Save the file under a new name ending with .edt and validate.

BASE
An EDT database is a file .edt that contains the main data. Some data (attached documents, 
photos, etc.) are stored in separate folders.

Create a new base
 New base, p. 127

Open a base
 Open a base, p. 131

Archive a base
 Archive, p. 33

Make a copy of the base
 Copy of the base, p. 67

Consult a base
 Consult a base, p. 65

Merge bases
 Merge two bases, p. 123
39



Boarder
Also see
 PRONOTE, p. 153

BOARDER

Indicate the residents
► Tab Timetable > Students >  Form

1. Select the students with the same regime.

2. In the tab Identity and studies, rubric Half-board, select the regime Boarder in the drop-
down menu and verify that the three meals are ticked if you want to enter the absence 
for these meals using PRONOTE.

3. Eventually un-tick the days when the selected students do not have a meal in the 
institution.

Fill in the dorm and room number of the resident
► Tab Timetable > Students >  Form

1. Select the student in the list on the left.

2. In the tab Identity and studies, click on the button .

3. In the window that is displayed, tab Half-board, fill in the fields N° Room No. and 
Dormitory.

BOLD (NAMES IN THE LISTS)
 In the tab Daily Management and absences, the resources whose timetable has 

been modify in the highlighted weeks is displayed in bold in the list.

BREAK
 Half-board, p. 101

 Recesses, p. 156
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Cafeteria
C

CAFETERIA
 Half-board, p. 101

CALCULATION CRITERIA
The calculation criteria specified by default are suitable for the majority of the institutions. 

Customize the calculation criteria (automatic placement)
By default, the calculation criteria are balanced: the assigned value is high enough so that 
every criterion is efficient and low enough so that a criterion does not exercise its influence at 
the expense of another. This is why it is recommended to keep the by default values during the 
first calculation. 

If you have the time to conduct simulations and a criterion is more important than others, you 
can give it more weight. Do not modify too many criterion at the same time; otherwise you will 
not know which one influence the results.

► Menu Placement > Launch an automatic placement

From the tab Information, click on the button Customize calculation criteria. By default, the 
values are configured so that no criterion conflicts with another:

• Privilege free 1/2 days: to be augmented if you want to prioritize free half-days in the 
teachers’ timetables;

• Penalize gaps: to be augmented if you want to prioritize the avoidance of gaps in the 
timetables of the teachers and classes;

• Privilege free days: to be augmented if you want to prioritize free days in the teachers’ 
timetables.

Things to know: 

• If you allocate a nil value to a criterion, it is not taken into account; if you allocate a 
negative value, you will obtain the opposite effect. For example, if you allocate a 
negative value to the criterion Privilege free 1/2 days, EDT breaks up the timetables to a 
maximum.

• Except for a particular reason, allocate to Penalize gaps (class) a value inferior or equal to 
that of Penalize gaps (Teacher). As the number of hours for a class is usually greater than 
those of the teachers, the higher the value of the criterion is for the classes, the higher 
the risk of penalizing the teachers’ timetables.

CALENDAR

Define or modify the dates of the academic year
 Academic year, p. 26

Enter the vacations and holidays
 Vacation and holidays, p. 206
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Cancel the courses in the Weekly timetable
Number the weeks according to the academic or calendar year
► Menu My preferences > DISPLAY > General

By default, EDT uses the calendar numbers, but you can choose to renumber starting from 1
(the first week will no longer correspond to the 1st of January but the first week of school).

Modify the alternation of the weeks
 Week A/Week B, p. 207

Print the calendar
► Menu Parameters > INSTITUTION > Calendar

To print a calendar with the weekly alternations and vacations, click on the button Print the 
calendar, configure the page layout, verify the results with the preview then click on Print.

CANCEL THE COURSES IN THE WEEKLY TIMETABLE
During the entry of an absence, the courses are automatically canceled. You can also cancel the 
courses without entering an absence. When you cancel a course in the weekly timetable, the 
teacher and room become available and the students can be added to the lists for Study Hall.

Cancel a course in a week
► In all the displays  Weekly timetable and  Weekly schedule

1. Select the concerned resource in the list on the left to display its timetable.

2. Highlight the concerned week in the ruler on top.

3. Select the course, right-click and choose Cancel > Cancel the course in this week. 

4. Confirm: that the course is canceled. The course form shows the modification and the 
label Canceled course appears in the course. 

Enter the cancelation motive and modify the label Cancel course
 Absence motive, p. 24

 Labels for the courses, p. 112

Place the students in Study Hall
► In all the displays  Weekly timetable and  Weekly schedule

1. Select the canceled course.

2. Right-click and choose the command Modify > Place in Study Hall: if the Client EDT is 
connected to a PRONOTE base, the students are automatically added to the Study Hall 
roll call sheet.

Cancel all the courses of a day/ week
► In all the displays  Weekly timetable and  Weekly schedule

1. Select the concerned resource in the list on the left to display its timetables.

2. Select the concerned week in the ruler on top.
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3. Select one of the class meetings of the concerned day/week, right-click and choose 
Cancel > Cancel the courses of the [day of the week] displayed or Cancel > Cancel all of the 
courses of the week. Confirm.

Reinstate a canceled course
► In all the displays  Weekly timetable 

1. Select the canceled course.

2. Right-click and choose Reinstate > Reinstate the courses in this week or one of the two 
other options s if you have canceled all the of the day or week.

Display/Mask the canceled courses n the timetables
► In all the displays  Weekly timetable and  Weekly schedule

Click on the button  on the top right of the grids.

Warn those concerned by the canceled course
If the Client EDT is connected to a PRONOTE base, the canceled course appears instantly as is 
in the timetables of those concerned. From the course form ( Course form, p. 72), by clicking 
on the button , you can:

• dispatch mail;

• dispatch an e-mail;

• send information if the Client EDT is connected to a PRONOTE base;

• begin a discussion if the Client EDT is connected to a PRONOTE base.

CAS
 Delegate the authentication, p. 75

CATCH-UP FOR A COURSE
To catch-up on a course, just move it within the grid from the tab Daily management and 
absences ( Move a course, p. 125).

CATEGORY OF A STANDARD LETTER
The category of a standard letter determines the displays from which the standard letter 
can be dispatched as well as the variables that can be inserted. The category of a letter is 
chosen during its creation.

See from what displays a standard letter can be dispatched
► Tab Communication > Mail >  Standard letters

Place the cursor on the category of the concerned letter: a tool tip lists the displays from 
which the standard letter can be sent.
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Civil status
Modify the category of a standard letter
► Tab Communication > Mail >  Standard letters

You cannot modify the category of the standard letters created by default. To modify the 
category of the standard letters that you have created, double-click in the column Category
and choose another category in the window that is displayed: if the variables are not 
available for the new category, they will be deleted from the standard letter.

CIVIL STATUS
The civil status is a field available for the teachers, students, legal guardians and the staff. It 
can be filled in directly in the base or imported from another database.

Add/Modify the possible civil statuses
► Tab Timetable > Teachers/Students/Guardians/Staff >  List

1. Double-click in any cell in the column Civil Status.

2. In the window that is displayed: 
• click on the creation line to add a civil status;
• click on  to delete the selected civil status;
• click on  to modify the selected civil status.

Fill in the civil status
► Tab Timetable > Teachers/Students/Guardians/Staff >  List

1. If you do not see the column Civil Status, click on the button  on the top right of the 
list to display it ( List, p. 115). 

2. Sort the list and select those who have the same civil status.

3. Right-click and choose Modify > Civil Status.

4. In the window that is displayed, select the civil status and validate.

Add/Modify the civil statuses in the printed timetables
► Printing window

1. Go to the tab Contents.

2. In the inset Information in the courses, click on the arrow on the left of Teachers  to view 
the different information.

3. Tick or un-tick Civil Status.

CLASS
You can create the classes on the fly from the list of classes.

CHARACTERISTICS

Fill in the head count of a class
 Placement preferences, p. 148
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Enter the time constraints of the classes
 Time constraints (teachers, classes), p. 196

 Unavailability, p. 201

 Wishes, p. 210

Specify the homeroom teacher of a class
 Teacher, p. 193

Specify the preferential room of a class
 Room, p. 161

Attribute a color to every class (for the teachers’ timetables)
 Color, p. 56

View the roster of the class
 Roster, p. 166

MANAGEMENT OF STUDENTS IN THE CLASS

Manually assign the students to their class
► Tab Timetable > Classes >  Students

1. Select the class in the list on the left.

2. Click on the line Add a student.

3. In the window that is displayed, tick Display the students without classes, select the 
students to be added [Ctrl + click] and validate.

Place the students in the classes according to last year’s classes
► Tab Timetable > Students >  List

1. Sort the list in the column Previous year's class. If you do not see this column, click on 
the button  on the top right of the list to display it ( List, p. 115).

2. Select all the students of a class, right-click and choose Modify > Class. 

3. In the window that is displayed, double-click on their new class.

Change a student’s class
► Tab Timetable > Students >  List

1. Double-click in the column Class. 

2. In the window that is displayed, double-click on the new class.

3. A new window is displayed: if the parts of the classes have already been created, tick 
those which the student will take part in.
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4. You can apply this change:
• throughout the entire year: EDT will not keep a historical account; as if the student 

was assigned to this class since the beginning of the year;
• from a date that you specify and that you can always modify thereafter from the 

student’s case history ( Arrival/Departure date (group, class), p. 34). If you work on a 
PRONOTE base, you must proceed in this manner to retain the grades and evaluations 
of the student.

Also see
 Class parts, p. 53

CLASS ANIMATION

Automatically create a weekly course with the homeroom teacher principal for all the 
classes

 Prerequisite  a homeroom teacher was assigned for every class ( Teacher, p. 193).

► Tab Timetable > Classes >  List

Select all the classes [Ctrl + A], right-click and choose Create the hour for the homeroom's 
class animation.

Remark: you can only select certain classes before launching the command.

CLASS COMMITTEE
The tab Class committee assembles all the features that allow you to elaborate a schedule 
for the class committees.

STAGE 1 - CREATION OF THE COMMITTEES

Specify the session 
During the creation of the first session, you specify all the characteristics of the session and 
committees. For the following sessions, you can go speed up the process by duplicating the 
first session.

► Tab Class committees > Committees >  List

1. Click on the creation line.

2. In the window that is displayed, specify the characteristics of the session:
• the name;
• the dates: to indicate that there is a day between these two dates that is not 

concerned, you must enter the unavailability for the committees (see below);
• the time slot: to placer the committees between 1:00 pm and 2:00 pm, then between 

5:00 pm and 7:00 pm, you must create a session of 6 hours that begins at 1:00 pm, 
then for all the committees enter the unavailability from 2:00 pm till 5:00 pm;

• the necessary time step: for 1 hour 15 minute committees, you must breakdown the 
session into 4; 

• the period.
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3. Then indicate the by default characteristics of the committees that will be created:
• the duration;
• if the teachers are indispensable or not: it is possible to manage this at a later time, 

committee by committee, teacher by teacher;
• eventually the number of simultaneous committees that should not be exceeded and 

the maximum number of days of committees for a teacher.

4. Verify in the grid that the time slot corresponds to what you want and eventually modify 
the time designations that will be displayed on the screen and printed schedules.

Create the committees
► Tab Class committees > Committees >  List

1. Select the session, then click on the line Add a committee in the lower pane.

2. In the window that is displayed, tick the concerned classes [Ctrl + click]. 

3. Validate: if you have broken down the year into periods, specify in the window that is 
displayed in what period the teachers must teach. EDT creates a committee per class and 
assigns a minimum of teachers and members of the pedagogical team ( Pedagogical 
team, p. 141).

Remark: by default, a committee per class is created. If you want to create a committee for 
several classes, tick the option In the same committee in the first window and tick the classes 
to be united. In this case, you repeat the operation Add a committee as many times as 
necessary.

Enter the unavailability of the committees
If some committees must not take place on certain days or times, enter the unavailability.

► Tab Class committees > Committees >  List

1. On the left, select the committees [Ctrl + click] that share the same unavailability.

2. On the right, enter the unavailability ( Unavailability, p. 201).

Duplicate an existing session with all its committees
If you have already created and planed a session of class committees (for the first semester for 
example), you will save time by duplicating this session.

► Tab Class committees > Committees >  List

1. Select a session.

2. Right-click and choose Duplicate.

3. In the duplication window, modify the name and date, then specify if you want to de-
position or keep the committees and exchange them:
• Permutation during the day: the day’s first committee of the initial session transfers 

to the last position in the new session and the other committees move up,
• Permutation in the session: the first committee of the initial session transfers to the 

last position and the other committees are placed following an opposite order.

4. Validate.

Remark: according to the unavailability of the participants or committees, some committees 
can be de-positioned after the permutation.
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STAGE 2 - MANAGEMENT OF THE PARTICIPANTS

By default, all the teachers and staff members of the pedagogical team are assigned 
( Pedagogical team, p. 141). If the representatives (students and parents) have been 
designated elsewhere ( Representatives, p. 159), they are equally assigned automatically. 

Manually add/delete the participants
► Tab Class committees > Committees >  List

In the form of the selected committee, click on the + to add a participant. For deletion, use 
the key [Del.].

Render a teacher’s attendance to non indispensable
The character indispensable/non indispensable will be taken into account during the 
committee placement. The homeroom teacher is always indispensable.

► Tab Class committees > Committees >  List

In the form of the selected committee, double-click on the blue dot in front of the 
participant’s name to render «not indispensable».

Enter the unavailability of the participants
The calculator will not place a committee in unavailable slots.

► Tab Class committees > Teachers/Staff/Students/Guardians >  Unavailability

1. On the left select the participants [Ctrl + click] that share the same unavailability.

2. On the right, enter the unavailability ( Unavailability, p. 201).

Update the participants of the committee
If the modifications have taken place since the elaboration of the class committee (change 
concerning the attendance of the teachers, students or guardians), a command allows you to 
update the list of participants.

► Tab Class committees > Committees >  List

1. Select the committee, right-click and choose Update the participants.

2. In the window that is displayed, tick the modifications to be taken into account, then 
validate.

STAGE 3 - MANAGEMENT OF THE PROBLEMATIC COURSES

If courses overlap the session, EDT by default considers they have priority: the calculator 
will not place a committee at the same time as a course that occupies one of the participants 
(except in the case of co-teaching, it is considered that by default one of the two teachers 
can be absent). You can lift this constraint by indicating that the course does not have 
priority, or even cancel the course to liberate the slots. 

Indicate that a course does not have priority status
► Tab Class committees > Committees >  List

1. Select a session. The problematic courses are displayed on the right.
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2. In the column Priority, click on the icon of a course until it displays the wanted status:
• Priority course : EDT will not place a committee having resources in common with 

the course;
• Non priority course : EDT as a last resort, can place a committee on a time slot 

occupied by a course;
• Canceled course : EDT can place a committee on this time slot. The canceled course 

will be marked Class committee.

Remark: by default, the canceled courses that partially overlap the session are canceled 
entirely. So that the courses taking place in the time slot where there is no class committee, 
click on the button Maintain the partially canceled courses after the elaboration of the 
schedule. For example, if a course takes place from 4:00 pm to 6:00 pm and the session starts 
at 5:00 pm, you then can maintain the course from 4:00 pm to 5:00 pm.

STAGE 4 - ELABORATION OF A CLASS COMMITTEE SCHEDULE

Manually place some committees
If some committees must take place in a specified place, you must placer them manually and 
lock them before launching an automatic placement.

► Tab Class committees> Committees >  Schedule

1. Select the session and committee that you want to place (the unplaced committees are 
displayed with the icon ): EDT displays in white the slots where all the participants 
are available.

2. Click-drag the green frame onto the wanted slot and double-click to place the 
committee.

3. So that the committee will not be moved during the future automatic placement, select 
the committee, right-click and choose Lock .

Launch an automatic placement of the committees
► Tab Class committees> Committees >  List

1. Conduct an extraction of the committees to be placed.

2. In the menu Placement, choose Launch an automatic placement.

3. Is some committees remain in failure  , verify that the number of committees is not 
too big for the specified slot. 

Remark: if you want to cancel the placement, select the committees, right-click and choose De-
position.

Diagnose a course

If you manually place some committees or are looking to resolve failures after an automatic 
placement, the diagnosis features allows you to know what constraints effect each place.

 Place advocated by EDT.

 Place where the committee can take place.
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 Unavailable place.

 The numerals indicate the number of unavailable teachers in this slot:

• in red, those whose attendance is indispensable,

• in orange, those whose attendance is not indispensable.

Remark: the committee form indicates by using the same color code as the implicated 
teachers.

In the committee form, the following icons indicate the unavailability motives in this slot. 
A teacher may be:

•  indispensable in another committee,
•  occupied in another locked committee,
•  occupied in a priority course,
•  occupied in a non priority course,
•  unavailable.

View the number of committees or committee hours of a teacher
► Tab Timetable > Teachers >  List

1. The number of committees is displayed in the column CC. If you do not see this column, 
click on the button  on the top right of the list to display it ( List, p. 115).

2. Click on top of the column on the button  .

3. In the window that is displayed, select the period to be taken into account. 

4. Choose to display the number of committees or the number of committee hours.

STAGE 5 -EDIT THE DOCUMENTS RELATING TO THE COMMITTEES

Send the convocations
 Convocation to the class committee, p. 67

Print an attendance sheet for the committees
Attendance sheets are intended to be signed by the participants.

► Tab Class committees> Committees >  List

1. Select a session, then the concerned committees.

2. Click on the icon  in the tool bar.

3. In the frame Select your printout: of the printing window, select the option the 
attendance sheets.

4. Configure the page layout in the propose tabs.

5. Click on the button Preview to verify the results before launching the printing.
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Class committee chairman
Print the la list of committees
► Tab Class committees> Committees >  List

1. Select a session, then the concerned committees.

2. Click on the icon  in the tool bar.

3. In the frame Select your printout: of the printing window, select the option the list of 
class committees.

4. Configure the page layout in the proposed tabs.

5. Click on the button Preview to verify the results before launching the printing.

Print the list of the participants
► Tab Class committees> Committees >  List

1. Select a session, then the concerned committees.

2. Click on the icon  in the tool bar.

3. In the frame Select your printout: of the printing window, select the option the summary 
of the convocations.

4. Configure the page layout in the proposed tabs.

5. Click on the button Preview to verify the results before launching the printing.

Transfer the committee dates to the agenda
 Dates for the class committees, p. 75

CLASS COMMITTEE CHAIRMAN
The class committee chairman is an authorized staff member. His/Her presence is 
indispensable for a committee.

Designate the persons empowered to chair the class committees
► Tab Class committees > Staff >  Form

Double-click in the column Chmn.

Specify a class committee chairman
► Tab Class committee > Committees >  List

1. Select a session then a committee.

2. From the committee form, click on + Chairman: EDT displays in a new window the staff 
authorized to preside the class committees.

3. Double-click on the chairman to add and confirm.

Visualize the list of class committees that a staff member chairs
► Tab Class committees > Staff >  List

Select the staff member(s) authorized to chair a committee. The list of class committees is 
displayed on the right.
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Class meeting
Also see
 Class committee, p. 46

CLASS MEETING
 Complex courses, p. 58

CLASS OUTING
When a class trip lasts for several weeks, you are required to reorganizing the timetables of 
the teachers and classes that remain.

Arrange the timetable for the occasion
► Tab Daily management and absences > Classes >   Entry of absences

1. Select the concerned classes in the list on the left.

2. Select the concerned week(s) in the ruler on the bottom right. 

3. Select an absence motive in the drop-down menu ( Absence motive, p. 24).

4. Click-drag in all of the grid: the teachers and rooms of the canceled courses become 
available.

► Tab Daily management and absences > Teachers >  Entry of absences

1. Select the concerned teachers in the list on the left.

2. Select the concerned week(s) in the ruler on the bottom right. 

3. Select an absence motive whose status is Chaperon  in the drop-down menu 
( Absence motive, p. 24) : the canceled courses appear in the replacements to be 
planned.

► Tab Daily management and absences > Teachers >  Replacement allocation table

1. On top, choose the period corresponding to the concerned weeks.

2. Filter the replacement list on the left by choosing to only display the teachers freed by a 
class absence.

3. For every course, choose a substitute ( Substitute, p. 188).

Recalculate a new timetable
It is better to recalculate the timetable on a copy of the base and then import the modified 
timetable in the activated base.

1. Make a copy of the base with the command File> Create a copy of the base.

2. Open a copy with Single-user version of EDT (Evaluation version). 

► Tab Timetable > Classes >  List

3. Select the concerned classes, right-click and launch Extract the courses of the selection.

► Tab Timetables > Course >  List

4. Sort the courses in the column Distribution and only select the simples courses: 
eventually after having unlocked them, right-click and select Delete.
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5. Select the complex courses, right-click and launch Transform the complex courses into 
simple courses.

6. Manage the courses in a group:
• the courses in a group that only concern the students of the traveling classes: select 

and delete them;
• the personalized accompaniment courses: you can leave out these courses; the 

affiliation of the students of these groups are managed weekly and all you have to do 
is not put a voyaging student in these groups;

• the courses with a group that mixes students that are traveling and students that 
remain at school: use the course form to remove all the traveling public and add the 
necessary parts.

► Tab Timetable > Teachers >  List

7. Select the concerned teachers, right-click and launch Extract the courses of the selection.

► Tab Timetable > Course >  List

8. Sort the courses in the column Distribution and only select the simples courses: 
eventually after having unlocked them, right-click and select Delete.

9. Select the complex courses that group the same teachers and from the course form, 
remove the teacher that accompanies the traveling students from these courses.

10.Now the timetables now have large «gaps» and you have two solutions to obtain a new 
timetable: either you de-position all the courses to relaunch an automatic placement, or 
you launch an optimization of the timetable.

11.Import the modifications conducted in the new base ( Import the modified timetables, 
p. 106).

CLASS PARTS
When the students of a class do not all work together, they are separated into «class parts». 
With a teacher, you can have a class part or several class parts from different classes.

Any splitting of a class into parts is called a «partition». For example you can have the 
partition LL2 (3 class parts), the partition Splitting (2 class parts), the partition Sports
(4 class parts), etc.

When you specify a complex course, EDT automatically creates the partitions and the class 
parts. If only a single part of the class is occupied (outside of alignment), you manually 
create a partition and class parts.

The distribution of the students into the class parts can be conducted after the elaboration 
of the timetable.

DISPLAY OF THE CLASS PARTS

See the class parts in the list of classes
► Tab Timetable > Classes >  List

1. Click a first time on the button  on the top right of the list: EDT displays the 
partitions of every class.

2. Click a second time on the button  the parts under each partition will appear.

Remark: you can only unfold a single class by clicking on the arrow that precedes it.
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Modify the display of the name of the class parts
► Menu My preferences > DISPLAY > Resources

Tick the wanted display, with or without the name of the partition.

AUTOMATIC MANAGEMENT OF THE CLASS PARTS

View the class parts created by EDT during the specifications
► In the complex course specification window

Once the distribution mode chosen, the created parts are visible in the course form of every 
class meeting.

Modify the syntax used to name the automatically created parts
► Menu Parameters > OPTIONS > Resources

Select in the drop-down menus the elements from which the parts are named.

Modify the name of a class part after its creation
► Tab Timetable > Classes >  Class parts

1. Select the class in the list on the left.

2. Select the partition in the list on the right: the part is displayed.

3. Double-click on the part, enter the name you have chosen and validate with the key 
[Enter].

MANUAL MANAGEMENT OF THE CLASS PARTS

Create two class parts
 Splitting, p. 176

Create a class part per student
 LUIE (Localized Units for Inclusive Education), p. 118

Create a class part for an option
You manually create a class part if the students do not work in parallel with the other students 
of the class.

► Tab Timetable > Classes >   Class parts

1. Select the class in the list on the left.

2. Click on the creation line in the list on the right, enter the partition’s name and validate 
with the key [Enter].

3. Select the created partition: the (empty) list of parts is displayed on the right. Click on 
the creation line, enter the part’s name and validate with the key [Enter].
54



Client
Manually add a class part in a course
► From the course form

1. Click + Part.

2. In the window that is displayed, unfold the class and the partition then double-click on 
the part to be added.

Remark: if you add a group, the parts that compose it are automatically added.

MANAGEMENT OF THE LINKS BETWEEN THE CLASS PARTS

As long as the distribution of the class parts has not taken place, EDT ensures that two class 
parts that may have students in common do not have a course at the same time. This ban is 
symbolized by a link between the class parts. It can be removed manually if you know that the 
two class parts will never have students in common ( Link between the parts, p. 114).

CLIENT
The Client is the application that allows you to connect to a database activated from a 
Server EDT or a Server PRONOTE to consult or modify the data.

Download the Client
► On our Internet site, rubric EDT > Downloads > Last update

According to your Operating System, directly download the Client (Windows) or the 
installation pack with Wine for MAC OS ( Mac, p. 120). If you want to install the Client on 
a Linux workstation you must install Wine and follow the instructions given in the FAQ.

Directly connect the Client to the Server EDT
 Prerequisite  The Server EDT is installed and a base has been activated.

► From the homepage screen of the Client

1. Click on the button Add the coordinates of a new server.

2. Transcribe the IP address and if necessary modify the TCP port of the Server EDT: this 
information is shown in the pane Publication parameters of the Server.

3. Enter a designation to specify the Server and validate.

4. Double-click on the icon   that is displayed to connect to the base activated on the 
Server. 

Connect the Client to the Server EDT via the Relay
The Client connects via a Relay if direct connection to the Server is not authorized ( Security, 
p. 169).

 Prerequisite  The Server EDT and the Relay are installed; a base has been activated.

► From the homepage screen of the Client

1. Click on the button Add the coordinates of a new server.

2. Transcribe the IP address and the TCP port of the Relay: this information is shown in the 
pane Publication parameters of the Relay.

3. Enter a designation to specify the Server and validate.
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4. Double-click on the icon  that is displayed to connect to the base activated on the 
Server. 

Connect the Client to the Server PRONOTE to work on a unique base
 Prerequisite  The Server PRONOTE is installed, a base has been activated and you have EDT 
Network or have acquired connection rights ( Connection rights, p. 63).

► From the homepage screen of the Client

1. Click on the button Add the coordinates of a new server.

2. Transcribe the IP address and the TCP port of the Server PRONOTE: this information is 
shown in the pane Publication parameters of the Server PRONOTE.

3. Enter a designation to specify the Server and validate.

4. Double-click on the icon  that is displayed to connect to the PRONOTE base.

Update the Client
By default, the update is automatically suggested when the Client connects to a Server that 
is in a newer version. If the automatic update is deactivated, you can reactivate it via the 
menu Assistance > Update.

Also see
 Install the applications, p. 108

 Recommended configuration, p. 157

 Server EDT, p. 171

COLOR

COLOR OF THE INTERFACES

Modify the color of the interfaces
► Menu My preferences > DISPLAY > Colors

You can choose a color for every group of tabs and modify the grid backgrounds of the 
timetables.

COLOR OF THE COURSES

The courses can be displayed in the color of the subjects or classes. You can choose a 
different criterion according to the resource: for example color the course according to the 
class in the teacher’s timetable, and according to the subject in the timetables of the classes 
or rooms.

Choose to colorer the courses according to subjects or the courses
► Menu My preferences > GRIDS > Contents of the courses

1. In the first drop-down menu, select the type of resource.

2. In the second drop-down menu, select the criterion according to which the courses will 
be colored (subject or class).
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Color blindness
Allocate the colors to the subjects
► Tab Timetable > Subjects >  List

1. If you do not see the column Color , click on the button  on the top right of the list 
( List, p. 115).

2. Select all the subjects for which you want to allocate the same color to, right-click et 
select Modify > Color > Allocate the same color. You can also directly double-click in the 
column .

3. In the window that is displayed, select the wanted color.

Remark: to rapidly allocate a different color to every subject, select all the subjects [Ctrl + A], 
right-click and choose the command Modify the selection > Color > Allocate a random color to 
each. 

Allocate the colors to the classes and groups
► Tab Timetable > Classes/Groups >  List

1. If you do not see the column Color , click on the button  on the top right of the list 
( List, p. 115).

2. Select all the classes or groups for which you want to allocate the same color to, right-
click and select Modify > Color > Allocate the same color. You can also double-click directly 
in the column .

3. In the window that is displayed, select the wanted color.

Remark: to rapidly allocate a different color to every class/group, select all the classes/all the 
groups [Ctrl + A], right-click and choose the command Modify > Color > Allocate a random 
color to each.

Print the courses in color/black and white
► Timetables’ printing window

1. Go to the tab Layout.

2. In the frame Color of the courses, choose the color for the background and for the text 
that is displayed in the courses. 

3. Verify the preview before printing.

Also see
 Color blindness, p. 57

COLOR BLINDNESS

Optimize the colors for the color-blind
► Menu My preferences> DISPLAY > General

In the frame Color adaption, tick Adapt colors for the color-blind.

COLUMN
 List, p. 115
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Communication
COMMUNICATION

Make sure you can communicate from the software
 Connection parameters (e-mail), p. 62

Specify the coordinates
 E-mail address, p. 86

 Postal address, p. 149

 Preferences for communication channels, p. 150

 Telephone, p. 195

Use the software’s internal messaging service
 Discussion, p. 82

 Information (internal messaging service), p. 106

 Survey, p. 191

Communicate by external channels
 E-mail, p. 84

 Mail, p. 120

Also see
 Agenda, p. 29

 PRONOTE.net, p. 154

COMPATIBILITY
 Linux, p. 115

 Mac, p. 120

 Windows XP, p. 210

COMPLEX COURSES
A complex course groups several class meetings that must be placed in paralleled or one 
after the other. Therefore it can be composed of several teachers and/or several rooms and/
or several classes. It allows the representation of all situations (see the practicable cases in 
the following pages). 

CREATION OF THE COMPLEX COURSES

Create a new complex course
1. Put all the resources of all the class meetings in the new course ( New course, p. 128).

2. Indicate Subject not designated or choose a generic subject created beforehand.
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Complex courses
Create a complex course by aligning the already created courses
If you have already created the class meetings, you can reunite them in a complex course with 
the command Edit > Align the course ( Align the courses (timetable), p. 30).

SPECIFICATION OF THE COMPLEX COURSES

Specification of a complex course consists of indicating to the software, who sees who 
(teachers and groups) and how the class meetings are sequenced.

Provide the specification necessary to create the class meetings
► Tab Timetable > Course >  List

1. Select the course in which you have added all the necessary resources.

2. In the menu Edit > Specify the complex courses or use the shortcut [Ctrl + R]: the 
specification window will open.

3. If you have specified a preferential subject for the teachers, it is allocated by default 
( Subject, p. 186). If not, specify the subject with a double-click in the column Subject.

4. If one or several class meetings are in co-teaching, select the co-teachers [Ctrl + click], 
right-click and choose Place in co-teaching ( Co-teaching, p. 68).

5. Double-click in the column Room to indicate the room of every teacher.

6. Click in the column Classes to indicate the classes of the students seen by every teacher. 
In the window that is displayed, tick:
• the class parts if the teacher only sees a part of the students of every class,
• the half-classes if the class is divided into two groups (alphabetic or male/female 

division),
• a full class if the teacher sees the students in a full class.

7. If a corresponding group already exists with the same combination (teacher + subject + 
public), EDT will reuse it. If not, EDT creates a new group, according to the defined 
naming rules. If ever this new group corresponds to an existing group, indicate it in EDT: 
double-click in the column Name of the group and select the existing group to be used.

8. If the composition of the groups varies during the year, tick the option Personalized 
accompaniment ( Personalized accompaniment (option of the courses), p. 145).

9. Select the distribution mode in the drop-down menu. According to the available 
resources and the specifications provided by the teacher, some modes may not be 
available.

Verify that all the course’s resources are distributed in the class meetings
Verify on the left of the course form that all the resources of the complex course are used. The 
resources that are not allocated to any class meeting appear with the icon .

Unlock the class meetings if possible
If it is not imperative that the class meetings are arranged exactly as you have indicate inside 
the complex course, un-tick the option Lock the class meetings  : at the time of the 
placement, EDT can eventually invert the weeks and permute the course that follows to 
optimize the timetables.
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Complex courses
Customize the class meetings if necessary
If no by default distribution mode suits your situation, select the closest match and later 
customize the class meetings. The class meetings of the complex courses can be modified like 
any other course in the timetable grid. 

Directly in the grid, you can:

• modify the duration of a class meeting ( Course duration, p. 71) ;

• modify the frequency of a class meeting in the grid ( Frequency of a course, p. 94).

With the commands available using a right-click, you can:

• duplicate a class meeting;

• delete a class meeting;

• empty a class meeting of its resources.

With the form of the selected class meeting, you can:

• add resources;

• remove resources.

If your base has periods, you can customize the course per period:

• either by selecting an adapted distribution mode  (see the distribution modes 7, 8 and 9);

• or by ticking the option Display the period bar after having chosen a standard 
distribution mode. 

SEPARATION OF THE CLASS MEETINGS

Disassociate the class meetings of a complex course
► Tab Timetable > Course >  List

Select the complex course and in the menu Edit, select Transform complex courses into 
simple and independent courses > the selected courses.

Only remove one class meeting of a complex course
► Tab Timetable > Course >  List

► Specification window

Select the class meeting, right-click and choose Transform into a simple and independent 
course.

SORTING OF THE COMPLEX COURSES

Only display the complex courses in the list of courses
► Tab Timetable > Course >  List

From the menu Extract, choose Extract the complex courses.
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Complex courses
Find the complex courses that are not sufficiently specified
► Tab Timetable > Course >  List

Sort the list of courses in the column D. (Distribution): the complex courses appear on top 
of the list. Those whose distribution is not complete are displayed with the icon . The 
icon  indicates that the course is correctly specified.

You can also use the two predefined extractions of the menu Extract:

• Extract the courses whose specifications do not allow the placement,

• Extract the courses insufficiently defined for PRONOTE.

PRINTING OF THE COMPLEX COURSES

Configure printing for the complex courses in the classes’ timetables
► Tab Timetable > Course >  List

1. Select the complex courses in the list, right-click and choose the command Modify > 
Printing class' timetable: name of public and class meetings. The selection window is 
displayed.

2. By default, during the printing the slot is divided vertically in as many boxes as there are 
class meetings of complex courses. Tick Consolidate the class meetings of the complex 
courses if you only want to display one box for the slot (this can be useful to ensure the 
legibility of information when the number of class meetings is high).

3. Double-click on the information to be displayed (name of the parts or classes). If you 
choose No preference, it is the options chosen in the printing window from the tab 
Contents that are taken into account.

Configure the printing for the complex courses in the teachers’ timetables
► Tab Timetable > Course >  List

1. Select the complex courses in the list, right-click and choose the command Modify > 
Printing teacher's timetable: name of public. The selection.

2. In the window that is displayed, double-click on the information to be displayed (name 
of the groups, components or classes). If you choose No preference, it is the options 
chosen in the printing window from the tab Contents that are taken into account.

DISTRIBUTION MODES

Select the distribution mode in the drop-down menu. (According to the available resources 
and given specifications, some modes may not be available.) 

Mode n°1: A class meeting per teacher (CM). All the teachers see the same group throughout 
the duration of the course. This is the case for language alignments.

Mode n°2: A class meeting per teacher for every fortnight (SF). Every teacher sees a group 
in F1 and another in F2.

Mode n°3: The teachers change group in the middle of the course (A). Every teacher sees a 
group and changes group in the middle of the course.

Mode n°4: The teachers change group in the middle of the course and alternate every 
fortnight (AF). Every teacher changes group in the middle of the course, and every other 
week, starts by the other group.
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Connection mode
Mode n°5: The teachers change class every fortnight (CF). The class sees a teacher in week 
F1, and another in week F2.

Mode n°6: Three groups for two classes (3G). Every one of the three teachers sees a group. 
When you close the specification windows, EDT proposes to duplicate this course twice over 
and to permute the groups.

 Mode n°7: A class meeting per teacher, the students depend on the period (SP). 
This distribution mode corresponds to a class meeting per teacher (S), to which is added a 
variation for periods.

 Mode n°8: The teachers change groups every period (AP). Every teacher sees a 
group during a period and changes group the following period. To use this mode, you must 
have as many teachers as periods (except in the case of co-teaching).

 Mode n°9: A specific group changes teacher every period (PP). A single group 
changes teacher at every period (there is no course planned for the teachers in the periods 
where he/she does not see the group). To use this mode, you must have as many teachers as 
periods (except in the case of co-teaching).

CONNECTION MODE
The users of the Administrative mode connect:

• either in the connection mode Modification: they must belong to the user group of the 
type ADMIN or MODIF,

• or in the connection mode Consultation if you have acquired users for Consultation: it 
can pertain to users belonging to a group of the type CONSULT, or users that have 
modification rights but prefer to economize a license.

Also see
 User group, p. 203

 Consultation version, p. 65

CONNECTION PARAMETERS (E-MAIL)
EDT automatically transfers the characteristics of the e-mail account configured in Outlook 
Express. However, if you use another messaging service software, this stage is necessary to 
enter the account parameters to be able to send e-mail from EDT.

Configure the messaging service
► Menu Internet > E-mail parameters

1. Enter the information concerning your messaging service in the user parameters.

2. Enter the information concerning the SMTP server (to be found in your messaging 
service software).

3. Click on the button Test the dispatching of e-mail to verify the configuration. If you 
obtain the message Time limit exceeded, augment the limit of waiting time for the 
server.
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Connection rights
Define the messaging profiles
The SPR can configure the profiles so that the users can easily recover the connection 
parameters that suit them.

► Menu Internet > Manage the e-mail dispatching profiles

1. Click on the creation line, enter a designation easily identifiable for the users that must 
recover the profile, then validate using the key [Enter].

2. On the right, enter the information concerning the SMTP server

Recover a profile defined by an administrator
► Menu Internet > E-mail parameters

1. Click on the button Recover an e-mail dispatching profile.

2. Select one of the defined profiles: all the fields are automatically filled in.

CONNECTION RIGHTS
The connection of a Client EDT to a Server PRONOTE is included in the license EDT Network. 
To work on a common base, the users of EDT Single-user must make an acquisition for 
connection rights.The tariffs and necessary conditions are on the site www.index-
education.com.

Also see
 PRONOTE, p. 153

CONSTRAINT ANALYZER
The constraint analyzer allows you to verify the feasibility of your timetable. It must be used 
without fail and you must settle all the problematic situations before the automatic 
placement.

Launch the constraint analyzer
► Menu Placement > Launch the constraint analyzer

1. In the window that is displayed, click on the button Launch the verification.

2. When a problem is detected, EDT proposes one or several manners to resolve it: 
implement one of the proposed solutions, then relaunch the verification to know if your 
modifications were sufficient.

3. Correct all the errors or incoherences identified by the analyzer. When there are no 
longer any incoherences detected, you can start the placement ( Automatic 
placement, p. 35).

CONSTRAINTS EFFECTING THE TIMETABLE
In EDT, you can specify the constraints that must be observed during the construction of the 
timetable. These constraints are strictly complied with during the automatic placement. 
During manual placement, they are indicated but you can choose to ignore them.
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Constraints effecting the timetable
Find the courses that do not comply with the constraints 
► Tab Timetable > Course >  List

Go to the menu Extract et choose Extract the courses which do not comply with constraints.

Loosen the constraints during the resolution of failures
 Solver, p. 174

TIME CONSTRAINTS (TEACHERS, CLASSES)

Indicate the time slots in which a resource should not have a course
 Unavailability, p. 201

Enter the time maximums or the time frames to be retained
 Time constraints (teachers, classes), p. 196

CONSTRAINTS LINKED TO ROOMS/EQUIPMENT

Indicate the time slots in which a room must not be used
 Unavailability, p. 201

Take into account a limited number of specialized rooms (labs, etc.)
 Room group, p. 163

Take into account the transit time between distant sites
 Split-sites, p. 175

PEDAGOGICAL CONSTRAINTS (LINKED TO THE SUBJECTS)

Indicate the time slots in which a subject must not be taught
 Unavailability, p. 201

Indicate the time maximums or constraints among two subjects
 Subject incompatibilities, p. 187

ORGANIZATIONAL CONSTRAINTS SPECIFIC TO THE INSTITUTION

Manage time for the half-board
 Half-board, p. 101
64



Consult a base
Ensure that the courses do not overlap some recesses
 Recesses, p. 156

CONSULT A BASE

Consult a base while already being connected to another base [Network version]
 Prerequisite  You must be connected as an administrator.

► Menu File > Consult a base saved on this workstation

1. In the window that is displayed, on the bottom right, indicate the type of base: .edt for a 
base EDT, .not for a base PRONOTE, .zip for an archive.

2. Double-click on the base to be consulted.

3. You then can choose:
• return to the active base via the command File > Quit the consultation of the local 

base;
• if the academic year has not yet begun, replace the active base by the consulted base 

via the command File > Activate the consulted base. EDT proposes to rename the base 
(if you do not rename the base it will overwrite the current base). All the users are 
disconnected, then automatically reconnected to this new base.

Open a base in Consultation mode
 Consultation version, p. 65

Consult a base saved with an old version of EDT
 Old version of EDT, p. 131

CONSULTATION (GROUP OF THE TYPE CONSULT)
If you have acquired the consultation version ( Consultation version, p. 65), you can assign 
the users to the group Consultation. The users of this group or all the group of the type 
CONSULT can consult the data but cannot modify it.

Also see
 User group, p. 203

CONSULTATION VERSION

Install the Consultation version [Single-user version]
 Prerequisite  You have acquired a Consultation license ( License, p. 113).

Download the application from Index Education’s Internet site and during the installation, 
click on Consultation version. The application must be installed on a workstation accessible 
to all the users in Consultation, as well as a copy of the base placed in consultation.
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Contacts (other)
Limit the access to data in Consultation 
► Menu Parameters > Consultation modes [Single-user version]

► Menu File > User administration, display  [Network version]

CONTACTS (OTHER)
In addition to the two legal guardians of a student, you can enter other contacts. According 
to your needs, these contacts can be recipients of mail, have access to Parents, etc.

Create a new contact for a student
► Tab Timetable > Students >  Form

1. Select the student in the list on the left and go to the tab Guardians in his/her form.

2. Under the legal guardians, in the section Other contacts, click on the button  on the 
right.

3. Fill in the contact form while specifying the Parental tie and the authorized 
communication channels ( Preferences for communication channels, p. 150).

CONTENTS OF THE COURSES

Choose the information to be displayed in the grids on the screen
► Menu My preferences > GRIDS > Contents of the courses

1. In the first drop-down menu, select the type of resource.

2. Tick with a double-click the information to be displayed in every course. 

3. In the second drop-down menu you can modify the criteria according to which the 
courses are colored (subject or class) ( Color, p. 56).

Choose the information to be displayed in the printed grids
► Printing window

1. Go to the tab Contents.

2. In the frame Information in the courses, click on the arrow on the left of a resource to see 
the various information.

3. Tick the information to be displayed for every course.

4. The color of the courses is specified in the tab Layout.

Also see
 Font, p. 94
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Convocation to the class committee
CONVOCATION TO THE CLASS COMMITTEE
The convocations for the class committees are edited from a standard letter. 

Personalize the proposed by default convocation
► Tab Communication > Standards mail >  Editing standard letters

1. Select the letter Committee convocations in the list on the left.

2. Modify the letter with the text editor that is displayed on the right ( Standard letter, 
p. 179).

Send the convocations to all the participants
► Tab Class committees > Committees >  List

1. Select a session, then the concerned committees [Ctrl + click].

2. From the committee form, click on the button , then choose  Dispatching of mail to 
committee participants.

3. In the window that is displayed, choose the output (Printer, PDF, E-mail).

4. By default, the standard letter Committee convocations is ticked for all the participants.

5.  Tick the option Only the free teachers to only generate committee 
convocations for the teachers that can attend. 

6. Click on Print/Dispatch. 

COORDINATES
 E-mail address, p. 86

 Postal address, p. 149

 Telephone, p. 195

COPY OF SENT E-MAILS
 E-mail, p. 84

COPY OF THE BASE
It is recommended to make a copy of the base after every important step of the elaboration 
of the timetable. You may also need to make a copy of the base to rework some timetables 
after the beginning of the school year.

Create a copy of the base
► Menu File > Create a copy of the base 

1. Select the folder where the copy is stored.

2. Name the copy of the base so that you can remember which stage it corresponds to.

Also see
 Safeguard, p. 167
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Co-teaching
CO-TEACHING
So that a co-teaching course can be exploitable in PRONOTE, it must be indicated in EDT (if 
not, the course is considered as a non distributed complex course).

Indicate that a simple course is in co-teaching
 Prerequisite  The course has at least two teachers.

► Tab Timetable > Course >  List

Double-click in the column Co. to make the icon for co-teaching appear . If you do not see 
the column Co., click on the button  on the top right of the list to display it ( List, 
p. 115).

Indicate that a class meeting of a complex course is in co-teaching
► In the specification window of complex courses

If the co-teachers are already placed in the courses, select the co-teachers [Ctrl + click], right-
click and choose Place in co-teaching. Warning, the distribution mode must not have been 
chosen (if this is the case, cancel the distribution).

If only one of the teachers has been placed in the course, directly add the co-teacher from 
the form of the concerned class meeting.

Cancel a co-teaching course in a week
► In all the displays   Weekly timetable

By default, if one of the co-teachers is marked as absent, the course is maintained; to cancel 
it, right-click on the class meeting and choose Cancel > Cancel the course for this week 
( Cancel the courses in the Weekly timetable, p. 42).

Modify the alternation of a course for only one of the co-teachers
 Alternation of the courses, p. 31

COUNCIL

Indicate that a student is a Council member
 Student’s commitments, p. 183

Indicate that a legal guardian is a Council member
► Tab Timetable > Guardians >  Guardians

1. Select the guardian in the list on the left to display his/her form.

2. Click on the button  in the rubric Identity.

3. In the window that is displayed, tick Council member and validate.

Indicate that a staff member is a Council member
► Tab Timetable > Staff >  Form

1. Select the staff member in the list on the left to display his/her form.
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Course
2. Click on the button  in the rubric Identity.

3. In the window that is displayed, tick Council member and validate.

COURSE
In EDT, the course groups all the resources that have to be mobilized for the slot: teacher(s), 
students and material resources, even if these resources are distributed in several class 
meetings. During the course placement, the software verifies if all the course’s resources are 
available for the chosen slot.

CREATE THE COURSES

There are several ways that you can create a course. It is up to you to choose, in accordance to 
what you have already done or recovered in the database:

• if you have recovered the courses from last year, you must verify and conduct all the 
necessary modifications;

• if you prefer to start from zero and create the courses directly in EDT, use the commands 
Edit > New course ( New course, p. 128) et Edit > Duplicate ( Duplicate, p. 83) to 
accelerate the entry;

• if you know in advance the place of a course, you can draft and lock it in the grids 
( Draft a course, p. 83) ;

• if you have a list of courses in a text file, you can import them ( Excel (import), p. 89). 

DEFINITION OF THE ALIGNMENTS

To indicate to the software that the courses must be held in parallel, in sequence, in 
alternation, etc., you create complex courses composed of all the class meetings that must 
remained linked in the timetable ( Complex courses, p. 58).

CHARACTERISTICS OF THE COURSES

According to your needs, you can specify some of the following characteristics:

• the frequency: by default, a course has a weekly frequency; you can modify it to obtain a 
course in fortnights ( Frequency of a course, p. 94);

• the weight: useful if the course is not counted in the same manner in the teacher’s 
service ( Weighting, p. 208);

• the alternations ( Alternation of the courses, p. 31);

• the unavailability: if you know in advance that the course should not take place in some 
slots, indicate them ( Unavailability, p. 201);

• the co-teaching: if the course has two teachers, it must be specified ( Co-teaching, 
p. 68).

According to the parameters that you have activated, you can also specify the following 
characteristics:

• the periods: if the year is broke down into periods, you can indicate the periods where 
the course does not take place ( Periods, p. 143); if the course takes place in several 
periods, indicate if it must always take place in the same place or if its place can change 
according to the period (frame Placement features in the course creation window);
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Course
• the site: if the management of distant sites is activated ( Split-sites, p. 175) and if you 
have not allocated the room to the course, indicate the site where the course should 
take place (if you have allocated a room to the course before the placement, you do not 
need to specify the site of the course: it automatically inherits the site of the room);

• the observance of the recesses: if recess management is activated ( Recesses, p. 156), 
indicate if the course must or must not imperatively observe the recesses (meaning, do 
not overlap them);

• the family: if you have created your own classification criteria, you can classify your 
course according to the criteria ( Family, p. 92).

PLACEMENT OF THE COURSES

Manual placement ( Manual placement, p. 122) must be reserved for a few courses that 
you know where they will be placed before starting the elaboration of the timetable and for 
the courses that you will displace during the final adjustments.

For all the other courses, you launch automatic placements while proceeding by series 
( Automatic placement, p. 35).

To know if a course is placed, unplaced, etc., view the column State of the course ( State of 
a course, p. 180).

MODIFICATION OF THE COURSES

Courses can be modified for the entire year ( Annual timetable, p. 32) or for just a few class 
meetings ( Weekly timetable, p. 207).

Modify the resources of a course
 Course form, p. 72

Modify the courses in the grids
 Cancel the courses in the Weekly timetable, p. 42

 Course duration, p. 71

 Delete, p. 76

 Locking of the courses in the same place, p. 116

 Move a course, p. 125

 Permute two courses, p. 144

 Sunder a course, p. 191

Follow up the modifications made on a course
► Tab Timetable > Course >  List

► Tab Daily Management and absences > Course >  List

Consult the columns Modified the, Modified by and Modif. origin. If you do not see these 
columns, click on the button  on the top right of the list to display them ( List, p. 115). 
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Course duration
SORT AND CONFIGURATION OF THE COURSES

Configure the display of the courses
 Contents of the courses, p. 66

 Color, p. 56

Find all the courses of a resource 
► Tab Timetable > Teachers/Classes/Groups/Rooms >  List

1. Select la resource, right-click and choose Extract > Extract the courses of the selection
( Extract the data, p. 91).

2. You will be automatically transferred to the display Timetable > Course > List: only the 
courses of the resource are displayed in the list.

COURSE DURATION

Display the course duration in minutes (0:30) or in hundredths (0,50)
► Menu My preferences> DISPLAY > General

In the frame Duration, choose type of management.

Make 45 minute courses
The time step must be 15 minutes. If this is not the case, you must modify it via the command 
File > Utilities > Convert the base ( Time grid, p. 197).

Modify the duration of a course
You can modify the duration of a course from the list of courses or directly in the grid. The 
possible durations are in accordance with the selected time step.

► Tab Timetable > Course >  List

Double-click in the column Duration or, in multi-selection, use the command Modify > 
Duration if possible.

► In all the displays ,  et 

Double-click on the course and click-drag the edge of the green frame. If you want to 
lengthen the duration of a course, the corresponding time step must be free (indicated by 
white stripes).

Also see
 Sunder a course, p. 191
71



Course form
COURSE FORM
The course form appears once a course is selected. It allows you to: 

• to take note of essential information at a glance;

• specify the subject and resources (teacher, class or class part, room);

• know why a resource is not available in a slot ( Diagnosis of a course, p. 78) ;

• modify an occasional course in the weekly timetable;

• communicate with the teacher, students and/or their legal guardians.

CONFIGURATION

Choose the elements to be displayed in the course form
► Course form

Click on the gearwheel  to display the configuration window and select the information 
to be displayed. You can also display the course form in transparency. 

SUBJECT AND RESOURCES

Specify the subject
 Prerequisite  The subject has been created in the list of subjects ( Subject, p. 186).

► Course form

1. Select the course to display the course form.

2. Double-click on Subject to be specified or on the designation of the subject if you want to 
modify the subject.

3. In the window that is displayed, the proposed subjects comply with the defined 
constraints 
It is interesting to:
• tick Only the extracts if you have already extracted the concerned subjects in the list 

of subjects ( Extract the data, p. 91) ;
• tick With the constraints below if you want to display all the subjects, that are 

restrained by the constraints or not;
• group the subjects by the criterion of your choice: it is always quicker to access a 

subject in a long list.

4. Select the subject of the course.

5. Click on Validate.

Allocate a resource (teacher, public, room) 
► Course form

1. Select the course to display the course form.

2. Click on the + on the left of the resource.

3. In the window that is displayed, the resources proposed are free (not occupied in 
another course) throughout the period of the course and complies with the defined 
constraints. The options allow you to reduce and sort the list to save time: 
• for all the resources: if you have extracted the resources in the list ( Extract the 

data, p. 91), you can find them by ticking Only the extracts;
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Course form
• for the teachers: you can restrain the list to Teachers of the subject or of the discipline; 
EDT only displays the teachers that have the subject in Teachable subjects or who have 
already been assigned to the courses of this subject ( Subject, p. 186) ; 

• choose a criterion in the drop-down menu Consolidate (per class, name…) to arrange 
the list in folding panes;

• if you cannot find the resource that you are looking for and it is not occupied in the 
course’ slot, select With the constraints below and tick the options susceptible to 
impact it.

4. Select the resource to be allocated.

5. Click on Validate.

Directly assign a student
Only a class, group or part can be allocated to a course. If you want to assign a single 
student, you must create a part of the class with this student and allocate the class part to 
the course. For the LUIE classes where the students are distributed in the affiliated classes 
for some courses, a specific command allows you to rapidly create a part per student 
( LUIE (Localized Units for Inclusive Education), p. 118). 

Replace a resource by another one
► Course form

1. Double-click on the resource to be replaced. Warning, if you click on the +, you will add a 
resource instead of replacing the resource.

2. Double-click on the new resource in the selection window and validate.

Remove a resource from a course
► Course form

Select the resource, right-click and choose Remove from course or use the key [Del].

COMMUNICATION

When you communicate using the course form, the preselected recipients are those 
concerned by the course.

Send an e-mail 
 Prerequisite  The e-mail addresses of the recipients are filled in.

► Course form

1. Click on the icon  in the course form, then choose  Dispatch via e-mail.

2. In the window that is displayed, tick the resources to whom you want to write. The 
teacher, students and their legal guardians are preselected. 

3. Use the button Insert a rubric of the course to insert the variables that are automatically 
replaced during the dispatch. The variable «SummaryCourse» allows you to rapidly 
identify the concerned course.

4. In the same way as when you send an e-mail from the button  in the tool bar you can 
use a model, add a signature, attach a document, etc. ( E-mail, p. 84).

5. Click on Dispatch the e-mail.
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CSM (Compensation for Special Mission)
Enter a memo in the course form
 Memo (course form), p. 123

CSM (COMPENSATION FOR SPECIAL MISSION)

Fill in the compensation for a Special Mission
► Tab Timetable > Teachers >  List

1. Double-click in the column CSM. If you do not see this column, click on the button  on 
the top right of the list to display it.

2. For the attributed mission enter the relevant unite (if necessary, create a new mission), 
then click on Close.

Remark: several teachers can receive a compensation for the same mission. In the same 
manner, a single teacher can accumulate compensations for different missions.
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Dates for the class committees
D

DATES FOR THE CLASS COMMITTEES
If you wish, the dates of the class committees planned in EDT can be published 
automatically in the agendas of those concerned. 

► Tab Class committee> Committee >  List

Double-click in the column PN D., then indicate the publication date of the committees.

Remark: if you have PRONOTE, the class committee dates will be displayed in the list of 
classes of Client PRONOTE, column Committee date, and also on the PRONOTE homepage of 
Client and the Webspaces.

Also see
 Agenda, p. 29

 Class committee, p. 46

DELAY PERIOD FOR INACTIVITY
 Disconnection of the users, p. 81

DELEGATE THE AUTHENTICATION

Delegate the authentication of a Client EDT to a CAS server
► Server  > Pane Delegate the authentication

1. Tick Manage the authentication through the SSO.

2. Enter the URL of the CAS server. Underneath the URL authentication and validation 
links are displayed.

3. If you want to allow the users to have direct access to the Server EDT, tick Authorize 
direct authentication by EDT

4. Click on the button User identification parameters on the top right.

5. In the window that appears, choose the type of user recognition in the drop-down menu:
• With the user’s identity: it is the fields exchanged between the CAS and the Server 

EDT that will allow the recognition of a user that connects for the first time. You must 
indicate the designation of these fields by the CAS. It is the same for the categories.

• By double authentication: the user must enter his/her EDT username and password to 
establish his/her recognition during the first connection.

• With the CAS identifier already specified in EDT: the administrator must import into 
EDT all the user’s CAS identifiers so that they can connect via the CAS to EDT.
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Delete
DELETE

Delete a course’s resource
► Course form

Select the resource, right-click and choose Remove from course, or use the key [Del].

Delete data in the base
Select the data and press on the key [Del] or right-click et choose Delete (also works in multi-
selection). Only the data that is not used elsewhere can be deleted; if needed, first delete 
the absences, courses, etc. of a resource before deleting it.

Delete a course in the weekly timetable
 Cancel the courses in the Weekly timetable, p. 42

DEPARTURE AUTHORIZATION
The entry of the departure authorization allows a better management of Study Hall in EDT 
and PRONOTE. If you have PRONOTE.net, you can allow the guardians to fill in the 
authorization from their Webspace.

Indicate the students’ departure authorization
► Tab Timetable > Students >  Information form

1. In the list on the left, select the students with identical departure authorizations.

2. In the tab Identity and studies, rubric Half-board, select the departure authorization 
criteria in the drop-down menu:
• During the institution’s office hours, those that begin and conclude your time grids,
• During normal hours, those that begin and conclude the student’s annual timetable,
• In accord with the ensured courses: if the last course is canceled, the students can 

leave the institution earlier.

Remark: you can also fill in a departure authorization for one student by editing his/her 
information form (by clicking on the pencil on the top right).

Take into account the departure authorizations for the «Study Hall courses»
 Study Hall, p. 184

DE-POSITION
De-position a course means moving the course from the grid but not deleting it. The course 
becomes unplaced  ; it can be placed later.
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Desiderata (parents/teachers meetings)
De-position a course
► Tab Timetable > Course >  List

► Tab Timetable > Course >  Timetable

Select the placed course, right-click and choose De-position: it is now displayed in blue in the 
list of courses.

Also see
 Pending, p. 142

 Unplaced, p. 202

DESIDERATA (PARENTS/TEACHERS MEETINGS)
The desiderata of the participants in the parents/teachers meetings must be collected so 
that only the desired meetings are planned. 

• If you use PRONOTE.net and work with a Client EDT connected to a PRONOTE base, you 
can propose to the teachers and guardians to enter their desiderata and unavailability 
directly from their Webspace. 

• If not, you can edit the information forms to be filled in by the participants and 
manually transcribe the desiderata in EDT.

In any case, you must have had specified a session of meetings ( Parent/Teacher meetings, 
p. 134).

WITH PRONOTE.NET

Allow the parents to enter their desiderata and unavailability via their Webspace
► PRONOTE, tab Communication > PRONOTE.net > 

1. Select Parents in the drop-down menu on the top left.

2. In the tree structure, tick Parents/Teach meetings, Unavailability and Desiderata.

3. Select Unavailability: un table appears on the right, in which you can fill in the beginning 
and ending dates for the entry.

4. Select Desiderata: un table appears on the right, in which you can fill in the beginning 
and ending dates for the entry.
By default, only the teachers can refuse a meeting from their Webspace; to give this 
right to the parents, tick the option Authorize the choice «No meeting ».
You can also modify the caption proposed to the parents. 

Allow the teachers to enter their desiderata and unavailability via their Webspace
► PRONOTE, tab Communication > PRONOTE.net > 

1. Select Teachers in the drop-down menu on the top left.

2. In the pane Meetings, tick Access the meetings, Enter his/her desiderata, Enter his/her 
unavailability.

3. Click on the button … next to Access the meetings: in the window that is displayed, fill in 
the beginning and ending dates for the entry, give or do not give the teachers the right 
to refuse meetings and eventually modify the proposed caption. 
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Diagnosis of a course
Monitor the entry
► Tab Meetings > Guardians/Teachers >  Desiderata

The column  indicate if the entry is in progress , completed  or has not yet began 
(empty box). To see the desiderata of a resource, select it.

Send a follow-up e-mail to the participants that have not entered their desiderata
► Tab Meetings > Guardians/Teachers >  Desiderata

1. Click on the column  to sort the list: those who have not entered their desiderata are 
displayed first. Select them [Ctrl + click].

2. Click on the button  to write an e-mail or on the button  to dispatch a standard 
letter that you have created beforehand in Communication > Mail >  with the category 
Meeting ( Standard letter, p. 179).

WITHOUT PRONOTE.NET

Edit the forms to be filled in by the guardians and teachers
► Tab Meetings > Guardians/Teachers >  Desiderata

1. Select the resources in the list on the left ([Ctrl + A] to select all of them).

2. Click on the button  in the tool bar.

3. In the print window, select Information form to fill in. If you wish to allow the entry of 
unavailability, tick Authorize the entry of unavailability in the tab Contents.

Transcribe the desiderata
► Tab Meetings > Guardians/Teachers >  Desiderata

1. Select a guardian/teacher in the list on the left.

2. For every teacher/guardian, double-click in the corresponding column (optional, desired, 
priority, or no meeting).

3. Once you are finished, tick Entry of the desiderata completed on the top right: the 
created meetings are displayed in the list of meetings with the icon .

Transcribe the unavailability
► Tab Meetings > Guardians/Teachers >  Unavailability

If you have allowed the entry of unavailability, enter them for every resource by a click-drag 
in the concerned slots in the grid.

Also see
 Parent/Teacher meetings, p. 134

DIAGNOSIS OF A COURSE
The diagnosis mode allows the demonstration of free places for a course and to understand 
the reasons why the other places are not free.
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Diagnosis of a course
View the possible places for a course
► In all of the displays ,  et 

1. Double-click on a placed course to transfer to diagnosis mode or select a unplaced course 
from the display Timetable > Course > .

2. A green frame appears materializing the place of the course, while indicating the 
available and unavailable places in the grid.

The place is possible: it is the place recommended by EDT in compliance with the values of 
the calculation criteria.

The place where the course can begin: all the resources of the course are available. The 
course can begin in the large white slot.

The place is possible, but there exists one or several constraints. To know which constraints, 
click on the button  in the form.

If only half of the slot is shown, the information only works in fortnights.

The place is not possible: another resource of the course has an unavailability or is already 
occupied. In this last case, you can coerce the placement, at least one other course will be 
de-positioned.

The resource has an unavailability: if you decide to coerce the placement, first verify in the 
course form that there are no other constraints in this place.

This half-day is a non working day in the institution. You can coerce the placement in this 
place.

Know what is impeding the placement of a course
► In all the displays ,  et 

1. Double-click on the course to transfer to diagnosis mode.

2. Click-drag the green frame onto the place to be diagnosed.
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Dietary restriction
3. The resources occupied by another course are indicated in red in the course form, and the 
constraints that are a hindrance in this time slot are indicated by symbols. Hover the 
cursor over it to display the caption in a tool tip.

See the problematic courses
► Course form

To know what is occupying a resource in red in the course form, select it, right-click and 
choose View the problematic courses: the list is displayed in a new window.

See how many of the course’s resources are already occupied 
This features allows you to detect the slots where the course can be placed while modifying 
the fewest timetables as possible.

► Tab Timetable > Course >  Timetable

1. Select the problematic course in the list on the left ( State of a course, p. 180).

2. Select Diagnosis in the menu bar on the right.

3. In every slot, you will see the number of resources that are already occupied by another 
course  or that have an unavailability .

 If one of the courses is locked, the red padlock appears .

4. To view the concerned resources, click-drag the green frame on the slot to be diagnosed: 
the occupied resources are displayed in red in the course form.

Also see
 Gap, p. 96

 Permute two courses, p. 144

 Place and arrange, p. 148

DIETARY RESTRICTION
If you have PRONOTE, the dietary restrictions are indicate next to the students, in the meal 
tally and cafeteria’s attendance sheet.

Indicate the dietary restrictions for a student
 Prerequisite  A regime including the half-board or full board was allocated to the student.

► Tab Timetable > Students >  Form

1. Select the student in the list on the left.

2. In the tab Identity and studies, click on the button .

3. In the window that is displayed, tab Half-board, double-click on the field Dietary 
restrictions.

4. In the window that is displayed, tick the restrictions, if needed, create them beforehand 
using the creation line.

Remark: you can also enter the dietary restrictions for a multi-selection of students.
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Discipline
DISCIPLINE

Create a discipline
You can manually create the disciplines.

► Menu Parameters > GENERAL > Disciplines

1. Click on the creation line, enter the code and validate with the key [Enter].

2. Double-click in the column Designation to complete.

Allocate a discipline to the teachers
► Tab Timetable > Teachers >  List

1. Select the teachers from the same discipline, right-click and choose Modify > Discipline.

2. In the window that appears, double-click on the discipline.

Also see
 Subject, p. 186

DISCONNECTION OF THE USERS

Configure the automatic disconnection of the teachers
 Prerequisite  You must be connected as an administrator.

► Tab Timetable > Teachers >  Authorization profiles

1. Select a profile.

2. In the frame Automatic disconnection, tick Disconnect the teachers with this profile in 
case of inactivity superior to, then enter the appropriate value.

Configure the automatic disconnection of the administrative users
 Prerequisite  You must be connected as an administrator.

► Menu File > User administration

1. In the window that appears; click on 

2. Select a group of users.

3. In the frame Automatic disconnection, tick Disconnect the users with this group in case of 
inactivity superior to, then enter the appropriate value.

Manually disconnect a user
► Server  > Panel Connected users

Right-click on the concerned user and choose Disconnect the user...
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Discussion
DISCUSSION
The discussion is a message sent within an internal messaging service by the teachers and 
staff. A notification informs the participants of the new messages received.

Activate/Deactivate the discussions
► Menu Parameters > OPTIONS > Communication

In the frame Messaging service, tick/un-tick Activate the discussions.

Initiate a discussion
► From a list of resources

1. Select the participants and click on the button  in the tool bar.

2. In the window that appears write and format the message, if needed add additional 
interlocutors, then click on Dispatch.

To continue a discussion
► Tab Communication > Messaging service >  Discussions

To only answer one of the participants, unfold the discussion and select their message. 

Add someone to an existing discussion
► Tab Communication > Messaging service >  Discussions

Click on the button  next to the button Dispatch.

Only answer one participant
► Tab Communication > Messaging service >  Discussions

1. Unfold the discussion to display all the messages.

2. Select the one you wish to answer.

Notify an inappropriate message
By a right-click on a message, it is possible to Alert the SPR of inappropriate content in the 
message: the message is displayed in the list of discussions of the SPR with an exclamation 
point . It includes the IP address from which it was sent.

Archive the discussions
By default, the discussions are automatically deleted after 45 days. This duration can be 
modified in the menu Parameters > OPTIONS > Communication.

► Tab Communication > Messaging service >  Discussions

Right-click on la discussion and choose Archive.

Also see
 Notification, p. 130
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Division
DIVISION
 Class, p. 44

DRAFT A COURSE
If you know the place for the course, it can be drafted directly in the grid of the timetable  
or schedule of any of its resources: teacher, class, group or room.

Draft an annual course in a timetable grid
► In all of the displays  Timetable 

1. Select the resource in the list.

2. Click-drag in the grid to draft the course: a green frame is displayed; it is the matrix of 
the course, that materializes its duration. You can move and/or re-dimension this matrix.

3. Double-click in the middle of the green frame to confirm the creation of the course.

4. The course contains the resource selected from the list. Specify the subject and add the 
other resources from the course form ( Course form, p. 72).

Draft an occasional course in a timetable grid
► In all of the displays  Daily management and absences

1. Select the resource in the list.

2. Select the week in the ruler on top.

3. Click-drag in the grid to draft the course: a green frame is displayed; it is the matrix of 
the course, that materializes its duration. You can move and/or re-dimension this matrix.

4. Double-click in the middle of the green frame to confirm the creation of the course.

5. The course contains the resource selected from the list. Specify the subject and add the 
other resources from the course form ( Course form, p. 72). 

6. The course is displayed with the label Exceptional ( Labels for the courses, p. 112).

DUPLICATE
To duplicate a course, class (and its courses), etc., select the data, right-click and choose 
Duplicate the selection or use the shortcut [Ctrl + D].
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E-mail
E

E-MAIL
According to the contents that you dispatch by e-mail, commence by printing (if it is a 
summary, timetable, etc.), send mail (if it is a standard letter) or edit an e-mail (if you want 
to write a message as you would from your messaging service).

 The dispatching of e-mail is also available for the teachers connected in Teachers 
mode

PRECONDITION

Verify the connection parameters
 Connection parameters (e-mail), p. 62

Specify the e-mail addresses 
 E-mail address, p. 86

SEND A DOCUMENT/STANDARD LETTER/E-MAIL

Send a document (summary, timetable, etc.) by e-mail
 Prerequisite  The recipients’ e-mail addresses must be specified.

► In all the displays that can be printed (where the button  is active)

1. Select the recipients in the list on the left.

2. Click on the button  in the tool bar.

3. Select E-mail as the Output.

4. Attach the document in PDF format (recommended) and/or insert it in the form of a .png
image in the e-mail body.

5. Just as for printing, choose the page layout, contents, etc.

6. In the tab E-mail parameters, enter an object, an introduction message and eventually 
insert a signature.

7. Click on Print/Dispatch.

8. In the window that is displayed, EDT proposes the printing of the documents for the 
recipients that do not have an e-mail address.

Send a standard letter by e-mail
 Prerequisite  The recipients’ e-mail addresses must be specified.

► In all the displays where standard letters are available (where the button  is active

1. According to the display, directly select the recipients or absences, internships, etc.

2. Click on the button .

3. Select E-mail as Output.

4. Attach the document in PDF format (recommended to retain the page layout) and/or 
insert the contents in the e-mail body.
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E-mail
5. Enter an object, introduction message and eventually insert a signature.

6. Choose the standard letter.

7. Click on Print/Dispatch.

8. In the window that is displayed, EDT proposes the printing of the documents for the 
recipients that do not have an e-mail address. 

Write an e-mail (and keep it as a model)
► Tab Timetable > Teachers / Staff >  List

1. Select the recipients in the list.

2. Click on the icon  in the tool bar.

3. In the window that is displayed, click on the creation line on the left and enter a 
designation for this model.

4. You can:
• attach a document,
• format the text,
• add a signature ( E-mail signature, p. 86).

5. Click on Dispatch the e-mail.

Rapidly send an e-mail to everyone concerned by a course
 Course form, p. 72

MODALITIES OF DISPATCHING AND TRACKING

Add a recipient in carbon copy
► In the e-mail dispatching window 

► In the window that is displayed after having clicked on the button Print/Dispatch (in the case 
of standard letters  and documents )

1. Tick Others among the Recipients.

2. In the window that is displayed, enter the e-mail address of those who will receive a copy 
in the field Cc or Cci (Carbon Copy Invisible).

Place all the recipients in CCI for the mass mailings
► Menu Internet > E-mail parameters

Tick Mask the addresses of the e-mail's recipients.

For every e-mail, dispatch a copy to another address
► Menu Internet > E-mail parameters

Tick Store a copy of dispatched e-mail in the mailbox and enter the address to where the copy 
must be sent.

View e-mail that has been dispatched from the software
► Tab Communication > Mail >   Historical record of dispatches
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E-mail address
E-MAIL ADDRESS
If the e-mail addresses of the staff, teachers, students and their legal guardians are filled in, 
all the documents and letters can be transmitted by e-mail.

Fill in an e-mail address
► Tab Timetable > Teachers >  Form

► Tab Timetable > Students/Staff >  Form

► Tab Timetable > Guardians >  Guardians

1. Select the person in the list on the left.

2. Click on the button  on the top right to edit the identity form.

3. In the window that is displayed, fill in the field E-mail.

Authorize the teachers to modify their e-mail address
► Tab Timetable > Teachers >   Authorization profiles

1. Select the concerned profile.

2. Dans the category Generalities, tick Modify the personal information (identity) 
( Teacher’s profile, p. 195). If you have PRONOTE.net, the teachers can modifier their e-
mail address from the Webspace, Teachers.

Modify the e-mail address from which the mail is dispatched
 Connection parameters (e-mail), p. 62

Also see
 E-mail, p. 84

 Preferences for communication channels, p. 150

E-MAIL SIGNATURE

Create an e-mail signature
► In the e-mail dispatch window

1. Click on the button  next to Signature.

2. In the window that is displayed, click on the creation line, enter a designation and 
validate with the key [Enter].

3. Select the signature and in the text editor on the right, enter and format the e-mail 
signature.

4.  To add an image, click on the button  en bas, double-click on the image 
then once it is loaded, double-click on it again to insert the signature.

5. Double-click in the column Share if you want to make available this signature for other 
users. La column Default indicate the signature selected by default in the drop-down 
menu.
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English
Use an e-mail signature
► In the e-mail dispatch window

Select the signature to be used in the drop-down menu Signature.

ENGLISH
 Language of the application, p. 112

EQUIPMENT
The equipment (overhead projectors, laboratory equipment, vehicles, etc.) can be reserved 
in the same manner as the rooms. For a piece of equipment, you can enter the number of 
occurrences: for a fleet 70 tablets, there is a single line in EDT.

Import the list of equipment from an Excel file
 Excel (import), p. 89

Enter the equipment
► Tab Timetable > Equipment >  List

1. Click on the creation line, enter the name of the equipment and validate with the key 
[Enter].

2. Double-click in the column No. occ. to indicate the quantity.

3. Eventually fill in a manager, so that they my be contacted in the case of need.

Indicate who can reserver the equipment
► Tab Timetable > Matériels >  List

Specify the column Can be reserved by.

Authorize the teachers to reserver equipment
► Tab Timetable > Teachers >   Authorization profiles

In the category Room and equipment reservations, tick Reserve rooms and equipment for the 
his/her courses and/or Reserve the rooms and equipment for the new courses.

Authorize administrative users to reserver equipment
► Menu File > User administration

1. Select the concerned group in the list on the left.

2. In the tab EDT, rubric Equipment, tick Access equipment.

Reserve equipment for a course
► Course form

1. Click on + Equipment.

2. Select the piece of equipment.
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Evaluation version
3. If you want to reserver several specimens, double-click in the column No. and enter how 
many.

Remark: from the tab Timetable, you reserve equipment for the year. From the tab Daily 
management and absences, you reserve for an occasional course.

EVALUATION VERSION
The Evaluation version allows you to test the Single-user or Network software for 8 weeks. 
All the features are available excepting printing and exporting. 

Install the Evaluation version
Download the application on Index Education Internet site and click on Evaluation version 
during the installation.

EVENTS LOG
A copy of the Windows log (safeguard failure, crash, etc.) can be requested by the Support 
service if there is a problem.

Consult the events log
► Menu Assistance > Update

Click on the button View the update service log.

EXCEL (EXPORT)

Export the list/table on the screen by a copy-paste
► In the concerned display

1. Click on the button  on the top right of the list.

2. In Excel use [Ctrl + V] to paste the data.

Export the data by choosing the fields to be export
► Menu File > IMPORTS/EXPORTS > Other > Export a text file

1. In the export window, select the type of data to export.

2. Choose the format of the export.

3. Click on the button  on the top right of the list and tick the field to be exported in the 
window that is displayed. The export of the column titles as well as the families is an 
option.

4. Click on the button Export.

Set up an automatic export
► Menu File > IMPORTS/EXPORTS > Automatically export a text file

1. In the export window, select the type of data to export.

2. Tick Activate and indicate the time and frequency of the data export.
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Excel (import)
3. Click on the button  and indicate the folder where the .txt file will be exported.

4. Click on the button  on the top right of the list and tick the field to be exported in the 
window that is displayed. The export of the column titles as well as the families is an 
option. Validate.

Prevent a user from exporting a text file
 Prerequisite  You must be connected as the SPR.

► Menu File > User administration

1. Select the group to which the user belongs in the list on the left.

2. In the tab EDT, rubric Export, un-tick Text.

EXCEL (IMPORT)
All the data can be imported from Excel into EDT: classes, courses, students, equipment, 
subjects, staff, schedule, teachers, legal guardians, rooms.

Put the Excel data in a format expected by EDT
In every Excel file, you must have a line per data, a column by type of information (field). The 
titles of the columns are of no importance. On the other hand, soma data must respect the 
syntax expected by EDT ( Syntax for data (import), p. 192).

Manually import data from Excel in EDT
1. In the Excel file, select the data to be import and use [Ctrl + C] to copy it.

2. In any work group display Timetable, use [Ctrl + V] to paste the data: the import window 
opens.

3. On top, select the type of data to import.

4. Indicate Tabulation as field divider.

5. Place every column in correspondence with an EDT field. For this, click on the arrow next 
to the title Ignored field and select in the drop-down menu the field to which the column 
corresponds. If a column should not be imported, leave Ignored field.
As long as missing fields are required, all the data is displayed in red. If some data 
remains red at the end of the cross referencing, it does not correspond to the expected 
format: hover the cursor over it to know why. Most of the time, the data is still imported 
but modified to comply.

6. If you have copied the column titles, tick Do not import the [1] first lines.

7. If the columns imported contain multiple data (for example, the courses contain several 
teachers, teachers having several subjects, etc.), verify the sign that divides them in the 
field Multiple resource divider (by default, comma).

8. Click on Import: EDT proposes to transfer to Exclusive Usage mode (the other users are 
transfered to Consultation mode for the time of the import).

9. EDT displays a report concerning the imported data.

10..Close the window, EDT proposes to save the import format: if you think of repeating 
this type of import regularly, save the format so you will not have to cross reference the 
columns; you can find the import format by clicking on Open on the top right of the 
window.

11.Click on the button  in the tool bar.
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Exclusive Usage
12.In the window that is displayed, choose by saving your modifications.

Set up an automatic import of a text file
 Prerequisite  The file which EDT recovers the data must be saved as .txt.

► Menu File > IMPORTS/ EXPORTS > Other > Automatically import a text file

1. In the drop-down menu, select the type of data to import.

2. Tick Activate and indicate the time and frequency for the recovery of the data.

3. Click on the button  and indicate the .txt file.

4. Cross reference the columns with the EDT fields as you would during a manual import 
(see above).

EXCLUSIVE USAGE
 Exclusive Usage mode, p. 90

EXCLUSIVE USAGE MODE
This is a mode specific to the Network version that allows the SPR and authorized users to 
work alone on a base, alerted by an information message are automatically be transferred to 
Consultation mode and can no longer act on the base. They will be returned to Modification 
mode once the Exclusive Usage mode has been closed.

This mode is automatically activated at the launching of some commands (automatic 
placement, optimization, etc.). On the other hand, it is always the user that chooses to quit 
this mode.

In Exclusive Usage mode, the data is not saved as you go. If you do not save it manually 
[Ctrl + S], EDT requests a confirmation for a safeguard when you quit this mode.

Launch the Exclusive Usage mode 
► Menu File > Utilities > Enter in “Exclusive Usage” mode

Quit the Exclusive Usage mode
► Menu File > Utilities > Quit the “Exclusive Usage” mode

► Button  in the tool bar

EXPORT
 Excel (export), p. 88

 ICal, p. 105

 PRONOTE, p. 153
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Extract the data
EXTRACT THE DATA
Extracting data in EDT consists of only displaying this extracted data in the lists. This is 
valuable help for the legibility of data, which facilitates the manipulations.

Here are the most frequent extractions. Do not hesitate to explore the menu Extract to see 
how other extractions can be of use.

Extract a selection of data
► From a list

1. Select the data to be extracted ( Multi-selection, p. 126).

2. Right-click and choose Extract > Extract the selection or use the keyboard shortcut 
[Ctrl + X].

Extract all the data (return to the complete list)
► From a list

In the menu Extract, choose Extract all or use the shortcut [Ctrl + T]. You can verify that you 
have all the data of the list in the counter on the bottom left of the list. 

Extract the courses of the selected resource
► From a list of resources

1. Select the resource for which you want to extract the courses.

2. Right-click and choose Extract > Extract the courses of the selection or use the keyboard 
shortcut [Ctrl + U].

3. EDT transfers to the display Timetable > Course > List and only displays the courses of 
the selection.

Extract the data according to criteria to be defined
► From a list

1.  In the menu Extract, choose Specify an extraction or use the shortcut 
[Ctrl + E].

2. In the window that is displayed, specify your criteria (specific to each list) and click on 
the button Extract.
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F1/F2
F

F1/F2
 Week A/Week B, p. 207

FAILURE
A course is deemed in failure when EDT did not manage to place it in the grid. This situation 
may arise at the outcome of an automatic placement, but also by shortening the time grid or 
when merging two bases. 

Identify the courses in failure
► Tab Timetable > Course >  List

Sort the list by clicking in the column State. The courses in failure  are displayed in red on 
the top of the list.

Dealing with the courses in failure at the outcome of an automatic placement
 Automatic placement, p. 35

 Solver, p. 174

Find a free place for a course in failure
 Diagnosis of a course, p. 78

 Place and arrange, p. 148

Also see
 State of a course, p. 180

FAMILY
The families allow you to sort the data according to criteria that were not initially planned in 
EDT. 

CREATE THE FAMILIES AND LINK THE DATA TO THE RUBRICS

Create a family 
► Menu Parameters > GENERAL > Families

1. Click on New family, enter a designation and validate with the key [Enter]. 

2. Double-click in the column Used for and in the window that is displayed tick the data 
that can be sorted under this criterion.

3. Click on New rubric to enter the possible values, by validating every step with the key 
[Enter].
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Filtering of the applications
Link the data to a rubric
► From a list 

1. Select the data to be linked to the same rubric.

2. Right-click and choose Modify > Family.

3. In the window that is displayed, tick the rubric and validate.

Remark: the same data can be linked to several rubrics.

Create a family and link the data to the rubrics via an Excel import
► In the Excel file

Provide a column for the family. Respect the syntax <Family>Rubric to indicate to which 
rubric the data belongs. It is not necessary to create the family and rubrics in EDT before 
importing, they are automatically created.

► Data import window

For this column indicate that it is a Family ( Excel (import), p. 89).

USE THE FAMILIES

Sort the data by family in the list
► From a list 

Either you sort the list in the column corresponding to the family, or you activate the 
dedicated display by clicking on the button  on the top right of the list and select the 
family to be taken into account in the drop-down menu on the top of the list: the data is 
grouped by rubric.

Filter the resources by family in the selection window
► In a selection window

Tick the rubrics which must be linked to the data: EDT automatically updates the list on the 
right.

Remark: by default, EDT displays the resources that have At least one rubric among the ticked 
rubrics. If you want to limit the selection by a crossed search, tick All the rubrics.

FILTERING OF THE APPLICATIONS
 Security, p. 169

FLEXIBLE WORKING HOURS
 Time constraints (teachers, classes), p. 196
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Font
FONT

Modify the font used for the grids on-screen
► Menu My preferences > GRIDS > Contents of the courses

In the bottom frame, select the type of grid (timetables or schedules) in the drop-down 
menu, then select a font as well as its size.

Modify the font used for the printouts
► Menu My preferences > GRIDS > Contents of the courses

In the bottom frame, select the type of grid (timetables or schedules) in the drop-down 
menu, then select a font as well as its size.

Enlarge or reduce the font in the lists
► Menu My preferences > DISPLAY > General 

From a list you also can hold the key [Ctrl] pressed and use the mouse’s scroll wheel.

FORTNIGHT
 Week A/Week B, p. 207

FREE FIELD
 Free flow of information, p. 94

FREE FLOW OF INFORMATION
You can also enter information that will be available (maximum of40 characters) for every 
teacher, class, room and equipment.

Enter the available information
► Tab Timetable > Teachers/Classes/Rooms /Equipment >  List

1. If you do not see the column Free flow of information, click on the button  on the top 
right of the list to display it.

2. Double-click in the column and enter the information.

FREQUENCY OF A COURSE
By default, a course has a weekly frequency (W). 

Modify the frequency of a course
You can proceed from the list in multi-selection or directly from a timetable grid.
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Frequency of a course
► Tab Timetable > Course >  List

Double-click in the column Frequency or proceed in multi-selection via the command 
Modify > Frequency if possible. For a course that takes place one week out of two, choose 
Fortnight course. You can coerce the placement in a precise fortnight (F1 / F2) or allow EDT 
to choose the fortnight during the automatic placement (F), which is recommended.

► In all the displays  Timetable

Double-click on the course and click-drag the edge of the green frame to change to week A or 
B.

Also see
 Week A/Week B, p. 207
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Gap
G

GAP

See the courses that can fill a gap
► In all the displays  Timetable and  Schedule

1. While holding the key [Alt] pressed, click on the beginning of the gap in the timetable.

2. EDT frames courses that can be placed here:
• in white, if the displacement can be performed while observing the constraints,
• in blue, if you must ignore a constraint.

You then can displace the course of your choice ( Move a course, p. 125).

Configure gap management during an automatic placement
► Menu Placement > Launch an automatic placement

1. Go to the tab Placement preferences and specify if the half-hour gaps and the gaps 
around the half-board time slot should be considered as gaps, meaning to be avoided if 
at all possible.

2. By default, the placement criteria are balanced in a way that the one does not encroach 
on the other. To prioritize the avoidance of gaps, return to the tab Information, on the 
bottom right click on the button Customize the calculation criteria and augment the 
associated value to Penalize gaps (teachers) and/or Penalize gaps (class).

Improve the timetables by reducing the number of gaps
 Optimize the timetables, p. 132

See the number of gaps for a resource
► Tab Timetable > Teachers or Classes >  List

Click on the top right of the list on the button  : for every resource in the list EDT displays 
the number of half-hour gaps, the number of one hour gaps and the number of gaps superior 
to one hour.

GROUP OF STUDENTS
The group is a set of students that see the teacher but not with the entire class. A group can 
be composed of a class part (for example a half-class) or several class parts from one or 
several classes. 

In order not to create redundant groups, it is best to allow EDT to create the groups during 
the specification of the complex courses ( Complex courses, p. 58): EDT creates a group for 
every teacher + subject + public combination encountered during the creation of a complex 
course and reuses this group for the same combination.
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Group of students
CREATE THE GROUPS

Give the necessary precisions in EDT for the generation of the groups
 Complex courses, p. 58

Specify in EDT that the 2 generated groups are in fact one and the same group
If you did not indicate while specifying a complex course that the group already exists and EDT, 
detecting a new combinatorial teacher-subject-public, generates a new group that is a double, 
you must merge these two groups. 

► Tab Timetable > Groups >  List

1. Select the groups [Ctrl + click], right-click and choose Identify the groups.

2. In the confirmation window, you can see what group will replace the other and if needed 
Inverse the name of the groups.

Create the groups in half-classes
 Splitting, p. 176

Create a group manually
EDT automatically creates the groups during the creation of the complex courses. But you can 
still manually create the groups by combining the pre-existing class parts ( Class parts, 
p. 53). 

► Tab Timetable > Groups >  Components

1. Click on the creation line, enter a name for the group and validate with the key [Enter].

2. Click on the line Add a component.

3. In the window that is displayed, tick the class parts to be added and validate: the 
students that are members of the components are automatically found in the group.

Add/Remove a part to/from a group
If generated by EDT or created manually, you can always remove a part from a group. On the 
other hand, you can only add a part to a group if it does not have a link with the other parts of 
the group ( Link between the parts, p. 114).

► Tab Timetable > Groups >  Components

1. Select the group in the list on the left.

2. In the list on the right:
• select the component to be removed, press on the key [Del.] ;
• or click on the add line: in the window that opens, tick the component(s) to be added 

and validate.
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Group of students
PLACE THE STUDENTS IN THE GROUPS

Automatically assign the students to their groups
 Prerequisite  The students’ options/electives are filled in and correspond to the subject of the 
courses or class meetings in the case of complex courses (the designation must be identical).

► Tab Timetable > Groups >  List

Select the groups to be filled, right-click and choose Automatically assign the students. The 
students are placed in the groups according to their options/electives ( Option/electives, 
p. 133).

Manually assign the students to their groups
► Tab Timetable > Groups >  Students

1. In the list, click on the arrow that precedes the name of the group to reveal its parts.

2. Select one of the parts and click on Add a student.

3. In the window that is displayed, select the students [Ctrl + click] and validate.

4. Repeat the operation by selecting the other part of the group. In the selection window, 
tick Display the students belonging to the part of the same partition to reduce the list.

Change groups for a student according to the week
 Personalized accompaniment (option of the courses), p. 145

Change groups for a student during the year
► Tab Timetable > Students >   Class parts and adherent groups

1. Select the student in the list on the left.

2. Click on the line Modify the assignation to the parts.

3. In the window that is displayed, the class part are displayed under the name of the 
group. Un-tick the part from which you want to remove the student and tick the one 
where the student should be added. 

4. Indicate the date that is to be taken into account for the changing of groups; this date 
remains modifiable from the student’s historical record but if you select Over the year, 
EDT will not keep an historical record.

5. Validate.

Consult the group’s historical record for a student
► Tab Timetable > Students >  Form

1. Select the student in the list on the left, then go to the tab Identity and studies.

2. In the rubric Studies, click on Historical record of changes.

3. In the window that is displayed, you visualize the previous group of the student as well 
as the date when he/she left this group. You can manually modify the dates ( Arrival/
Departure date (group, class), p. 34).
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Guaranteed free slot
 Print the list of students per group and per teacher
► Tab Timetable > Teachers >  Students

1. Select the teachers in the list on the left ([Ctrl + A] to select them all).

2. Click on the button  in the tool bar.

3. In the window that is displayed, select Printer as the type of output.

4. In the page layout options, tick A teacher per page and Print the students.

5. Verify the results via Preview then click on Print.

Remark: this display allows you to print the surname, first name and class off every student; 
to print other data relevant to the students of the group, go to the display Timetable > 
Groups > Students ( Student, p. 181).

NAME/RENAME THE GROUPS

Define the rules for the naming of the groups
When you create a group, it is named according to the rules specified in the parameters. 

► Menu Parameters > OPTIONS > Resources

Select in the drop-down menus the elements used to compose the names of the group. The 
Classes' reference (last drop-down menu) corresponds to what was entered in the column 
Reference in the list of classes. 

Remark: to modify the already created groups, apply the new naming rules to all the groups 
(see below).

Automatically rename the groups
 By default, when you modify the naming rules, the existing groups are not 

modified. You can now apply the rules of naming retroactively.

► Tab Timetable > Groups >  List

1. Select the groups to be renamed, right-click and choose Give a name to the group.

2. In the window that is displayed, select Generate a name according to the specified 
parameters and validate.

Manually rename a group
► Tab Timetable > Groups >  List

Double-click in the column Name and enter the designation. 

Also see
 Class parts, p. 53

GUARANTEED FREE SLOT
 Time constraints (teachers, classes), p. 196
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Guardians
GUARDIANS

Update the legal guardian’s data from a text file
If you want to import the legal guardians in the base from an Excel file, it is essential to import 
them the first time via the import of the students. Then you can import or update the 
guardians, like any other resource ( Excel (import), p. 89).

Send a single mail to the legal guardians
► Tab Timetable > Students or Guardians

In the menu Edit, choose Reinitialize all the recipients > Meetings and mail: a single mail will 
be generated if the two legal guardians reside at the same address (if they live at two 
separate addresses, each will receive there own mail).

Remark: by inserting the variable Civ Stat + First name + Surname of guardians over the 
address, you can tout print the name of the second guardian in the mail and labels.

Indicate the parents want separate parents/teachers meetings
► Tab Timetable > Students >   Information form

1. Select the student whose parents want separate meetings.

2. Click on the tab Guardians.

3. Tick The selected guardians in a couple wish to be convened separately.

Remark: in mono-selection, click on the pencil in the rubric Parents/Teachers meetings to open 
the edition window and tick the option.

Also see
 Coordinates, p. 67

 Parent/Teacher meetings, p. 134
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Half-board
H

HALF-BOARD
To ensure a lunch break for all, you manually specify the slots corresponding to the lunch 
break or activate an automatic management of the half-board.

MANUAL MANAGEMENT OF THE HALF-BOARD

If everyone has an identical lunch break or different slots that you want to define yourself, 
enter the unavailabilities in the lunch break in the tab Timetable> Teachers/Classes/Staff 
>  Unavailability ( Unavailability, p. 201).

AUTOMATIC MANAGEMENT OF THE HALF-BOARD

If the management of the half-board is activated, some classes can have a course while 
others have lunch, and all are ensured to have enough time for lunch. 

Specify the half-board services
► Menu Parameters > INSTITUTION > Half-board

1. Activate with a click on the dot of the first service and click-drag the edge of the green 
frame to specify the time and duration of the service.

2. In the same way specify a second service and eventually others.

3. By default, EDT balances the services (it will ensure that the same number of classes 
attend each service), but you can specify the maximum number of classes for every 
service after having ticked Activate the maximum on the top right.

4. If some days are not concerned by the half-board, un-tick them in the bottom of the 
window.

Indicate the days when the resources do not eat in the institution
 The management of the half-board now includes the staff.

► Tab Timetable > Teachers/Classes/Staff >  List

1. Select the resources that do not eat in the institution on the same days, right-click and 
choose Modify > Half-board.

2. In the window that appears, un-tick the days when it is not necessary to manage the 
half-board.

See when a course placement does not observe the lunch break
► In all the displays  Timetable

1. Select the course and click on it to transfer to diagnosis mode ( Diagnosis of a course, 
p. 78).

2. Move the green frame to the wanted slot. If the course encroaches on the lunch break, it 
is indicated by the symbol  on the course form.
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Half-class
HALF-CLASS
 Splitting, p. 176

HALF-DAY
So that the notion of a half-day exists in EDT, there must be a specified mid-day break 
( Midday, p. 124).

Specify the non working half-days
► Menu Parameters > INSTITUTION > Midday

Click on a half-day to indicate that it is non working: it is displayed with black cross-
hatching. EDT will not place a course in the half-day.

Do not count the half-days as free days for the teachers
► Menu Parameters > INSTITUTION > Midday

Under the grid, tick the day(s) that should not be counted as free days. For example, if you 
tick Wednesday, it will not be counted as a free day for a teacher that does not have a course 
in the morning, even if the afternoon is non working ( Time constraints (teachers, 
classes), p. 196).

Guarantee free half-days for the teachers
 Time constraints (teachers, classes), p. 196

HEADER
By default, there is one header that can be customized, but you can create others. In this 
case, you choose the header:

• during the editing of standard letters,

• during mass mailing,

• for some printouts (timetable, identity forms for meetings…).

Create the headers 
► Menu Parameters > INSTITUTION > Headers

1. Select the header, if needed create it beforehand (for this, click in the creation line, 
enter a designation and validate with the key [Enter]). 

2. Click on the button Modify to change the image of your logo and use the arrows to adjust 
its size.you can also delete it by un-ticking Display the logotype.

3. Enter the text to be displayed next to or under the logo and format it by using the 
alignment buttons and drop-down menus (you can modify the font style).

4. By default, the header is framed. You can delete the frame by un-ticking Display the 
frame.
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Health and civic duty committee
Specify the header for a standard letter
► Tab Communication > Mail >  Standard letters

1. Select the concerned standard letter.

2. In the layout options, tick With header and choose the header in the drop-down menu. If 
you prefer to choose the header at the time of the dispatch select Variable.

Choose the header when editing the mail
 Prerequisite  you must have allocated a Variable header to the standard letter in the tab 
Communication > Mail > .

Select the header to be used in the mail publishing window.

Do not display the header in a letter
► Tab Communication > Mail >  Standard letters

1. Select the concerned standard letter.

2. In the layout options, un-tick With header.

Also see
 Institution’s logo, p. 109

HEALTH AND CIVIC DUTY COMMITTEE
 Student’s commitments, p. 183

HIGH SCHOOL COUNCIL
 Student’s commitments, p. 183

HISTORICAL RECORD OF CHANGES
 Arrival/Departure date (group, class), p. 34

 Group of students, p. 96

HOLIDAYS
 Vacation and holidays, p. 206
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Homepage
HOMEPAGE
 The homepage of Client EDT assembles information and shortcuts helpful on a 

daily basis. 

Activate/Deactivate the display of the homepage at boot up
Every user can choose to display or not display the homepage.

► Menu My preferences > DISPLAY > General

In the frame Homepage, tick/un-tick Display home page on boot up.

Choose the widgets of the homepage
► From the homepage

By default, all the widgets of the homepage are displayed. Click on the x on the top right of 
the widget to hide it. To re-display it, click on the button  on the top right and tick it in 
the window that is displayed.

HOURLY MAXIMUM
 Time constraints (teachers, classes), p. 196

HTML
If you do not have PRONOTE.net, which allows you to consult the timetables in real time, 
you can generate the timetables in a HTML format to integrate them in your Internet site.

Start by generating the timetables in a HTML format
► Tab Timetable > Teachers/Classes/Rooms >  Timetable

1. Launch the command Internet > HTML publication > Creation of HTML pages.

2. In the window that is displayed, specify the contents and appearance for the timetables.

3. Click on the button Generate: EDT creates the HTML pages as well as a .png file per 
timetable in the destination directory.

Specify the destination folder for the generated HTML pages
► Menu Internet > HTML publication > HTML page parameters

Click on the button Modify and select the folder where you want EDT to stock the HTML 
pages.

Regenerate the modified timetables in HTML format
► Menu Internet > HTML publication > Supervision of HTML pages

The modified timetables since the last generation are displayed in red. You can choose to 
regenerate all or just some of the timetables.
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ICal
I

ICAL
The iCal (.ics) files generated by EDT can be read by most personal agenda and applications.

Authorize the teachers to export their timetable in an iCal format
If authorized, the teachers can export their timetables from a Client EDT or, if you have 
PRONOTE.net, synchronize them with their personal agenda from the Teachers.

► Tab Timetable > Teachers >   Authorization profiles

1. Select the concerned profile.

2. In the category Consultation of the timetables, tick Download EDT in an iCal format. The 
teachers can then recover their timetable or conduct a synchronization with their 
agenda. 

Manually export the timetables in an iCal format
► In all the displays  Timetable and  Weekly timetable

1. Select the resource(s) whose timetable you want to export.

2. Launch the command File > IMPORTS/EXPORTS > Others > Exporter in an iCal format.

3. In the export window, tab iCal parameters, tick the information that will appear in the 
courses.

4. Highlight the concerned weeks in the bottom ruler.

5. Click on the button Generate. EDT generates an .ics file per resource. By default, the .ics
files are found in the folder C:\ProgramData\IndexEducation\EDT\Monoposte or 
CLIENT\Version 2017-0\FR\ical

IDENTITY FORM

Specify the identity form
► Tab Timetable > Teachers >  Form

► Tab Timetable > Students/Staff >  Form

► Tab Timetable > Guardians >  Guardians

1. Select the person in the list on the left.

2. Click on the button  on the top right to edit the information form.

Remark: you can fill in some fields in multi-selection.

Also see
 Photos, p. 147

 Preferences for communication channels, p. 150
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Import the data in the base
IMPORT THE DATA IN THE BASE
 Excel (import), p. 89

 LDAP, p. 112

 Photos, p. 147

 SQL, p. 177

 Syntax for data (import), p. 192

IMPORT THE MODIFIED TIMETABLES
If you have modified the timetables in a copy of the activated base ( Copy of the base, 
p. 67), you can import the modifications in the active base. This allows you to reshape a part 
of the timetable without disrupting the work of the other users.

 Prerequisite  You are connected as an administrator.

► File > IMPORTS/EXPORTS > From EDT > Import the classes’ timetables/teachers’ timetables

1. In the window that is displayed, indicate the copy of the base that contains the 
modifications.

2. The import window is displayed: in the tab Choice of resources, tick the classes for which 
you want to import the timetables, then click on Next.

3. In the tab Choice of periods, choose the import mode:
• complete year to replace the annual timetable,
• a new period, for example, in the event of a class outing. By clicking on Next, EDT asks 

you to define the period: highlight the concerned weeks in the ruler and give a name to 
the period (if possible, short, because it will appear on the period ruler at the bottom 
of the screen). If your base is already divided into periods ( Periods, p. 143), EDT asks 
you to choose in which calendar the period should be imported.

4. In the tab Options, indicate if you want to replace the existing timetable (by default 
option) or add the courses that can be in the existing timetable.

5. Choose in the drop-down menu the date when the modifications should be taken into 
account: it is at this date that the new timetable will be found in the weekly timetables, 
and will be visible in the Webspaces if you have PRONOTE.net.

6. Click on Import: at the end of the import, EDT lists the imported courses and those that 
were deleted. You then can Cancel or Validate the import.

IMPORTANT CALENDAR DATES
 Academic year, p. 26

 Vacation and holidays, p. 206

INFORMATION (INTERNAL MESSAGING SERVICE)
Information is sent to a group of recipients where no response is expected. The recipients 
receive a notification when they connect to a Client EDT/PRONOTE or if you have 
PRONOTE.net in their Webspace on the Internet. They can indicate that they have seen the 
information via an acknowledgment of receipt.
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Information (internal messaging service)
Authorize the teachers to send information
► Tab Timetable > Teachers >  Authorization Profiles

In the category Communication, tick View the information and surveys, then Send 
information/Conduct surveys.

Authorize the staff to send information
► Menu File > User administration

1. Select the concerned group in the list on the left.

2. Select the category Communication, then tick View the information and surveys, then 
Send information / Conduct surveys.

Send information from a list
► From a list of resources

1. Select the concerned recipients.

2. Click on the button  in the tool bar.

3. In the window that is displayed, give a title to the information, enter and format the 
text.

4. If you have ticked with acknowledgment of reception, the recipients will be invited to 
acknowledge that they are aware of the information.

5. Below indicate the beginning and ending date of the publication.

6. Click on Dispatch.

Send information from a course form
 Course form, p. 72

Consult information
The information appears on the homepage of Client and in Communication > Messaging 
service >  Information and surveys. Click on information to consult, otherwise, tick I have 
reviewed this information to acknowledge reception.

Consult the acknowledgments of reception
 Prerequisite  If you have ticked with acknowledgment of reception during the sending of the 
information.

► Tab Communication > Messaging service >  Information and surveys

1. Select the information in the list on the left.

2. On the right, go to the tab Returns: EDT displays the percentage of acknowledgment of 
reception received per type of recipient (teachers, staff, etc.). 

3. Click on a rubric to unfold it and see those who have not acknowledged reception of the 
information.

Also see
 Mailing list, p. 121
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Initialize the base
INITIALIZE THE BASE

Initialize the base using a base from a previous year
Warning, this command overwrites all the data in the base.

 Prerequisite  You have created and activated an empty base. 

► Menu File > From EDT > Initialize the base using a base from a previous year

1. Indicate the folder where your old base is saved, the select the .edt file. Click on Open.It 
is not necessary to choose the most recent copy, but rather a copy of the base that only 
contains what you want to recover.

2. A confirmation window opens. Click on Yes to transfer to Exclusive Usage mode: the 
other users will be placed in Consultation the time you recover the data.

3. Enter the dates of the current year, then choose the data to be retained and validate. 
• In general, you retain the pedagogical constraints and the teachers’ unavailability. 
• Only retain the courses if you have constructed elaborate alignments that are still 

valid, but de-position them to calculate a new timetable. Removing rooms facilitates 
placement.

• The information recovered from PRONOTE can be useful for automatic distribution of 
the students into the classes. 

4. Save the base under a new name. 

INSTALL THE APPLICATIONS

Install EDT Single-user
Download EDT Single-user on the Index Education’s Internet site, rubric EDT > Downloads > 
Last update and follow the installment instructions.

Install EDT Network
Download the Administration Server, the Client and eventually the Relay on the Index 
Education’s Internet site, rubric EDT > Downloads > Last update and follow the installment 
instructions.

Install EDT on a workstation without an Internet connection
Download EDT from a workstation connected to the Internet and save the  .exe file on a USB 
drive that you will execute on a workstation without Internet.

Remark: the application cannot be automatically updated.

INSTITUTION

Specify the institution’s coordinates
► Menu Parameters > INSTITUTION > Identity

Minimum information to be specified: the name of the institution, used for printing.
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Institution’s logo
INSTITUTION’S LOGO

Insert the logo in the headers of mail and official documents
► Menu Parameters > INSTITUTION >Headers

1. Select the header in the list on the left.

2. Double-click on the image Insert your logo. Accepted formats: .jpeg, .jpg, .png and .bmp.

Also see
 Header, p. 102

INSTITUTION’S NUMBER

Fill in the institution’s number
► Menu Parameters > INSTITUTION > Identity

Fill in the field Institution’s number.

INSTRUCTOR
 Teacher, p. 193

INTER-MEETINGS
 Parent/Teacher meetings, p. 134

INTERNAL MESSAGING SERVICE
As part of the internal messaging service, the messages are dispatched, notified and read 
directly from EDT or PRONOTE.

 Discussion, p. 82

 Information (internal messaging service), p. 106

 Survey, p. 191

INTERNET
 E-mail, p. 84

 HTML, p. 104

 PRONOTE.net, p. 154
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IP address
IP ADDRESS
By default, all the IP addresses connecting to the Server and Controller are authorized and 
verified (blocked after an erroneous authentication, limitation of connections per second, 
etc.). 

Prohibit some IP addresses
► Server  or Relay  > Pane Security parameters

1. Go to the tab Address management.

2. Choose Verify all the addresses.

3. Enter the prohibited addresses (in red):
• if there are several addresses that follow in sequence: enter the first address, then the 

last one;
• if not: enter as many lines as there are addresses.

Only authorizer some IP addresses
► Server  or Relay  > Pane Security parameters

1. Go to the tab Address management.

2. Choose Prohibit all the addresses.

3. Enter the authorized addresses, either as a privileged addresses (in blue), or as an 
address to be verified (in green):
• if there are several addresses that follow in sequence: enter the first address, then the 

last one;
• if not: enter as many lines as there are addresses.

Privilege some IP addresses
► Server  or Relay  > Pane Security parameters

1. Go to the tab Address management.

2. Enter the privileged addresses (in blue):
• if there are several addresses that follow in sequence: enter the first address, then the 

last one;
• if not: enter as many lines as there are addresses.

Release the suspended IP addresses
 Access to the suspended base, p. 26

ISOLATED COURSE
A course is considered as isolated when it is the only course in a half-day and that its 
duration is less than 2 time sequences. During the optimization, EDT reduces the number of 
isolated courses in the timetable ( Optimize the timetables, p. 132).
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 Room keys, p. 165



Labels for the courses
L

LABELS FOR THE COURSES
By label, we indicate the designation that is displayed in the course when it is modified from 
the weekly timetable (for example, «canceled», «postponed», etc.). These labels are visible 
in the Webspaces online if your timetables are published withPRONOTE.net.

Customize the designation of the labels
► Menu Parameters > GENERAL > Course labels

Double-click in a column to customize the title. For the same modification, you can 
distinguish what is written in the timetables of the teachers, classes and rooms. 
For example, for a teacher’s absence, you can choose to display «Absence» in the timetable 
of the teacher, «Teach. absent» in the students’ timetable and «Canceled» in class’ 
timetable.

Associate the labels with absence motives
For every motive with which the teacher’s absence is entered can correspond to a by default 
label (the label remains modifiable).

► Menu Parameters > GENERAL > Absences

Double-click in the column Label's name ( Absence motive, p. 24).

Change the displayed label in a canceled/modified course
From the course form, select another label in the drop-down menu or right-click on the 
course and choose Modify the label.

LANGUAGE OF THE APPLICATION 
The available languages are English and French.

Change the language of the application
► Menu Assistance > Languages

1. In the window that opens, select the language in the drop-down menu and validate.

2. Close and relaunch EDT so that the language change can be taken into account.

LDAP
The data (classes, courses, students, equipment, subjects, staff, teachers, guardians, rooms) 
from a LDAP directory can be imported into EDT provided that they comply with the syntax.

Put the LDAP data in a format complying with EDT
 Syntax for data (import), p. 192
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Librarian
Import the data from a LDAP directory
 Prerequisite  You must be connected as an administrator.

► Menu File> IMPORTS/EXPORTS > Other > Import in LDAP

1. In the import window, select the type of data to be imported.

2. Configure the connection to the LDAP server and identify yourself with your username 
and password.

3. Associate every column with an EDT rubric by clicking on the arrow on the right of the 
column. You can apply a filter so to just import some data.

4. Once the rubrics are defined, click on the button Import.

LIBRARIAN

Create/import a teacher-librarian in the base
 Teacher, p. 193

Define the particular authorizations for the teacher-librarian
By default, a Librarian profile groups the authorizations granted most of the time. Its 
functioning is the same as for the other teachers ( Teacher’s profile, p. 195).

► Tab Timetable > Teachers >   Authorization profile

1. Select the profile Librarian in the list on the left.

2. In every category, that you unfold-fold with a click, tick the authorizations to be given to 
the librarians. If you work on a base common to EDT and PRONOTE, the icons indicate 
from which software the features are available.

► Tab Timetable > Teachers >  List

1. Select the librarians in the list, right-click and choose Modify > Authorization profile.

2. In the window that appears, double-click on the profile Librarian.

LICENSE

Register the license 
► Menu File > Utilities > Automatically register your license

• If you already have Client, EDT automatically recovers your client number from the 
license files stored on your workstation. A confirmation window indicates the version 
and the acquired options.

• If you are a new Client, make sure you have a recent invoice and then in the window that 
is displayed:

1. Enter your client reference.

2. Enter your invoice number. (Foe security reasons, no invoice number will be 
communicated by Index Education. Only your accounting department can provide it.)

3. Enter your e-mail address and validate.
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Link between the parts
Remark: if the automatic registration did not function, we suggest that you send your request 
by e-mail or fax. Once you have received your registration code, activate the command File> 
Utilities > Enter your registration code and enter the code.

Verify what your license includes
► Menu Assistance > About

In the window that is displayed, the chosen formula is summarized with the number of 
Modification licenses.

Know the number of licenses used/acquired
► Server 

In the upper portion of the window, view the number of licenses that are used over the total 
number of acquire licenses.

Reserve a license for the SPR
► Server  > Pane Publication parameters

In the frame Options, tick Reserve a license for the supervisor.

LINK BETWEEN THE PARTS
The existence of a link between two class parts indicates that these two parts cannot have a 
course at the same time: they have (or might have) students in common.

As a precaution, EDT places a link between two parts from different partitions. Take for 
example a class with two partitions SPANISH2 and LATIN. Potentially a Hispanist can also be 
a Latinist; EDT cannot take the risk of placing the Spanish and Latin courses at the same 
time. For this, EDT links each part of LL2 with the part of LATIN by default.

Remove a link between two class parts
If you know that two class parts will never have a student in common (for example, because no 
Hispanist is a Latinist), manually remove the link between these two parts: eventually EDT can 
place the corresponding courses at the same time, which allows the obtention of better 
timetables. 

► Tab Timetable > Classes >  Links between parts

1. Select one of the two parts in the list on the left.

2. In the table on the right, remove the corresponding link from the other part with a 
double-click.

Remove the unnecessary links
► Tab Timetable > Classes >  Links between parts

In the menu Edit, choose Delete the optional links: EDT deletes all the manual links that are 
not justified.

Also see
 Class parts, p. 53
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Linux
LINUX
The EDT applications are conceived to be installed on workstations equipped a Microsoft 
Windows system. However, the application Client EDT can be installed on Linux 
workstations via the software of the type Wine or CrossOver (Wine included). It is highly 
advised that the supervisor (SPR) connects from a workstation equipped with Microsoft 
Windows.

If you experiencing difficulties with the installation, consult the FAQ on our Internet site: 
you will find the problems most frequently encountered and the possible solutions.

LIST

Display or mask the columns
1. Click on the button  on the top right of the list.

2. In the window, select the concerned columns and use the arrow buttons to indicate if 
they should be hidden (on the left) or displayed (on the right).

Go directly to a letter in a list
Use the keyboard and key in the letter.

 Conduct a search in a list
► Tab Timetable > Subjects/Teachers/Classes /Groups/ Students/Guardians/Rooms >  List

1. Click on the button  on the top right of the list.

2. Enter the word or name that you are looking for: EDT automatically reduces the list and 
underlines the word you are looking for.

 Verify which column and line correspond to a cell
Maintain the [Ctrl] pressed and place the cursor of the mouse on the concerned cell: EDT 
colors the corresponding line and column.

Displace a column
Click-drag the title of the column to the desired location.

Sort the list in a column
Click on the title of the column to sort the list according to this column.

Display a column per family
 Family, p. 92

Rescale a column
Click-drag on the edge of the column’s title to rescale it. A double-click on the edge of the 
column allows you to automatically rescale to the widest entry of the column.
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Locking of the application
Deploy a list to display all the levels of the tree structure
Some lists possess several tree structure levels. Click on the arrow that precedes an element 
to fold or unfold it, or click on the arrow button on the top right of the list to fold or unfold 
all the elements at once.

 View the resources whose timetable was modified
► In all the displays  Weekly timetable et  Weekly schedule

The resources whose timetable was modified in the highlighted weeks is displayed in bold 
in the list.

Also see
 Extract the data, p. 91

 Multi-selection, p. 126

 Font, p. 94

LOCKING OF THE APPLICATION
By default, the applications Server and Relay are automatically locked after 3 minutes of 
inactivity. The users must again identify themselves to unlock the application. 

Modify the length of inactivity beyond which the application locks itself
 Prerequisite  The application is unlocked.

► Server  and Relay 

Right-click on the padlocks  situated on the top right, then choose a new duration in the 
menu.

Manually lock the application
If the workstation is accessible to others, you can manually lock an application as soon as you 
have finished using it. 

► Server  and Relay 

Click on the padlocks  situated on the top right to close it.

LOCKING OF THE COURSES IN THE SAME PLACE
The locking of the courses «in the same place»  impedes the displacement of the courses 
locked by EDT during an automatic placement. It also prevents the deletion of suppression 
of courses by inadvertence during a manual modification: to delete a locked course, you 
must first unlock it. The manual modifications of a locked course (displacement, de-
positioning) depend on what the user has chosen in his/her preferences.
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Locking of the exceptional courses
Indicate what you prefer during the manual modifications
► Menu My preferences > PLACEMENT > Manual placement of courses

In the frame timetable, tick or un-tick:
• Do not de-position the locked courses: you cannot de-position courses by coercing the 

placement of other courses.
• Allow the displacement of locked courses: no message is displayed when you modify a 

locked course.

Remark: no matter what options are ticked, you can always unlock the course to modify it 
later. 

Activate the automatic locking of hand placed courses
► Menu My preferences > PLACEMENT > Manual placement of courses

In the frame timetable, tick Lock the hand place courses.

Manually lock a course
► Tab Timetable > Course >  List 

► In all the displays  Timetable and  Schedule

Select the course, right-click and choose  Lock in the same place. The courses are 
displayed with a red padlock.

Unlock a series of courses
► Tab Timetable > Course >  List 

► In all the displays  Timetable and  Schedule

Select the courses, right-click and choose   Unlock.

LOCKING OF THE EXCEPTIONAL COURSES
 The locking of exceptional courses (created from the weekly timetable) allows 

you to prevent the displacement of courses by inadvertence.

Prevent the displacement of the locked courses
► Menu Parameters > DAILY MANAGEMENT> Placement

In the frame Weekly timetable, un-tick the option Allow the displacement of locked courses.

Lock an exceptional course
► In all the displays  Weekly timetable and  Weekly schedule

Select the course, right-click and choose Lock. The course is displayed with a blue padlock.

LOCKING OF THE NON DE-POSITIONABLE COURSES
The locking of the non de-positionable courses allows you to prevent de-positioning courses 
by inadvertence, which can happen when you make trial tests during the elaboration of the 
timetable.
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Locking of the weeks
Lock a series of non de-positionable courses
► Tab Timetable > Course >  List 

► In all the displays  Timetable and  Schedule

Select the courses, right-click and choose   Lock non de-positionable. The course is 
displayed with a yellow lock.

LOCKING OF THE WEEKS
The locking of the weeks prohibits all modification of the courses in the weekly timetable 
for the locked weeks.

Configure an automatic locking of the elapsed weeks
► Menu Parameters > DAILY MANAGEMENT > Locking

tick Automatically lock the elapsed weeks.

Manually lock some weeks
► Menu Parameters > DAILY MANAGEMENT > Locking

Click on the weeks to be locked, they are displayed with a padlock.

Lock the periods of the annual timetable
 Periods, p. 143

LOOSENING THE CONSTRAINTS
The loosening of the constraints is an option that allows you to disregard some constraints 
during the resolution of failures ( Solver, p. 174).

LUIE (LOCALIZED UNITS FOR INCLUSIVE EDUCATION)
The management of students in conformance with LUIE involves including the students in 
some courses of their affiliated class. For this, it is suggested in EDT to manage a class 
«LUIE» with a class part per student – to freely organize the time for each student – and an 
affiliated class per student – to facilitate the sending of information concerning this class to 
the student and parents. 

Create the LUIE class with a class part per student
► Tab Timetable > Classes >  Students

1. Create a class named «LUIE» in the list of classes.

2. Select the LUIE class in the a list on the left.

3. On the right click on Add a student and select the LUIE students in the window that is 
displayed.
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LUIE (Localized Units for Inclusive Education)
4. Right-click on the LUIE class and choose Create the partition Students: EDT creates a part 
per student. If you add a student to the LUIE class after this stage, a part with his/her 
name will automatically be created.

Enter the timetable of a LUIE student
► Tab Timetable > Classes > Timetable 

1. Select the class in which the LUIE student will be affiliated.

2. Select in the grid all the courses [Ctrl + click] in which the LUIE student will participate.

3. From the course form, click on + Parts, deploy the LUIE class, deploy the partition 
Students, then add the part corresponding to the student.

Define the affiliated class of a LUIE student
► Tab Timetable > Students > List 

1. Double-click in the column Affiliated class. If you do not see this column, click on the 
button  on the top right of the list to display it.

2. In the window that is displayed, double-click on the class of the LUIE student.

3. In the window that is displayed, if necessary, specify the date of the student’s 
affiliation.
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M

MAC
The EDT applications are conceived to be installed on workstations equipped with a 
Microsoft Windows system. However, the application Client EDT can be installed on Mac 
workstations via software such as Wine or CrossOver (Wine included) or PlayOnMac (Wine 
included). It is always highly advised that the supervisor (SPR) connects with a workstation 
equipped with a Microsoft Windows system.

For users that do not want to directly install Wine, Index Education places at their 
disposition a pack including the Client EDT + Wine. This pack can be downloaded on our 
Internet site, from the page EDT > Downloads > Last update.

 Prerequisite  You must:

• have a recent version of Mac OS (no tests performed on the versions before 1.8); 

• specify in the System Preferences> Security and confidentiality > Tab General > 
Authorizer the download of applications from: «Anywhere».

The users that want to directly install Wine cant consult the frequently encountered 
problems and possibles solutions in the FAQ on our Internet site.

MAIL

Prepare the standard letters for mass mailing
 Standard letter, p. 179

Edit mail
► From a list of resources

1. Select the recipients.

2. Click on the button  in the tool bar. According to the interfaces, the button can also 
be found next to the element that you want to communicate or next to the person to 
whom you want to send the mail to.

3. In the dispatch window, select the type of output. The mail can be printed, generated in 
a PDF or dispatched by e-mail. 

4. Select the standard letter to be sent; the available standard letters are in accord with 
the display ( Category of a standard letter, p. 43).

Send mail via e-mail
 E-mail, p. 84

Only send one dispatch to parents living at the same address
To be sure to edit a single dispatch to parents living at the same address, you must reinitialize 
the list of guardians ( Recipients of mail, p. 156).
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Mailing list
Print the labels
 Self-adhesive labels, p. 170

Consult the dispatched mail
► Tab Communication > Mail >   Historical record of dispatches

Also see
 Header, p. 102

MAILING LIST
You can create mailing lists to rapidly communicate with a group of contacts.

Create a mailing list
► Tab Communication > Messaging service>  Mailing lists

1. Click on Create a new mailing list, enter a designation and validate with the key [Enter].

2. Select the created list, tick the teachers and/or staff to be included in the list, then 
validate.

Authorize teachers to share mailing lists
► Tab Timetable > Teachers >   Authorization profiles

In the category Communication, tick Share his/her mailing lists.

Authorize staff member to share mailing lists
► Menu File > User administration

1. Select the concerned group in the list on the left.

2. Select the category Communication, then tick Share his/her mailing lists.

Share a mailing list
By sharing a mailing list, you allow others users to use it.

► Tab Communication > Messaging service >  Mailing list

On the line of the mailing list, double-click in the column  to share the list.

Communicate with everyone in the mailing list
► Tab Communication > Messaging service >  Mailing list

1. Select the mailing list in the list on the left.

2. Right-click and choose to:
• send information ( Information (internal messaging service), p. 106),
• conduct a survey ( Survey, p. 191),
• begin a discussion ( Discussion, p. 82).
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Manual placement
MANUAL PLACEMENT
For optimal timetables, it is better to allow EDT to place a maximum number of courses and 
avoid manual placements. The manual placement is to be reserved for courses that have only 
one possible place (column No. Places in the list of course). The manipulation can 
nevertheless be useful to amend the timetables generated by EDT.

Place a course manually
► Tab Timetable > Course >  Timetable or  Schedule 

1. Select the unplaced course in the list on the left: a green frame appears in the grid; it is 
the matrix of the course, that materializes its duration.

2. Displace the green frame to the wanted place in the grid. The free places are indicated in 
white (it is not necessary that the white stripes cover all the duration of the course; the 
moment that the top of the green frame has a white stripe, the place is possible). To find 
out more about the caption of the grid, go to diagnosis mode( Diagnosis of a course, 
p. 78).

3. Double-click inside the frame to confirm the placement.

4. Lock the course in its place  to avoid its displacement during an automatic placement 
( Locking of the courses in the same place, p. 116).

Also see
 Automatic placement, p. 35

MAXIMUM OF WORKED HALF-DAYS
 Time constraints (teachers, classes), p. 196

MEETING

Place a meeting
Create the meeting in the tab Daily management and absences as you would for any class 
meeting: by drafting it in the grid or by searching for a room and a free slot. Beforehand, 
create a subject called meeting if you want to display «meeting» in the course.

Create a meeting assembling the teachers from the same activity hub
 Activity hub, p. 27

Search for a room (and a slot) for a meeting
 Room, p. 161
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Memo (course form)
MEMO (COURSE FORM)
You can enter a memo in a course from daily management. This allows you to communicate 
information to the other administrative users as well as the teachers and eventually the 
parents and students if the option Display the course memo is ticked in the configuration of 
the Webspaces from PRONOTE.

Enter the memo for a course
► In all the displays  Weekly timetable et  Weekly schedule

1. Click on the icon  in the course form.

2. In the window that is displayed, edit the memo and highlight in the ruler the weeks 
when it should remain associated with the course.

3. Validate: the course is displayed with the icon   in the concerned weeks.

Consult a memo
► In all the displays  Weekly timetable et  Weekly schedule

If a memo is attached to a course, the icon  is displayed above. Position the cursor on the 
icon to display the memo in the text tool.

Delete a memo
► In all the displays  Weekly timetable et  Weekly schedule

1. Click on the icon  of the course form.

2. In the window that is displayed, select in the ruler the weeks of the memo’s publication.

3. Select the text and delete it, then validate.

MERGE TWO BASES
This command allows you to merge the base of the middle school with the high school base 
when the timetables have been constructed independently by two actors.

Merge two bases
It is recommended to make a copy of the activated base before proceeding with the merger.

 Prerequisite  You must be connected as an administrator.

► Menu File > IMPORTS/EXPORTS > From EDT > Merge with

1. Specify the .edt file of the base to be merged and validate.

2. In the window that is displayed, the data to be imported and validate.

3. If EDT detect s a resource that does not exist in the active base, it opens a window:
• if it concerns a resource to be added, leave Add <this resource> and validate;
• if it concerns a resource that already exists but the spelling is different, establish the 

cross referencing by double-clicking in the column Correspondence. 

4. EDT displays the merge report in a window. If the timetables of the two bases are in 
conflict, you can consulter in the rubric course, the list of Courses in failure: they are 
imported but not placed.
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Messaging service
Remark: if the second base is a copy of the first base, is better to import the modifications in 
the open base via the command File > IMPORTS/EXPORTS > From EDT > Import the timetables 
( Annual timetable, p. 32).

MESSAGING SERVICE
 Connection parameters (e-mail), p. 62

MIDDAY
By defining the midday break, you indicate to EDT what the software will consider as half-
days. 

Define the midday break
► Menu Parameters > INSTITUTION > Midday

1. Select Day with a break limited by.

2. Via the drop-down menus, indicate the time for the end of the morning and the time for 
the beginning of the afternoon. If the break is a half hour, you can tick the option Begin 
again in full hours after the mid-day break; you will choose the times to be displayed 
accordingly ( Time grid, p. 197). 

3. If the institution is close Wednesday/Saturday afternoon, click on the concerned half-
day; it will be considered s non working ( Half-day, p. 102). 

4. To impede the placement of courses in this range, you must enter the unavailability or 
activate the automatic management of the half-board ( Half-board, p. 101).

MODALITY OF A COURSE
By default, the modality of a course is GC (General Course). 

Modify the modality of the courses
► Tab Timetable > Course >  List

1. Select the courses that you want to modify the modality, right-click et choose Modify > 
Modality.

2. In the window that is displayed, double-click on the wanted modality. If needed, create it 
via the button New.

MODIFICATION (GROUP OF THE TYPE MODIF)
The users of a group of the type MODIF can modify the data (in opposition to the users of the 
type CONSULT, that can only consult the data), but do not have the rights as vast as the users 
of the type ADMIN.

Also see
 User group, p. 203
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Move a course
MOVE A COURSE

IN THE ANNUAL TIMETABLE

Displace a course until the end of the year
If you want to change the course’s place for the rest of the year, do it from the annual 
timetable while verifying the date when the modifications should be taken into account in 
Parameters > DAILY MANAGEMENT> Placement.

► In all the displays  Timetable and  Schedule

1. Select a resource in the list on the left to display its timetable.

2. Double-click on the course to be moved, to transfer to diagnosis mode ( Diagnosis of a 
course, p. 78). EDT displays the available slots in white and in blue the slots where you 
can place the course by ignoring some pedagogical constraints.

3. Click-drag the green frame in the free slot and double-click inside it to confirm the 
displacement.

IN THE WEEKLY TIMETABLE

Displace a course in the same week
► In all the displays  Weekly timetable

1. Select a resource in the list on the left to display its timetable.

2. Select the concerned week in the ruler on the top right.

3. Double-click on the course to be moved, to transfer to diagnosis mode ( Diagnosis of a 
course, p. 78). EDT displays the available slots in white and in blue the slots where you 
can place the course by ignoring some pedagogical constraints.

4. Click-drag the green frame in the free slot and double-click inside it to confirm the 
displacement.

5. The course is displayed with the label Displaced course ( Labels for the courses, p. 112).

Displace a course to another week
► In all the displays  Weekly schedule

1. Select a resource in the list on the left to display its timetable.

2. Select in the ruler on the top right the week of the course to be moved as well as the 
weeks on which you envisage the displacement ([Ctrl + click]).

3. Double-click on the course to be moved, to transfer to diagnosis mode ( Diagnosis of a 
course, p. 78). EDT displays the available slots in white and in blue the slots where you 
can place the course by ignoring some pedagogical constraints.

4. Click-drag the green frame in the free slot and double-click inside it to confirm the 
displacement.

5. The course is displayed with the label Displaced course ( Labels for the courses, p. 112).

Displace a course to another week and eventually change the room
► In all the displays  Weekly timetable

1. Select a resource in the list on the left to display its timetable.
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Multi-selection
2. Select the concerned week in the ruler on the top right.

3. Select the class meeting.

4. Click on the button Displace to another week from the course form or click on the 
button  on the top right of the timetable.

5. In the window that appears, select the wanted week in the ruler, if necessary modify the 
information in the course form and click on the button Search for free slots: EDT displays 
the available slots in white. The numbers correspond to the number of available rooms 
for each slot.

6. On the right, select a slot to display the rooms. If the customary room is available it is 
preselected by default. If not, select one.

7. Click on Displace the course.

8. The course is displayed with the label Displaced course or modified depending on 
whether it is the same the room of the initial course or not ( Labels for the courses, 
p. 112).

MULTI-SELECTION

Select the non adjoining elements in a list
Click on the different elements while holding the [Ctrl] pressed.

Select the successive elements in a list
Click on the first element, then hold the key [Shift] pressed while clicking on the last 
element of the selection.

Select all the elements in a list
Use the shortcut [Ctrl + A].

Modify the data in multi-selection
► Display  List

Using the selection procedures above, select the data for which you want to perform the 
same modification, right-click and select the wanted command in the contextual menu.

MUTUAL INSURANCE

Fill in the student’s mutual insurance
► Tab Timetable > Students >  Form

1. Select the student in the list on the left, then click on the tab Identity and studies. 

2. Click on the button  on the top right to edit the information form.

3. In the window that is displayed, select the organization in the corresponding drop-down 
menu. If the organization does not yet exist in the base, click on the button .

Remark: you can also proceed multi-selection. In this case, select the students having the 
same insurance in the list on the left and indicate which one in the pane on the right.
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NATIONALITY

Enter the student’s nationality
► Tab Timetable > Students >  Form

1. Select the student in the list on the left, then click on the tab Identity and studies. 

2. Click on the button  on the top right to edit the information form.

3. In the window that is displayed, select the nationality in the corresponding drop-down 
menu. If the nationality does not yet exist in the base, click on the button .

Remark: you can also proceed multi-selection. In this case, select the students having the 
same nationality in the list on the left and indicate which one in the pane on the right.

NEW BASE

CHOOSE YOUR METHOD TO CREATE A BASE

Create your base from last year’s base
Recommended method if you have used EDT last year. If you had EDT last year and you want 
to retain some of the configurations (subject constraints, teachers’ unavailability, 
customized complex courses, etc.), initialize you new base with last year’s base. Later you 
can further the completion of your base with imports from Excel files.

Enter data or import it from an Excel file
This method is the one of the most often used as a compliment to other methods, but it is 
more effective to directly recover the data from an EDT base. 

CREATE A BASE [SINGLE-USER VERSION]

Create a base from last year’s base [Single-user version]
► Homepage of the software

1. Click on the button Creation of the base from an old base. 

2. Open the .edt file of your old base. You do not have to choose the most recent copy, but 
rather a copy of the base that only contains what you are looking to recover.

3. In the window that is displayed, enter the dates of the new year.

4. Select the data to be retained. If you keep the courses but foresee a new placement, tick 
the options While de-positioning them and eventually While removing the courses' 
rooms. Validate.

5. Save the base under a new name.

6. If needed, you then can modify the time grid ( Time grid, p. 197).
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New course
Enter data or import it from an Excel file [Single-user version]
► Homepage of the software

1. Click on the button Create an empty new base.

2. Take the time to configure the time grid ( Time grid, p. 197).

3. Name and save the base.

4. You can supply the base by importing the contents of the text files ( Excel (import), 
p. 89) or enter the data directly in the lists.

CREATE A BASE [NETWORK VERSION]

You must first create an empty base from the Server . You then can supply the base from a 
Client.

Create an empty base
► Server 

1. To be able to create a new base, the Server must not be active. Shut it down if this is the 
case.

2. Click on the button  : the base’s configuration window is displayed. 

3. Take the time to configure the time grid ( Time grid, p. 197), then validate.

4. Choose the folder where you want to stock the base, enter a name (for example 
indicating the school year) and click on Save.

5. Once the base is created, click on the button Activate to render the base accessible from 
a Client.

Connect to the base from the Client
 Client, p. 55

Supply the base
According to the method that you have chosen (see above), from the Client connect to the 
empty base, supply your base with:

• an EDT base( Initialize the base, p. 108) ;
• imports of text files ( Excel (import), p. 89).

NEW COURSE

Create a new course without placing it (unplaced course)
► Tab Timetable > Course >  List

1. In the menu Edit, choose New course or use the shortcut [Ctrl + N].

2. In the window that is displayed, specify the duration and frequency of the course.

3. Add all the resources to the course by clicking on each one: Subject, Teachers, Groups/ 
Classes/Parts, Rooms and eventually Staff and Equipment.
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New course
4. If you already know the courses should not take place in some slots, enter the 
unavailability in the grid on the right ( Unavailability, p. 201). You can also indicate a 
placement preference by entering the wishes ( Wishes, p. 210). 

5. According to the features activated in your base, EDT can suggest to fill in the other 
fields (periods, site, comply with the recesses…). You can always enter these constraints 
later, after the creation of the course.

6. Click on the button Create: the course is added to the list.

7. You then can specify the other characteristics of the course ( Course, p. 69).

ACCELERATE THE ENTRY OF THE COURSES

To work quickly, you can rapidly create similar courses then differentiate them from the course 
form or la list of courses.

Create a course in several copies 
► In the course creation window

Add the common resources to a series of courses (for example the subject and teacher to 
create all the courses at once) and select the number of copies in the drop-down menu 
below.

► Tab Timetable> Course >  List

Add the missing resources from the course form of every course (for example, the class if you 
have create all of the courses for a teacher).

Duplicate a course
► Tab Timetable> Course >  List

1. Select the course, right-click and choose Duplicate, or use the shortcut [Ctrl + D].

2. You will find the two courses in the list: you can modify their resources from the course 
form.

Remark: if the original course was placed, the duplicated course is on the other hand unplaced.

Transform a service into several courses
 Transform into several courses, p. 199

Generate the hours for homeroom class animation
 Class animation, p. 46

Create a new course directly in the grid
 Draft a course, p. 83
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Notification
NOTIFICATION
When a user is connected to PRONOTE, he/she may receive notifications for the reception of 
messages transmitted via the internal messaging service (information, discussion, survey).

Personalize the notifications
► Menu My preferences > DISPLAY > General

When you receive information, survey or a message for a discussion, you can choose to:

• Display the Butterfly in the tool bar. (click on it to access its contents);

• Display an alert window on the bottom of the screen;

• Emit an audible alert.

NUMBER OF STUDENTS
It is calculated by EDT according to the students assigned to the class/group.

See the number of students of a class
► Tab Timetable > Course >  List

The students assigned to the classes are counted in the column No. of students (this 
number can differ from the entered population that you filled in before assigning the 
students). If you do not see the column No. of students, click on the button  on the top 
right of the list to display it.

Display the exact number of students in the course form
If a classes’ population was entered manually, it is the population that is displayed in the 
course form. To see the number of students, you must put the population back to 0.

Also see
 Placement preferences, p. 148
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Occupancy
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OCCUPANCY
 Potential occupancy rate, p. 149

OLD VERSION OF EDT
EDT can open the bases saved with all three previous versions. With EDT 2017, you can open 
the bases saved with EDT 2016, EDT 2015 or EDT 2014.

If the base was saved with a version earlier than 2014, you must open and save it with a (or 
several) transitional version to convert it.

For this, you have to temporarily install an intermediate version on your workstation. All the 
old versions can be downloaded on our Internet site, from the page EDT > Download > Old 
versions.

For example, to open a base saved with EDT 2009, you can install EDT 2012 (Evaluation 
version), open the base and save then install EDT 2015 (Evaluation version), open the base 
and save before opening it with EDT 2017.

OPEN A BASE

Open a base [Single-user version]
• Open an existing base: menu File > Open a base or the keyboard shortcut [Ctrl + O]. In the 

window that is displayed, indicate the .edt file and click on Open.

• Open a recently opened base: menu File > Reopen a base.

• Open a compressed base: menu File > Recover a compressed base.

• Open the demonstration base: menu File > Open a demonstration base.

Open a base [Network version]
 Prerequisite  Le Server must be shut down.

► Server 

• Open an existing base: menu File > Open a base or use the button  Open a base. In the 
window that is displayed, indicate the .edt file and click on Open.

• Open a recently opened base: menu File > Reopen a base.

• Open a compressed base: menu File > Recover a compressed base.

• Open the demonstration base: menu File > Open a demonstration base.

Open a base saved with an old version of EDT
 Old version of EDT, p. 131
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Optimize the study halls
OPTIMIZE THE STUDY HALLS
The optimization of the Study Halls consist of uniformly distributing the number of students 
or classes in the Study Hall. For this, EDT modifies the timetables while observing the 
constraints, without de-positioning a course. It is preferable to conduct this optimization 
before optimizing the timetables of the teachers/classes and above all before creating Study 
Hall courses ( Study Hall, p. 184). 

 Prerequisite  All the courses are placed. 

► Menu Optimize > Optimize Study Halls

1. On the right choose to optimize in accordance with the number of classes or students. 
The number is displayed slot by slot in the grid on the left.

2. Tick the ranges to be taken into account.

3. Select the method Standard to begin with. 

4. In the frame Occupancy, EDT indicates the maximum number of classes per time slot and 
the average of the number of classes in Study Hall.The optimization will smoothen the 
differential.

5. Click on the button Launch the optimization.

6. If you think that the results can be improved, launch the advanced optimization once 
the standard optimization has finished.

OPTIMIZE THE TIMETABLES
The optimization of the timetables is the last phase in the elaboration of the timetables; do 
not ignore it! It allows a consequential improvement in the quality of timetables.Besides, it 
requires no effort: just leave the computer switched on!

Optimize all the timetables
 Prerequisite  All the courses are placed. 

► Menu Optimize > Optimize the timetables of the teachers/classes

1. By default, the optimization of the teachers’ timetables does not degrade those of the 
classes (and vice-versa); most of the time, all the timetables improve. However, you 
choose to optimize one or the other and if you want to accentuate the optimization, you 
can specify an authorized percentage of quality loss. 

2. With the help of the drop-down menus, classify the criteria for improvement in accord 
with the priority you want to grant to them:
• retain the maximum number of free half-days;
• reduce the gaps while taking into account the individual thresholds defined in 

Timetable > Teachers > List (see below);
• avoid isolated courses (a course as being isolated when it is the only one in a half-day 

and its duration is inferior to 2 time sequences).

3. Click on the button Launch the optimization: you can follow the optimization by viewing 
the graphics.

4. Wait for several attempts (5 to 7) or, better yet, allow EDT to run all night. Be patient, 
your timetables will improve. Please note that in case of an interruption the obtained 
improvements will remain in effect. 
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Option/electives
Individually specify the number of tolerated gaps for the teachers
This threshold is only taken into account during an optimization of the timetables.

► Tab Timetable > Teachers >  Unavailability, wishes et constraints

Select the teachers that tolerate the same number of gap hours and specify the Number of 
hours of tolerated gaps in the drop-down menu on the bottom right.

Remark: at the outcome of the optimization, put the list in statistics mode by clicking on the 
button  to comparer the columns T.G.H. (tolerated gap hours) et C.D.G. (combined duration 
of gaps).

Optimize the timetable for a resource
It is possible to launch the optimization in a timetable for just one resource.

► Tab Timetable > Teachers/Classes >  Timetable

1. Select the resource in the list on the left.

2. Click on the button Optimize.

3. In the window that is displayed, enter the number of tolerated gaps and if needed 
modify your priorities in the overall preferences, then launch the optimization.

Inspect the results of the optimizations 
► Tab Timetable > Teachers/Classes >  List

Click on the top right of the list on the button  : EDT displays in the list, the number of 
gaps (detailed in accordance with the duration), the isolated courses and the free half-days 
for every resource.

OPTION/ELECTIVES

Manually specify the students’ options/electives
► 

► Tab Timetable > Students >  List

1. If you do not see the columns Option 1, Option 2, Option 3, etc., Click on the button 
on the top right of the list to display them.

2. Select the students having the same s options, right-click and choose Modify > Options.

3. In the window that is displayed, double-click on the first line and in the window that is 
displayed select the subject of the option. Repeat for the other options.

Take into account the options in the automatic distribution in the groups
 Group of students, p. 96
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PA
 Personalized accompaniment (subjects), p. 146

PARENT/TEACHER MEETINGS
In the work group Meetings, you can plan a day for parents/teachers meetings. 

STAGE 1: GENERATION OF THE LIST OF POTENTIAL MEETINGS

The list of potential meetings is automatically generated by EDT when you add the classes to 
a meeting session. By default, EDT takes into account the courses of the tab Timetable and 
considers that every teacher can meet the parents of all the students, together or 
independently if the parents want separate meetings.

Indicate that the parents want separate meetings
 Guardians, p. 100

Define a meeting session
► Tab Parents/Teachers meetings > Meeting sessions >  List

1. Click on the creation line.

2. In the window that is displayed, give a name to the meeting, specify a date, a time slot 
and the by default duration for the meetings.

3. If the year is divided into periods, eventually select a period so you will only take into 
account the courses taking place within this period.

4. Choose the options:
• select The adjustments and the exceptional courses to also take into account the 

courses of the tab Daily management and absences;
• tick The personalized accompaniment courses so that the personalized 

accompaniment courses are taken into account;
• select Generate a meeting per subject if you prefer that a teacher who teaches several 

subjects meets several times with the parents, or eventually lengthen the time alloted 
for the meetings;

• tick Take into account the affiliated students if meetings must be generated for the 
teachers and parents of LUIE students affiliated with the class.

5. If necessary modify the original desiderata. By default, the potential meetings are 
optional for the teachers and refused by the guardians: if you retain this configuration, 
no meeting will be created as long as the parents have not expressed their willingness.

6. Click on the button Create.

7. In the list on the bottom left, click on the add line to indicate the classes concerned by 
the session: as soon as a class is added, the corresponding potential meetings appear in 
Meetings > Parents >  Desiderata et Meetings > Teachers >  Desiderata.
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Parent/Teacher meetings
Update the meetings
When the timetable changes entail the creation of new meetings or meetings to be deleted, or 
when you modify the configuration of the session (course taken into account, etc.), you must 
update the potential meetings.

► Tab Parent/Teacher meetings > Meetings >  List

In the menu Edit, choose Update the session's meetings.

Manually add the meetings
If you want to propose a meeting that does not correspond to a course, you must create it 
manually.

► Tab Parent/Teacher meetings > Guardians/Teachers >  Desiderata

1. Select on the left the parents or teacher.

2. Below click on the button Create a new meeting.

3. In the window that is displayed, double-click on the other participant: by default, the 
meeting will be considered as wanted by the two participants.

Modify the configuration of the session
► Tab Parent/Teacher meetings > Meeting sessions>  List

1. Double-click on the session in the list: the configuration window opens. Conduct your 
modifications.

2. Select the modified session, right-click and choose Update the session's meetings. 

Warning: some modifications (especially the options influencing the duration of the meeting) 
will only be valid for future meetings; to modify the already generated meetings, proceed from 
the list of meetings.

STAGE 2: CREATION OF THE MEETINGS TO BE SCHEDULED

The meetings to be scheduled are automatically created by EDT according to the desiderata 
entered by the participants: EDT creates the meetings if one of the two participants want a 
meeting (unless the other participant clearly indicates he/she does not want to meet).

Register the desiderata and unavailability of the participants
 Desiderata (parents/teachers meetings), p. 77

Consult the list of meeting to be scheduled
► Tab Parents/Teachers meetings > Meetings >  List

The meetings are displayed in blue as long as they have not been placed. Filter the list by 
selecting a class in the drop-down menu and sort the meetings according to the criteria of 
your choice by clicking on the title of the column.

Meetings seem to be missing? First reflex: launch the command Update the session's 
meetings from the menu Edit.
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Parent/Teacher meetings
Delete the meetings
► Tab Parents/Teachers meetings > Meetings >  List

Select the meetings to be deleted, right-click et choose the command Delete.

STAGE 3: CALCULATION FOR THE MEETINGS SCHEDULES

Plan a pause
You can enter pauses that can apply to all the participants (for example in the middle of the 
session to maintain a margin in case of tardiness) and keep a lapse of time between two 
meetings (for example, the time for the parents to change rooms).

► Tab Parents/Teachers meetings> Meeting sessions >  List

1. Select a meeting session: a grid is displayed on the right.

2. Click-drag on the concerned slot to define a pause: it is displayed in blue. 

3. To define lapse of time between meetings, select in the bottom drop-down menus 
(parents and/or teachers) the necessary time.

Manually place some meetings
► Tab Parents/Teachers meetings > Meetings >   Meetings' grid

1. Select the meeting in the list on the left.

2. Click-drag the green frame onto the wanted slot and double-click to place the meeting.

3. Select the meeting, right-click and choose Lock  so that EDT will not displace it during 
an automatic placement. (In My preferences > PLACEMENT > Meetings placement, you can 
choose to automatically lock the meetings placed by hand).

Generate the meetings’ schedule

During the calculation, EDT observes the pauses, inter-meetings and the unavailability of 
the participants. The meetings placed according to their priority: 

► Tab Parents/Teachers meetings > Meetings >  List

1. Launch the command Edit > Update the session's meetings to be sure you are working 
with all the meetings that are up to date.

Teacher Guardian

1.

2.

3.

4.

5.

6.

7.

8.
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Parent/Teacher meetings
2. Conduct an extraction of the meetings to be placed.

3. In the menu Placement, choose Launch an automatic placement.

4. If some meetings remain in failure, verify the occupancy rate of the teachers (column 
POR) in the tab Parents/Teachers meetings > Teachers > : if the POR is superior to 
100 %, the number of planned meetings is too large for the defined slot.

Remark: if you want to cancel the placement, select the courses, right-click and choose De-
position.

Allocate the rooms to the teachers
► Tab Parents/Teachers meetings > Teachers >  Information form

1. Double-click in the column Room.

2. In the window that is displayed, EDT indicates for every room the number of teachers 
already occupying it for the meetings. Select a room and validate.

STAGE 4: SEND THE SCHEDULE

Configure the display for the schedule of the meetings
 Prerequisite  A resource is selected.

► Displays  Meetings’ grid and  Schedule of the tab Parents/Teachers meetings

1. Click on the button  on the top right of the grid.

2. In the window that is displayed, select la resource (Teachers or Guardians) in the drop-
down menu and un-tick the information that you do not want to display. By default, the 
meetings are colored in accordance with the desires expressed by the parent or teacher; 
you can delete this information by un-ticking Display the desiderata.

Send the convocations/schedules
► Tab Parents/Teachers meetings > Guardians/Teachers >  Meetings’ grid

1. Select the teachers/guardians ([Ctrl + A] to select them all).

2. Click on the button  in the tool bar.

3. In the window that is displayed, choose a printing by list or by schedule and select the 
output mode: paper, e-mail, PDF or iCal.

Publish the meetings’ schedule on the Teachers Webspace (with PRONOTE.net)
► PRONOTE, tab Communication > PRONOTE.net > 

1. Select Teachers in the drop-down menu on the top left.

2. In the panel Meetings, tick Consult his/her meetings schedule. 

Publish the meetings’ schedule on the Parents Webspace (with PRONOTE.net)
► PRONOTE, tab Communication > PRONOTE.net > 

1. Select Parents Webspace in the drop-down menu on the top left.

2. In the tree structure, tick Parents/Teachers meetings and Schedule.

3. Select By grid or By list according to what you have ticked: a table is displayed on the 
right; enter the la publication date in the column Schedules.
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Parents
Print the schedule per room
► Tab Parents/Teachers meetings > Meetings >  Schedule

1. Click on the button  in the tool bar.

2. In the window that is displayed, tab Page layout, in the frame Layout, tick Consolidate 
per room and One room per page.

3. Verify the preview before launching the printing.

STAGE 5: FOLLOW-UP OF THE MEETINGS

 We can now indicate if a meeting took place or not and have a detailed follow up 
of the meetings

Indicate the meetings that have taken place (for the statistics)
The teachers can directly fill in this column if they are connected to Teachers Webspace.

► Tab Parents/Teachers meetings > Meetings >  List

Select the meetings that have taken place, right-click and choose Modify > Took place. If you 
do not see la column Took pl., click on the button  on the top right of the list to display it 
( List, p. 115).

Consult the statistics
► Tab Parents/Teachers meetings > Statistics >  Statistics linked to the meetings

1. Click on the button  on the top right of the list.

2. In the window that is displayed, select the Number of rubrics to aggregate in the drop-
down menu.

3. The rubrics for which the aggregation is possible are displayed with the icon . Transfer 
the rubrics for which you want to have an aggregation in the displayed columns and use 
the arrows to place them on the top of the list. Validate.

4. In the list, click on the level of aggregation, for example , on the top right of the list.

PARENTS
 Guardians, p. 100

PARTITION
The partition is the name given to a breakdown of a class into different parts ( Class parts, 
p. 53). It is just a name. For the same class you can have several partitions, for example the 
partition LL1 (three class parts); the partition Splitting (two class parts) the partition Sports 
(four class parts), etc.

Create the partition Splitting (groups in half-classes)
 Splitting, p. 176
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Password
Create the partition Students (LUIE)
 LUIE (Localized Units for Inclusive Education), p. 118

PASSWORD
For every teacher, EDT automatically generates a password, that can be modified. On the 
other hand, for the administrative users, the passwords must be specified manually.

SPECIFICATION OF THE PASSWORDS

Define the minimum length and rules to be observed
► Menu Parameters > OPTIONS > Security

1. Select in the drop-down menu the minimum number of characters authorized for the 
passwords.

2. Tick the wanted options to render the password complex (include at least one letter, 
digital character, special character, etc.).

Define the password of an administrative user
 Prerequisite  You must be connected as the SPR.

► Menu File > User administration

1. Go to the display of the users .

2. Double-click in the column Password, enter the wanted password and validate with the 
key [Enter].

CONSULT THE PASSWORDS

View the password of an administrative user
 Prerequisite  You must be connected as the SPR.

► Menu File > User administration

1. Go to the display of the users .

2. In the column Password, place the cursor over the dots to view the password in a tool tip.

Remark: the password is no longer visible when it has been personalized by the user. The dots 
are then replaced by asterisks.

View the password of a teacher
 Prerequisite  You must be connected as an administrator.

► Tab Timetable > Teachers >  Form

1. By default, the column Password is masked. Click on the button  on the top right of 
the list to display it ( List, p. 115).

2. Place the cursor over the dots to view the password in a tool tip.

Remark: the password is no longer visible when it has been personalized by the user. The dots 
are then replaced by asterisks.
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Password
COMMUNICATE THE PASSWORDS

Send a username and password by mail to the teachers
► Tab Timetable > Teachers/Staff >  List

1. Select the recipients in the list.

2. Click on the button  in the tool bar.

3. In the dispatch window, select the type of output (Printer, PDF or E-mail).

4. Select the standard letter of the type Connection. This standard letter is modifiable in 
the tab Communication > Mail >  ( Standard letter, p. 179).

5. Click on the button Print/Generate/Dispatch.

MODIFY THE PASSWORDS

Coerce an administrative user to modify their password
 Prerequisite  You must be connected as the SPR.

► Menu File > User administration

1. Go to the display of the users .

2. Select the user and double-click in the column . the user must modify his/her 
password during the next connection.

Authorize an administrative user to modify their password
 Prerequisite  You must be connected as the SPR.

► Menu File > User administration

1. Go to the display of the users .

2. Select the user and double-click in the column L to remove the lock .

Authorize a teacher to modify his/her password
► Tab Timetable > Teachers >  Authorization profiles

1. Select the concerned profile.

2. In the category Generalities, tick Modify his/her username and password. 

Modify his/her password
► Menu File > Utilities > Modify the password

1. In the window that is displayed, enter the current password.

2. Enter the new password, enter the confirmation and validate.

Generate new passwords for the teachers
 Prerequisite  You must be connected as an administrator.

► Tab Timetable > Teachers >  List

Select the teacher(s) for which you want to generate a new password, right-click and choose 
Modify > Password > Random.
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PDF
Also see
 Username, p. 204

PDF
In most cases, if you can print a document, you can also generate it in a PDF format.

Generate a PDF
1. Click on the icon  in the tool bar.

2. In the printing window, select PDF as Type of output.

Attach to an e-mail a standard letter or a document in a PDF format
1. Click on the icon  in the tool bar.

2. In the window that is displayed, select E-mail as the Type of output.

3. Verify the Attach .pdf is ticked. you also can insert a preview image in the body of the 
mail.

4. Configure the dispatch in the different tabs and click on Print/Dispatch.

PEDAGOGICAL TEAM
By default, the pedagogical team of a class, groups all the teachers that have a course with 
at least one of the class’ students.

 Add teachers or staff members to the pedagogical team
► Tab Timetable > Classes >  Pedagogical team

1. Select a class in the list on the left.

2. In the list on the right, click on the add line.

3. In the window that is displayed, tick the teachers and/or staff to be added and validate.

 Remove teachers from the pedagogical team
► Tab Timetable > Classes >  Pedagogical team

1. Select a class in the list on the left.

2. In the list on the right, click on the add line.

3. In the window that is displayed, un-tick the teachers to be removed and validate.

Display the roster of the pedagogical team
► Tab Timetable > Classes >  Pedagogical team's roster

Select a class to display the photos of the teachers and staff of the pedagogical team.
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Pedagogical weight
Extract the class’ pedagogical team
► Tab Timetable > Classes >  List

Select the class, right-click and choose Extract > Extract the pedagogical team from the 
selection: EDT transfers to the list of teachers, that only contains the concerned teachers.

Remark: if the pedagogical team includes staff members, you will find them extracted in the 
list of staff members.

PEDAGOGICAL WEIGHT
To limit during the same day the number of course hours of subjects said to be “hard”, you 
definite weights for every subject and set a maximum weight limit for the day or half-day.

Specify the pedagogical weights for every subject
► Tab Timetable > Subjects >  Pedagogical weights

1. Select in the list on the left the classes for which the pedagogical weights will pertain.

2. Click in the column Weights to allocate a weight to each subject (from 0 to 10) or use the 
multi-selection via the command Modify > Pedagogical weights.

3. In the bottom frame, you can limit the weight of the days, mornings and afternoons. 
These limit are valid for all the institution’s classes.

See the weight calculations in the timetables
► Tab Timetable > Classes/Students >  Timetable 

EDT displays three figures on the bottom of each day: the pedagogical weights for the 
morning, afternoon and the day. When the weights exceed the defined limit, they are 
displayed in red.

PENDING
To simplify the manipulations in the timetable grid, you can display the column of the 
courses that are pending. It allows you to put aside a course for the time of a manipulation.

Display the column for the pending courses
► In all the displays  Timetable

Tick the option Pending on the top right of the grid.

Place a course in pending
► In all the displays  Timetable

1. Double-click on the course to visualize its green frame.

2. Click-drag the green frame in the column Pending and double-click inside it then validate.

 Place a series of courses in pending
► Tab Timetable > Course >  List and Displays  Timetable

Select the courses, right-click and choose Pending. Confirm.
142



Periods
Placer a course in pending in the grid
► In all the displays  Timetable

1. Double-click on the course that is pending to visualize its green frame.

2. Click-drag the green frame in the grid to the wanted place and double-click inside it then 
validate.

PERIODS
Breaking down the year into periods allows you to manage the strong variations of the 
timetable during the year (changing the timetable every trimester or semester, a three 
week class trip with th reorganization of the timetable for the remaining classes, etc.). If 
your modifications only concern a few courses (replacements, canceled courses, 
exceptional courses, etc.), conduct them from the tab Daily Management and absences.

 You can use up to three different periodic breakdowns.

Breakdown the year into periods (semester, trimester, etc.)
► Menu Parameters > INSTITUTION > Periods

1. Click on the button Divide year into periods.

2. In the drop-down menu, choose the type of breakdown bi-annual, quarterly or weekly.

3. EDT automatically creates as many periods as necessary: click-drag the separation 
cursors to specify when a period ends and when the following begins.

4. EDT authorizes three different breakdowns of the year: you can repeat the operation 
with another breakdown.

Create a customized breakdown
► Menu Parameters > INSTITUTION > Periods

1. If you have already created a period, click on the button Divide year into periods.

2. In the drop-down menu, select Customized.

3. Double-click on a week to operate a division: the separation cursor appears, you can 
displace it. Repeat the operation as many times as you need.

4. The periods are listed in the table: double-click in the column Period to rename them.

5. If two periods have the same timetable but are not successive (for example both having 
a temporary reorganization), select them in the list [Ctrl + click] et click on the button 
Reunite the periods.

Work on a period
Click on one period on the bottom of the screen to select it (then click on Year to de-select it).

 You can work in multi-selection: hold the key [Ctrl] pressed to select several 
periods (in the same periodic breakdown).

When you work on a period, you only see:

• the courses taking place in this period,

• the resources present in this period in the course form;

• the unavailability entered for this period.
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Permute two courses
When you work on a period, some modifications are only effective in this period:

• the entry of unavailability,

• the allocation of the resources to the courses,

• the creation, duplication, transformation, deletion and some course modifications 
(place, duration, frequency, discipline, weighting, alternation, designation, site, 
modalities, complying with the recesses).

Warning, some characteristics are always modified throughout the entire year: subject, 
placement properties stationary/variable, status for exports, locking.

Specify the by default breakdown of the classes (if several breakdowns are created)
► Tab Timetable > Classes >  List

1. Select the classes having the same breakdown, right-click and choose Modify > 
Breakdown.

2. In the window that is displayed, select the by default breakdown and validate.

Specify the course’s period before placement
► Tab Timetable > Course >  List

1. Select the courses taking place in the same period, right-click and choose Modify > 
Period if possible. 

2. In the window that is displayed, un-tick the periods when the course does not take place 
and validate.

Conduct the specifications per period in a complex course
► In the complex course’s specification window

1. Either you choose a distribution mode that includes the modifications per period, or you 
tick the option Display the period bar above the class meetings.

2. Highlight the concerned period before conducting the wanted modifications (add or 
remove a resource, modify the frequency, etc.).

Seal a period
► Menu Parameters > INSTITUTION > Periods

Double-click in the column Seal: you can no longer modify the timetable in the tab Timetable
(on the other hand, the modifications remain possibles in the tab Daily Management and 
absences).

PERMUTE TWO COURSES

Exchange the places of two courses
 The complex courses can be permuted just like the simple courses.

► In all the displays  Timetable

1. Hold the key [Alt] pressed and double-click on the course to permute. EDT frames the 
courses that can permute with the selected course:
• with a blue frame: the courses that can permute if you accept to ignorer some 

constraints;
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Personalized accompaniment (option of the courses)
• with a white frame: the courses that can permute while complying with the 
constraints.

• with the mention WITHOUT ROOM: permuting is possible provide there is a room 
change.

2. Click on the wanted course and hold the key [Alt] pressed.

3. The permutation window opens. If there is a constraint, the concerned resource appears 
in red in the summary. Verify the information and click on the button Permute.

Also see
 Diagnosis of a course, p. 78

 Gap, p. 96

 Pending, p. 142

PERSONALIZED ACCOMPANIMENT (OPTION OF THE COURSES)
Create the courses with the option Personalized accompaniment is the only way to generate 
the groups where you can later modify the students week to week.

Create a course with the option Personalized accompaniment
1. Create a course with all the teachers and classes that will work in parallel. 

2. Open the course specification window [Ctrl + R] and specify the subjects, classes, etc. per 
teacher. If the class meetings must be accounted for as personalized accompaniment, 
choose the subjects labeled PA ( Personalized accompaniment (subjects), p. 146).

3. Tick Personalized accompaniment and choose the distribution mode ( Complex 
courses, p. 58).

4. The class meetings are displayed with the icon . Groups in which you can modify the 
students are created; they are displayed in the list of groups with the icon . 

Modify the students of the groups for one or several class meetings
Defining the composition of the personalized accompaniment groups week by week is 
conducted from the tab Daily Management and absences. If you have PRONOTE.net, the 
teachers can put the students in their groups from Teachers Webspace.

 Prerequisite  The group has been generated for a personalized accompaniment course; it is 
displayed with the icon .

► Tab Daily Management and absences > Groups >  Students

1. Select personalized accompaniment group in the list on the left. 

2. On the ruler, highlight all the weeks that you want visible.

3. Select the courses [Ctrl + click] for which the composition of the group is the same.

4. Click on the modification line and select Modify the students.

5. In the window that is displayed, tick the students and validate.

6. In the confirmation window, retain for all the weeks of the selected class meetings. 
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Personalized accompaniment (subjects)
Modify the students of a group by copying the composition of another week
► Tab Daily Management and absences > Groups >  Students

 Prerequisite  The group has been generated for a personalized accompaniment course; it is 
displayed with the icon .

1. Select personalized accompaniment group in the list on the left. 

2. In the ruler, highlight all the weeks where you want to modify the group’s students.

3. Click on the right of the first line Modify the students and select Allocate the students 
from another week.

4. In the window that is displayed, select the referential week and validate.

PERSONALIZED ACCOMPANIMENT (SUBJECTS)
So that the personalized accompaniment courses can be accounted for as personalized 
accompaniment, the subjects of these courses must be labeled PA. 

Create the subjects for personalized accompaniment
► Tab Timetable > Subjects >  List

1. Click on the creation line, enter the subject’s name and validate using the key [Enter].

2. Click in the column Pers. Acc. to display a green tick.

Know the number of personalized accompaniment hours for a class
 Prerequisite  The subjects have been specified as PA subjects.

► Tab Timetable > Classes >  Summary of the services

1. Click on the button  on the top right of the list ( List, p. 115).

2.  In the window that is displayed, select 2 as the Number of rubrics to 
aggregate in the drop-down menu.

3. Place the columns Classes and Type of studies in the list of the displayed columns and 
use the arrows to put them on top of the list then validate.

4. Click on the aggregation level  on the top right of the list: under every class, you will 
find the total of performed hours in the context of personalized accompaniment.

Know the number of personalized accompaniment hours for a teacher
 Prerequisite  The subjects have been specified as PA subjects.

► Tab Timetable > Classes >  Summary of the services

1. Click on the button  on the top right of the list ( List, p. 115).

2.  In the window that is displayed, select 2 as the Number of rubrics to 
aggregate in the drop-down menu.

3. Place the columns Teacher and Type of studies in the list of the displayed columns and 
use the arrows to put them on top of the list then validate.

4. Click on the aggregation level  on the top right of the list: under every teacher, you 
will find the total of performed hours in the context of personalized accompaniment.
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Photos
PHOTOS
The photos can be in a .jpeg, .jpg, .png or .bmp format. The expected size is about 35 mm by 
45 mm (identity photo), if the photos are larger, an option allows you to automatically 
reduce the size during the import.

Import and automatically allocate the photos
 Prerequisite  All the photos are found in the same folder and named systematically (national 
number, surname_first name, etc.).

► Menu File > IMPORTS/EXPORTS > Others > Import and allocate the photos > of the teachers/of the 
students/of the staff

1. In the import window, click on the button  to indicate the folder where the photos 
are found.

2. Indicate how the photos were named so that EDT can allocate the photos to the correct 
resources.

Manually allocate a photo 
► Tab Timetable > Students/Staff >  Form

► Tab Timetable > Teachers >  Form

1. Select the person in the list on the left.

2. Double-click to the right of the photo’s place.

3. In the window that is displayed, Click on the button Import a photo.

4. In the window that is displayed, double-click on the photo.

Recover the photos from last years
 Recover data, p. 157

Authorize the homeroom teacher to modify his/her students’ photos
► Tab Timetable > Teachers >   Authorization profiles

1. Select the concerned profile.

2. In the category Roster, tick of his/her classes and students, then modify the photos.

 Take photos with a web-cam
 Prerequisite  Your workstation is equipped with a web-cam.

► Tab Timetable > Students/Staff >  Form

► Tab Timetable > Teachers >  Form

1. Select the person in the list on the left.

2. Double-click to the right of the photo’s place.

3. In the window that is displayed, Click on the button Activate the web-cam.

4. In the window that is displayed, verify that EDT has detected the web-cam and adjust 
the Video parameters.

5. You will visualize the camera’s viewing angle and frame for the photo. Click on the 
button camera on the bottom of the frame: the photo that is taken is displayed on the 
right.
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Place and arrange
Retouch a photo
► Tab Timetable > Students/Staff >  Form

► Tab Timetable > Teachers >  Form

In the edition window of the identity form, click on the button  situated on the bottom 
right of the photo. You can pivot, crop and modify the contrast and luminosity of the photo.

Delete a photo
► Tab Timetable > Teachers/Students/Staff >  List

Select the person or those concerned, right-click and choose Modify > Photos > Delete.

Export the photos
► Menu File > IMPORTS/EXPORTS > Others > Export the photos > of the teachers/students/staff

Find the folder where the photos are stocked
The photos are stocked in C:\ProgramData\IndexEducation\EDT\MONOPOSTE-or-
Server\VERSION 2017-0\FR\PHOTO (provided that the application was installed and stored 
in the by default placement)

Also see
 Roster, p. 166

PLACE AND ARRANGE

Place a course while allowing EDT to replace the problematic courses
► Tab Timetable > Course >  Timetable or  Schedule 

1. Double-click on the course to visualize its green frame.

2. Click-drag the green frame to the wanted place (in gray).

3. In the menu Placement, choose Place and arrange the course in diagnosis.

4. In the window that is displayed, tick the optional unavailability that can be ignored, 
choose or not choose to Observe the constraints inherent to the course and click on the 
button Launch the placement. 

PLACEMENT PREFERENCES
 Automatic placement, p. 35
148



Population
POPULATION
While waiting to have the students entered in the base, you can enter in the column Entered 
population the approximate number of students expected per class. This allows you to 
reserve the rooms that are suitable for the courses ( Room capacity, p. 163). 

Once the students are assigned to the classes, they are automatically counted in the column 
Number of students (No. stud), as long as it is above zero, it is the entered population that is 
taken into account.

Enter the population of a class 
► Tab Timetable > Classes >  List

Fill in the column Entered population (Ent. pop.).

POSTAL ADDRESS

Modify an address in EDT
► Tab Timetable > Teachers >  Form

► Tab Timetable > Students/Staff >  Form

► Tab Timetable > Guardians >  Guardians

1. Select the person in the list on the left.

2. Click on the button  on the top right to edit the identity form.

3. In the window that is displayed, fill in the field Address. 

 Copy the address of the parents to the student’s form
► Tab Timetable > Students >  Form

1. Select the student in the list on the left.

2. Right-click and choose Modify > Address > Copy the legal guardian’s address 1/2.

POTENTIAL OCCUPANCY RATE
In addition to Occupancy (number of hours per week), EDT calculates the Potential 
occupancy rate by comparing this number of hours to the number of possible hours in the 
grid. This indicator allows you to locate the incoherences that will block the calculation 
(occupancy rate near or superior to 100%). It is also calculated for the parents-teachers 
meetings.

View the occupancy rate of a resource
► Tab Timetable > Teachers/Classes/Rooms>  List

Consult the column POR. If you do not see this column, click on the button  on the top 
right of the list pour to display it.
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Preferences for communication channels
PREFERENCES FOR COMMUNICATION CHANNELS
If you have PRONOTE.net, you can authorize the users to enter their contact preferences 
from their Webspace.

Indicate the students’ contact preferences
► Tab Timetable > Students >  Form

1. Select the student in the list on the left.

2. Click on the button  in the rubric Communication.

3. In the window that is displayed, tick the accepted communication channels:
•  E-mails,
•  Mail,
•  Discussions.

Remark: you can specify the data in multi-selection; select the concerned students in the list 
on the left and tick the boxes corresponding to the wanted options.

Indicate the guardians’ contact preferences
► Tab Timetable > Guardians >  Guardians

1. Select the person in the list on the left.

2. Click on the button in the rubric Communication.

3. In the window that is displayed, tick the accepted communication channels:
•  E-mails,
•  Mail,
•  Discussions.

4. Indicate the type of information that the parents would like to receive: for every type of 
information, click on the button  and, in the window that is displayed, tick the 
student’s name.

Remark: you can specify the contact preferences in multi-selection (the type of information is to be 
configured for every guardian).

Indicate the teachers’ contact preferences
► Tab Timetable > Teachers >  Form

1. Select the person in the list on the left.

2. Click on the button in the rubric Communication.

3. In the window that is displayed, tick the accepted communication channels:
•  E-mails from the institution and/or parents (the e-mail address has been specified),
•  Mail (the address has been specified),
•  Discussions with the parents and/or students and/or teachers and staff.

Remark: you can specify the data in multi-selection.

Indicate the staff’s contact preferences
1. Select the person in the list on the left.

2. Click on the button in the rubric Communication.
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Print
3. In the window that is displayed, tick the accepted communication channels:
•  E-mails from the institution and/or parents (the e-mail address has been specified),
•  Mail (the address has been specified),
•  Discussions with the parents and/or students and/or teachers and staff.

4. Si the staff member Accepts being a contact for the School administration, he/she can be 
directly contacted by the teachers and personnels connected to PRONOTE (via the 
icon ).

Remark: you can specify the contact preferences in multi-selection.

Also see
 E-mail, p. 84

 Mail, p. 120

 Recipients of mail, p. 156

PRINT
Le button  allows you to print what is displayed on the screen, sometimes under several 
formats (list, table, etc.).

Launch a printout
1. Select the data to be printed and click on the button  in the tool bar.

2. In the printing window, select the type of output (according to the data to be edited: 
Printer, PDF, E-mail). the settings are in accordance with the selected output.

3. Configure the page layout in the proposed tabs.

4. Click on the button Preview to verify the results before launching the printing.

Access to the printing parameters
► Printing window

Click on the button  to access the printing parameters.

Be warned when a printing includes more than X number of pages
► Menu Parameters > OPTIONS > Communication

In the frame Printing, tick the option Inform me when printing more than X pages and enter 
the number of pages.

Printing mail
 Mail, p. 120

 Self-adhesive labels, p. 170

Only print for the users without a specified e-mail address
 E-mail, p. 84
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Proctor
Print the timetables
 Prerequisite  You must define the printing for the complex courses ( Complex courses, 
p. 58).

► In all the displays  Timetable and  Weekly timetable

1. Select the resources for which you want to print the timetables.

2. Click on the button  in the tool bar.

3. In the window that is displayed, select the type of output and define the formatting 
options in the tabs:
• Page: you can add information on the top or bottom of the page, especially the 

variables, for example to display the class’ name:
• Contents: tick the information to appear in the courses. If you want to display the 

weeks F1/F2 or A/B in the grid, tick Fortnight.If you prefer printing a timetable for each 
of the two weeks, tick A grid per fortnight in the tab Layout;

• Layout: you can print several timetables per page. Verify the results in the preview to 
be sure that it is legible. You also can Ignore the grids without a course (so you do not 
print empty grids, if they exist in the selection) or Ignore the slots without a course (so 
you do not print empty lines: if a class or teacher never has a course after a certain 
time, the timetable stops at this time, even if the other courses can take place later). 

• Presentation: you can modify the times to be printed along side of the grids, the 
criteria in function of which the courses are colored (the colors are those associated 
with the subjects and classes ( Color, p. 56) and the size of the font. To avoid 
printing too small, you can use a wrap system: if the information to be displayed 
encroaches the box (in the case of complex courses with numerous class meetings, for 
example), they are not cut but are displayed on the bottom of the page or the 
timetable. For more legibility, you can group the class meetings of the complex 
courses ( Complex courses, p. 58).

4. If you print from the tab Daily Management and absences, select the concerned weeks in 
the ruler.

5. Click on Print.

 For every teacher print the list of his/her students per group
 Group of students, p. 96

 Print the in-coming year folder for every teacher
 Teacher, p. 193

PROCTOR
 Administrative user, p. 28
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PRONOTE
PRONOTE
If you use PRONOTE, you must transfer the data in EDT to PRONOTE to be able to enter the 
homework notebooks, enter the absences and publish the timetables in the different online 
Webspaces (Parents, Teachers, etc.).

INITIALIZATION OF THE PRONOTE BASE

The best way to construct the PRONOTE base is initializing it with the data from EDT: this 
way you are sure to start the year with data that concords.

Verify that the EDT courses are sufficiently specified for PRONOTE
All the courses of the EDT base will be read by PRONOTE; however, if the complex courses 
are not sufficiently specified, they will not appear in all the timetables and it will be 
impossible to take the roll call or fill in the homework notebook for these courses. The same 
if the courses in groups do not contain students, they will not appear in the students’ 
timetables, and it will be impossible to take the roll call for these courses. To find them in 
EDT and proceed with the necessary adjustments, launch the command Extract > Extract 
the courses that are insufficiently specified for PRONOTE from the list of courses.

Initialize the PRONOTE base with the data from EDT
 Prerequisite  You are connected as the SPR.

► From EDT

1. Launch the command File > IMPORTS/EXPORTS > With PRONOTE > Save the data or, if you 
have PRONOTE hosted, the command File > IMPORTS/EXPORTS > With PRONOTE hosted > 
Save the data.

2. In the window that is displayed, select the destination folder and tick the documents 
that you want to recover in PRONOTE. 

3. Save: EDT generates a PourPRONOTE.zip file.

► From a Client PRONOTE connected to a new PRONOTE base

4. Launch the command File > IMPORTS/EXPORTS > EDT > Initialize the base with data from 
EDT. 
Warning, this command overwrites the data in the base. If your base contains data that 
you want to retain, use the command File > IMPORTS/ EXPORTS > EDT > Recover the data.

5. In the window that is displayed, indicate the file PourPRONOTE.zip generated from EDT.

POSSIBILITY NO. 1: WORK DIRECTLY ON THE PRONOTE BASE

 Prerequisite  You have EDT and PRONOTE in the same version and number of teachers plus 
and you have the connection rights from EDT to PRONOTE (included by default in the EDT 
Network license), on the other hand you must make the acquisition if you have EDT Single-
user version.

Connect a Client EDT to a PRONOTE base
1. If you do not already have Client EDT, download it on our Internet site and install it.

2. At the launching of Client EDT, click on the button To connect to a new Server.
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PRONOTE.net
3. In the window that is displayed, transfer the IP address and the TCP port of the Server 
PRONOTE visible in…
• version PRONOTE Network: the Administration Server PRONOTE, pane Publication 

parameters,
• version PRONOTE Hosted: the hosting console, pane Server PRONOTE.

4. Click on Validate: a connection button appears; it allows the connection to the PRONOTE 
base thus becoming the common base.

POSSIBILITY NO. 2: TRANSFER DATA REGULARLY FROM EDT TO PRONOT

If you do not want to work directly on the PRONOTE base, you must regularly transfer the 
data from the EDT base to the PRONOTE base.

The transfer can be conducted manually of planned at the wanted frequency. Note that the 
creation of new data interrupts the automatic transfer: a manual transfer and cross 
referencing of data is necessary to renew the automatic transfer

Manually transfer the EDT data to PRONOTE
► From EDT

1. Launch the command File > IMPORTS/EXPORTS > With PRONOTE or With PRONOTE hosted > 
Save the data and save the .zip file.

► From Client PRONOTE

2. Launch the command File > IMPORTS/EXPORTS > EDT > Recover the data and indicate the 
.zip file generated from EDT. 

3. Import on the current date, by ticking the box Update the timetables, the teachers' 
absences and replacements.

4. Cross reference the concerned data and validate.

Automatically transfer the data from EDT to PRONOTE
► From EDT

1. Version PRONOTE non Hosted: launch the command File > IMPORTS/EXPORTS > With 
PRONOTE > Automatically save the data: activate the automatic save, choose the 
frequency for the save and indicate the folder to which the files with the EDT data will 
be exported.
Version PRONOTE Hosted: launch the command File > IMPORTS/EXPORTS > With PRONOTE 
Hosted > Automatically save the data and enter your hosting number. The EDT data is 
automatically recovered in the PRONOTE Hosted base. You are exempted from the 
following stage

► From the Server PRONOTE (version PRONOTE non Hosted only)

2. Launch the command File > EDT > Automatic recuperation of the data. 

3. In the window that is displayed, activate the import, choose the options and make sure 
that the folder in which PRONOTE will look for the files is the same as the one indicated 
in EDT.

PRONOTE.NET
 Teachers Webspace, p. 195
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Public transportation
PUBLIC TRANSPORTATION

Specify if the student uses public transportation to come to school
► Tab Timetable > Students >  Information form

1. Select the student in the list on the left, then go the tab Identity and studies.

2. Click on the button  in the rubric Studies to enter into edition mode.

3. In the window that is displayed, click on the tab Regimes, then tick the option Public 
transportation user.

Find the students of a class that uses public transportation
► Tab Timetable or Daily management and absences > Students

1. Select la class in the drop-down menu above the list.

2. Consult the column Transp. Subs. (Transportation subscription). If you do not see this 
column, click on the button  on the top right of the list pour to display it.

3. Click on the title of the column to display all the students that use public 
transportation.
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Recesses
R

RECESSES
Defining the recesses is useful if you use the automatic placement and do not want some 
courses to overlap these breaks. If it is only to see the exact times in the printed grids, define 
them in the menu Parameters > INSTITUTION > Printed times in the timetables.

Define the pauses
► Menu Parameters > INSTITUTION > Recesses

1. Double-click to tick the box just before the recess to activate (you can modify the titles 
of the existing recesses and if needed create others).

2. Select the time of the pause in the column Time or click-drag the green line in the grid.

3. Repeat the manipulation if you have several pauses.

Indicate which courses must comply with the pauses
► Tab Timetable > Course >  List

Select the concerned course, right-click et choose Modify > Activate recess compliance.

See when a course placement does not comply with the pauses
► In all the displays  Timetable

1. Select the course et click on it to transfer to diagnosis mode.

2. Displace the green frame to the wanted slot. If the course encroaches on a pause, it is 
indicated by the symbol  in the course form.

Also see
 Constraints effecting the timetable, p. 63

RECIPIENTS OF MAIL

Generate a single dispatch when the parents live at the same address
► Tab Timetable > Guardians >  Form

1. In the menu Edit, select Reinitialize all the recipients > Meetings and mail.

2. Confirm: when EDT detects an identical address for the second guardian, it 
automatically un-ticks the options in the form corresponding to mail Administrative 
Information, Report cards, Gradebooks… Absences, Punishments… and Meetings…). This 
way both parents living at different addresses will continue to receive a dispatch, but 
only one dispatch will be sent if the parents have a common residence.

Also see
 Preferences for communication channels, p. 150
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Recommended configuration
RECOMMENDED CONFIGURATION

Configuration for EDT Single-user and Client EDT
• Environment: Windows 10, Windows 8, Windows 7, Windows Vista

• Screen resolution: 1600 x 1280

Configuration for the Relay EDT
• Environment: Windows 10, Windows 8, Windows 7, Windows Vista

• Screen resolution: 1280 x 1024

Configuration for the Server EDT
• Environment: Windows Server 2016 or 2012 R2

• Screen resolution: 1280 x 1024

Also see
 Linux, p. 115

 Mac, p. 120

RECOVER DATA
To recover data from one year to the next, you must create a database using the preceding 
year’s base ( New base, p. 127).

REINITIALIZE ALL THE RECIPIENTS
 Recipients of mail, p. 156

RELAY
In Network version, the Relay is an application that allows the Client access to the Server 
without having the Client directly accessing the machine that harbors the Server (a security 
measure if the users install the Client outside the institution’s network).

Install the Relay
Download the application from the Index Education Internet site, www.index-
education.com, from the page EDT > Downloads > Last update. Follow the instruction for the 
installation.

Connect the Relay to the Server
 Prerequisite  The Server must be activated.

► Relay  > Pane Choice of server

1. Transfer the IP Address and the TCP port of the Server: this information is shown in the 
panel Publication parameters of the Server.
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Release a suspended IP address
2. Click on the button Connect.

Activate the Relay
► Relay 

Click on the button Activate.

Also see
 Install the applications, p. 108

 Recommended configuration, p. 157

RELEASE A SUSPENDED IP ADDRESS
 Access to the suspended base, p. 26

REMOTE ADMINISTRATION
You can operate the applications Server and Relay from a workstation other than the one 
where the application is installed. For this you must use the application, Remote 
Administration.

Download and install the Remote Administration application
 Prerequisite  To download the application, you must be connected as the SPR and have 
registered your license.

► Client  > Menu Assistance > Download Remote Administration

1. Your browser opens the page of product downloads.

2. Download the Remote Administration application that interest you.

3. Install it on the workstation where you want to operate at a distance.

Authorize Remote administration from the application
► Server  or Relay  > Pane Remote Administration

1. Tick Authorize Remote Administration.

2. Verify that the port is open and modify it if it is used by another application.

3. Enter the workstation’s address where the Remote Administration application is 
installed.

Remark: if you want to operate at a distance from several workstations, the addresses of these 
workstations must all be authorized. If these addresses follow in sequence, leave ticked By 
block and choose the appropriate mask. If the addresses are not in a sequence, tick By range
and enter the range of the concerned addresses.

Configure the Remote Administration application
► Remote Administration application > Pane List of servers

1. Enter the name for the Server or Relay.

2. Transfer the IP address and port number that is in the pane Publication parameters of 
the application
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Representatives
REPRESENTATIVES
If they are entered, the representatives are automatically assigned to the class committees 
and they will receive convocations.

Assigning the student representatives
► Tab Timetable > Students >  List

1. If you do not see the column Commitments, click on the button  on the top right of 
the list to display it ( List, p. 115).

2. Select the student representatives [Ctrl + click], right-click and choose Modify > 
Engagements.

3. In the window that appears, tick the option Class representative, then validate.

View the list of student representatives
► Tab Class committee> Student representatives>  Form

Above the list, select All the student representatives.

Assigning the guardian representatives
► Tab Timetable > Guardians >  Guardians

1. Double-click in the column Representative. If you do not see the column Representative, 
click on the button  on the top right of the list to display it ( List, p. 115). 

2. In the window that appears, tick the class for which the guardian is the representative. 
By default, the guardian representative is indicated as an Incumbent. To modify the 
status, double-click in the corresponding column to transfer the status to Substitute, 
then validate.

Remark: when the guardian representative is a substitute, the display of the class is followed 
by the notation (S).

View list of guardian representatives
► Tab Class committee> Guardian representatives>  Form

Above the list, select All the guardian representatives.

Also see
 Class committee, p. 46

 Convocation to the class committee, p. 67

 Student’s commitments, p. 183

RESERVE A ROOM (NETWORK VERSION)
So that a teacher or user can reserve a room, he/she must be authorized to do so and the 
room in question must be open for reservations.
159



Reserve a room (Network version)
Authorize the teachers to reserve rooms
The authorized teachers can reserve a room from a Client EDT, Client PRONOTE or from their 
Webspace.

► Tab Timetable > Teachers >   Authorization profile

1. Select the concerned profile.

2. Dans la rubric Room and equipment reservation, tick Reserve rooms and equipment for 
his/her courses and/or Reserve the rooms and equipment for the new courses.

Authorize the administrative users to reserve rooms
 Prerequisite  You must be connected as the SPR.

► Menu File > User administration, display 

1. Select the concerned group in the list on the left.

2. In the tab EDT, rubric Rooms, tick Access to rooms and Reserver.

Make the rooms open to reservations
► Tab Timetable > Rooms >  List

1. If you do not see la column Can be reserved by, click on the button  on the top right of 
the list to display it ( List, p. 115).

2. Select the rooms that will be made accessible for the reservations, right-click et choose 
Modify > Modify the teachers and staff who can reserve the selection.

3. In the window that is displayed, tick those who will be authorized to reserve the 
selected rooms.

Reserver a given room
 Prerequisite  The room is accessible for the reservations and you are authorized to reserve it.

► Tab Daily management and absences > Rooms >  et 

1. Select the room in the list on the left.

2. Select the concerned week in the ruler on the top right.

3. Click-drag on the wanted slot and double-click inside the green frame to confirm the 
reservation.

4. Add the resources using the course form.

Search for a room and reserve it
 Prerequisite  You are authorized to reserve the rooms.

► Tab Daily management and absences > Rooms >  Search for free rooms

1. Select the concerned week in the ruler.

2. Indicate the duration for the room reservation.

3. If needed, specify the capacity and/or family of the room your looking for.

4. Click on the button Search for free rooms: EDT displays the number of available rooms 
per slot.

5. Click on a slot to display the list of rooms and select the wanted room.

6. Click on the button Create the course.
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Room
ROOM
The rooms are entered or imported from an Excel file. If you have interchangeable rooms 
(workshops, language labs, common rooms, etc.) and want to make the most of limited 
rooms, create room groups and allow EDT to choose the room for every course ( Room 
group, p. 163).

DATABASE

Import the rooms in the database
 Excel (import), p. 89

 SQL, p. 177

Create a room «on the fly»
► Tab Timetable > Rooms >  List

Click on the creation line, enter its name and validate with the key [Enter].

CHARACTERISTICS

Specify the room’s capacity
 Room capacity, p. 163

 Manage the keys for the rooms
 Room keys, p. 165

Specify on what site the room is located (if you have several sites)
 Split-sites, p. 175

Allocate a preferential room to a teacher/class
The preferential room is taken into account during the automatic allocation of rooms of a 
group when possible. You also can allocate this room with a click to all the courses of the 
teacher/class from the list of courses via the contextual menu using the right-click Modify > 
Allocate the teachers' preferential room to the selected courses/Allocate the classes' 
preferential room to the selected courses.

► Tab Timetable > Teachers/Classes >  List

Double-click in the column Rm.Pref.

 Enter the telephone number associated with a room
► Tab Timetable > Rooms >  List

Enter the telephone number in the column Telephone. If you do not see this column, click on 
the button  on the top right of the list to display it.
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Room
TIMETABLES

Enter the unavailability
Entering the unavailability( Unavailability, p. 201) for the rooms allow the management of 
the gymnasiums, pool and other special infrastructures where the availability is imposed on 
the institution. For example, if the institution has two slots for the pool, do not place the 
courses manually; instead create a room Pool, paint in red the unavailability grid with the 
exception of the two available slots and allocate it to the concerned courses. This will leave a 
larger latitude for EDT during the automatic placement: the timetables will be enhanced.

Display the available rooms for a course
 Course form, p. 72

Display the rooms’ schedule for the day
► Tab Daily management and absences > Rooms >  Schedule per resource

1. Select all the rooms [Ctrl + A] in the list on the left.

2. Select the current week in the ruler.

3. Select a display Per day on the top right.

4. Select the tab corresponding to the current day to display the rooms’ schedule.

Search for a slot with at least one free room to create a course/meeting
► Tab Daily management and absences > Course >  Free slots

1. Select the wanted week in the ruler.

2. Select the duration of the course to be created in the drop-down menu, add the 
resources to the course form and click on the button Search for free slots: EDT displays 
the available slots in white. The figures correspond to the number of available rooms for 
each slot.

3.  Tick the option Display the courses of and choose one of the resources to 
choose a relevant slot in regard to the timetable. 

4. Select a slot to display the rooms on the right, then select one.

5. Click on Create the course.

DEDICATED FEATURES

See if a room is sparsely/very occupied in a period
 Potential occupancy rate, p. 149

Display the number of free rooms in a slot
 Reserve a room (Network version), p. 159

Automatically allocate the rooms to a course
 Room group, p. 163
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Room capacity
ROOM CAPACITY
If the capacity of the room is specified, EDT will alert you if the population for the room 
exceeds its capacity.

Enter the capacity of the room
If you use room groups ( Room group, p. 163), the capacity of a room in a group must be at 
least equal to that of the group.

► Tab Timetable > Rooms >  List

Double-click in the column Capacity. If you do not see this column, click on the button  on 
the top right of the list ( List, p. 115).

See if the room suits the course
► Course form or Room’s selection window

When the room is too small to hold all the students of the courses, it is displayed with the 
icon  in the course form and in the selection window.

ROOM GROUP
The notion of a room group is specific to EDT. It implies that some of the institution’s rooms 
are interchangeable (labs, rooms with the same capacity, etc.) and guarantees that a course 
will have a room without you needing to indicate which one.

SETTING UP

Create a room group
► Tab Timetable > Rooms >  List

1. If it is not already done, create the rooms that you plan to put into a room group 
( Room, p. 161).

2. The group is entered just like a room: click on the creation line, enter the name of the 
group and validate using the key [Enter].

3. Double-click in the column No. to indicate the number of aggregated rooms; this 
distinguishes a simple room group in the list.

4. You must now link the rooms to the group; you can do it before or after the placement, 
according to your needs (see below).

Link the rooms to a group before the placement
So that a room can be linked to a group, it must:

• have all its unavailability included in that of the group;

• not be linked to another group;

• be on the same site as the group, if site management is activated.

► Tab Timetable > Rooms >  Management of room groups

1. Select the room group in the list on the left.

2. Click-drag a room from the list on the right to the central list to add it to the group.
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Room group
3. Use the arrows on the right of the list to place on the top of the list the rooms that you 
want EDT to use first. 

Link the rooms to a group after the placement
If you link the rooms to a group when the courses allocate to the group are already placed, EDT 
calculates the number of rooms required to respond too the needs of the group.

► Tab Timetable > Rooms >  Management of room groups

1. Select the room group in the list on the left.

2. The designation needed room appears as many times as there is a requirement for a 
room. Click-drag a room in the list on the right to the central list to add it to the group.
The rooms that can fill the needs of the group are displayed with a green dot; the rooms 
that only partially cover the needs of the group, with an orange dot. You need at least 
two partially free rooms to replace a needed room.

UTILIZATION

Reserve a room of a group for a course
When you allocate a room group to a course, you reserve for this course a room of the group 
without deciding which one.

► Course form

1. Click on + Rooms.

2. In the window that is displayed, select the room group (recognizable by the arrow that 
precedes it).

3. If you want to reserve more than one room for every course, double-click in the column 
No. and specify the number of rooms that you want to reserve for the course.

Automatically allocate the rooms to the courses
The automatic allocation of the rooms to the courses is conducted once the courses are placed 
and the timetable completed. You allow EDT to distribute the rooms of the group into the 
courses for which you have reserved this group

 Prerequisite  All the rooms of the group must have been linked (see above) and you must have 
access to the courses.

► Tab Timetable > Rooms >  Management of room groups

Click on the button Distribute the courses in the rooms on the bottom right. EDT takes into 
account:

• the sequence order of the rooms in the group,

• the limitation of the teachers’ movements or the classes ( Split-sites, p. 175),

• the preferential room of the teachers and classes ( Room, p. 161).

Cancel the automatic distribution of the rooms
► Tab Timetable > Course >  List

Once the rooms of the group are allocated to the courses, you can once again replace these 
rooms by their group: select the concerned courses, right-click and choose Replace the 
rooms by their respective group.
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Room keys
USE THE ROOM GROUPS FOR OTHER PURPOSES

As a rule, the groups are used to manage a limited number of specific rooms. With a little 
imagination, the room groups allow you to manage other situations. Here are a few 
examples…

Management of the rooms with a variable capacity
Example: a gymnasium can hold 2 classes of 10th grade but only one class of 11th grade.

1. To symbolize the variable capacity of this room, create a group of 2 rooms (Gym A and 
Gym B), each one representing a half of the gymnasium.

2. Insert this room group in the courses of the 11th grade by entering 2 as the number of 
needed rooms in the column No. (because this public mobilizes all of the gymnasium, 
meaning the two halves that compose it, Gym A and Gym B).

3. Insert this room group in the courses of the 10th grade while leaving 1 as the number of 
rooms (only half of the gymnasium is necessary, Gym A or Gym B).

Limitation of the number of simultaneous courses of the same subject
Example: you want to impede the placement of more than 4 courses of Phys Ed at the same 
time.

1. Create a room group EPS with 4 for the number of rooms.

2. Insert an occurrence of the group in all the Phys Ed courses.

3. Once the course is placed, delete the group of all the courses.

ROOM KEYS
 Two columns allow you to manage the production and distribution of the keys.

Know how many keys to duplicate for a room
► Tab Timetable > Rooms >  List

Look at the column Number of teachers to know how many teachers use this room thus how 
many keys to be duplicated. If you do not see this column, click on the button  on the top 
right of the list to display it ( List, p. 115).

Know what keys should be given to each teacher
► Tab Timetable > Teachers >  List

Look at the column Rooms used to know which room key to be given to each teacher. If you 
do not see this column, click on the button  on the top right of the list to display it 
( List, p. 115).
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Roster
ROSTER
The rosters take the photos of the students, teachers and staff that were added to the 
individual forms. The photos of the teachers are displayed with their teachable subjects 
( Subject, p. 186). With PRONOTE.net, the rosters can be consulted from the Webspaces.

Establish the rosters
 Photos, p. 147

Consult the rosters
 The staff now has their roster.

► Tab Timetable > Classes >   Students' roster

► Tab Timetable > Teachers >   Teachers' roster

► Tab Timetable > Classes >   Pedagogical team's roster

► Tab Timetable > Staff >   Staff's roster

Edit a personalized roster
► Tab Timetable > Students >  Roster

Select the wanted students ( Multi-selection, p. 126) and click on the button  in the 
tool bar.

► Tab Timetable > Teachers/Staff >  Roster

Select the wanted teachers/staff members ( Multi-selection, p. 126), conduct an 
extraction [Ctrl + X] and click on the button  in the tool bar.

Authorize the teachers to consult the rosters
► Tab Timetable > Teachers >   Authorization profiles

1. Select the concerned profile.

2. In the category Roster, tick the rosters that the teachers can consult.

Print the rosters
► Displays  and 

1. Select the concerned resource(s).

2. Click on the button  in the tool bar.

3. In the window that is displayed, indicate your preferences for the page layout. Verify the 
results in Preview before clicking on Print.
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Safeguard
S

SAFEGUARD

IN SINGLE-USER VERSION

Conduct a manual safeguard
 Copy of the base, p. 67

Activate/Deactivate the automatic safeguard [Single-user version]
► Menu Parameters > OPTIONS > Safeguard and archiving

Tick/Un-tick the option Activate the automatic safeguard.

Open a safeguard [Single-user version]
► Menu File > List of safeguards and archives

In the window that is displayed, select a safeguard and click on the button Open.

IN NETWORK VERSION

Perform a manual safeguard 
 Copy of the base, p. 67

Configure the automatic safeguard [Network version]
The automatic safeguard is activated by default.

► Server  > Panel Safeguards and archives

1. In the frame Automatic safeguard, choose the frequency for the save in the drop-down 
menu.

2. Click on the button  to select the folder in which the files will be safeguarded. If 
possible, favor another physical workstation other than where the base is saved. The 
safeguards of the day overwrite those from the day before.

Open a safeguard [Network version]
 Prerequisite  You must be connected as an administrator.

► Client  > Menu File > List of safeguards and archives

1. In the window that is displayed, select a safeguard and click on the button Consult.

2. Then you can choose to:
• return to the activated base via the command File > Quit the safeguard consultation;
• replace the activated base with the consulted safeguard via the command File > 

Activate the consulted safeguard. EDT proposes to rename the base (if you do not 
rename it, it will overwrite the current base). All the users are disconnected, then 
automatically reconnected to this new base.
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Saturday
Directly replace the activated base by a safeguard [Network version]
 Prerequisite  You must be connected as an administrator.

► Client  > Menu File > List of safeguards and archives

1. In the window that is displayed, select a safeguard, right-click et choose Activate.

2. EDT proposes to rename the base (if you do not rename it, it will overwrite the current 
base). All the users are disconnected, then automatically reconnected to this new base.

SATURDAY

Add Saturday to the grid
► Menu My preferences > GRIDS > Layout of the timetables

In the frame Days and times to display in the timetables, select Saturday in the second drop-
down menu. If it is not in the list, you must convert the time grid ( Time grid, p. 197). 

SAVE
In the Network version, the modifications are saved as you go, except in Exclusive Usage 
mode ( Exclusive Usage mode, p. 90), where saving is manual.

In Single-user version, you must click on the icon  or use the shortcut [Ctrl + S] to save 
your modifications.

Also see
 Copy of the base, p. 67

 Safeguard, p. 167

SCANNED SIGNATURE

Import the scanned signatures
The imported scanned signatures can be inserted in the standard letters.

► Menu Parameters > INSTITUTION > Signatures

1. Click on the left in the creation line.

2. Enter a designation for the signature and validate with key [Enter].

3. On the right, click on Add.

4. In the window that is displayed, select the image of the signature (.bmp, .jpeg, .jpg, 
.png).

Remark: so that the signature does not seem too small or too big, the image file must have a 
size close to 100 px (height) x 250 px (width).
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Schedule
Insert a signature in a standard letter
► Tab Communication > Mail >  Standard letters

1. Select a standard letter.

2. Place the cursor on the place where you want to add the signature and click on the 
button Insert > Signatures ( Variable (standard letter), p. 206).

SCHEDULE
 Annual timetable, p. 32

 Weekly timetable, p. 207

SCREEN RESOLUTION
 Recommended configuration, p. 157

SEARCH FOR A NAME IN THE LIST
 List, p. 115

SECURITY

Manage the IP addresses that can connect
 IP address, p. 110

Modify the control level for the IP addresses
By default, all the authorized addresses (and non privileged) that connect to Server/Relay are 
submitted to controls that allow the suspension of the IP addresses considered as potentially 
«dangerous»: blocking after several erroneous entries of the username or password, 
limitation of the number of connections per second, etc. the control level can be augmented 
or lowered.

► Server  or Relay  > Pane Security parameters

1. Go to the tab Address management.

2. Select one of the security levels: the Mid level selected by default is generally sufficient 
for a simple network.

Filter the applications
The filtering of the applications consists of determining from which IP addresses the Relay will 
be authorized to connect.

► Server  > Pane Security parameters

• If you do not activate the filtering, all the addresses (privileged or controlled) will be able 
to connect.

• If you activate the filtering, the Relay will only be able to connect with the addresses 
that you have specified.
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Self-adhesive labels
Remark: to enter a single IP address, and not a range of address, enter the same address in the 
columns From and To.

Also see
 Password, p. 139

 Relay, p. 157

SELF-ADHESIVE LABELS

Print the labels to stick on the envelopes
The recipients’ name and address appear on the printed labels at the same time as the mail.

► Mail dispatching window

1. Tick the option Print the corresponding labels.

2. Click on the button  to specify the layout options.

Print the labels to identify the notebooks, magazines, etc.
► Tab Timetable > Teachers / Students >  List

1. Select those concerned in the list.

2. Click on the button  in the tool bar.

3. In the printing window, specify in the tabs Adhesive label sheet et Label the size and the 
number of stickers as well as the font to be used.

4. In the tab Contents, tick the elements to be printed. 
 You can print the student’s date of birth in addition to his/her class and 

student number.

5. Verify the results in Preview, then click on Print.

SEMESTER
 Periods, p. 143
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Server EDT
SERVER EDT
The Server EDT is the application which allows the database to be accessed simultaneously 
by several users. It is installed on a sufficiently powerful machine, preferably on a dedicated 
partition (different from the system partition) in a non shared folder.

If, after school starts, you connect the Clients EDT to the Server PRONOTE, it is preferable 
shut down the activation of the base and turn off the Server EDT with the command File > 
Shut down the server's Window service.

Install the Server
Download the application on the Index Education Internet site, www.index-education.com, 
from the page EDT > Downloads > Last update. Follow the installation instructions.

Remote administration of the Server
 Remote administration, p. 158

Prohibit the connection of some workstations
► Server  > Pane Security parameters

Go to the tab Address management ( IP address, p. 110).

View the IP address of the workstation where the Server is harbored
► Server  > Pane Publication parameters

Migrate the Server from machine A to machine B
It is possible that during the year you might be obliged to change the machine where the 
Server is installed. This is what needs to be done.

► On the machine that is being used

1. Click on the button Shut down the activation to shut down the Server.

2. Launch the command File > Archive and compress a base and tick all the compression 
options.

3. Copy the obtained .zip file on a removable drive.

► On the new machine

1. Download and install the Server.

2. Proceed with registering of your license online (Internet connection required): launch 
the command File > Utilities > Automatically register your license. Have an Index 
Education invoice handy so that you can fill in your client reference and invoice number. 
Also specify your e-mail address.

3. Put the database in place: launch the command File > Recover a compressed base and 
select the .zip file on your removable drive.

4. Click on the button Activate.
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Service of the course
Add a Server to have two active bases
The addition of a second Server allows you to manage another base in an entirely independent 
manner (for example to preparer next year’s base while allowing the users to work on the 
current base). The parameters and users are not in common with the two Servers. 

► Server  > Menu File > Add a Server

Confirm the addition of a second Server: EDT adds a pane, that allows you to manage the 
Server independently from the other. The activation of the base is the same as when using 
a single Server.

The Publication parameters of the second Server are different from the first: think of 
creating a new button from the Client to access the base that you have put into service 
( Client, p. 55).

Delete a Server
► Server  > Menu Assistance > Administration of Windows parameters

1. Go to the tab Services Windows.

2. Right-click on the concerned service and choose Shut down the service.

3. Then right-click on the panel of the Server and choose Delete.

Also see
 Base, p. 39

 Client, p. 55

 Install the applications, p. 108

 Recommended configuration, p. 157

 Relay, p. 157

SERVICE OF THE COURSE

Transform the services into several courses
 Transform into several courses, p. 199

Display a teacher’s services
 States of service of the teachers, p. 181

SESSION
 Class committee, p. 46

 Parent/Teacher meetings, p. 134
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Shortcuts
SHORTCUTS

Use the keyboard shortcuts
Hold the key [Ctrl] pressed and key in the letter corresponding to the shortcut of your 
choice.

 To select all the data of the list.

 To copy data.

 To duplicate a course.

  To specify an extraction according to the requested criteria.

  To conduct a search inside the active list.

 To create a new course.

 To open a base.

 To launch the printing.

 To quit the application.

  To save (in Exclusive Usage mode or in Single-user version).

 To return to all the data of a list after an extraction.

 To extract the courses of the selected resource.

 To paste data.

 To extract the selection, meaning only display the data selected in the 
list.
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Size
SIZE
 Attached document, p. 35

 Font, p. 94

 Password, p. 139

 Photos, p. 147

 Print, p. 151

SOLVER
The solver allows you to search for solutions for a course in failure.

Use the automatic solver
This is the tool to which you should turn to if you have courses in failure after an automatic 
placement: the automatic solver solves most of the failures by trying other combinations that 
the calculator does not take the time to explore.

► Tab Timetable > Course >  List

1. Conduct an extraction of the courses in failure ( Extract the data, p. 91).

2. In the menu Solver, choose Launch the automatic solver. Start with the Standard 
method, in the Comply with all the constraints.

3. If this is not sufficient, continue with the advanced method, by progressively 
augmenting the search level: the higher the level, the longer and more profound the 
search.

4. Only loosen your constraints as a last resort and once again, proceed progressively by 
starting with the constraints that seem the least important among those that the 
diagnosis mode help you identify as problematic ( Diagnosis of a course, p. 78).

Use the step by step solver
The step by step solver only concerns the simple courses or those non distributed. It proposes 
solutions that observe all the unavailability of the courses and resources but does not 
necessarily comply with constraints linked to the subjects, time maximums or recesses. This is 
why it is recommended to use it when the other tools have not given a desired results 
( Diagnosis of a course, p. 78).

► Tab Timetable > Course >  List

1. Select a course in failure and launch Solver > Launch the step-by-step solver … > … while 
replacing &1 courses at most.

2. If the course is not placed in this attempt, start again by selecting 2, then 3 courses.

3. Once the course is placed, start again with every course in failure, making sure to 
observe the search levels.

Also see
 Automatic placement, p. 35
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Split-sites
SPLIT-SITES
This optional feature allows you to manage the constraints relative to distant teaching 
sites: provides traveling time between the two locations, limits the number of 
displacements between sites in the same day, etc.

You specify the rooms’ sites from the list of rooms or, if you want to distribute the rooms to 
the courses after the placement, the course’s site from the list of courses.

Active remote site management
► Menu Parameters > INSTITUTION > Sites

1. Tick Activate.

2. Click on the creation line, enter the name of the site and validate with the key [Enter]. 
Enter every site.

3. In the table of the inter-site transit, double-click in the column Duration to impose a 
delay between two courses on different sites: this way, if you use the automatic 
placement, EDT will not immediately place successive courses on sites that are afar.

4. Indicate how many site changes you authorize per day for the teachers and classes, and 
at what time of the day.

Specify the rooms’ site
► Tab Timetable > Rooms >  List

Specify the column Site. If you do not see this column, click on the button  on the top 
right of the list.

Remark: when you add a room to a course, the course inherits the site of this room.

Specify the courses’ site 
Use this process if you have planned to allocate the rooms to the courses after the placement. 
If not, allocate the site to the rooms (see above).

► Tab Timetable > Course >  List

Specify the column Site. If you do not see this column, click on the button  on the top 
right of the list.Display the site in the courses

► Menu My preferences > GRIDS > Contents of the courses

1. Select the concerned resource in the first drop-down menu (timetable of the teachers/
classes/students/rooms, etc.).

2. Tick Site.

Attribute a color to the course according to the site
► Menu My preferences > GRIDS > Contents of the courses

1. Select the concerned resource in the first drop-down menu (timetable of the teachers/
classes/students/rooms, etc.).

2. In the second drop-down menu, indicate that you want to display in the courses, the 
colors of the site.
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Splitting
See when a placement of the course does not comply with the constraints of the sites
► In all the displays  Timetable

1. Select the course and click on it to transfer to diagnosis mode ( Diagnosis of a course, 
p. 78).

2. Displace the green frame on the wanted slot. If the preceding course or the following 
course is located on another site and the transit time is not respected, the symbol  is 
displayed on the course form in front of the concerned resource. 

Also see
 Constraints effecting the timetable, p. 63

SPLITTING
The features linked to splitting allow you to easily manage two groups, each part 
corresponding to half of the class. If the groups work in parallel, it is not necessary to create 
a splitting: it is automatically created by EDT when you indicate that each teachers sees a 
half-class ( Complex courses, p. 58).

Create and fill the groups from the splitting
► Tab Timetable > Classes >  Students

1. Select the class, right-click and choose Manage the splitting > Create and fill the groups 
from the splitting.

2. In the window that is displayed, tick Allocate or automatically update the students if you 
want EDT to allocate to each group half of the students.

3. EDT creates two class parts the two corresponding groups.

Permute the students in half-classes during the year
1. Select the class, right-click and choose Manage the splitting > Permute the students in 

the group.

2. In the window that is displayed, indicate the date when the permutation should come 
into effect.

SPORTING ASSOCIATION (MEMBER)
 Student’s commitments, p. 183
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SPR
SPR
The SPR (supervisor or super administrator) has all the rights to the base. During the first 
launching of the Server, he/she must necessarily specify his/her password. 

Modify the SPR password
 Prerequisite  you must be connected as the SPR.

► Menu File > Utilities > Modify the password

1. In the window that is displayed, enter your old password.

2. Enter he new password and confirm by a second entry.

Reserve a license for the SPR
 License, p. 113

SPREADSHEET
 Excel (export), p. 88

 Excel (import), p. 89

SQL

Put the SQL data in a format expected by EDT
 Syntax for data (import), p. 192.

Import the data in a SQL format
► Menu File > IMPORTS/EXPORTS > Others > Import in SQL

1. In the import window, choose in the drop-down menu the type of data to be imported.

2. Configure the connection to the SQL Server by using the assistant if needed.

3. Enter your query and click on the button Execute the query.

4. Associate every column with an EDT rubric by clicking on the arrow on top of the column. 
If a column should not be imported, select Ignore field.
If some data does not correspond to the expected format, it will be displayed in red. 
Hover the cursor over it to display the reason for the problem in a tool tip.

5. In the frame Option on the bottom of the window, indicate the sign that separates 
different data in the same cell (for example the course contain several teachers, teachers 
having several subjects, etc.).

6. Once all the cross referencing established, click on the button Import.

SSO
The Single Sign On is an unique authentication system that allows a user to access several à 
applications with just one authentication ( Delegate the authentication, p. 75).
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SSP
SSP
 SSP alert, p. 178

SSP ALERT
 If the Client EDT is connected to a PRONOTE base and an alert SSP (Specific 

safety plan for major risks) is launched from PRONOTE, the message appears in Client EDT. 

STAFF

Import the staff in the database
 Excel (import), p. 89

Manually create a staff member in the base
► Tab Timetable > Staff >  List

Click on the creation line, enter the surname and first name while validating at every entry 
with the key [Enter].

Specify the staff’s rights
 Administrative user, p. 28

Complete the information form
 Identity form, p. 105

Add a staff member in a course
► From the course form

1. Click on + Staff.

2. In the window that is displayed, select staff member(s) to be added and validate.

Consult the schedule of a staff member
► Tab Timetable > Staff >  Timetable

► Tab Daily Management and absences > Staff >  Weekly timetable

Indicate the days when the staff member does not have lunch at the cafeteria
 Half-board, p. 101

Consult the staff’s roster
 Roster, p. 166
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Standard letter
STANDARD LETTER
A standard letter is a model of mail containing the variables that are replaced by appropriate 
data during the dispatching (printing for the sending of mail or PDF attached with e-mail). A 
standard letter is for certain types of recipients (students, staff, teachers, guardians) and 
can be sent from some displays, determined by their category (counsel, absences, 
miscellaneous…).

CREATION, PERSONALIZATION

The standard letters are proposed by default. You can directly modify them or duplicate and 
modify the duplicated letters. You can also create new standard letters by using a blank page.

Personalize a by default standard letter
► Tab Communication > Mail >  Standard letter

1. On the left select a standard letter in the list: its contents is displayed on the right.

2. Modify its contents on the page that is displayed on the right. You can copy-paste the 
text from the text editor but the variables must be chosen among those proposed by 
EDT ( Variable (standard letter), p. 206).

Create a new standard letter
► Tab Communication > Mail >  Standard letter

1. Click on the creation line.

2. Enter a designation for the letter and validate with the key [Enter].

3. Indicate the category, meaning the context in which the standard letter will be used 
( Category of a standard letter, p. 43).

4. Select the letter in the list and enter its contents on the page that is displayed on the 
right. You can copy-paste text from a text editor but the variables must be chosen 
among those proposed by EDT ( Variable (standard letter), p. 206).

Duplicate a standard letter
► Tab Communication > Mail >  Standard letter

1. Select a standard letter.

2. Right-click and choose Duplicate the selection.

Specify a header for the standard letter
 Header, p. 102

Change the category of a standard letter
 Category of a standard letter, p. 43
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State of a course
RECOVER THE STANDARD LETTERS

Recover the standard letters from last year
► Tab Communication > Mail >  Standard letter

Click on the button Recover the standard letters under the list of standard letters and 
indicate the folder where they are located. By default, the standard letters .COU files) are 
kept in the folder: C:\ProgramData\IndexEducation\EDT\Server\VERSION 27-0 (2016)\FR\
Servers\ Numéro Server\Courrier.

Restore the by default standard letters
► Tab Communication > Mail >  Standard letter

1. Select a standard letter.

2. Right-click and choose Restore the original.

DISPATCH

See from which displays a standard letter can be sent
 Category of a standard letter, p. 43

Send a standard letter (paper, PDF, e-mail)
 Mail, p. 120

STATE OF A COURSE
The column State in the list of courses indicates if the course is:

• unplaced  : the resources are assembled in the course, but no slot has been chosen,

• placed in the timetable grid ,

• locked non de-positionable  : during an automatic placement, EDT can displace the 
course but cannot de-position it,

• locked in the same place   : during an automatic placement, EDT cannot de-position or 
displace this course,

• in failure   : EDT could not successfully place it during an automatic placement.

Also see
 Locking of the courses in the same place, p. 116

 Unplaced, p. 202
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States of service of the teachers
STATES OF SERVICE OF THE TEACHERS

Consult a teacher’s states of services
► Tab Timetable > Teachers >  Form

1. Select a teacher in the list on the left.

2. On the right, go to the tab Studies.

Authorize administrative users to consult the service record
 Prerequisite  You must be connected as the SPR.

► Menu File > User administration

1. Select the concerned group in the list on the left.

2. In the tab EDT, rubric Course and services, tick View the teachers' service record.

Do not take into account in the service records for the courses with a nil weight
► Tab Timetable > Teachers >  Form

1. Select a teacher in the list on the left.

2. On the right, go to the tab Studies.

3. Click on the button  on the top right.

4. In the window that is displayed, un-tick Take into account the courses with a nil weight.

Weigh the hours within the limits of regulatory ceilings
 Weighting, p. 208

STUDENT

Import the students into the base
 Excel (import), p. 89

 LDAP, p. 112

Assign the students to their class and groups
 Arrival/Departure date (group, class), p. 34

 Class, p. 44

 Group of students, p. 96

Change the students in a group according to the weeks
 Personalized accompaniment (option of the courses), p. 145

Consult the list of students of a course
► Display  Timetable

1. Select a course.
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Student regimes
2. Click on the icon  on the top right of the timetable.

Print the list of students of a class/group
► Tab Timetable > Classes/Groups >  Students

1. Select a class/group or several classes/groups in the list on the left.

2. Click on the button  in the tool bar.

3. In the window that is displayed, select Printer as the type of output.

4. Select the page layout options of your choice. If you print a multi-selection of classes or 
groups, tick A table per class and part/group and component to distinguish them, and 
eventually A table per page.

5. In the tab Contents, choose the columns to be displayed and where they should be 
placed.

6. Verify the results via Preview then click on Print.

Remark: you can also print the list of students seen by every teacher at the same time as the 
other useful documents in the incoming year folder  Teacher, p. 193.

Complete the student form
 Departure authorization, p. 76

 E-mail address, p. 86

 Half-board, p. 101

 Photos, p. 147

 Postal address, p. 149

 Representatives, p. 159

 Student’s commitments, p. 183

 Student’s date of birth, p. 183

 Students with a grant, p. 184

 Find the students that have left the institution
► Tab Timetable > Students >  List

1. In the first drop-down menu above the list, select Classes.

2. In the second drop-down menu, select Students departed from the institution.

STUDENT REGIMES

Indicate the regime of the students
► Tab Timetable > Students >  Form

1. Select the students having the same regime.

2. In the tab Identity and studies, rubric Half-board, Select the regime in the drop-down 
menu and if you want to enter the absences for these meals with PRONOTE, click on the 
button  to verify that the corresponding meals are ticked.

3. Eventually un-tick the days when the selected students do not eat at the cafeteria.
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Student’s commitments
Also see
 Boarder, p. 40

 Dietary restriction, p. 80

STUDENT’S COMMITMENTS 
If they are recovered or directly entered in a PRONOTE base, the commitments can appear in 
the report cards.

Enter the commitments of a student
► Tab Timetable > Students >  Form

1. Select the student in the list on the left to display his/her form.

2. In the tab Identity and studies, click on the button  of the rubric Studies.

3. In the window that is displayed, tab Current year, double-click in the field Commitments.

4. In the window that is displayed, tick the student’s commitments and validate.

Remark: you can proceed in multi-selection to allocate the same commitments to several 
students (for example to appoint all the class representatives).

Create a new commitment
► Tab Timetable > Students >  Form

1. Select a student in the list on the left to display his/her form.

2. In the tab Identity and studies, click on the button  of the rubric Studies.

3. In the window that is displayed, tab Current year, click on the button  of the field 
Commitments.

4. In the window that is displayed, click on the creation line, enter a designation and 
validate with the key [Enter].

STUDENT’S DATE OF BIRTH

Modify a student’s date of birth
► Tab Timetable > Students >  List

1. Double-click in the column Date of birth.

2. Click on the calendar button and select the appropriate date.

 Print the date of birth on the self-adhesive labels
 Self-adhesive labels, p. 170
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Students with a grant
STUDENTS WITH A GRANT

Indicate that a student has a grant
► Tab Timetable > Students >   Information form

1. Select the student in the list on the left to display his/her form.

2. In the tab Identity and studies, click on the button  of the rubric Studies.

3. In the window that is displayed, tab Current year, double-click on the field Grants.

4. The list of grants is displayed in the new window. Tick the concerned grant; create it if it 
is not there. Validate.

5.  You can also indicate the number of coefficient units.

Remark: you can also proceed through multi-selection of the students.

STUDIES

Consult or modify the student’s studies
► Tab Timetable > Students >  Information form

1. Select the student in the list on the left, then go to the tab Identity and studies.

2. Click on the button  in the rubric Studies to transfer to edition mode.

Also see
 Departure authorization, p. 76

 Dietary restriction, p. 80

 Half-board, p. 101

 Historical record of changes, p. 103

 Option/electives, p. 133

 Public transportation, p. 155

 Student’s commitments, p. 183

 Students with a grant, p. 184

STUDY HALL

ANNUAL STUDY HALL COURSES

The creation of «Study Hall courses» simplify the management of the roll calls in Study Hall 
from PRONOTE and allows the editing of timetables bearing the mention Study Hall in the 
concerned slots. The annual Study Hall courses must be created after all the courses have 
been placed. Beforehand you can optimize the distribution of students in the Study Hall, so 
not to have too many students at the same time. ( Optimize the study halls, p. 132).
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Study Hall
Create the Study Hall courses
Do not create Study Hall courses as you would for a classic course: you will not be able to 
displace courses in this slot; the resources will be indicated as unavailable.

► Tab Timetable > Course >   Study Hall management

1. Indicate if you want the students to be counted according to the departure 
authorizations ( Departure authorization, p. 76) or according to the criteria relative to 
the time slots and students’ regimes ( Half-board, p. 101): EDT automatically adapts 
the grid by indicating for every time slot the number of Study Hall classes and in 
parenthesis the number of concerned students.

2. In la grid, click on the course to be created.

3. In the window that is displayed, tick the classes or class parts to be taken into account 
and click on Create a Study Hall course. This way, if you want, you can create several 
Study Hall courses for the same time slot: just tick some of the students during the 
creation of the course then repeat the operation with the remaining students.

4. The course is displayed in the list on the left. Use the course form to add a room and/or 
proctor (to be created in Staff). To visualize the course in the grid, select Study Hall 
schedule.

5. Repeat the operation for all the Study Hall courses to be created. 

WEEKLY MANAGEMENT AND SPECIAL STUDY HALLS

You can add students to the Study Hall who normally do not attend.

Allocate a class to Study Hall when the teacher is absent
► Tab Daily Management and absences > Students >   Entry of absences and replacements

1. Proceed as you would for a substitution: tick Replacement and click-drag on the time 
slot.

2. In the window that is displayed, double-click on Study Hall.

Remark: you can also conduct assigning to Study Hall from the allocation table   :just tick 
the line Study Hall.

Place the students in a Study Hall course
► Displays  Weekly timetable

Select the class meeting, right-click and choose Modify > Place in Study Hall. 

Remark: if you place the students of a course in Study Hall without first entering the teacher’s 
absence, the course is canceled but no absence will be counted for the teacher.

Print the list of students in Study Hall 
► Tab Daily Management and absences > Students >  Study Hall

1. Select the current week in the ruler.

2. Specify the search criteria.

3. Select a Study Hall slot: the list of students is displayed on the right.

4. Click on the button Print the list of students in Study Hall.
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Subject
SUBJECT
The subject is the object of the course. It is generally the reason you mobilize one or several 
resources in a time slot. It can be English, French or Mathematics but also Meeting, 
Interview, etc.

ESTABLISH THE LIST OF SUBJECTS

Import the subject in the database
You can import the subjects ( Import the data in the base, p. 106) or create them directly in 
the list.

Create generic subjects for the complex courses
You must manually create the generic subjects (LL, Sciences, etc.) which will be used for the 
creation of the complex courses ( Complex courses, p. 58).

► Tab Timetable > Subjects >  List

Click on the line Create a subject enter a designation and eventually a code while validating 
after every entry with the key [Enter]. 

ENTER THE CONSTRAINTS FOR THE CALCULATION OF THE TIMETABLE

Prevent a class from having two courses of the same subject in the same day
 Subject incompatibilities, p. 187

Avoid having too many “hard” subjects for a class in the same day 
 Pedagogical weight, p. 142

Define the subject of a course
 Course form, p. 72

Display the courses in the color of the subject
 Color, p. 56

ASSOCIATE TEACHERS WITH SUBJECTS

Specify the subject or subjects taught by a teacher
Specifying teachers’ subjects facilitates the search for teachers during the creation of courses 
and the management of replacements.

► Tab Timetable > Teachers >  List

1. Double-click in the column Teachable subjects.

2. In the window that is displayed, tick the subject(s) taught by the teacher, then validate.
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Subject incompatibilities
Specify a teacher’s preferential subject
If the preferential subject of a teacher is specified, it is allocated by default to the course 
created from this teacher’s timetable, as well as his/her class meetings during the 
specification of the complex courses ( Complex courses, p. 58). The preferential subject can 
also be automatically chosen for the creation of the parents/teachers meetings when a 
teacher teaches several subjects to the same class ( Parent/Teacher meetings, p. 134).

► Tab Timetable > Teachers >  List

1. Double-click in the column Preferential subject.

2. In the window that is displayed, tick the subject(s) taught by the teacher, then validate.

Filter the teachers according to the taught subjects
► Teachers’ selection window

Tick the option Teachers of the subject to only display the teachers that teach the subject of 
the course.

SUBJECT INCOMPATIBILITIES
To specify the constraints specific to the subjects (limit the number of hours per day, 
prohibit the succession, impose an order, etc.), you enter the subject incompatibilities. A 
subject incompatibility always applies to a couple of subjects (subject A et subject B). In the 
case where the constraint applies to the same subject (limit the number of hours per day for 
example), choose the same subject as subject A and as subject B.

Authorize two courses of the same subject in the same day
A subject is by default incompatible with itself in the same day: this means that there cannot 
be two courses of the same subject in the same day (on the other hand, there can be a course 
of 2h or more). You can remove this constraint if it is not appropriate.

► Tab Timetable > Subjects >   Subject constraints

1. Select the subject in the list of subjects A.

2. Select the same subject in the list of subjects B.

3. Click on the pencil of the column Incompatibles > 1d: in the window that is displayed, 
select Remove from all the classes and validate.

Space out two courses of the same subject to several half-days
For example, if you want to leave a minimum of two half-days between two courses of Phy. Ed.

► Tab Timetable > Subjects >   Subject constraints

1. Select the subject in the list of subjects A.

2. Select the same subject in the list of subjects B.

3. Click on the pencil of the column Incompatibles> Number 1/2d: in the window that is 
displayed select the number of half-days and validate.
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Substitute
Avoid the succession of two subjects in a precise order
For example, you never want a course of Mathematics just after Phy. Ed.

► Tab Timetable > Subjects >   Subject constraints

1. Select the first subject (for example, Phy. Ed.) in the list of subjects A.

2. Select the second subject (for example, Math) in the list of subjects B.

3. Click on the pencil of the column Succession prohibited > A-B: in the window that is 
displayed, select Allocate to all the classes. 

Specify a weekly order for two subjects
For example, you want the lecture course to precede the lab course in the week.

► Tab Timetable > Subjects >   Subject constraints

1. Select the first subject (for example, Physics) in the list of subjects A.

2. Select the second subject (for example, Physics lab.) in the list of subjects B.

3. Click on the pencil of the column Weekly order > A-B: in the window that is displayed, 
select Allocate to all the classes. 

Distribute the courses of a subject where there are more course than days
If you want to authorize several courses per day of the same subject, remove the 
incompatibility of the subject with itself in the same day and for a harmonious distribution of 
the courses in the week, use the column Time maximum.

► Tab Timetable > Subjects >   Subject constraints

1. Select the subject in the list of subjects A.

2. Select the same subject in the list of subjects B.

3. Click on the pencil of the column Time max. > A-B: in the window that is displayed, the 
maximum number of hours.

Also see
 Pedagogical weight, p. 142

SUBSTITUTE

 SUBSTITUTIONS

Specify the replacement options
The replacement options allow the filtering of the proposed substitutes when the user 
organizes the replacement.

► Tab Daily management and absences > Teachers >  Privileged ranges for replacement

1. In the list on the left, tick the potential substitutes, column SUB.

2. Select a teacher and click on Allocate to specify the subjects he/she can teach during a 
replacement.
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Substitute
3. With the help of the paint brush on the left, enter the ranges where this teacher must be 
proposed as a priority 1 or 2. In the grid, the numbers indicate the number of potential 
substitutes already entered for every time range.

Search for a substitute as soon as an absence is entered
 Prerequisite  You have entered an absence of a teacher that needs to be replaced ( Absences, 
p. 24).

► Tab Daily management and absences > Teachers >  Entry

1. Select the absent teacher in the list on the left.

2. In the list on the bottom, double-click in the column Replaced by.

3. In the window that opens, eventually use the filtering options to choose a substitute. 
you can either:
• click on the envelopes to send a replacement request to the teachers you want, then 

click on the button Send the requests;
• double-click directly on the chosen substitute.

Organize the replacements of a week with the allocation table
The allocation table for the replacements allows you to see the all the replacements that will 
be needed and assign them a substitute.

► Tab Daily management and absences > Teachers >   Replacement allocation table

1. Choose the period: EDT displays a column per replacement needed.

2. Filter the list of substitutes on the left:
• click on one or several filter buttons  to take into account the replacement 

options, pedagogical teams, etc.
• choosing only to display some substitutes in the drop-down menu.

3. For a replacement, the suitable substitutes are displayed with a white box «to be 
ticked».

4.  A click on the title of the column reduces the list to the substitutes.

5. Before assigning a substitute, you can send a replacement request to a substitute of 
your choice: for this, deactivate the dispatching to some substitutes if necessary by 
clicking on the envelopes  and click on the button  on top of the column.

6. The columns Allocated hours (replacements already performed) and Service backlog
(especially following absences) can help to make this choice.

7. Once the substitute has been chosen, tick the white box: his/her name takes the place of 
the absent teacher in the weekly timetable.

Look for a substitute for several class meetings of the same course
► Tab Daily management and absences > Teachers >  Schedule 

1. Select the absent teacher in the list on the left.

2. Select the concerned weeks in the ruler.

3. In the grid, select the class meetings [Ctrl + click].

4. In the aggregated course form, double-click on the absent teacher, that appears striped.

5. In the class meeting that is displayed, select the substitute and validate.

Remark: you can replace a teacher that is not been entered as absent; in this case, the replaced 
teacher will not be counted as absent.
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Summary of the services
LONG-TERM SUBSTITUTION

Manage long-term replacements 
So that the teacher can conduct the roll call and perform entries in the homework notebook in 
PRONOTE, you must add him/her as a co-teacher ( Co-teaching, p. 68).

► Tab Timetable

1. Make sure that he substitute exists in the list of teachers and if needed, create him/her.

2. In the list of courses, select the concerned simple courses and add the substitute from 
the course form.

3. Right-click on the courses and launch the command Modify > Place in co-teaching.

4. In the case where the substitute intervenes in the class meeting of a complex course, 
open the specification window [Ctrl + R], click on the concerned class meeting and add 
the substitute from the form of the class meeting, on the right: the class meeting is 
automatically placed in co-teaching.

Also see
 Absences, p. 24

SUMMARY OF THE SERVICES
The summary of the services allows you to have for the teachers as well as the classes the 
number of worked hours with an aggregation per type of studies (common, PA), per subject, 
etc. 

Choose the rubrics to be aggregated
► Tab Timetable > Teachers/Classes >   Summary of the services

1. Click on the button  on the top right of the list.

2.  In the window that is displayed, select the Number of rubrics to aggregate in 
the drop-down menu.

3. The rubrics for which the aggregation is possible are displayed with the icon . Transfer 
the rubrics that you to aggregate in the displayed columns by using the arrows to place 
them on the top of the list. Validate.

Display the aggregations per rubric
► Tab Timetable > Teachers/Classes >  Summary of the services

Click on aggregation level, for example , on the top right of the list.
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Sunder a course
SUNDER A COURSE

 Sunder a course in two
► In all the displays  Weekly timetable and  Weekly schedule

1. Double-click on the course so that the green frame appears.

2. Click-drag the edge to the place where you want to cut the course (in the middle to 
obtain two courses with an equal duration). 

3. In the window that is displayed, select Sunder the course in two and validate.

4. You can modifier one or the other courses from the split course form.

SURVEY
A survey allows you to ask a question to a set of recipients and analyze the responses (open 
or predetermined). The recipients receive a notification when they connect. The sender can 
analyze the responses throughout the survey.

Authorize the teachers to conduct surveys
► Tab Timetable > Teachers >   Authorization profiles

In the category Communication, tick View the information and surveys then Send 
information/Conduct surveys.

Authorize the staff to conduct surveys
► Menu File > User administration

1. Select the concerned group in the list on the left.

2. Select the category Communication, then tick View the information and surveys then 
Send information/Conduct surveys.

Conduct a survey
► Tab Timetable > Classes >  List

1. Select the concerned class(es).

2. Click on the button  in the tool bar.

3. In the window that is displayed, indicate the type of survey:
• Nominal survey: the responses of the surveys appear next to their identity;
• Anonymous survey: the responses are collected, but their identity will not be 

disclosed.

4. Tick the recipients.

5. Specify the title of the survey, then enter and format the text.

6. Choose the type of question and enter the possible answers if needed:
• Unique choice: the recipient can choose a single response among those proposed. By 

default, it is the answers Yes and No that are proposed. You can replace them by other 
responses by double-clicking directly on them.

• Multiple choice: the recipient can choose several responses among those proposed.
• Response to be entered: the recipient must enter their response.

7. Highlight the period for which the survey should remain published and validate.
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Syntax for data (import)
Remark: if you are connected to a PRONOTE base, you can conduct surveys for the students 
and parents.

Consult the results of a survey
► Tab Communication > Messaging service >  Information and surveys

1. Select the survey.

2. In the section on the right, click on the tab Returns. EDT aggregates the results per type 
of recipient: a click on a line displays the details except if the survey is anonymous.

Also see
 Mailing list, p. 121

SYNTAX FOR DATA (IMPORT)
During the LDAP, SQL and text imports, some data must comply with the format expected 
by EDT.

Import a class part
<NameClass><NameOfThePartition>NameOfThePart 

Import the rubric (family) 
<NameFamily>NameRubric

Import the course number
<X> for the simple courses, <X.Y> for every class meeting of a complex course (all the courses 
beginning with X. will be aligned)

Import the course’s room group
<NameOfGroup>NameRoom

Import the course’s alternation
Code (Numerator/Number of weeks) or Code

Import the course’s room by linking it to a site 
NameOfSite(NameRoom)
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Teacher
T

TEACHER

DATABASE AND CONNECTION

Import the teachers in the database
 Excel (import), p. 89

Manually create a teacher in the base
► Tab Timetable > Teachers >  List

Click on the creation line, enter the surname and first name validating each time using the 
key [Enter].

Define the teachers’ rights
 Teacher’s profile, p. 195

Connect as a teacher
► Software’s homepage

In the identification window, select Teacher. The username ( Username, p. 204) and 
password ( Password, p. 139) are in the identity form of every teacher.

INFORMATION AND PREFERENCES

Designate the homeroom teacher 
Designating the homeroom teachers allows you to:

• automatically find them in the class committee;

• easily extract them via the command Extract > Extract the homeroom teachers, for 
example, to send mail that only concerns the homeroom teachers;

• generate Class Animation hours ( Class animation, p. 46) ;

• plan additional time with the parents for the PTA meetings ( Parent/Teacher 
meetings, p. 134).

Complete the information form
 Identity form, p. 105

Enter the preferential room
 Room, p. 161

Enter the preferential subject
 Subject, p. 186
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Teacher
Enter the affiliated activity hub
 Activity hub, p. 27

Indicate the days when the teacher does not eat at the cafeteria
 Half-board, p. 101

TIME CONSTRAINTS

The unavailability allows you to prohibit the placement of a course in some slots of the 
timetable. Only use in the case of real unavailability of a teacher (for example when he/she is 
in another institution): the less the unavailability, the better the timetables for all.

To take into account the teachers’ desires, use wishes, the optional unavailability and other 
time constraints such as guaranteed free half-days, this offers the teachers agreeable 
timetables without being blocked.

Enter the wishes
 Wishes, p. 210

Enter the time constraints
 Time constraints (teachers, classes), p. 196

Enter the unavailability
 Unavailability, p. 201

PRINTING OF DOCUMENTS CONCERNING THE TEACHERS

 Print/Dispatch by e-mail the incoming year folder of every teacher
► Tab Timetable > Teachers >  Form

1. Select the concerned teachers in the list on the left.

2. Click on the button  in the tool bar.

3. In the window that is displayed, Select Teachers' folder.

4. Select the type of output.

5. Tick the documents to print or dispatch:
• Identity form, visible in the tab Identity of the display ,
• States of services, visible in the tab Teaching in the display ,
• List of teachers,
• List of students,
• Timetable, visible from the display .

6. Click on Print/Dispatch the ticked documents.

Also see
 Parent/Teacher meetings, p. 134
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Teacher mode
TEACHER MODE
The Teacher mode is the mode via which the teachers connect to EDT, by opposition to the 
Administrative mode, reserved for the administrative users.

Also see
 Administrative mode, p. 28

TEACHER’S PROFILE
The rights for a teacher depends on the profile that you have assigned. You can create as 
many profiles as necessary.

Specify the rights for a profile
► Tab Timetable > Teachers >  Authorization profile

1. In the list on the left, select one of the by default profiles or create a new one.

2. In every rubric, that you unfold-fold with a click, tick the authorizations to be given to 
teachers having this profile. If you work on a base that is common to EDT and PRONOTE, 
the icons indicate in which software the feature is available.

Remark: to rapidly find an authorization, use the search zone above the list of authorizations.

Allocate the teachers to a profile
► Tab Timetable > Teachers >  List

1. If you do not see the column Authorization, click on the button  on the top right of 
the list to display it.

2. Select the teachers for which you want to allocate the same profile, right-click and 
choose Modify > Authorization profile.

3. In the window that is displayed, double-click on the profile to be allocated.

TEACHERS WEBSPACE

See the actions that a teacher can perform from their Webspace
► Tab Timetable > Teachers >   Authorization profiles

The actions that can be conducted from Teachers Webspace are displayed with the icon  
highlighted in the column on the right.

TELEPHONE

Modify a telephone number in EDT
► Tab Timetable > Teachers >  Form

► Tab Timetable > Students/Guardians/Staff >  Form

1. Select the person in the list on the left.
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Telephone number
2. Click on the button  on the top right to edit the information form.

3. In the window that is displayed, fill in the fields Telephones. 

Modify the code added in front of the cellphone numbers
► Menu Parameters > OPTIONS > Communication

In the frame country code, modify the code that is entered by default.

Modify the telephone number format
► Menu Parameters > OPTIONS > Communication

In the frame Telephone number format, choose one of the formats in the drop-down menu.

Also see
 Area code, p. 34

TELEPHONE NUMBER
 Telephone, p. 195

TEXT FILE
 Excel (export), p. 88

 Excel (import), p. 89

TGH
 Gap, p. 96

TIME CONSTRAINTS (TEACHERS, CLASSES)
The time constraints are strictly complied with during an automatic placement. During a 
manual placement, they are indicated but the user can ignore them. 

Specify the maximum number of course hours per day or half-day
► Tab Timetable > Teachers/Classes >  Unavailability

1. Select one or several resources in the list on the left.

2. On the right, in the rubric Time max, Select the maximum number of hours in the drop-
down menu of a day, morning or afternoon.

Specify the maximum number of working half-days
► Tab Timetable > Teachers/Classes >  Unavailability

1. Select one or several resources in the list on the left.

2. On the right, in the rubric Maximum of worked half-days, Select the maximum of working 
mornings and/or afternoons.
196



Time grid
Guarantee non working half-days without preconditions
► Tab Timetable > Teachers >  Unavailability

1. Select the concerned teacher(s) in the list on the left.

2. On the right, in the rubric Guaranteed free slots, Select the number of free days or half-
days to be guaranteed.
• The number of free days do not include the days ticked in Parameters > INSTITUTION> 

Midday.
• The number of free half-days include the unavailable half-days that you may have 

entered in the teacher’s grid. On the other hand, it does not include the institution’s 
non working half-days.

Specify the earliest/latest times of a certain number of days per week
► Tab Timetable > Teachers/Classes >  Unavailability

1. Select one or several resources in the list on the left.

2. On the right, in the rubric Flexible working hours, Select earliest time of arrival and/or 
the latest time for departure, as well as the number of days where this rule should be 
applied in the week. For example you can guarantee that a teacher will not start his/her 
day before 9:00 am for at least 2 days a week, or will not finish the day after 4:00 pm for 
at least 1 day a week.

TIME GRID
The time grid is the grid in which the courses are positioned; it must cover all the slots in 
which activities can be planned. Every user can then mask the slots that do not interest 
them.

ADMINISTRATOR CONFIGURATION

Configure the time grid during the creation of the base
When you create a new base, you are requested to configure the time grid.

1. Indicate the first day of the week (by default, it is Monday).

2. By default, the working days will be from Monday to Friday. If some classes have a course 
on Saturday or if meetings can be planned, add Saturday with a click. The days that are 
shadowed will never appear in EDT; the others can be displayed or masked by every user.

3. Indicate the number of sequences per day, without forgetting to include a midday break 
and think of eventual meetings at the end of the day: for example, if you have 4 hours of 
course in the morning, 4 hours of course in the afternoon and a 2 hour break, choose 
10 sequences. The first and last sequences can be masked by the users that do not need 
them. 

4. The duration of a sequence is used for the calculation of the services: if your course lasts 
55 minutes with 5 minutes between courses, leave the duration of the sequence at 
60 minutes.

5. Choose the time step, the smallest duration necessary to specify a course: 30 minutes if 
your courses last 1 hour, 1 hour 30, 2 hours, etc.; 15 minutes if some courses last 
45 minutes, 1 hour 15, etc. Do not choose a time step inferior to your needs; your grids 
will be more spacious.
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Time grid
Remark: when you choose your number of sequences, do not take into account the class 
committees or the parents/teachers meetings that can intervene at the end of the day: EDT 
manages them independently (on the other hand, the concerned day must be a working day). 

Specify the times that are that is displayed along side the grid
The time designation are visual hints: they have no effect on the conception of the timetable, 
but they are there to ease the legibility of the timetable.

 Prerequisite  You must be connected as an administrator.

► Menu Parameters > INSTITUTION > Times

1. Click on the designation to modify it, enter the new time under the format HH:MM (ex. 
08:15) and validate using the key [Enter]. By default the modification is employed on the 
following times (9h15, 10h15, 11h15, etc.); if this is not what you want, un-tick the option 
Transmit the entry to the following times.

2. If the time of the end of a course does not correspond to the beginning of the following 
course, enter the times for the end of the course. It is displayed on some interfaces and 
notably in the course form.

3. In the tabs In the display and Printed times, only tick the times you want to see along 
side the timetable’s grids  and schedules  or , on the screen for your printing 
(these parameters can be modified in the tab Layout in the printing window).

Remark: you can display the sequence numbers instead of the times. The configuration works 
on the same principal.

Modify the time grid once the base has been created
 Prerequisite  You must be connected as an administrator. For precautionary reasons, we 
recommend that you make a copy of the base before conducting this manipulation ( Copy of 
the base, p. 67).

► Menu File > Utilities > Convert the base

The conversion of the base will transfer you to Exclusive Usage mode (all the other users will 
be transferred to Consultation mode). In the window that is displayed, you can modifier the 
worked days, the number of hours per day as well as the time step. 

• Hours can be added or removed in the beginning or end of the day.

• If courses are placed in the days that you are rendering non working or a time range that 
you are deleting, they will not be deleted, they will lose their place: you will find them in 
failure , indicated in red in the list of courses.

• If you specify a too large time step, the courses using a small time step are converted. 
Take for example a course of 1 hour and 30 minutes created with a time step of 
30 minutes: if you define a new time step of 1 hour, this course of 1 hour 30 
automatically becomes a course of 1 hour. 

Modify a time directly along side of the grid
 Prerequisite  You must be connected as an administrator.

► In all the displays  Timetable and   Schedule

Double-click on the time and enter the time that suits you.
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Time step
USER PREFERENCES

Every user can personalize the grid and find their configuration at every connection.

Mask the days/time slots
► Menu My preferences > GRIDS >Layout of the timetables/schedules

1. In the rubric Days and times to display in the timetables, select via the drop-down menu 
the first and last day of the week to be displayed.

2. Select via the drop-down menu the first and last hour of the day to be displayed.

Optimize the display with regards to its screen
According to your screen, it may be comfortable to specify a maximum of data to be seen on 
the screen.

► Menu My preferences > GRIDS >Layout of the timetables/schedules

1. In the rubric Maximum amount of data on the screen, select the maximum number of 
days to be displayed. To visualize the other days, use the horizontal scroll bar.

2.  Indicate the maximum number of time sequences to be displayed. Reducing 
this number notably allows you to easily visualize and manipulate the short courses (10 
or 15 minutes). To visualize the other sequences, use the vertical scroll bar.

TIME STEP
The time step is specified at the creation of the base. It is the smallest duration necessary to 
specify a course, for example: 15 minutes if some courses are 45 minutes, 30 minutes for courses 
of 1 hour 30 minutes. Do not choose a time step inferior to your needs: your grids will be more 
legible. 

Also see
 Time grid, p. 197

TIMES
 Time grid, p. 197

TRANSFORM INTO SEVERAL COURSES
You can transform the services into several courses.

Transform a service into several courses
► Tab Timetable > Course >  List

1. Select the service in the list.

2. In the menu Edit, choose Transform the selection or use the shortcut [Ctrl + L].

3. In the window that is displayed, tick the configuration(s) to obtain the wanted courses. 
You can modifier the number of courses, duration and the frequency.

4. Verify the summary on the bottom of the window then click on the button Transform.
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Trimester
TRIMESTER
 Periods, p. 143
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Unavailability
U

UNAVAILABILITY
Unavailability corresponds to slots in which the resource (teacher, class, room) is not 
available or the course cannot take place for one reason or another. Unavailability (in red) is 
strictly complied with during an automatic placement. During a manual placement, they are 
indicated but the user can choose to ignore them.

The less you enter unavailability, the better the timetable. If unavailability does not have an 
imperative nature, use the time constraints ( Time constraints (teachers, classes), p. 196) 
or enter optional unavailability (in orange): you can authorize EDT to ignore them if they are 
too restrictive.

Enter unavailability
Before entering unavailability, see if you can use the time constraints ( Time constraints 
(teachers, classes), p. 196): for example, you can guarantee the free half-days without 
establishing them (it is the same with numerous types of time arrangements). 

► Tab Timetable > Teachers/Classes/Rooms/Course/Staff/Equipment >  Unavailability

1. Select the resource(s) in the list on the left.

2. Select the red paint brush on the top of the grid.

3. If the unavailability is only in one week out of two, select the concerned week.

4. Click-drag on the slots where the resource is not available.

Enter the optional unavailability
The optional unavailability is complied with during an automatic placement, but you can 
authorize the solver to ignore it in the case of a course in failure.

► Tab Timetable > Teachers/Classes/Rooms/Course/Staff/Equipment >  Unavailability

1. Select the resource(s) in the list on the left.

2. Select the orange paint brush on the top of the grid.

3. If the unavailability is only in one week out of two, select the concerned week.

4. Click-drag on the slots where the resource is not available.

Enter the by default unavailability for the classes/teachers
Doing it this way is particularly useful to set the lunch break if you are not using the half-board 
management ( Half-board, p. 101).

► Tab Timetable > Teachers/Classes >  Unavailability

1. In the menu Edit, select Standard grid.

2. In the window that is displayed, click-drag on the time ranges that are in common: every 
new resource will have the unavailability by default. (If you want to enter this 
unavailability for the already existing resources, proceed in multi-selection as indicated 
above.)
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Unplaced
>See when a course placement does not comply with the unavailability
► In all the displays  Timetable

1. Select the course and click on it to transfer to Diagnosis mode ( Diagnosis of a course, 
p. 78).

2. Move the green frame to the wanted slot. If one of the resources is unavailable in this 
slot, a red square is displayed in front of it.

Do not take into account the optional unavailability during a placement
► Menu Solver > Launch the automatic Solver

If courses remain in failure ( Failure, p. 92) after the placement and a first attempt of the 
automatic solver ( Solver, p. 174), you can relaunch it by authorizing the placement in 
optional unavailability: in the frame Search options, tick the resources for which you 
authorize the calculator to ignore the optional unavailability (the unavailability entered in 
red is always observed). 

Also see
 Desiderata (parents/teachers meetings), p. 77

 Time constraints (teachers, classes), p. 196

 Wishes, p. 210

UNPLACED
An unplaced course is a course that does not yet have a place in the timetable grid. It can be 
a course that was created unplaced, imported, or even voluntarily de-positioned.

Find the unplaced course of a resource
► Tab Timetable > Teachers/Classes/Rooms>  Timetable

1. Select the resource in the list on the left.

2. Click on the button  on the top right of the timetable (if it is not active, there are no 
unplaced for this resource).

3. In the window that is displayed, select an unplaced course to display its matrix in the 
timetable and place it with a double-click in the center of the frame.

Find the unplaced courses in the list of courses
► Tab Timetable > Course >  List 

Sort the list in the column State: the unplaced courses are displayed in blue with the 
icon .

Display/Mask the unplaced courses in the states of service
 States of service of the teachers, p. 181

Render a course unplaced
 De-position, p. 76
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Update
Also see
 State of a course, p. 180

UPDATE
The update of the application is automatic: EDT searches for the available sub-versions and 
updates when the application is closed.

Deactivate the automatic update (not recommended)
► Menu Assistance > Update

Modify the time of the update search for the Server
► Server  > Pane Automatic update

Verify that the option Silent update at a set time is ticked and enter the wanted time.

Search to find if a Client update is available
► Menu Assistance > Update

In the window that is displayed, click on the button Search for updates now.

See the report for the sub-version update
Go to the Index Education Internet site, on the page EDT > Update.

Remark: users that are enrolled in the Webspace Client are informed of the updates by e-mail.

USER AUTHORIZATIONS
 Teacher’s profile, p. 195

 User group, p. 203

USER GROUP
The rights of the administrative users are managed by user groups. The users in the same 
group share the same authorizations. 

Three groups exist by default:

• the administration group ADMIN (authorizations non modifiable): for the SPR and the 
administrative users that you want to grant a maximum of rights,

• the modification group MODIF, for the users that connect in Modification Mode, with 
lesser rights,

• the consultation group CONSULT, for the users that connect in Consultation Mode. This 
mode is only available if you use the Consultation version ( Consultation version, 
p. 65).

If you need to grant more rights to the users, create new groups.
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User profile
Create a user group
 Prerequisite  You must be connected as the SPR.

► Menu File > User administration, display 

1. Click on the creation line, enter the name of the group and validate using the key 
[Enter].

2. By default, the group created is of the type MODIF: if necessary modify it by double-
clicking in the column Type.

Modify the type of group
 Prerequisite  You must be connected as the SPR.

► Menu File > User administration, display 

Double-click in the column Type to transfer from MODIF to CONSULT or from CONSULT to MODIF

(the group ADMIN is not modifiable).

Specify the authorizations of a group
 Prerequisite  You must be connected as the SPR.

► Menu file > User administration, display 

1. Select the group in the list on the left.

2. Select every rubric and tick the actions that you authorize for the users in this group.

Remark: if you work on a PRONOTE base, a tab PRONOTE is displayed next to the tab EDT. This 
way you can manage the granted authorizations in the two softwares from either one or the 
other.

Create a user in a group
 Administrative user, p. 28

USER PROFILE
 User group, p. 203

USERNAME
The authentication during the connection to the database is conducted via the entry of a 
username and password. 

• For every teacher, EDT automatically generates a username; by default, this username is 
the name of the teacher. 

• The username of the administrative users is specified manually: it is the first element to 
be entered when you create an administrative user ( Administrative user, p. 28). 

If you want the users already authenticated on their workstations to not authenticate 
again, you must delegate the authentication ( Delegate the authentication, p. 75).
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Users rights
Modify username of an administrative user
 Prerequisite  You must be connected as the SPR.

► Menu File > User administration

1. In the window that is displayed, click on .

2. Double-click in the column Username.

Remark: the administrative user cannot modify his/her own username.

Manually modify the username of a teacher
► Tab Timetable > Teachers >  List

Double-click in the column Username to enter the new username. If you do not see this 
column, click on the button  on the top right of the list to display it( List, p. 115).

Generate new usernames for the teachers
► Tab Timetable > Teachers >  List

Select the teachers for which you want to modify their username, right-click and choose 
Modify > Username:

• From the surname: the name is used as the username and followed by a number in the 
case of an homonym;

• From the surname and first name: the username is composed of the first 3 letters of the 
surname and 2 first letters of the first name;

• Random: EDT generates a set of 5 random letters.

Authorize a teacher to modify his/her username
► Tab Timetable > Teachers >   Authorization profiles

1. Select the concerned profile.

2. In the category Generalities, tick Modify his/her username and password.

Modify his/her username
► Menu File > Utilities > Change username

1. In the window that is displayed, enter your current password.

2. Enter the new username and validate.

Also see
 Password, p. 139

USERS RIGHTS
 Teacher’s profile, p. 195

 User group, p. 203
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Vacation and holidays

V

VACATION AND HOLIDAYS

Specify the vacations and holidays
► Menu Parameters > INSTITUTION > Calendar

Vacations are enter just like holidays, by a click-drag in the calendar.

Display «Vacation» in the timetables
If you want the term «VACATION» to appear in the timetables, you must create a subject 
VACATION ( Subject, p. 186) and draft this subject’s courses course on the concerned days 
from the tab Daily management and absence ( Draft a course, p. 83).

VARIABLE (STANDARD LETTER)
A variable is a tag that is replaced by the correct information during printing or dispatching 
of mail. For example, the variable <NameStud> is replaced by «Smith» or «Jones» according 
to the concerned student.

Insert a variable in a standard letter
► Tab Communication > Mail >  Standard letters

1. Select a standard letter.

2. In the letter, position the cursor where you want to insert a variable, right-click and 
select the wanted variable. The available variables depend on the category of the 
standard letter.

3. The variable is displayed between chevrons in the standard letter. During the 
dispatching, it will be replace by the appropriate data.

Personalize a list in a standard letter
For some categories (Absences, Replacement requests, Replacement, Committees, Meetings), 
you can insert a list as a variable (of absences, replacement requests, etc.): either a predefined 
list (with the selected by default elements), or a customized list (where you define the 
elements and their layout).

► Tab Communication > Mail >  Standard letters

1. Select a standard letter.

2. In the letter, position the cursor where you want to insert a variable, right-click and 
select the wanted variable, of the type Customized.

3. In the edition window, insert the variables in an arrangement of your choice and 
validate.

4. The variables are replaced by the adapted information during the dispatching of the 
letter.



Webcam
W

WEBCAM
 Photos, p. 147

WEEK A/WEEK B

Rename the weeks (for example F1/F2 to A/B)
► Menu Parameters > INSTITUTION > Calendar

In the frame Specification of the fortnight weeks enter the wanted designations for the 
weeks F1 and F2.

Modify the alternation of the weeks
► Menu Parameters > INSTITUTION > Calendar

So that a F1 week becomes a F2 week (or vice versa), double-click on the ruler of the frame 
Specification of the fortnight weeks. If you do not un-tick the option Transmit the 
modification throughout the following weeks, EDT automatically adapts the rest of the year.

Show the A/B weeks in the printed timetables
► In the print window

Go to the tab Contents, then tick Fortnight.

Modify the colors associated with the weeks A/B
► Menu Parameters > INSTITUTION > Calendar

Double-click on the two colored boxes in the frame Specification of the fortnight weeks.

WEEKLY TIMETABLE
The weekly timetable is constructed and available for consultation in the tab Daily 
Management and absences. By default, the weekly timetable corresponds to the annual 
timetable. 

If you modify the annual timetable during the year, the modifications are taken into 
account in the weekly timetable for the rest of the year, starting from the date indicated in 
Parameters > DAILY MANAGEMENT> Placement.

Modify the weekly timetable
 Cancel the courses in the Weekly timetable, p. 42

 Course duration, p. 71

 Draft a course, p. 83

 Move a course, p. 125
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Weighting
 Permute two courses, p. 144

 Sunder a course, p. 191

Create a catch-up class meeting
► In all the displays  Weekly timetable and  Weekly schedule

1. Cancel the initial class meeting ( Cancel the courses in the Weekly timetable, p. 42).

2. Move the canceled class meeting: the catch-up class meeting is then created ( Move a 
course, p. 125).

View the list of non ensured courses
► Tab Daily Management and absences > Teachers/Classes >   Non ensured courses

Change the students in a group according to the weeks
 Personalized accompaniment (option of the courses), p. 145

Automatically lock the elapsed weeks
 Locking of the courses in the same place, p. 116

Predefine the weeks for routine use
If you often work on the same weeks, you can name them to rapidly highlight them.

► Menu Parameters > DAILY MANAGEMENT> Alias

1. Click on the creation line, enter a designation and validate with the key [Enter]. 

2. Highlight all the weeks that correspond to this designation. To save time, you can use 
the button  and (de)select all, insert the selection or select one week out of 2, 3 or 4.

► In all the displays  Weekly timetable and  Weekly schedule

To highlight the weeks, click on the button  on the top right of the ruler and choose the 
designation of the weeks to be highlighted.

Remark: the fortnights (week A/B) can be selected by default.

Export the timetables
 PRONOTE, p. 153

WEIGHTING

Weight the annual courses
► Tab Timetable > Course >  List

1. Select the course that should be weighted in the same manner, right-click and choose 
Modify > Weighting.

2. In the window that is displayed, select the wanted weight; if needed, create it.
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WHD (maximum of Working Half-Days)
 Weight occasional courses (modified courses, special…)
► Tab Daily management and absences > Course >  List

1. In the ruler highlight the week(s) of the courses for which you want to modify the 
weight.

2. You can click on the column Nature to sort the courses and quickly find the courses with 
the mention Occasional.

3. Double-click in the column Weight.

4. In the window that is displayed, double-click on the wanted weight.

Also see
 States of service of the teachers, p. 181

WHD (MAXIMUM OF WORKING HALF-DAYS)
 Time constraints (teachers, classes), p. 196

WIDGET
 Homepage, p. 104

WINDOWS SERVICE
A Windows service is an application that launches automatically at bootup (after a power 
failure, a network problem and even a manual starting of the machine). The applications 
Server and Relay are installed as Windows services: they automatically open at the bootup 
of the computer where they are installed and keep running when the session is closed.

Stop/Start a Windows service corresponding to an EDT application
► Server  > Menu Assistance > Administration of Windows parameters

1. Go to the tab Windows Services.

2. Right-click on the concerned service and choose Shut down the service/Launch the 
service. 

Delete un service Windows
 Prerequisite  To delete a Windows service, you must first stop the service in question.

► Server  > Menu Assistance > Administration of Windows parameters

1. Go to the tab Services Windows.

2. Right-click on the concerned service and choose Delete the service.
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Windows XP
WINDOWS XP
The Windows XP operating system, now obsolete, is no longer serviced by Windows. 
Therefore, the compatibility is no longer ensured with the Index Education applications. 
Only the consultation of the online Webspaces (with PRONOTE.net) is possible from a 
workstation operating under Windows XP.

WISHES
The wishes correspond to the time slots in which the resources (teachers, classes) ideally 
have a course. These slots are not guaranteed, but whenever possible, EDT privileges them 
during the automatic placement. They are indicated in the grids in green to suggest the 
place for the user during a manual placement.

Enter the wishes for a resource/course
The wishes are entered in the same manner as the unavailability ( Unavailability, p. 201).

► Tab Timetable > Teachers/Classes/Groups/Rooms/Equipment/Course >  Unavailability

1. Select the resource(s) in the list on the left.

2. Select the green paint brush on the top of the grid.

3. Click-drag on the slots where the resource wishes to have a course.
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Zip
Z

ZIP
 Archive, p. 33
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Absence motive 24

Absences 24

Academic year 26

Access to the base suspended 26

Activity hub 27

Administration (group of the type ADMIN) 28

Administrative mode 28

Administrative user 28

Affiliated class
See LUIE (Localized Units for Inclusive 
Education) 118

Affiliation of a LUIE student to a class
See LUIE (Localized Units for Inclusive 
Education) 118

Agenda 29

Align the courses (timetable) 30

Alternation of the courses 31

Alternation of the weeks
See Week A/Week B 207

Annual timetable 32

Archive 33

Area code 34

Arrival/departure date (group, class) 34

Assistance 35

Attached document 35

Attendance sheet
See Class committee 46

Author of the last modification 35

Automatic placement 35

B
Bak 39

Base 39

Boarder 40

Bold (names in the lists) 40

Break
See Half-board 101
See Recesses 156

C
Cafeteria

See Half-board 101

Calculation criteria 41

Calendar 41

Cancel the courses in the daily timetable 42

CAS
See Delegate the authentication 75

Catch-up for a course 43

Category of a standard letter 43

Civil status 44

Class 44

Class animation 46

Class committee 46

Class committee chairman 51

Class meeting
See Complex courses 58

Class outing 52

Class parts 53

Client 55

Color 56

Color blindness 57

Column
See List 115

Communication 58

Compatibility
See Linux 115
See Mac 120
See Windows XP 210

Complex courses 58

Connection mode 62

Connection parameters (e-mail) 62

Connection rights 63

Constraint analyzer 63

Constraints effecting the timetable 63

Consult a base 65

Consultation (group of the type CONSULT) 65

Consultation version 65

Contacts (other) 66

Contents of the courses 66

Convocation to the class committee 67
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Coordinates
See E-mail address 86
See Postal address 149
See Telephone 195

Copy of sent e-mails
See E-mail 84

Copy of the base 67

Co-teaching 68

Council 68

Course 69

Course duration 71

Course form 72

CSM (Compensation for Special Mission) 74

D
Dates for the class committees 75

Delay period for inactivity
See Disconnection of the users 81

Delegate the authentication 75

Delete 76

Departure authorization 76

De-position 76

Desiderata (parents/teachers meetings) 77

Diagnosis of a course 78

Dietary restriction 80

Discipline 81

Disconnection of the users 81

Discussion 82

Division
See Class 44

Draft a course 83

Duplicate 83

E
E-mail 84

E-mail address 86

E-mail signature 86

English
See Language of the application 112

Equipment 87

Evaluation version 88

Events log 88

Excel (export) 88

Excel (import) 89

Exclusive Usage
See Exclusive Usage mode 90

Exclusive Usage mode 90

Export
See Excel (export) 88
See ICal 105
See PRONOTE 153

Extract the data 91

F
F1/F2

See Week A/Week B 207

Failure 92

Family 92

Filtrering of the applications
See Security 169

Flexible working hours
See Time constraints (teachers, classes) 196

Font 94

Fortnight
See Week A/Week B 207

Free field
See Free flow of information 94

Free flow of information 94

Frequency of a course 94

G
Gap 96

Group of students 96

Guaranteed free slot
See Time constraints (teachers, classes) 196

Guardians 100

H
Half-board 101

Half-class
See Splitting 176

Half-day 102

Header 102

Health and civic duty committee
See Student’s commitments 183

High school council
See Student’s commitments 183
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Historical record of changes
See Arrival/departure date (group, class) 34
See Group of students 96

Holidays
See Vacation and holidays 206

Homepage 104

Hourly maximum
See Time constraints (teachers, classes) 196

HTML 104

I
ICal 105

Identity form 105

Import the data in the base
See Excel (import) 89
See LDAP 112
See Photos 147
See SQL 177
See Syntax for data (import) 192

Import the modified timetables 106

Important calendar dates
See Academic year 26
See Vacation and holidays 206

Information (internal messaging service) 106

Initialize the base 108

Install the applications 108

Institution 108

Institution’s logo 109

Institution’s number 109

Instructor
See Teacher 193

Inter-meetings
See Parent/Teacher meetings 134

Internal messaging service
See Discussion 82
See Information (internal messaging 
service) 106
See Survey 191

Internet
See E-mail 84
See HTML 104
See Teachers Webspace 195

IP address 110

Isolated course 110

K
Key organization chart

See Room keys 165

L
Labels for the courses 112

Language of the application 112

LDAP 112

Librarian 113

License 113

Link between the parts 114

Linux 115

List 115

Locking of the application 116

Locking of the courses in the same place 116

Locking of the exceptional courses 117

Locking of the re-positionable courses 117

Locking of the weeks 118

Loosening the constraints 118

LUIE (Localized Units for Inclusive Education) 
118

M
Mac 120

Mail 120

Mailing list 121

Manual placement 122

Maximum of worked half-days
See Time constraints (teachers, classes) 196

Meeting 122

Memo (course form) 123

Merge two bases 123

Messaging service
See Connection parameters (e-mail) 62

Midday 124

Modality of a course 124

Modification (group of the type MODIF) 124

Move a course 125

Multi-selection 126

Mutual insurance 126
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N
Nationality 127

New base 127

New course 128

Notification 130

Number of students 130

O
Occupancy

See Potential occupancy rate 149

Old version of EDT 131

Open a base 131

Optimize the study halls 132

Optimize the timetables 132

Option 133

P
PA

See Personalized accompaniment 
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Parent/Teacher meetings 134
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See Guardians 100

Partition 138
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PDF 141

Pedagogical team 141

Pedagogical weight 142

Pending 142
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Personalized accompaniment (option of the 
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Personalized accompaniment (subjects) 146
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Place and arrange 148

Placement preferences
See Automatic placement 35
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Postal address 149
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Print 151

Proctor
See Administrative user 28

PRONOTE 153

PRONOTE.net
See Teachers Webspace 195

Public transportation 155

R
Recesses 156
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Recommended configuration 157

Recover data 157

Reinitialize all the recipients
See Recipients of mail 156

Relay 157

Release a suspended IP address
See Access to the base suspended 26

Remote administration 158159
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Reserve a room (Network version) 159

Room 161
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Room group 163

Room keys 165

Roster 166
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Safeguard 167
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Save 168
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Schedule
See Annual timetable 32
See Weekly timetable 207

Screen resolution
See Recommended configuration 157

Search for a name in the list
See List 115

Security 169
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See Periods 143
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Service of the course 172
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See Class committee 46
See Parent/Teacher meetings 134

Shortcuts 173
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See Attached document 35
See Font 94
See Password 139
See Photos 147
See Print 151

Solver 174

Split-sites 175

Splitting 176
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See Student’s commitments 183

SPR 177

Spreadsheet 177
See Excel (export) 88
See Excel (import) 89

SQL 177

SSO 177

SSP
See SSP alert 178

SSP alert 178

Staff 178

Standard letter 179
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Student regimes 182

Student’s commitments 183
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Students with a grant 184
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Substitute 188

Summary of the services 190

Sunder a course 191

Survey 191

Syntax for data (import) 192
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Teacher 193

Teacher mode 195

Teacher profile 195

Teachers Webspace 195

Telephone 195

Telephone number
See Telephone 195

Text file
See Excel (export) 88
See Excel (import) 89
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See Gap 96

Time constraints (teachers, classes) 196
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Time step 199
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See Time grid 197

Transform into several courses 199
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See Periods 143
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User profile
See User group 203

User rights
See Teacher profile 195
See User group 203

Username 204
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See Time constraints (teachers, classes) 196

Widget
See Homepage 104

Windows service 209

Windows XP 210
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See Archive 33
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End User License Agreement
End User License Agreement
The present license agreement for use is concluded between you, natural or legal person, “the end user”, and 
INDEX EDUCATION S.A registered in the RCS of Marseille N B 384 351 599 whose head office is situated CS 90001 
– 13388 Marseille Cedex 13 – France - creator, developer and editor of the Software.
The terms of the present contract apply to the installation, the use of the Software and its Documentation 
whatever the formula of acquisition of the license including a free trial.
The present contract defines the rights and/or the limitations which you accept by marking the proposal “I accept 
the terms of the license agreement”.
If you disagree with clauses and conditions of this contract, you do not have the right to install or to use this 
Software.

Definitions
By the Software term, INDEX EDUCATION perceives all the Software applications in an executable version of 
which you have acquired the license as well as their respective documentations.
By the term Documentation, INDEX EDUCATION perceives all the operational documents, in any material form, 
concerning the Software.
By the term License Holder, we perceive the natural or legal person which legally acquired the user license of the 
Software.
On the condition of accepting the following clauses and term, INDEX EDUCATION grants you, as a license holder 
or user of the trial version, a non-exclusive license to use the Software and the documentation according to the 
indications in the present contract.

As license holder or user of the trial version, you are not authorized to:
- Modify, translate, reproduce, dismount, dismantle, nor divert in anyway the source code of the Software or the 
documentation which accompanies it.

- Use the Software as base of preparation for other IT programs or related works.
- Sell, offer in sub-license, distribute, grant rights, to make available for third party use the totality or part of the 
Software.

- Put the totality or a part of the files of the Software at the disposal of users on an Internet page under the form 
of a separate, reusable or transferable file.

Conformity with the specifications
INDEX EDUCATION guarantees that the supplied Software functions according to the specifications of the 
product.The designers and programmers have exercised the highest standards of care. This does not exclude that 
the Software, because of its technicality can possibly contain errors likely to implicate its perfect state of 
functioning. 
INDEX EDUCATION will endeavor to correct to correct any error which might be communicated and which would 
be revealing of a defect of conformity of the common and non modified version of the Software in the announced 
specifications. INDEX EDUCATION reserves the right to bill the Customer for any service carried out by INDEX 
EDUCATION following the communication of an error by the Customer which may prove thereafter attributable 
to the equipment, to a modification of the Software, or to a Software not supplied by INDEX EDUCATION.

Liability limitation
With the exception of the actions other than bodily injury as far as they are based on a fault or negligence on 
behalf of INDEX EDUCATION, the responsibility of INDEX EDUCATION to the Client for direct damage under any 
provision of this Agreement (in whatever form of the instituted action, contractual or tort) on no account can 
exceed the amount of the fee paid by the Client to INDEX EDUCATION for the Software or the services giving rise 
to the instituted action. Certain jurisdictions and regions do not allow the exclusion or limitation of incidental 
or consequential damages, the limitations included in the present contract are not inevitably applicable to 
certain clients.
ON NO ACCOUNT CAN INDEX EDUCATION BE HELD LIABLE FOR WHATEVER CONSEQUENTIAL DAMAGE, IN 
PARTICULAR, BUT NOT NECESSARILY LIMITED TO, THE LOSS OF DATA, LOSS OF PROFITS OR OTHER SIMILAR 
LOSSES, WHATEVER THE ORIGIN EVEN IF INDEX EDUCATION HAD BEEN INFORMED ABOUT THE EVENTUALITY 
OF SUCH DAMAGE.

Responsibility of the user
The user is solely responsible for the conservation of his/her data.
INDEX EDUCATION disclaims all liability as for the loss or theft of the Software, of its components or loss of user 
data.
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End User License Agreement
Non-compliance with the obligations
In case of non-compliance with the obligations under the present agreement or with prior written notice, 
without prejudice to any other rights, to immediately suspend the execution of its own obligations under this 
agreement, terminate this contract, without effect 15 days after the formal notice served.
INDEX EDUCATION can terminate this contract without prior notice in the case of receivership or liquidation of 
the client by the court, as well as in all cases where the Customer would cease activity or to be the object of any 
collective procedure.

Termination of the contract by the client
- In the case of a sole license fee (Acquisition or Update), the Client cannot demand a refund from INDEX 
EDUCATION, regardless of the length of use of the Software.

- In the case of a periodical license fee (Annual fee, Subscription), the termination will only be possible at the end 
of every annual period. The only fees due are those that are outstanding, subject to the eventual interest for 
delay of payment under the obligations of late payment, at the expiration of current annual period. The initial 
license fee will not be reimbursed and will be retained by INDEX EDUCATION as an indemnity based on a penalty 
clause.

Transfer
The Software and its documentation are neither transferable nor transmittable to any natural or legal person.

Software Proprietary 
The Software remains the exclusive property of INDEX EDUCATION and the entitlements related thereto.
All the copies of the Software supplied by INDEX EDUCATION or made by the Client or the user of the trial version 
(whether it is under form legible by machine or printed form, and including the documentation, the translations, 
the compilations, as well as the updates) are and remain the exclusive property of INDEX EDUCATION.
The Client or user of the trial version recognizes that the Software contains confidential information and 
fabrication secrets of INDEX EDUCATION and as a consequence makes accordingly a commitment to use the 
Software only for its own internal needs, not to copy the Software other than for purposes of safeguarding, to 
take all the appropriate measures towards persons having access, either by instruction or otherwise, to meet the 
obligations under the terms of this contract.

Protection for the user
To insure the protection of the users in case of judicial liquidation of INDEX EDUCATION without business 
resumption, the sources of the major versions of the Software are regularly deposited at the agency for the 
protection of the programs in Paris.

Disputes
With the exception that the Client has an obligation to pay INDEX EDUCATION all sums due, none of the parties 
will be responsible for whatever breach may occur in the execution of its obligations having for origin causes 
beyond their control.
If any measure of this contract is declared invalid for whatever reason by the court of a competent jurisdiction, 
the other measures remain valid.
Any action, in whatever form, finding its origin in the present contract, can be instituted by one of the parties no 
more than two (2) years after the occurrence of the event by establishing the basis.

For the French versions:
The Software can contain several versions of the present user license agreement, on various supports in 
particular the user documentation and the updates. In case of ambiguity or contradiction, it is necessary to 
consider the electronic version in the French language of the user license agreement included in the last version 
of the Software as the version being the valid reference and prevailing over any other version.

For the foreign versions:
Contracts in foreign languages are translations: in case of disputes, the contract which prevails is the contract in 
the French language.
THIS USER LICENSE AGREEMENT IS SUBJECT TO FRENCH LAW.
ANY LEGAL DISPUTE CONCERNING THE EXECUTION OR THE INTERPRETATION OF THE PRESENT CONTRACT 
MUST BE SUBJECTED TO THE EXCLUSIVE COMPETENCE OF THE COMMERCIAL COURT OF MARSEILLE.
All the costs undertaken by INDEX EDUCATION in or out of the courts of justice, in the eventuality that INDEX 
EDUCATION would be involved in a legal procedure or a judicial process with the user, will be paid for by the user.
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Terms of sale
Terms of sale
Free trial of the software

The trial version named Evaluation version, can be downloaded from our site is granted free of charge. The user 
has a limited number of weeks, starting from the creation of a database to try the main features of the Software. 
At the end of this period, by sending an order, they will receive the registration code allowing them to use 
additional features (printing, export...); the data entered in trial phase will be usable.
Failing to order, the trial version will no longer be usable and the data entered will no longer be accessible.

Acquisition
The acquisition of a software license shall take effect on the date of the installation by the client and remains in 
effect for a undetermined duration except termination according to the measures described in the license 
agreement.
On the other hand, free assistance supplied by Index Educations support service, in no matter what form 
(Telephone, electronic or by fax) is only valid during the year following the acquisition date during office hours 
(9:00-12:00 & 14:00-17:00) from Monday to Friday.

Annual subscription update and assistance
In the case of license acquisition, the client can benefit from an Subscription service update and assistance. This 
service allows, when was signed and paid by the client, to automatically benefit from all the Software updates 
as well as assistance for every year the subscription is signed.
In the event the client no longer wants to sign this annual subscription, they just have to send back the INDEX 
EDUCATION renewal request mentioning the cancellation. The canceled subscription can be on no account 
resumed, the client who wants to acquire a new version of the Software will have to subscribe to the Update 
service described below.

Update service
The acquisition of the license gives the rights to benefit from the Update service. This service includes the update 
of the product and its documentation as well as assistance for one year. The fee for the update depends on the 
version of the originally acquired Software.

Annual license
The annual license is a precept which allows the customer the use of the Software license and its documentation 
for one year. It grants access to the assistance and the service provision of all the updates edited during the year 
of the license's validity.

Delivery
The delivery of goods are payable by the client. INDEX EDUCATION will replace any product damaged during the 
transport, notably the documentation. The client has five (5) days to return any damaged product. Beyond this 
deadline, the returns will no longer be accepted..

Tariffs
The fee of License and Services as well as the expenses to be paid by the client will be those applicable the date 
on which payment is due, just as those announced in INDEX EDUCATION's going rates. The client will be notified 
in at least thirty 30 days of any rate increase after the date of the signature. Prior to any rate increase after the 
date of the signature, the client will be given at least a thirty 30 day notice. In the case of non acceptance the 
proposed increase, the client has the possibility to terminate the Service, having for object the increase, at the 
expiry of the standing annual period.

Payment and late fees
All the sums due must be paid upon reception of the invoice, the delivery of the Software or the provision of the 
Services. By operation of law and without notice of default being required, all sums left unpaid upon maturity 
shall accrue interests at an interest rate of the Bank of France. 
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Credits
Credits
In EDT 2017, INDEX EDUCATION uses the following components:
- Delphi Chromium Embedded Framework (Mozilla Public License 1.1) 
- Chromium Embedded Framework (New BSD License)
- TinyMCE (GNU Lesser General Public License, version 2.1)
- jQuery (MIT License)
- jScrollPane (MIT License)
- jQuery MouseWheel (MIT License)
- jQuery UI (MIT License)
- jQuery JSON (MIT License)

Warning
This document is not contractual. Information in this document is subject to change without prior notice, and 
under no circumstance engages the responsibility of the company INDEX EDUCATION. The software (including 
all the delivered files) described in this instruction manual are subject to an end user licensing contract 
exclusively issued by the company INDEX EDUCATION. The software or databases can only be used, copied or 
reproduced in any medium whatsoever, under the terms of the end user license. No part of the manual, software 
and databases can be transmitted in any form or by any means, electronic or mechanic, including photocopies or 
recordings, without the written permission of the company INDEX EDUCATION. 
INDEX EDUCATION, PRONOTE, PRONOTE.net, ProfNOTE, HYPERPLANNING, EDT, EDTVS are registered 
trademarks of the company INDEX EDUCATION. 
All reproduction rights are reserved for all countries, including the United States of America and all the Republics 
of the former Soviet Union.
MS-DOS, Windows, Windows 95, Windows 98, Windows 2000, Windows XP, Windows Vista, Windows 7, Windows 
8, Windows 10, Windows NT 4, Microsoft Word, Microsoft Excel, ìOutlook and Outlook Express are registered 
trademarks of Microsoft Corporation.

Information about the publisher
INDEX EDUCATION
CS 90001
13388 MARSEILLE CEDEX 13
Telephone: 04 96 15 21 70
Fax: 04 96 15 00 06
E-mail: info@index-education.fr
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